Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1913 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Disque dur non reconnu par le bios

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Disque dur non reconnu par le bios

n°6165240
basfelt
Posté le 19-01-2008 à 18:47:43  profilanswer
 

bonjour je viens d'acheter un disque dur interne, car l'ancien etais mort , maios bizarement mon pc ne le reconnais pas , quand j'essaie d'installer windows xp et ben il dis qu'il n'y as pas de disque dur  
 
sur le bios c pareille, en priumery master ya rien , ya que en secondary master il ,ya mon lecteur dvd  
 
voila dites moiu se que je dois faire s'il vous plait .  :cry: merci sniff

mood
Publicité
Posté le 19-01-2008 à 18:47:43  profilanswer
 

n°6165717
Dungan
Posté le 19-01-2008 à 22:11:16  profilanswer
 

Bonjour à tous,  
 
Tiens, moi j'ai pareil, je suis preneur aussi de conseils.  :)
De manière à donner quelque grains à moudre pour avoir de l'aide.
 
J'ai acheté un HD WD raptor d'occasion (qui marche) et j'ai essayé d'installer ledit raptor, mais il n'est pas reconnu le bios :'(
J'ai regardé les docs en PDF sur le net, les jumpers sont bons sur le HD et la MB, je n'ai pas d'idée. La seule piste que je vois c'est que je n'ai pas le cable "WD SATA Cable with SecureConnect" mais ça me semble bizarre dans la mesure où j'ai déjà connecté des raptors juste avec le cable sata normal + alim HD classique....
 
Avez-vous une idée de ce que ça pourrait être ?
 
Config :
A7N8X Deluxe v1
Barton 2800+
RAM : 1,5 GB
7600 GS 256 MB
 
Dites-moi s'il y a besoin de plus

n°6165786
batmer
Posté le 19-01-2008 à 22:53:36  profilanswer
 

basfelt a écrit :

bonjour je viens d'acheter un disque dur interne, car l'ancien etais mort , maios bizarement mon pc ne le reconnais pas , quand j'essaie d'installer windows xp et ben il dis qu'il n'y as pas de disque dur  
 
sur le bios c pareille, en priumery master ya rien , ya que en secondary master il ,ya mon lecteur dvd  
 
voila dites moiu se que je dois faire s'il vous plait .  :cry: merci sniff


re
fait comme Ducan voir les cavaliers ainsi que la pile du bios pour tout les deux ou le remettre par défault

n°6165836
Dungan
Posté le 19-01-2008 à 23:15:18  profilanswer
 

batmer a écrit :


re
fait comme Dungan voir les cavaliers ainsi que la pile du bios pour tout les deux ou le remettre par défault


 
La pile, pour remettre à zéro le bios ? C'est ça ? Je n'y avais pas pensé, je vais essayer :)

n°6165857
M16
Posté le 19-01-2008 à 23:23:15  profilanswer
 

a tout hasard, prendre des nappes neuves.

n°6165858
Dungan
Posté le 19-01-2008 à 23:24:40  profilanswer
 

Elle l'est, mais j'en ai une autre, je vais faire le test aussi
Merci pour l'info :)
 
bon maintenant, je reboote

n°6165864
M16
Posté le 19-01-2008 à 23:28:14  profilanswer
 

truc tout tout con (des foiS on est pas trop frais)mettre la nappe dans le mauvais sens.
 
sur ton disque dur y a pas un CS (cable select) a coté de master et slave.
au toucher, est ce qu'il vibre quand le pc est en route?


Message édité par M16 le 19-01-2008 à 23:29:36
n°6165874
M16
Posté le 19-01-2008 à 23:32:20  profilanswer
 

essaie en master ,mais que le disque seul.(pour voir i il est reconnu par le bios)

n°6165876
M16
Posté le 19-01-2008 à 23:33:15  profilanswer
 

si c'est reconnu,met les 2 en cable select (dvd et dd)
c'est quoi comme disque?quel marque ?quel reference?


Message édité par M16 le 19-01-2008 à 23:35:29
n°6165921
Dungan
Posté le 19-01-2008 à 23:58:42  profilanswer
 

J'ai changé la nappe, enlevé la pile, et vérifié les jumpers, mis le raptor seul HD, vérifié qu'il tourne fait du bruit etc et ... rien :fou:  
 
En fait pas exactement : pas de détection au Bios. MAIS lors du boot, floppy boot ne marche pas, donc F1 ton continue et là se lance l'utilitaire SataRAID, et là le disque est reconnu (WD740, 70Go), mais rien ensuite, le boot continue comme s'il n'avait pas vu le HD, il voit juste le DVD qui est en 2nd Slave (sur IDE 2 alors que le raptor est sur PRI_SATA1)
 
Donc :
1 - à priori la nappe est dans le bon sens
2 - j'ai perdu mon latin (de l'expression "j'en perd mon latin" car moi c'est fait maintenant)
 
Là je dois avouer je sèche...
 

mood
Publicité
Posté le 19-01-2008 à 23:58:42  profilanswer
 

n°6166019
yangc
Posté le 20-01-2008 à 01:13:33  profilanswer
 

Bonsoir,
 
il faut déactivé la fonction Raid sur ton Sata, et le mettre en mode normal .

n°6166048
Dungan
Posté le 20-01-2008 à 01:52:32  profilanswer
 

Si ça résout le pb, je ne demande que ça !!!! :)  
Comment on fait ????

n°6166059
Dungan
Posté le 20-01-2008 à 02:10:42  profilanswer
 

Je suis rentré dans la config raid au boot, le HD est bien vu et il n'y a pas de raid set.
 
Sous W2K, j'ai désinstallé dans le gestionnaire de périphérique des composants RAID, Windows me demande de les réinstaller, ce que je ne fais pas, et il est maintenant avec le point d'exclamation jaune.
 
Donc à cette heure, j'ai un HD qui est vu par le raid manager, mais pas par le bios ou windows. Ca ne m'est jamais arrivé en plus de 10 ans, c'est à devenir fou ce truc.  :fou:

n°6166439
yangc
Posté le 20-01-2008 à 11:38:56  profilanswer
 

Bonjour,
 
il ne reste plus que a installé le pilote de la puce qui gére le port Sata de la carte mére celui la http://dlsvr03.asus.com/pub/ASUS/m [...] v10022.zip .

n°6168127
Dungan
Posté le 20-01-2008 à 22:34:02  profilanswer
 

Bonjour,
 
Merci, je fais la manip. Question : comme c'est un driver windows, comment ça peut changer la reconnaissance du disque par le BIOS ?
 
PS je suis sous W2K

n°6168224
batmer
Posté le 20-01-2008 à 23:10:03  profilanswer
 

RE
je me demande si le controleur ou le port ide du hdd sur la cm ne déconne pas essaye de le mettre à la place du lecteur du cdrom pour essaie

n°6170201
Dungan
Posté le 21-01-2008 à 21:14:48  profilanswer
 

batmer a écrit :

RE
je me demande si le controleur ou le port ide du hdd sur la cm ne déconne pas essaye de le mettre à la place du lecteur du cdrom pour essaie


 
Re aussi :)
 
le nouveau HD est en SATA
Le contrôleur IDE marche à priori car j'ai un HD en master sur primary IDE, et un graveur DVD en slave sur secondary IDE
Pour tester le HD SATA, je teste sans le HD IDE branché.
 
Ca répond à ton interrogation ou j'ai loupé un truc ?

n°6170260
batmer
Posté le 21-01-2008 à 21:37:13  profilanswer
 

re
normallement si tu fais un raid il y a un driver pour le raid de cette cm mais aussi pour la reconnaissance du sata sur certaine cm

n°6170479
Dungan
Posté le 21-01-2008 à 23:19:27  profilanswer
 

Je ne fais pas de raid, mais il y a un utilitaire de la CM qui le propose, et lui voit bien le disque SATA.
Et même je viens de booter sur mon ancien disque IDE, en laissant le SATA branché, et le bios ne le voit pas, et sous windows... je le vois.
Donc le SATA est reconnu, mais pas au boot.
 
Bref, comment faire pour installer XP dessus et booter dessus, ça je ne sais toujours pas... :(


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Disque dur non reconnu par le bios

 

Sujets relatifs
disque dur reconnu ds le bios mais pas sous windowsDisque dur hs ? non reconnu dans le bios et impossible à formater
Disque dur fonctionne mais n'est pas reconnu dans le bios.disque dur reconnu dans BIOS mais windows ne le voit pas
Disque dur sata non reconnu dans biosdisque dur reconnu dans le bios mais pas sous xp
disque dur mal reconnu par le biosDisque dur plus reconnu dans le bios (ne tourne plus)
[résolu]DIsque dur sata2 Hitachi reconnu dans le bios mais pas sous xpdisque dur sata non reconnu dans le bios
Plus de sujets relatifs à : Disque dur non reconnu par le bios


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR