Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1774 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  probleme de boot avec un RAID 0 sur CM ASUS P5W DH

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme de boot avec un RAID 0 sur CM ASUS P5W DH

n°5243329
daemongorg​on
Posté le 24-12-2006 à 11:27:17  profilanswer
 

Bonjour,
 
j'ai une CM ASUS P5W DH Deluxe avec controleur Intel ICH7R + EZ-RAID ASUS
Deux Raptor 74 Go
 
Si je monte le RAID avec EZRaid, pas de problème, j'installe, ça boot, WinXP démarre : tout va bien.
 
Si je monte le RAID avec ICH7R :
    - j'ai modifié un CD de XP en unatended pour pouvoir inserer les pilotes iastor (sans disquette pour le F6 au démarrage)
    - la premiere partie de l'instal de XP se fait sans problème, reboot.
    - la deuxieme partie de l'instal de XP se fait sans problème. Là, XP est installé, donc reboot.
    - l'affichage de l'écran de boot de XP dure une demi seconde, et hop, reboot.
    - lors du reboot, XP me demande si je veux démarrer sans échec, pourquoi pas, même punition, reboot au bout d'une demi seconde.
 
Pour les pilotes, j'ai essayé avec ceux du CD ASUS et ceux que j'ai récupéré chez Intel.
 
Si quelqu'un a une petite idée, je prend car ça fait quand même plus d'une semaine que je galère avec ça. :fou:  

mood
Publicité
Posté le 24-12-2006 à 11:27:17  profilanswer
 

n°5249271
daemongorg​on
Posté le 27-12-2006 à 22:39:45  profilanswer
 

Up, please.
 
J'ai réinstallé XP sur un seul DD sur ICH7R : pas de problème : donc il semble que les DD marchent et que le contrôleur aussi !
 
Je vois plus ..... :ouch:

n°5249309
mobomambo
Posté le 27-12-2006 à 22:55:15  profilanswer
 

Tu as copier le pilote RAID a partir du CD founis avec la CM ?

n°5249407
daemongorg​on
Posté le 27-12-2006 à 23:46:14  profilanswer
 

une fois avec le pilote du CD de la CM, nada
une fois avec les pilotes 6.0 DL sur site Intel, nada
 
Je vais essayer avec la version 5.50 (j'ai vu quelque part que cette version est ok)

n°5249925
mobomambo
Posté le 28-12-2006 à 10:52:54  profilanswer
 

Tu installes donc les drivers sans faire F6 .
Le seul problème c'est que iastor contient les pilotes pour:
ICH6R: 82801 FR
ICH7R: 82801 GR
ICH8R: 82801 HR
Quand on installe les pilotes par F6 et une disquette si l'on ne prend pas attention a l'appelation du driver 82801GR et que l'on installe le 82801HR qui est proposé en dessus de liste l'on obtient exactement le même problème que le tiens .
Pour les anciens chipset ICH5/ ICH4 les drivers était fournis individuellement et il n'y avait pas de risque d'erreur  
Maintenant je ne suis pas suffisament qualifié en soft pour affirmé que ton problème viens de là.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  probleme de boot avec un RAID 0 sur CM ASUS P5W DH

 

Sujets relatifs
Pas de son sur un Asus A6JM !!! help je craqueTemperature chipset P5W DH en fanless elevée
Asus P5B Deluxe vs Asus P5W DH Deluxeprobleme au 1er démarage avec x1950xt
Quel bios avec la P5W DH ?MAJ carte mere asus [résolu]
config toute neuve ne boot paschangement ventillo gpu probleme de devissage
probleme au démarage :' 
Plus de sujets relatifs à : probleme de boot avec un RAID 0 sur CM ASUS P5W DH


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR