Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
782 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Raid 0 2x250Go Offline.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Raid 0 2x250Go Offline.

n°5093212
b0risblade
bawisbleïde
Posté le 06-10-2006 à 00:01:29  profilanswer
 

Salut,
 
j'ai une p4x800e-dlx avec 2x250go Maxtor MaxLine Plus II Ata 133 en stripe.
Tout à l'heure en regardant un dvd, le pc a rebooté tout seul après avoir ramé un peu pendant 1 min.
J'ai vu mon stripe Offline tout de suite lors du reboot...  
 
Après avoir cherché sur le net pour une éventuelle solution, je suis tombé là-dessus : http://forum.hardware.fr/hardwaref [...] 04-419.htm où benjaf dit:  

Citation :

j'ai effacé l'array (sans effacer les premier secteurs comme il le propose a un moment) puis j'ai recréé le même (sans faire create and initialise, mais juste create) et tout vas bien! j'ai tout retrouvé


 
Je trouve la même chose sur http://www.commentcamarche.net/for [...] -a-disparu

Citation :

- Supprimer l'array !! ATTENTION !! Ne pas supprimer les secteur boot. ( pour controleur promise repondre "N" à la question posé lors de la suppresion.)
- Recrée l'array avec vos HDD !! ATTENTION !! Ne pas initialiser les HDD. ( pour controleur promise repondre "N" à la question posé lors de la Création.)
- Reboot

Donc j'applique à la lettre, en pensant retrouver mes données mais rien ne se passe. J'ai essayé de retrouver des données avec GetDataBack mais apparemment des secteurs sont endommagés et puis ça m'a rien rétabli finalement...
 
Ca se présente comme ça dans le gestionnaire de disques :http://farcyde1.free.fr/raid.jpg
Evidemment j'ai pas initialisé, mais normalement j'avais pas besoin de le faire, puisque l'idée était simplement de recréer l'array pour pouvoir retrouver les données.
 
Mes disques n'ont rien *d'apparent*, ils tournent et grattent. Quelqu'un aurait une idée pour m'aider à résoudre ce problème ?


Message édité par b0risblade le 06-10-2006 à 11:47:20

---------------
GO FEEDBACK!
mood
Publicité
Posté le 06-10-2006 à 00:01:29  profilanswer
 

n°5093270
c_planet
Posté le 06-10-2006 à 00:57:30  profilanswer
 

la partition est dans les choux, testdisk ou gpart doit pouvoir la réécrire.
 
mais bon, je ne suis pas d'accord avec toi, les disques ont l'air endommagés, des bad sectors ce n'est pas rien. en règle général on fait un diagnostic constructeur (hors raid) et le cas échéant on les envoie en sav.

n°5093279
Tapoh
je l'aurais...
Posté le 06-10-2006 à 01:14:53  profilanswer
 

vi c'est juste c_planet, et il te faut traiter les disques avec un prg genre handyrecovery ou easyrecovery, récupération de données brutes au pire, va être long, bon courage :P
cedd

n°5093371
b0risblade
bawisbleïde
Posté le 06-10-2006 à 08:15:08  profilanswer
 

Ben handyrecovery/easyrecovery c'est pas la même chose que getdataback ? il me semble que si.
 
sinon pour le diag je vasi faire ça tout à l'heure. Pour le sav j'oublie, j'ai surement perdu la facture des disques... m'enfin si je peux la retrouver... 2 ans ca risque d'etre un peu beaucoup pour une garantie maxtor non ?
 

c_planet a écrit :

la partition est dans les choux, testdisk ou gpart doit pouvoir la réécrire.


la réécrire c'est à dire effacer les données ? ou la recréer tout simplement sans rien altérer?


Message édité par b0risblade le 06-10-2006 à 11:48:54

---------------
GO FEEDBACK!
n°5093785
c_planet
Posté le 06-10-2006 à 13:14:57  profilanswer
 

si c'est pour effacer ça n'a aucun intéret, tu prends le gestinnaire de disque windows et tu recommences le partitionnement et le formatage :D
 
tu prends testdisk et tu lui demandes une analyse, il va ensuite te proposer plusieurs sénario de format de partitions, tu sélectionnes la bonne et il réécrit la table de partition pour récupéré l'accès aux données.

n°5094125
b0risblade
bawisbleïde
Posté le 06-10-2006 à 15:50:49  profilanswer
 

en fait lors a la fin de l'analyse il me trouve aucune partition, j'ai beau essayer d'en assigner une nouvelle ntfs, ça change pas grand chose :/


---------------
GO FEEDBACK!
n°5094430
c_planet
Posté le 06-10-2006 à 18:34:02  profilanswer
 

peut-être que c'est normal, pex si t'as remonté une array avec des paramètres pas identiques à l'origine (ordre, stripe size, ...)
 
la méthode après c'est le démontage de l'array, scanner les hd avec raid reconstructor, déterminer des parametres pour une array virtuel, sauver le fichier de l'image de l'array sur un autre hd et le scanner avec getdataback (pour sauver les données sur encore un autre espace de stockage, ça fait 1To d'espace de travail nécessaire ou 500go si tu veux écraser directement les hd source)
 
ps : normalement, on ne se donne pas tant mal, on recommence le partitionnement à zéro et on restaure les backups  :whistle:


Message édité par c_planet le 06-10-2006 à 18:36:31
n°5094492
b0risblade
bawisbleïde
Posté le 06-10-2006 à 19:26:05  profilanswer
 

encore faut il avoir des backups et les 1To :'(


Message édité par b0risblade le 06-10-2006 à 19:31:10

---------------
GO FEEDBACK!
n°5094860
b0risblade
bawisbleïde
Posté le 06-10-2006 à 23:01:50  profilanswer
 

j'ai fait un diag avec powermax, il me retourne l'erreur "DE6E9671" et me demande d'aller chercher sur le site maxtor, mais y'a rien de spécial.  
 
sinon dans testdisk, quand je selectionne "none" pour le type de partition, j'arrive à obtenir une partition "Unknown" que j'arrive pas a réécrire.
 
une question: changer de pcb ca pourrait changer qqchose à mon problème?  
 
je vais tester raid reconstructor demain voir ce que ça donne ...
 


---------------
GO FEEDBACK!
n°5095008
c_planet
Posté le 07-10-2006 à 03:06:20  profilanswer
 

changer de pcb ? qu'entends-tu par là ?

mood
Publicité
Posté le 07-10-2006 à 03:06:20  profilanswer
 

n°5095046
b0risblade
bawisbleïde
Posté le 07-10-2006 à 07:30:11  profilanswer
 

la partie électronique du disque dur, le circuit imprimé disons
http://www.xbitlabs.com/images/storage/wd1200jb/pcb.jpg


---------------
GO FEEDBACK!
n°5095745
c_planet
Posté le 07-10-2006 à 15:52:28  profilanswer
 

tes hd sont bien reconnus et accessibles apparemment, donc je vois pas pourquoi on leur changerait leur carte. tu peux toujours les scanner avec hdtune pour détecter des erreurs de surface, ou une fois hors array lire leur données mart.
 
ps : powermax il faut le lancer sur un seul hd à chaque fois bien hors array (même si il voit les deux séparés dans l'array parce qu'il ne possède pas le bon driver du controleur)


Message édité par c_planet le 07-10-2006 à 15:54:00
n°5095806
b0risblade
bawisbleïde
Posté le 07-10-2006 à 16:28:18  profilanswer
 

oui oui, j'ai config la carte en ide pour les scanner :jap:


---------------
GO FEEDBACK!

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Raid 0 2x250Go Offline.

 

Sujets relatifs
Problème disque dur en RAIDCondition de vente sur des cartes controleurs RAID (Materiel.net)
mes disques sont moins rapides en raid 0 que séparés !RAID ou 2 GO ?
Conseil sur carte controleur raid satapb raid 0 sur hitachi sata2
RAID 0 sur Sata : quel contrôleur hard choisir ?Transition vers raid 0
Vitesse des DD en raid 0 ?RAID obligatoire avec les disques SATA ?
Plus de sujets relatifs à : Raid 0 2x250Go Offline.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR