Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1381 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  [Problème] USB 2.0 qui ne fonctionne qu'en USB 1.0

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Problème] USB 2.0 qui ne fonctionne qu'en USB 1.0

n°5518564
Caudallus
Posté le 12-05-2007 à 11:05:42  profilanswer
 

Bonjour;
 
Je viens d'acheter un Disque Dur Externe Western Digital "My Book", qui se branche en USB 2.0. Cependant, je possède un carte Mère "ASUS K8N", qui est censé supporté l'USB 2.0...mais, tout mes transferts vers des périphériques USB 2.0, se font en USB 1.0 (c'est en  voyant la vitresse de transfert très lente, que je suis arivé a cette conclusion). J'ai poutant éplucher pas mal de forums pour trouver une solution a mon problème, mais je n'ai rien trouvé de concluant. De plus, pas moyen de trouver des drivers USB 2.0 pour ma carte sur le site de ASUS.
Donc si quelqu'un peut m'aider a résoudre ce problème, ca m'éviterais d'acheter une carte PCI USB 2.0.
 
Merci d'avance :)

mood
Publicité
Posté le 12-05-2007 à 11:05:42  profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  [Problème] USB 2.0 qui ne fonctionne qu'en USB 1.0

 

Sujets relatifs
[Résolu] Problème Twintech geforce 8600 GTProblème affichage fantôme
DD ide en slave bloque le boot de windows, help!!Gros probleme avec P5B Deluxe
Problème au lancement d'une application!! HELP !Problème avec WD Caviar WD5000AAKS
Problème enceintes z-5450 et sblive 5.1 en Spdif/CoaxProbleme lecteur CD/DVD
Probleme clé USB qui ne fonctionne plusGROS Probleme, USB ne fonctionne plus
Plus de sujets relatifs à : [Problème] USB 2.0 qui ne fonctionne qu'en USB 1.0


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR