Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1392 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

   probleme de raid 0 need help svp

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

probleme de raid 0 need help svp

n°5927634
core13
Posté le 04-10-2007 à 21:11:21  profilanswer
 

Bonsoir j'ai recu mes 2 raptors mais je ne possede pas de lecteur de disquettes :/
pour instaler les drivers raid sur ma gigabyte p34 ds4
 
le dd que j'utilise pour vous ecrire possede les drivers raid et il va etre vendu  
si je le laisse en faisant mon raid avec mes 2 autres dd est ce que j'aurais besoin quand meme de la disquette?
j'ai juste "ultimate boot cd rom" je ne sais pas si ca a grande utilitée
 
un autre probleme se pose j'ai besoin de formater un des 2 raptors (dd d'ocaz oblige) ou une partition de window est instalée
mais avec le cd de window ca me reinstalera window apres le formatage je ne sais pas comment faire :/
j'ai cherché comment faire avec ubcd mais je ne suis pas sur du resultat j'ai lu qu'avec ce cd je ne pouvais juste formater en fat32 :s
 
j'espere que j'ai ete clair et j'implore votre aide :hello:


---------------
Mon FeeDBacK Mes Ventes
mood
Publicité
Posté le 04-10-2007 à 21:11:21  profilanswer
 

n°5927650
Scr@t
Poète, dans l'âme uniquement
Posté le 04-10-2007 à 21:20:01  profilanswer
 

Clair, pas trop.
 
Tu as déjà fait un RAID ?
Tu as déjà un RAID0 avec d'autres HDD que tu veux replacer par un RAID0 de Raptor ?
 
En fait, je ne vois pas pourquoi tu parles de driver sur un HDD.
 
C'est soit ton CD de XP détecte ton contrôleur SATA et dans ce cas, pas de soucis. Tu branche tes 2 HDD, tu démarres ton PC, tu entre dans le BIOS de ton contrôleur RAID, tu crée ta grappe RAID0. Ensuite, c'est une installation de XP des plus classiques.
 
Pour UltimateCD, il va juste te permettre de formater ton ancien disque avant de le vendre (je te conseilles de ne pas formater, mais de supprimer les partition (tout à 0)
Pour l'install de XP, il n'est d'aucune utilité


---------------
« La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. » - Albert Einstein          
n°5927664
Scr@t
Poète, dans l'âme uniquement
Posté le 04-10-2007 à 21:26:23  profilanswer
 

:fou:  :fou:  :fou: Si j'avais vu ça : http://forum.hardware.fr/hfr/Hardw [...] 1038_1.htm
Je ne t'aurai pas répondu  :fou:  :fou:  :fou:  
 
C'est pas la peine de faire 2 sujets strictement identiques. Les doublons, c'est mal vu


---------------
« La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. » - Albert Einstein          
n°5927672
core13
Posté le 04-10-2007 à 21:30:12  profilanswer
 

je pensai que c'etait plus approprié dans cette section... il ne faut pas s'enerver comme ca c'est pas bon pour les nerfs


---------------
Mon FeeDBacK Mes Ventes
n°5927752
core13
Posté le 04-10-2007 à 22:11:14  profilanswer
 

qu'entend tu par "supprimer les partition (tout à 0)" ?


---------------
Mon FeeDBacK Mes Ventes
n°5927905
core13
Posté le 04-10-2007 à 23:50:05  profilanswer
 

help plz


---------------
Mon FeeDBacK Mes Ventes
n°5927986
Scr@t
Poète, dans l'âme uniquement
Posté le 05-10-2007 à 01:00:38  profilanswer
 

Ah ben non, tu n'as pas eut de réponse !
Pourquoi ce "merci" par MP alors ?
 
Bref, dasn ton CD de Boot, il doit y avoir des outils de partitionnement de HDD.
Lorsque tu supprimme la partition, tu as sur certains une option "effacement de sécurité". Ca va etre long, mais plutot que de n'effacer que le MBR , il va écrire sur toute la surface du HDD des 0
 


---------------
« La théorie, c'est quand on sait tout et que rien ne fonctionne. La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. » - Albert Einstein          
n°5928467
core13
Posté le 05-10-2007 à 13:40:39  profilanswer
 

salut  
hier j'ai rencontré une erreur pendant l'instal window, apres avoir fait ma grappe
http://www.imagup.info/images/06/1 [...] 000699.JPG
 
pourtant les 2 dd etait branchés
 
par contre l'un etait mal formaté en effet faute de solutions j'ai format avec le cd window et j'ai etaint l'ordi avant la reinstal donc c'est pas recommendé :s
 
je vais essayer de formater avec ta technique on verra bien si je trouve
merci


---------------
Mon FeeDBacK Mes Ventes
n°5928889
core13
Posté le 05-10-2007 à 17:39:10  profilanswer
 

a mon avis j'ai besoin de la disquette avec le pilote raid
mais bon j'ai pas de lecteur de disquette c'est trop useless
ca sert juste a emmerder les gens qui n'en ont plus xD
donc je suis baisé
ya t'il une autre solution? genre une clée usb ou jsai pas


---------------
Mon FeeDBacK Mes Ventes
n°5928980
Bel-o-kan
Posté le 05-10-2007 à 18:24:39  profilanswer
 

core13 a écrit :

a mon avis j'ai besoin de la disquette avec le pilote raid
mais bon j'ai pas de lecteur de disquette c'est trop useless
ca sert juste a emmerder les gens qui n'en ont plus xD
donc je suis baisé
ya t'il une autre solution? genre une clée usb ou jsai pas


 
En gros il n'y a que la disquette d'utilisable avec XP.
Sinon l'autre solution est d'intégrer ces pilotes au CD de windows directement avec un logiciel comme nLite par exemple.


---------------
Mon topic vente
mood
Publicité
Posté le 05-10-2007 à 18:24:39  profilanswer
 

n°5929003
c_planet
Posté le 05-10-2007 à 18:39:04  profilanswer
 

salut
 
ça ne sert à rien de réinstaller windows puisque celui-ci est déjà présent sur un hd en solo.
 
monte ton raid, installe le en volume de stockage sous windows (monter array, install drivers sous windows, partitionnement, formatage), install un soft de ghost sous windows (pex drive image xml qui est gratuit) et ghost ton windows vers le raid, éteinds, retire le hd solo, va dans le bios, change la séquence de boot et redémarre.
 
ça ne doit pas prendre plus de 20 minutes.


Message édité par c_planet le 05-10-2007 à 18:41:47
n°5929046
core13
Posté le 05-10-2007 à 19:06:23  profilanswer
 

il y a des termes que je ne comprend pas "monter array"?
ensuite qu'est ce que un soft de "ghost"?
 
j'ai peu pres compris,
 vu que mon pilote raid est present sur la version de window sur mon dd solo je n'ai plus qu'a faire un copier coller en gros sur lautre dd c'est ca?
(cet instal a 6mois et je pensai repartir sur du propre)
 
si c'est ca un probleme subsiste quand j'active le mode raid mon window  
plante au chargement j'ai un ecran bleu je ne sais comment resoudre ce probleme
mon pc demarre seulement quand je desactive le raid
je suis un peu perdu :s


---------------
Mon FeeDBacK Mes Ventes
n°5929062
core13
Posté le 05-10-2007 à 19:13:48  profilanswer
 

j'ai fait une recherche rapide sur drive image xml
ca a l'air tres avantageux je vais me renseigner plus sur ce logiciel
et me faire un window tout beau avec les derniers drivers et me le mettre de coté sur un dd de stockage comme ca fini la reinstale et la reconfig de window
merci de m'avoir eguillé sur ce soft
mais il y a toujours le bleme du blue screen au boot
puis-je monter mon raid sous window?
gigabyte ne propose pas un soft ?
sinon quel logiciel est bien pour formater correctement un dd qui possede une instal window?
 
 
édit je n'ai pas de chance
 
dans un tutos sur drive image xms j'ai lu ca
" Disques en RAID : Attention le logiciel ne reconnait pas les ensembles RAID : vous pourrez faire une image dans certains cas mais pas la restaurer si le disque traité est en RAID. "


Message édité par core13 le 05-10-2007 à 19:52:32

---------------
Mon FeeDBacK Mes Ventes
n°5929233
c_planet
Posté le 05-10-2007 à 20:52:49  profilanswer
 

me revoilà, j'étais entrain de faire du bricolage :D
 
bon,  
 
monter l'array : ça veut simplement dire monter la grappe des deux raptor en"stripping" (raid 0) dans le bios du controleur (intel ich, j'imagine)
 

Citation :

si c'est ca un probleme subsiste quand j'active le mode raid mon window  
plante au chargement j'ai un ecran bleu


 
surement parceque les pilotes raid/ahci ne sont pas installé, installe les sous windows puis va configurer le bios pour le raid.
 

Citation :

dans un tutos sur drive image xms j'ai lu ca
" Disques en RAID : Attention le logiciel ne reconnait pas les ensembles RAID : vous pourrez faire une image dans certains cas mais pas la restaurer si le disque traité est en RAID. "


 
du moment que tu le fais sous windows, il n'y a aucune astuce, le clonage de windows se fera exactement comme l'original, avec les bonc drivers installés.


Message édité par c_planet le 05-10-2007 à 21:06:02
n°5929240
core13
Posté le 05-10-2007 à 20:57:36  profilanswer
 

merci mais sinon j'ai besoin de formater mes 2 dd et je ne sais pas avec quoi le faire
j'ai essayé de lancer un mod dos avec ubcd et de taper format c: mais il me dis qu'aucun disque ne s'apelle comme ca pareil pour d ;e; f; z; bref ca veux pas


---------------
Mon FeeDBacK Mes Ventes
n°5929252
c_planet
Posté le 05-10-2007 à 21:06:27  profilanswer
 

avec winxp, dans le gestionnaire de disques...

n°5929260
core13
Posté le 05-10-2007 à 21:11:20  profilanswer
 

je ne peut en formater qu'un l'autre est en tant que fichier d'echange je ne peut pas :s
celui qui est bon est libre a 99% celui qui bloque est libre seulement a 95% il ya quelque chose dessus je sais pas c'est assez bizzare


Message édité par core13 le 05-10-2007 à 21:13:11

---------------
Mon FeeDBacK Mes Ventes
n°5929272
c_planet
Posté le 05-10-2007 à 21:16:14  profilanswer
 

une fois les hd montés en grappe, on ne peut accéder qu'aleur volume commun, il n'y a plus deux hd, formate/partitionne le volume raidé avec xp à ce moment-là.
 
deux hd formatés mis en grappe ultérieurement ne seront pas formatés/partitionnés, il faudra recommencer.


Message édité par c_planet le 05-10-2007 à 21:16:52
n°5929275
core13
Posté le 05-10-2007 à 21:18:16  profilanswer
 

mais il reste toujours le probleme du hd qui contient 2.5go invisible je pense que ca cree un bug quand je cree ma grappe une erreur doit se produire jsai pas ya un truc qui cloche


---------------
Mon FeeDBacK Mes Ventes
n°5929285
core13
Posté le 05-10-2007 à 21:21:51  profilanswer
 

j'ai peut etre trouvé le dd etait occupé par un fichier d'echange  
de 3000mo j'ai donc defini aucun fichier d'echange j'attend la fin du formatage de l'autre pour reboot et je vais essayer de refaire ma grappe
j'ai aussi instalé un driver raid trouvé sur le site de ma cm
j'espere que ca va changer les choses
 
edit
une fois le raid mis en place est ce que je dois mettre un fichier d'echange?
ou cree une partition de 4go pour y placer mon fichier d'echange?
je suis dsl de cet avalanche de question mais je n'aime pas faire les choses mal surtout quand il s'agit de mon pc
c'est mon 1er raid apres ca ira mieu et je pourrai ainsi transmettre le savoir xD


Message édité par core13 le 05-10-2007 à 21:24:57

---------------
Mon FeeDBacK Mes Ventes
n°5929289
c_planet
Posté le 05-10-2007 à 21:24:38  profilanswer
 

ne t'embete pas avec des formatages longs, ça ne sert à rien. fait un formatage rapide, de toute façon, une fois tout terminé, il faudra vérifier la surface avec hdtune sous windows.

n°5929356
core13
Posté le 05-10-2007 à 22:16:52  profilanswer
 

bon je ne sais pas j'ai tout essayé ca me met toujours cette erreur avec ce %µ$¨$* d'ecran bleu  :fou:  :fou:  
qui me dit qu'il faut que je fasse un check disk du dd avec la letrre f alors qu'il n'y en a aucun qui s'apelle comme ca
pourtant ca devrait marcher j'ai fait tout ce qu'il faut  :fou:  a mon avis je vais etre obliger de recup un lecteur de disquettes
et instaler ce foutu pilote durant l'instal


---------------
Mon FeeDBacK Mes Ventes
n°5929419
Bel-o-kan
Posté le 05-10-2007 à 22:45:05  profilanswer
 

Si vraiment tu ne veux pas le faire avec un lecteur de disquettes et ne pas avoir le même problème lors de ta prochaine install, utilise la solution que je t'ai donnée au dessus : Un CD perso avec nLite.
Et le problème devrait être réglé en une vingtaine de minutes gravure comprise  :o
 
EDIT solution pour avoir une nouvelle installation "propre" bien sûr. Pour garder ton ancienne version seul le ghost subsiste, mais très peu sont compatibles avec les RAID et souvent très partiellement comme tu as pu le constater par toi-même...


Message édité par Bel-o-kan le 05-10-2007 à 22:48:40

---------------
Mon topic vente
n°5929446
core13
Posté le 05-10-2007 à 22:52:42  profilanswer
 

en fait ma version de window c'est la mkex64 en 32bits car tres stable
et nlite je l'avait deja testé pour alleger ma version officiele de window mais j'avais fait un peu nimp
 
je vais tester nlite mais je ne sais pas coment faire pour integrer les drivers et je ne sais pas lesquels mettre :s pourtant il me semble que mkex a deja les drivers raid instalé  
tout les drivers de ma cm sont la si vous pouviez mindiquer lequel mettre http://www.gigabyte.fr/Support/Mot [...] uctID=2613


---------------
Mon FeeDBacK Mes Ventes
n°5929511
Bel-o-kan
Posté le 05-10-2007 à 23:37:37  profilanswer
 

Si tu as tes disques logiquement sur le contrôleur ICH9R, c'est probablement le premier. Le deuxième je sais pas trop s'il est aussi nécessaire mais vu la taille autant aussi le rajouter sur le CD...
Pour ajouter des pilote avec nLite c'est relativement facile si tu as déjà utilisé le logiciel cela ne devrait pas te poser de problèmes.


---------------
Mon topic vente
n°5929550
core13
Posté le 06-10-2007 à 00:23:05  profilanswer
 

ok merci de votre aide c'est sympa


---------------
Mon FeeDBacK Mes Ventes
n°5929558
core13
Posté le 06-10-2007 à 00:29:20  profilanswer
 

ben il marche pas celui du premier lien
il me dit que je n'ai pas la configuration requise pendant linstal
j'ai un pc c2d etc je ne sais pas d'ou vien le probleme
je vais recup un lecteur disquette et faire la manip normale
par contre il y en a 3 a dl special disquettes je ne sais pas lequel prendre j'en ai marre la ca commence a me gonfler :'(

Message cité 1 fois
Message édité par core13 le 06-10-2007 à 00:29:41

---------------
Mon FeeDBacK Mes Ventes
n°5929881
Bel-o-kan
Posté le 06-10-2007 à 11:16:11  profilanswer
 

core13 a écrit :

ben il marche pas celui du premier lien
il me dit que je n'ai pas la configuration requise pendant linstal
j'ai un pc c2d etc je ne sais pas d'ou vien le probleme
je vais recup un lecteur disquette et faire la manip normale
par contre il y en a 3 a dl special disquettes je ne sais pas lequel prendre j'en ai marre la ca commence a me gonfler :'(


 
Pour les disquettes le deuxième est la version récente pour l'ICH9R, c'est pour cela aussi que je t'ai dit d'intégrer les 2 premiers si tu utilises un CD...


---------------
Mon topic vente
n°5930092
core13
Posté le 06-10-2007 à 13:33:16  profilanswer
 

merci je vais aller acheter un vieu lecteur de disquetes  aumoins je ferai la procedure normale


---------------
Mon FeeDBacK Mes Ventes
n°5935449
core13
Posté le 09-10-2007 à 21:19:12  profilanswer
 

pour les gens possedant la p34 ds4 et un window optilisé il sufffit de mettre les 2 dd qu'on veut mettre en raid sur les 2 ports gigaraid et d'activer le gigaraid dans le bios
referez vous au manuel


---------------
Mon FeeDBacK Mes Ventes
n°5935762
c_planet
Posté le 10-10-2007 à 01:50:54  profilanswer
 

mais euh, au final, ... c'est quoi cette P34 DS4 ? ça n'existe pas dans le catalogue gigabyte !?
 
sinon, si tu parles du p35 ds4 ... mmmh, je préfère donner le conseil d'utiliser les ports de l'ich9r qui est natif  au chipset alors que le gigaraid n'est qu'un chip greffé au pcie dans le meilleur des cas.

n°5938849
core13
Posté le 11-10-2007 à 23:45:45  profilanswer
 

ui p35 j'ai fourché
sinon moi j'etais obligé les autres ne marchais pas.
Deplus ca me permet d'avoir des dd branché en solo sur les ports ich9r
car si on les met en raid on ne peut plus brancher des dd seuls dessus
je pense


---------------
Mon FeeDBacK Mes Ventes
n°5938886
c_planet
Posté le 12-10-2007 à 00:36:02  profilanswer
 

bien sûr qu'on peut. Il faut juste mettre à jour le driver de xp qui est sur le hd solo avant. mais bon, je suis pas sous ce chipset donc y a peut-être une bétise à faire en plus.


Message édité par c_planet le 12-10-2007 à 00:36:17
n°5943675
core13
Posté le 14-10-2007 à 23:20:38  profilanswer
 

est ce que mon raid 0 est performant ou pas?
http://corecss.free.fr/vitesse_raid.jpg
de toute facon j'ai tout essayé en ich9r ca ne voulais pas, ca me mettai une erreur pendant l'instal


---------------
Mon FeeDBacK Mes Ventes
n°5943695
c_planet
Posté le 14-10-2007 à 23:36:40  profilanswer
 

core13 a écrit :

est ce que mon raid 0 est performant ou pas?
http://corecss.free.fr/vitesse_raid.jpg
de toute facon j'ai tout essayé en ich9r ca ne voulais pas, ca me mettai une erreur pendant l'instal


 
2 raptor 74 ?
 
non, ce n'est pas performant du tout   :??:  aucun gain par rapport à un raptor solo

n°5945352
core13
Posté le 15-10-2007 à 23:12:49  profilanswer
 

et d'ou cela vien t'il?
ce n'est pas possible que j'ai les memes perfs que 1seul dd
il y a bien 2 raptors 74 go 16mo en raid 0 c'est byzzare
:'(


---------------
Mon FeeDBacK Mes Ventes
n°5948233
krackage
Posté le 17-10-2007 à 15:16:40  profilanswer
 

core13 a écrit :

a mon avis j'ai besoin de la disquette avec le pilote raid
mais bon j'ai pas de lecteur de disquette c'est trop useless
ca sert juste a emmerder les gens qui n'en ont plus xD
donc je suis baisé
ya t'il une autre solution? genre une clée usb ou jsai pas


 
 
Un lecteur de disquettes coute 5€, tu t'en achetes un, tu installes, et ensuite s'il te dérange ben tu le jettes, au lieu de perdre du temps a chercher des solutions sur le forum, le temps c'est de l'argent, et a force tu vas perdre plus de 5€.
Tu peux meme trouver des gens qui font don de lecteurs de disquettes...

n°5948237
krackage
Posté le 17-10-2007 à 15:18:22  profilanswer
 

core13 a écrit :

et d'ou cela vien t'il?
ce n'est pas possible que j'ai les memes perfs que 1seul dd
il y a bien 2 raptors 74 go 16mo en raid 0 c'est byzzare
:'(


 
le raid0 apporte un gain de performances uniquement sur du scsi, et sur du sata tu peux gagner 0.01% de perfs en moyenne.

n°5948267
core13
Posté le 04-10-2007 à 20:59:16  profilanswer
 

j'ai ecris plus haut que j'en avait acheté un justement de lecteur il faut lire
et meme avec le lecteur ca ne marche pas j'ai pourtant tout bien fait


Message édité par core13 le 19-10-2007 à 16:29:21

---------------
Mon FeeDBacK Mes Ventes
n°6154276
core13
Posté le 14-01-2008 à 16:50:03  profilanswer
 

bon je revien sr ce vieux topic au cas quelqu'un aurais un probleme
en fait il sufit juste de brancher les 2 disques sur les slot ich9r(orange pour moi) puis de juste activer raid dans le bios  
on cree la disquette ich9r on appuye sur f6 quand l'instal le demande puis
on vois une liste de 3 driver qui ne sont pas bon
les autres sont plus bas il suffit de descendre et de selectionner matrix intel storage ich9r c'est normalement le 4eme (c'est pour ca que ca ne marchait pas je n'avais pas vu les autres drivers car ce n'st indiqué nule part)
 ensuite c'est une instal de window classique


---------------
Mon FeeDBacK Mes Ventes
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

   probleme de raid 0 need help svp

 

Sujets relatifs
probleme de démarrage pcProbléme de lecteur DvD
raid intel matrix sur carte mere asus P5KEProblème avec ASUS M2NE SLI X2 6000+ Corsair CAS 4 - XMS2
probléme UDMA 5Problème démarrage DMI Pool Data
Probleme 3D et dual screenTres gros probléme mais de quoi ?
un probléme de demarrage de mon ordinateur 
Plus de sujets relatifs à : probleme de raid 0 need help svp


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR