Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1641 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème HDD très lent

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème HDD très lent

n°5199596
hop le fou
Tu m'en diras tant
Posté le 29-11-2006 à 18:21:24  profilanswer
 

Bonjour,
 
j'ai un problème avec un disque dur Samsung SpinPoint P80 SP0802N.
 
Lors d'une copie locale de gros fichier (6Go), le transfert est totalement catastrophique : il ne dépasse même pas les 2Mo/seconde.
Est ce quelqu'un sait d'ou ca peut venir?
Est ce qu'il y a un moyen de savoir si d'autres programmes accèdent fortement au disque?
Accessoirement, le proc tourne au taquet pendant la copie, tellement au taquet que le mouvement de la souris devient saccadé (je tourne sur Windows 2003 Server SP1), et je trouve ça assez hallucinant...
 
J'ai remarqué aussi que le disque avait 2Mo de cache, donc je me demande si le disque ne fait pas n'importe quoi avec ce cache... (c'est peut être aussi une coincidence).
 
Il semblerait que le taux de transfert soit le même pour des fichiers moins importants.
Si je ne trouve rien, je vais essayer de trouver un autre disque pour voir si ca vient bien du disque en lui même.
 
Merci :)

mood
Publicité
Posté le 29-11-2006 à 18:21:24  profilanswer
 

n°5199607
copsc
Posté le 29-11-2006 à 18:24:51  profilanswer
 

Télécharge hdtune ou hdtrack est donne nous les résultas
stp

n°5200599
hop le fou
Tu m'en diras tant
Posté le 30-11-2006 à 09:51:47  profilanswer
 

Voila :
 
http://img222.imageshack.us/img222/4801/1sw2.jpg
 
http://img213.imageshack.us/img213/6203/2cc0.jpg
 
http://img213.imageshack.us/img213/2567/3uc7.jpg
 
A priori l'écran 1 montre que le transfert est lent.
L'écran 2 n'apporte pas grand chose pour mon problème.
Je comprend rien à l'écran 3.
Je suis en train de vérifier que les secteurs sont OK mais c'est tres lent...

n°5200659
hop le fou
Tu m'en diras tant
Posté le 30-11-2006 à 10:18:18  profilanswer
 

Petite précision : je viens de tester 3 autres ordinateurs de la même série (Dell Optiplex 170L) et le taux de transfert est le même, avec le proc à fond.
Donc soit c'est un problème de série Dell, soit le logiciel est pourri, soit ce sont réellement les performances du disque auquel cas c'est plutot une mauvaise nouvelle.

n°5200672
mlon
la frite c'est la fete
Posté le 30-11-2006 à 10:22:50  profilanswer
 

là pour moi t'as un gros problème avec ton disque...
j'ai un vieux seagate ata  5400tr/min 2Mo et il est plutot dans les 30Mo/sec c'est pour dire


---------------
^_^
n°5200690
hop le fou
Tu m'en diras tant
Posté le 30-11-2006 à 10:36:39  profilanswer
 

Oui, j'ai testé le logiciel sur un autre disque dur et le taux de transfert moyen est de 45M/s
 
J'ai contacté le service technique de Dell puisqu'il semblerait que ce soit la série complète qui soit touchée.

n°5202739
hop le fou
Tu m'en diras tant
Posté le 01-12-2006 à 12:06:29  profilanswer
 

Un petit UP des fois que quelqu'un ait le meme probleme.
 
Et sinon, un peu de mauvaise publicité au passage : Dell ne répond PAS dans les 24h comme annoncé dans l'accusé de réception qu'ils envoient.
Je leur téléphone cet après midi et j'apporte des news ensuite.

n°5203039
hop le fou
Tu m'en diras tant
Posté le 01-12-2006 à 14:57:50  profilanswer
 

Coup de téléphone au service technique de Dell.
On me passe un technicien rapidement : je lui explique mon problème, il me fait redémarrer la machine pour passer l'utilitaire de diagnostic de disque dur du menu de démarrage.
Le diagnostique ne détecte pas de panne, alors le technicien me dit qu'il ne sait pas d'ou ca vient, et qu'il n'y a pas de problème...
 
Je suis en train d'installer un autre disque dur pour voir si ca vient du disque ou de l'ordi mais les techniciens Dell m'ont assez déçu... apparement ils se cantonnent à une procédure...

n°5203051
ydavidyu
Posté le 01-12-2006 à 15:02:56  profilanswer
 

bravo les techs DELL,
:(

n°5203178
hop le fou
Tu m'en diras tant
Posté le 01-12-2006 à 16:42:28  profilanswer
 

Je complete la mauvaise publicité Dell (et accessoirement je cherche toujours une solution)
 
J'ai essayé un autre disque sur la meme machine : le formatage du disque (120Go) est en cours depuis 2 heures et il en est a 10%.
Donc il semblerait que le problème persiste (meme si je n'ai pas les chiffre exacts)
 
2e coup de fil au service technique de Dell : après 5 minutes d'explication de mon problème (en instant bien que le problème est présent sur une série de machine Dell), on me conseille d'essayer de changer la nappe IDE...
Formidable...
 
Personne n'a un Dell Optiplex 170L dans le coin?

mood
Publicité
Posté le 01-12-2006 à 16:42:28  profilanswer
 

n°5206232
johndoephe​nix
Posté le 03-12-2006 à 09:37:19  profilanswer
 

Sa me fais rire les mecs qui pensent que dell à quelque chose de plus que les autres...
Se genre de problème demande une vrais expérience dans le domaine du hardware, se ne sont pas des hotliners à la con comme chez alice, neuf télécom ou autres boite de merde de se genre qui vont t'apporté la solution.
Je viens de rencontrer un problème similaire sur la config monté par mes soins.
Un de mes dd sur les 6 que j'ai, copie avec une lenteur pas possible par rapport aux autres...
Première déduction que j'ai eu, "ah merde c le dd ou mes programmes tourne, azureus, norton etc..." je pense que sa viens de la ou d'une mise à jour à la con par win update...c rare qu'un dd soit aussi pourrie ou que le contrôleur ide/sata merde...
Conseil :  
-teste le dd sur une autre machine ou sur un autre port ide/sata
-vérifie l'espace libre restant sur le dd (essaye de laisser 15% d'espace libre sur le dd)
-vire les programmes à la con ou bien utilise un dd à part pour les programmes
-mate un peu du coté de la mémoire virtuel etc...
-en dernier cas, formate le dd correctement.

n°5206253
johndoephe​nix
Posté le 03-12-2006 à 10:25:32  profilanswer
 

tu sais quoi, je pense que pour une fois.
On t'a donner une bonne réponse.
Je viens de constater que se n'est pas le dd que je pensé qui étais lent (pas celui qui heberge mes programes) donc sa change tous.
et je viens d'avoir les meme perf que toi.
Me souviens d'ailleurs que j'ai bidouiller les napes sata dernierement.
Vais lancer quelques batterie de teste et aussi changer de nappe, je te tiens au courant;)

n°5206273
Malodor
L'upgrade c'est la vie
Posté le 03-12-2006 à 10:40:07  profilanswer
 

Le disque va bien, c'est un problème logiciel. Avec une vitesse de transfert de 3.3Mo/s, ça veut dire que le disque fonctionne en mode PIO 0.
 
Dans le gestionnaire de périphériques, puis dans la section "Controleurs ATA/ATAPI...", regarde les propriétés du controleur sur lequel est branché le disque. Si tu ne peux pas quitter le mode PIO (si c'est désactivé par exemple), désinstalle le controleur (clic droit : désinstaller), il se réinstallera correctement au reboot.


Message édité par Malodor le 03-12-2006 à 11:07:02
n°5206309
johndoephe​nix
Posté le 03-12-2006 à 11:04:08  profilanswer
 

Merci maxxcel;)
Je n’avais pas pensé à sa...
Bein tout est redevenu normal mon dd rox à 69mbs!
Attention par contre, il faut bien désinstaller le contrôleur et non le dd qui merde sinon sa ne changera rien.

n°5208054
hop le fou
Tu m'en diras tant
Posté le 04-12-2006 à 10:00:31  profilanswer
 

johndoephenix > Ca existe les SAV qui sont corrects.
Et comme la réputation du SAV Dell me semblait correct, je m'attendais à un service d'une qualité minimum.
Enfin bon, effectivement je me suis gourré...
 
maxxcel > C'était effectivement ca.
Merci beaucoup  :jap:

n°5211679
Alysum
Dark side of the light
Posté le 06-12-2006 à 05:37:46  profilanswer
 

Samsung cai d'la merde!! :D :hello:

n°5212245
johndoephe​nix
Posté le 06-12-2006 à 14:51:02  profilanswer
 

rien à voir...moi j'ai encore plus mérdique maxtor...:p

n°5212257
misato@W
you are here, alone again
Posté le 06-12-2006 à 15:00:18  profilanswer
 

le transfert super lent avec le CPU à 100%, c t clairement un soucis de PIO ... j'ai des optiplex 170L, j'essaierai d'y repenser à l'occasion :D
 
après, ce genre de grosses boites a aussi affaire à des gens qui n'y connaissent rien en informatique, ils ont donc un support qui applique des procédures standard, style "brancher la prise un coté dans la prise murale EDF, de l'autre en haut de l'unité centrale" "appuyez sur le bouton on" "si aucune image ne s'affiche, vérifier que l'écran est bien branché"
 
2 fois sur 3, le mec qui appelle super énervé "c dla merde ça marche pas je veux etre remboursé", il avait marché sur son cable VGA qui s'était débranché, et pouf ça remarque, ça évite aux gens rééellement compétents chez DELL de se farcir ce genre de boulets.
 
ça empèche aussi les gens réellement compétents clients chez DELL d'avoir rapidement une réponse intelligente, sauf si tu prends la garantie argent au minimum, où tu peux appeler direct un techos lvl 2 ...
 
FtY


---------------
DADVSI adopté : ce soir on danse à naziland ! ... bientot, on aura tous un numéro sur le dos, et une étoile sur la peau ...
n°5284482
hop le fou
Tu m'en diras tant
Posté le 11-01-2007 à 17:21:03  profilanswer
 

Je UP ce problème parce que j'ai découvert que le controleur se remet de temps en temps en PIO tout seul comme un grand.
Y a pas un moyen de forcer le mode DMA?
(j'ai aucune idée de ce qui fait que le controleur passe en PIO en fait :o )

n°5285107
johndoephe​nix
Posté le 11-01-2007 à 20:35:02  profilanswer
 

bein, retire tu tes dd assez souvent?

n°5286088
misato@W
you are here, alone again
Posté le 12-01-2007 à 11:56:38  profilanswer
 

si ça se remet en PIO, c ptet que le transfert est perturbé, donc à voir si le cable est en bon état, si les prises sont bien branchés, et si ya pas une prise molex qui passe un peu trop près de la nappe :??:
 
moi j'ai pas de soucis de ce genre, j'ai 5 optiplex 170L


---------------
DADVSI adopté : ce soir on danse à naziland ! ... bientot, on aura tous un numéro sur le dos, et une étoile sur la peau ...
n°5286105
TNZ
Ryzen 9 3900X powered ...
Posté le 12-01-2007 à 12:07:33  profilanswer
 

Dell = mobo et bios spécifiques .... les problèmes de DD et de barrettes mémoire sont légion sur ce type de bécane [:spamafote]

n°5286133
misato@W
you are here, alone again
Posté le 12-01-2007 à 12:27:36  profilanswer
 

mais ouais, ya des milliers d'entreprises dont les parcs sont entièrements composés de machines DELL, et forcément, ya plein de problème, ça merde sans arret, les entreprises sont pas contentes, DELL est en train de couler à cause de son SAV ... les gens se rendent compte parfois de l'énormité de ce qu'ils disent :pfff: ?
 
c spécifique, sans doute, mais c monté par des grands OEM (ASUS, gigabyte ...), les barettes de RAM sont certifiées par le constructeur, ou alors c du kingston ou du corsair...
après, si tu achètes un DELL et qu'un kissiconé te conseille une barette noname à moitié prix pour augmenter ta RAM, et que du coup ça merde, c pas DELL qu'il faut incriminer, hein :pfff: !
et pour les disques durs, je vois pas de problèmes, sauf bien sur que personne n'est à l'abris d'un disque défectueux dès l'origine [:spamafote]
 
si c'était si nul que ça, personne achèterait, hein ...


---------------
DADVSI adopté : ce soir on danse à naziland ! ... bientot, on aura tous un numéro sur le dos, et une étoile sur la peau ...
n°5286258
TNZ
Ryzen 9 3900X powered ...
Posté le 12-01-2007 à 13:26:15  profilanswer
 

Ceux qui achètent du Dell ... C pour éviter de mettre les mains dedans.
 
Quant à l'évolutivité de ces machines, ben il y a besoin de connaître les caractéristiques de la mobo et du bios qui sont minimalistes et complètement spécifiques à Dell.
 
Tu vois beaucoup d'entreprises qui changent les DD ? ... ben nan, ils changent la bécane directement. Alors tes :pfff: , j'ignore.

n°5287008
hop le fou
Tu m'en diras tant
Posté le 12-01-2007 à 17:58:58  profilanswer
 

Non, je ne retire pas les DD tres souvent.
De toute facon il est difficile de trouver un problème particulier a une machine vu que ce problème se retrouve sur la dizaine d'Optiplex que j'ai sous la main (tous commandés en même temps, en début d'année dernière).
Je ne pense pas que ca soit logiciel en meme temps parce que j'ai le meme résultats sur du Windows 2003 et du Windows 2000.
 
J'essaierai d'envoyer un mail au SAV, en espérant que ca arrive à un tech de niveau 2.

n°5287073
misato@W
you are here, alone again
Posté le 12-01-2007 à 18:24:59  profilanswer
 

j'ai peur que les mails, meme les tech lvl 1 les ignore :lol: !
 
TNZ > ton premier post avait l'air de dire "c du spécifique c dla merde", ce qui est en partie vrai (c spécifique), et en partie faux (c pas tant "de la merde" que ça. je fais plus confiance à du DELL qu'à un PC monté par un kissiconé avec une carte mère en chipset de merde made in une sous marque inconnue ...). chuis plus d'accord avec ton deuxième post [:spamafote].
 
m'arrive de changer de HDD sur des PC de ma boite, mais c du cas particulier ;)
 
 
pour avoir un tech lvl 2, vaut mieux avoir pris l'assurance silver, ou alors attendre tranquillement de faire toutes les manips à la con au téléphone :whistle:
 
remarque que j'ai eu la mauvaise surprise de trouver un de mes serveurs avec une mobo flinguée au retour de vacance, et les gens que j'ai eu au téléphone ont été très rapides et d'accord avec moi sur l'origine de la panne. (la radeon intégrée sur la carte mère)
 
ceci dit, j'achète mes serveurs DELL avec des conditions spéciales, donc j'ai ptet l'accès à des assurances que je ne prendrais pas si je devais les payer au prix public :D


---------------
DADVSI adopté : ce soir on danse à naziland ! ... bientot, on aura tous un numéro sur le dos, et une étoile sur la peau ...
n°6518057
nek30
;)
Posté le 31-07-2008 à 04:24:48  profilanswer
 

pkoi ne pas mettre un ptit RESOLU dans le sujet ? :whistle:

n°6518061
snow_sg1
Posté le 31-07-2008 à 04:30:45  profilanswer
 

+1

n°6519502
hop le fou
Tu m'en diras tant
Posté le 01-08-2008 à 01:03:26  profilanswer
 

nek30 a écrit :

pkoi ne pas mettre un ptit RESOLU dans le sujet ? :whistle:


Et pourquoi ne pas remonter un topic qui a un an et demi alors que ça ne sers absolument à rien :o

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème HDD très lent

 

Sujets relatifs
Probleme arret brutal du PCProblème Ultimate Spiderman
[ AIDE ] Problème avec DFI LanParty UT nF4 Ultra-DProbleme demarrage ordi, ecran noir
Problème de hdd toshibaProblème d'alim. 7900GS
probleme d'alimentationProblème de figeage
Probleme HDD tres lentProblème de transfert entre mes deux HDD : débit très lent
Plus de sujets relatifs à : Problème HDD très lent


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR