Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1509 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de detection des HDD dans le BIOS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de detection des HDD dans le BIOS

n°5029087
Flotox
Keep cool !
Posté le 01-09-2006 à 15:01:48  profilanswer
 

Tout d'abord, salut à tous!
 
 J'ai eu plusieur soucis concernant la detection de mes disques dur par le bios ! Je sais que les sujets sont nombreux concernant ce type de problème mais justement il est difficile de trouver une réponse adéquate tant les pannes peuvent être diverses et variées !!
 
Alors voilà mon problème : J'ai voulus installer un jeu sur mon PC or récemment aprés l'installation d'une carte graphique 6800 GS j'ai eu des reboot successifs, j'ai tester plusieurs solution pour finir par débrancher mon graveur dvd rw afin d'alimenter convenablement ma carte graphique ce qui autrement provoquait des reboot.
Il semble que mon boitier d'alim ne suivait plus. Donc plus de lecteur/graveur dvd.
 
Mais là n'est pas le problème : le soucis c'est que souhaitant installer ce jeu, je decide de débrancher ma carte graphique, de la remplacer temporairement par la carte vidéo integrée de ma carte mère (une k7s41) de façon à pouvoir utiliser mon lecteur/graveur ; vu que c le seul dont je dispose pour lire des cd/dvd.
 
Seulement voilà lors du redémarrage du PC j'entends un léger grincement provenir de mes HDD (pas eu le temps d'identier exactement le hdd qui grince.), j'attends quelque instants et le bruit s'arrête, mais il semble ensuite que mon disque système ( un HDD seagate de 20 Go ) n'était plus reconnus dans le bios, je rentre dans le setup pour vérifier et effectivement il n'était plus détécté !
 
Je relance le PC au cas où ! ET ... rien toujours pas de disque sytème ! Je rentre de nouveau dans le setup du bios, je test différent cas de figure et je m'aperçois alors que seul mon disque esclave ainsi que mon externe sont reconnus, c pourquoi mon PC tente de demarrer sur le "D:" alors qu'il est placé en esclave, je force donc sa position en hdd1 et non pas en 0 comme il etait indiqué, j'éteins mon externe et je relance le PC ; et là nouveau bug puisqu'il détecte esclusivement le disque système et plus le slave de 40 Go( un NEC je crois ).  
 
Cependant j'ai déjà atteint une partie de mon objectif puisqu'une fois relancé, le PC démarre normalement (sans le hdd slave de 40 Go pourtant bel et bien braché) et je peut enfin installer le jeu. En fait c'est sous cette config que je vous envoie ce message !  
 
Donc ma question est celle ci : Qu'est ce qui déconne ? Est ce la version de mon BIOS ? Un problème materiel ? (eventuellement un problème de nappe ou d'alim que sais-je !? ) ou autre ! Comment faire pour y remedier !!?
 
Ensuite je me suis aperçus au passage que mon processeur, un amd 2200+ n'indique que 1500 Mhz~ est ce normal ?
 
Enfin suite à mon problème concernant la carte graphique et le graveur pensez vous que je sois dans le vrai ?!...
 
J'ai de toute façon pris l'initiative de commander une nouvelle alim plus puissante ( la mienne est une "400W" noname que je compte remplacer par une forton 500 W).
 
 
Voilà je sais que çà fait beaucoup mais je dois admettre que ce PC me suis depuis pas mal de temps déjà (depuis 1998 en fait !), et j'ai déjà remplacer ou fait évoluer de nombreuses pièces.
 
Si vous avez des idées, des suggestions ou mieux des solutions, n'hésitez pas !
 
En attendant je vais tenter de redémarrer mon PC avec la 6800 GS, sans graveur en esperant vivement que mes hdd soient de nouveau détectés normalement !!! :pt1cable:  :heink:  :)  
 

mood
Publicité
Posté le 01-09-2006 à 15:01:48  profilanswer
 

n°5029115
le_cerealk​iller
Posté le 01-09-2006 à 15:15:42  profilanswer
 

Salut,
-pour ton processeur tu doit avoir le cool and quiet d'activé, c'est une option qui baisse la fréquence de ton processeur quand il n'a pas besoin de tourner à fond, rien de grave
 
-essaye une mise à jour de ton bios
 
-attends ta nouvelle alim pour refaire les test
 
 ;)

n°5029405
Flotox
Keep cool !
Posté le 01-09-2006 à 17:17:09  profilanswer
 

Bon çà y est j'ai réinstaller ma carte graphique, j'ai toujours pas graveur j'attendrais mon alim' de toute façon on verras plus tard.
 
Pour mes problèmes de disque dur je n'est pas réussi à retrouver mon slave, qui plus est il as continué à faire des grincements ! Je pense qu'il as un soucis mais je ne sais pas comment le regler, au moins ai-je pu redemarrer mon PC, c déjà çà de pris ...  
 
Mais en voulant tester d'autres solutions, j'ai voulus le brancher sur le port IDE de mon graveur puisque celui ci est inactif, j'ai donc débrancher mon graveur puis j'ai mis à la place ( l'emplacement IDE au milieu de la nappe ) mon slave.
Mais là toujours rien, en voulant pousser la chose, et au cas où, j'ai voulus l'installer sur le port situé à l'extremitée de la nappe. Et là accidentellement le port du milieu de la nappe s'est séparer en deux - g dû y aller trop fort je suppose :( - (une partie, celle qui se connecte s'est retrouvée bloquée dans le connecteur IDE du disque tandis que l'autre qui se connecte sur la premiere partie est réstée sur la nappe !) !!!  
Bravo Brutus !!! :(
 
1-Existe t'il un moyen de le rebrancher sur la partie qui est réstée sur la nappe ?
 
2-Puis je tout de même le brancher sur le connecteur IDE situé à l'extremitée sans risque !
 
3-Est il tout simplement mort !?
 
4-Existe t'il dans ce cas un moyen de récuperer les données stockée dessus (sachant que de toute façon il n'est pas détécté dans le BIOS )!?
 
le_cerealkiller :  
Merci pour ton aide !
 
Comment faire pour remettre le BIOS à jour !?
Qu'est ce que l'option cool and quiet ?! Où puis je la trouver ?!
 
Merci pour vos réponses !!?

n°5029442
le_cerealk​iller
Posté le 01-09-2006 à 17:34:36  profilanswer
 

Flotox a écrit :


1-Existe t'il un moyen de le rebrancher sur la partie qui est réstée sur la nappe ?
 
Change de nappe, ça coûte pas chère et ça évitera d'agraver le pb
 
2-Puis je tout de même le brancher sur le connecteur IDE situé à l'extremitée sans risque !
 
Pas sûre
 
3-Est il tout simplement mort !?
 
Peut être, tu ne peut pas l'essayer sur un autre pc (pote)
 
4-Existe t'il dans ce cas un moyen de récuperer les données stockée dessus (sachant que de toute façon il n'est pas détécté dans le BIOS )!?
 
Ca dépend dans quel état il est
 
le_cerealkiller :  
Merci pour ton
aide !
 
De rien
 
Comment faire pour remettre le BIOS à jour !?
 
Va faire un tour sur le site du constructeur de ta carte mère, trouve la dernière version de ton bios; si tu y arrive normalement les instructions pour flasher ton bios son aussi sur leur site
 
Qu'est ce que l'option cool and quiet ?! Où puis je la trouver ?!
 
C'est une option qui baisse la fréquence de ton processeur quand il n'à pas besoin de tourner à fond, en gros ça allège ta facture d'électricité, tu peux le trouver dans le bios
 
Sinon essaye un petit truc, remet tout nikel (sauf graveur) laisse l'ordi ETEIND ET DEBRANCHE et retire la pile de la carte mère, attends 2 min et remets là. Cette opération permet de réinitialiser le bios ça réglera peut être ton pb
 
Voilà, bon courage
 


n°5030543
Flotox
Keep cool !
Posté le 02-09-2006 à 03:07:45  profilanswer
 

Oulah Merci pour toutes ces reponse rapides ! C'est une vraie sulfateuse dis moi ! lol !
 
Pour le BIOS j'ai bien trouvé le fichier mais il préconnise de passer par le floppy, mais çà fait un moment que je n'en est plus comment puis je procéder autrement ?
 
J'ai pas d'option cool and quiet et j'ai regler les parametres du proc par les cavalier placés sur la carte mere je tourne en 9*166Mhz est ce bon !?
 
Malheureusement j'ai déménager récemment et c difficile pour le moment de trouver quelqu'un qui veuille bien tester mon disk sur son PC (ils sont tous parano !).
Autrement j'attends demain pour tester de nouveau, au pire des cas je risque uniquement de flinguer définitivement le hdd mais là tout de suite je vois pas d'autre moyen d'etre fixer, de toute façon c çà ou rien !
 
Au pire j'en racheterais un plus tard ! (pitié!)
 
Je crois avoir des nappes de secour, je testerais demain ! comment savoir si c'est des 40 ou des 80 ? C'est indiqué dessus tu pense ?
 
Pour l'état du HDD c pas difficile pour etre precis il fait ce genre de bruit : "krrr krrr krrr touit krrr krrr krrr touit ... "et enfin, plus de bruit au bout de 2 minutes environ ! mais bon aucun signe exterieur de malaise !
Si ce n'est sa disparition du BIOS !  
 
Pour précision ce n'est pas vraiment la premiere fois qu'il fait ce genre de bruit mais d'ordinaire il est identifier par le BIOS !
 
Enfin, merci beaucoup pour ton aide, çà me donne au moins quelque pistes à suivre et comme on dit, l'espoir fait vivre !
 
Pourvus que ce soit vrai aussi pour les disque dur !!! :)
 
 
 
 
 

n°5030544
Flotox
Keep cool !
Posté le 02-09-2006 à 03:08:49  profilanswer
 

Euh pour le truc de la pile t sur de ton histoire parce que çà parait un poil risqué quand même ! Non ?!!!
 
Qui vivras verras !!!

n°5030596
buggys
Heuuu !! quoi de neuf docteur?
Posté le 02-09-2006 à 06:11:04  profilanswer
 


Flotox a écrit :

 
1-Existe t'il un moyen de le rebrancher sur la partie qui est réstée sur la nappe ?
 
NON : comme dit, rachètes en une autre
 
2-Puis je tout de même le brancher sur le connecteur IDE situé à l'extremitée sans risque !
 
NON
 
3-Est il tout simplement mort !?
 
Y'a de fortes chances car pas détecté dans le bios, mais c'est peut-être tes nappes IDE qui sont pourries
mais s'il fait du bruit comme ça depuis un bout de temps, ca doit pas être bon du tout
 
4-Existe t'il dans ce cas un moyen de récuperer les données stockée dessus (sachant que de toute façon il n'est pas détécté dans le BIOS )!?
 
NON, si pas détecter dans le bios, c'est foutu de chez foutu
 
 
 
 
Qu'est ce que l'option cool and quiet ?! Où puis je la trouver ?!
 
Le cool'n'quiet ne concerne que les derniers CPU AMD (A64, quelques Sempron64, X2, AM2) et absolument pas ton CPU
 
Merci pour vos réponses !!?


 
le mieux serait quand même de tester ton DD sur une autre machine
 
pour ton problème de CPU, le mieux est de faire un clear CMOS (un jumper à déplacer et à remettre sur ta carte mère RTFM) pour remettre les paramètres par défaut

n°5030824
Flotox
Keep cool !
Posté le 02-09-2006 à 11:18:53  profilanswer
 

Y'as pas une option qui permet de faire çà dans le BIOS sans avoir besoin de tripatouiller la carte mere ! J'ai quand même flinguer une nappe IDE et peut etre un Disque dur hier, alors moi ce type d'intervention m'inquiete un tantinet !!!

n°5030884
Flotox
Keep cool !
Posté le 02-09-2006 à 11:42:29  profilanswer
 

Au passage si vous connaissez quelqu'un de chanceux demandez lui de me faire profiter de sa bonne etoile parce ue j'ai pas l'impression d'être vernis en ce moment !)

n°5051203
Flotox
Keep cool !
Posté le 12-09-2006 à 10:58:05  profilanswer
 

Merci pour ces nouvlles réponses !  
 
J'ai enfin reçus manouvelle alim' la FORTON 500W mais je me tate encore à l'installer ... J'hesite est-ce que cela ne và provoquer d'autres incidents ?!!  
 
Pour le reste je pense que je vais suivre vos conseils et attendre au moins de me racheter de nouvelles nappes( j'en profiterais pour en prendre des rondes, il semble que ce soit a la fois plus pratique et qu'en plus cela permette une meilleur ventil de la machine ce qui n'est pas négligeable !) ; en attendant je laisse mon Disk en stand by, il roupille tranquillement a coté de moi !
 
Merci en tout cas pour tout ces éclairsissements !!! A bientôt peut etre pour de nouvelles galères ! Enfin pas trop tôt quand même !


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Problème de detection des HDD dans le BIOS

 

Sujets relatifs
probleme cpuflasher le bios asus p5wdh
[BIOS] Option Nvidia EX GPUgros probléme sur les points exe
Probleme d intallation de ports usb!!!probleme de son avec une asrock 775-vsta
problème de carte mère et ventilateur pour un fujitsu scaleoProbleme de boot sur disque SATA
Probleme de detection du driver realtek ac97problème détection HDD par BIOS
Plus de sujets relatifs à : Problème de detection des HDD dans le BIOS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR