Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1087 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  help !! probleme detection hdd scsi

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

help !! probleme detection hdd scsi

n°4015566
nantais
Posté le 18-04-2005 à 14:20:43  profilanswer
 

salut! j'ai un gros prb je viens d'acquerir une adaptec 29160 et un cheetah u320 18go j'ai tout install mais ma adaptec reconnait pas mon dd  je capte pas ( j'ai un adaptateur 80/68 j'ai pas du comprendre quelque chose .je m'y conait pas trop dans le scsi  
je voudrai install win xp dessus mais la je suis mal barré aidez moi plz  :cry:  :cry:

mood
Publicité
Posté le 18-04-2005 à 14:20:43  profilanswer
 

n°4016082
nantais
Posté le 18-04-2005 à 17:46:24  profilanswer
 

ya personne pour nous aider ici ? Je suis en big galere aidez moi!!!!!!!!!!

n°4016466
Requin
Posté le 18-04-2005 à 20:05:20  profilanswer
 

Il faut d'abord que tu vérifies que ton contrôleur SCSI reconnaît bien le disque dur.
 
Au démarrage de la machine c'est Ctrl + A pour aller dans le BIOS de la carte SCSI, dans la liste tu devrais voir ton disque dur et le contrôleur SCSI aux adresses que tu as choisies.
 
Si le disque n'apparaît pas tu as un problème au niveau de tes connexions :
- qualité du câble ?
- qualité de l'adaptateur ? (pour avoir utilisé ce genre d'adaptateur, certains posent clairement problèmes)
- terminateur LVD en bout de ligne ?
- adresse du disque en conflit avec celle de la carte ?
 
Bon utiliser un disque SCA-2 (80 pôles) destiné à être installé dans un tiroir avec un adaptateur est un peu dommage.
 
Une fois le disque reconnu correctement installer XP ne devrait pas poser de soucis, ce dernier possède un pilote pour la 29160 intégré.

n°4016479
nantais
Posté le 18-04-2005 à 20:08:31  profilanswer
 

salut requin mon sauveur!!  
 
ya pas mon dd de ùmarqué ds le bios c'est ca le prb

n°4016485
nantais
Posté le 18-04-2005 à 20:09:52  profilanswer
 

je comprend rien au terminateur

n°4016536
nantais
Posté le 18-04-2005 à 20:19:14  profilanswer
 

j'ai eu l'impression 1 fois qu'il l'avait reconnu il s'est affiché mais comme un con je l'ai fait redemmarrer et la roen et je sais pas comment g fait

n°4017004
Requin
Posté le 18-04-2005 à 22:57:09  profilanswer
 

Si tu n'as pas le disque dans le BIOS de la carte SCSI cherche pas plus loin, il y a un problème au niveau de la connectique ou de l'ID que tu as choisis.
 
Tu dois avoir :
[pre]Carte SCSI ====== Disque dur ===== Terminateur[/pre]
 
La nappe doit être tressée (si elle est complètement platte c'est rapé il s'agit d'une nappe prévue pour un transfert maxi de 40 Mo/s) et le terminateur doit porter l'inscription LVD.

n°4017059
nantais
Posté le 18-04-2005 à 23:11:14  profilanswer
 

elle est plate...mais c marqué lvd sur le termionateur tu px me mettre un lien de ce qui me faudrait stp

n°4017064
nantais
Posté le 18-04-2005 à 23:12:47  profilanswer
 

ya un truc que je viens de remarqué qd je laisse tourner le dd sans connectique ya une led verte au bout qui est tt le tps alumé qd je met le cable la lumiere s'eteint....

n°4017296
nantais
Posté le 19-04-2005 à 00:46:56  profilanswer
 

http://www.france-scsi.com/france- [...] ucts_id=55
 
c'est le même que j'ai sur le dd!!!
requin il me faut quoi comme cable :D

mood
Publicité
Posté le 19-04-2005 à 00:46:56  profilanswer
 

n°4017433
olitur
Posté le 19-04-2005 à 08:18:42  profilanswer
 

Tu branche bien ta nappe lvd sur le port lvd de la carte ? Attention, il y a aussi un port SE, identique au niveau connectique mais pas identique en fonctionnement.

n°4017927
nantais
Posté le 19-04-2005 à 13:23:27  profilanswer
 

je sais pas.... je crois que ya qu'un endroit ou la brancher

n°4018435
olitur
Posté le 19-04-2005 à 17:24:39  profilanswer
 

non, tu en as 2 sur une 29160

n°4018937
nantais
Posté le 19-04-2005 à 21:19:37  profilanswer
 

c'est une lp

n°4019411
olitur
Posté le 20-04-2005 à 07:42:43  profilanswer
 

Change de nappe, prend une tressée et si ca marche pas jete l'adaptateur 68/80
Bien souvent les adaptateurs pas chers sont vraiment de la merde !
Un bon adaptateur coûte au minimum 30€

n°4019830
Migill
Posté le 20-04-2005 à 11:34:06  profilanswer
 

Si ton adaptateur 80/68 n'est pas certifié LVD U160/U320 alors tu auras des problèmes... Ca m'est arrivé.
 
Ta nappe est la bonne puisqu'elle a une terminaison intégrée avec LVD marqué dessus.
 
Donc je pense que le problème vient de l'adaptateur... Mets un jumper de terminaison sur l'adaptateur histoire de voir.

n°4020514
nantais
Posté le 20-04-2005 à 15:16:41  profilanswer
 

un jumper de terminaison?
je comprend pas ou je le met ya 6 possibilités  
c'est bizarre car je l'ai acheté a quelqu'un qui l'utiolisait avec cet adaptateur

n°4020566
olitur
Posté le 20-04-2005 à 15:29:00  profilanswer
 

il utilisait l'adaptateur sur une chaine lvd U160/U320 ?

n°4020634
nantais
Posté le 20-04-2005 à 15:40:41  profilanswer
 

ben il en avait 4

n°4020683
nantais
Posté le 20-04-2005 à 15:46:52  profilanswer
 

si je met un jumper pour lecteur cd ca marche ?
et je le met ou le jumper....
quelle galère

n°4021111
olitur
Posté le 20-04-2005 à 16:59:03  profilanswer
 

les lecteurs cd sont en 50 pin, alors tu ne pourras pas le brancher sur ta chaine lvd.

n°4021122
nantais
Posté le 20-04-2005 à 17:01:40  profilanswer
 

je veux pas installer mon lecteur cd dessus
je voulais mettre le jumper du lecteur cd  sur le hdd pour le mettre en id0..
j'ai fait le test seagate utility il ne detecte pas mon controlleur scsi.... j'en ai trop marre

n°4021316
nantais
Posté le 20-04-2005 à 17:52:37  profilanswer
 

en fait je me suis trompé pour l'adaptateur l'inscription est pas la même  sur le mien c'est marqué :
 
ultra4 320/m scsi compiliant....

n°4021415
Migill
Posté le 20-04-2005 à 18:12:11  profilanswer
 

Donc il est compatible U320... Parfait.
 
Pour mettre le DD en id 0 il ne faut aucun jumper sur l'adaptateur !! Et regarde aussi ton DD, il ne doit y avoir aucun jumper dessus.
 
Lors du lancement du bios de la carte scsi au boot, appuie sur CTRL+A pour entrer dans l'utilitaire de configuration de la carte et vérifie que l'option de détection de la terminaison est mis sur Auto. Ou le mieux est de remettre les paramètres par défaut :))


Message édité par Migill le 20-04-2005 à 18:13:39
n°4021433
nantais
Posté le 20-04-2005 à 18:14:26  profilanswer
 

ok je vé le faire

n°4021469
nantais
Posté le 20-04-2005 à 18:21:13  profilanswer
 

parcontre sue mon dd ya une sorte de gros jumper noir qui bloque plusieurs pin a gauche et qui est collé je suppose que faut pas toucher

n°4021509
nantais
Posté le 20-04-2005 à 18:33:45  profilanswer
 

j'ai remis les parametres par defaut

n°4021561
nantais
Posté le 20-04-2005 à 18:49:57  profilanswer
 

je fais koi maintenant

n°4021879
Migill
Posté le 20-04-2005 à 21:16:53  profilanswer
 

La carte ne dit tjs rien au boot ? Elle ne voit aucun disque ? Sur quel connecteur de la carte branches-tu la nappe ?
 
Heuuuu pour le disque si ça semble collé alors laisse...

n°4021891
nantais
Posté le 20-04-2005 à 21:20:30  profilanswer
 

J'ai qu'un connecteur sur la nappe c'est une lp  
je met le terminateur sur le dd et le plus eloigné sur la carte

n°4021899
nantais
Posté le 20-04-2005 à 21:22:11  profilanswer
 

elle se detecte elle meme sur id 7 mais c'est tout ca peut etre du a la nappe ou quoi?

n°4021900
nantais
Posté le 20-04-2005 à 21:22:27  profilanswer
 

elle se detecte elle meme sur id 7 mais c'est tout ca peut etre du a la nappe ou quoi?

n°4022344
nantais
Posté le 21-04-2005 à 00:03:56  profilanswer
 

ma carte est reconnue par seatools enterprise le logiciel de seagate donc soit c'est la nappe soit c'est le dd qui déconne ...j'espère que c'est la nappe

n°4022826
Migill
Posté le 21-04-2005 à 12:15:00  profilanswer
 

Adaptec recommande, s'il n'y a qu'un seul périphérique, de le mettre au bout de la nappe (près de la terminaison). C'est ce que tu fais...
 
Etrange tout cela, vraiment étrange. Il faudrait en effet que tu puisses essayer avec une autre nappe.

n°4022873
nantais
Posté le 21-04-2005 à 12:35:57  profilanswer
 

j'en ai acheté une autre elle devrait arrivée bientot

n°4023469
nantais
Posté le 21-04-2005 à 16:15:22  profilanswer
 

mon ordi freeze au demarrage ca vient de la carte controlleur... je suis deg

n°4024100
Migill
Posté le 21-04-2005 à 20:14:24  profilanswer
 

Ben retour à la personne à qui tu l'as acheté alors !?!?

n°4024226
nantais
Posté le 21-04-2005 à 21:16:39  profilanswer
 

ouais   :(  :( en tout cas ca vient ptetre de la mon probleme


Message édité par nantais le 21-04-2005 à 21:24:27
n°4024969
Migill
Posté le 22-04-2005 à 10:08:45  profilanswer
 

Ben franchement le scsi avec des périphériques lvd c'est le bonheur de la simplicité. Autant j'avais un peu galéré à l'époque en scsi normal à mettre les terminaisons et tout le bordel, autant c'est toujours passé comme une lettre à la poste avec le lvd et les terminaisons intégrées.
 
Donc il est possible que ça vienne de la carte... mais si le vendeur t'a assuré qu'elle marchait, c'est étonnant.
 
Il faudrait que tu tentes de monter le tout chez un de tes copains, histoire de voir s'il arrive à faire marcher tout ça.

n°4025757
nantais
Posté le 22-04-2005 à 15:40:38  profilanswer
 

en fait elle reste bloquée au demarrage du pc elle reste bloquée dans la detection des périphériques scsi mais je peux entrer dans son bios...je sais pas quoi faire car j'ai rien touché

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  help !! probleme detection hdd scsi

 

Sujets relatifs
Problème utilisation VIVO sur X800 XL PCIEproblème avec mes ports usb
piti probleme de son a ma 6600GTProblème de démarrage. L'ordinateur ouvre le bios
Problème surchauffe Asus P5GD1 & P4 530JHelp, Pb disque dur ...
problème avec DDprobleme faible taux de transfert
probleme installation XPProbleme d'installation d'une carte USB
Plus de sujets relatifs à : help !! probleme detection hdd scsi


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR