Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2191 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  problème étrange au boot : détection des HDD

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problème étrange au boot : détection des HDD

n°4501689
baalim
Posté le 12-12-2005 à 09:51:29  profilanswer
 

Bonjour à tous,
 
depuis deux ou trois jours, je rencontre un problème étrange sur mon ordinateur (athlon 64 3000+, CM asus K8N avec bios mis à jour au 18/11/05, 1 go de ddr ram 4200, 2 hdd ide 80 et 160 go, 1 hdd sata 120 et une CG asus 6800 GT).
 
lorsque j'allume l'ordinateur, il bloque longuement à la détection des périphériques maitre/esclave IDE, SATA et USB.
 
en effet, il ne semble pas reconnaitre le HDD de 160 (1 partition dos de 130 go et 1 linux de 30 go) mis en esclave primaire.
 
du coup, seul mon HDD maitre primaire est bien reconnu sur la 1ere nappe.
les autres périphériques (CD et DVD sur la nappe secondaire, lecteur de multi cartes en USB) semblent bien reconnus.
 
une fois ce test terminé, j'arrive directement sur les paramètres du bios où il m'est indiqué que le périphérique escalve primaire est introuvable.
 
à chaque fois, j'ai refusé de sauvegarder ces nouveaux paramètres et j'ai éteint l'ordi.
il redémarre généralement un ou deux essais plus tard...
 
le truc étrange est que ni la CM ni le HDD mal détecté ne semblent abimés.
ce HDD a subi avec succès un scandisk minutieux ainsi qu'une défragmentation.
 
la CM a, quant à elle, été mis à jour avec le dernier bios stable quand j'ai essayé de comprendre d'ou venait le problème.
 
 
A NOTER: la seule nouvelle pièce du pc est le lecteur multi cartes branché en USB2. peut il être la cause de dysfonctionnement ?
 
PS: je classe le problème dans la sous-section HDD mais ça pourrait tout aussi bien ressortir de la section MOBO et RAM... à priori
 
bref, j'en ai un peu marre (sans compter la crainte de voir mes données perdues...) alors si une âme charitable pouvait me donner la solution !!  ;)


Message édité par baalim le 12-12-2005 à 10:18:58
mood
Publicité
Posté le 12-12-2005 à 09:51:29  profilanswer
 

n°4505572
madmike41
Non j'ai pas 41 ans +1800 msg
Posté le 14-12-2005 à 04:15:28  profilanswer
 

essaie de changer le cable qui relie ce hd !

n°4505578
xanthe4975
Posté le 14-12-2005 à 05:14:33  profilanswer
 

et en master il donne quoi ?

n°4510819
maxjacob
Posté le 16-12-2005 à 19:21:08  profilanswer
 

est ce que la nappe sata a un jeu sur le connecteur du HDD ? voir aussi la connection sur MB c'est peut être bien un faux contact.
j'ai eu ça et meme prob avec des HDD sata WD (pour qui il existe comme par hasard des connecteurs spécifiques heureusement non obligatoires) s'il y a un jeu, essayes de tirer un peu sur les connecteurs pour rétablir les contacts.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  problème étrange au boot : détection des HDD

 

Sujets relatifs
Freeze windows, perte reconnaissance HDDProbleme à l'instal d'un nouveau proc
Problème avec mon lecteur CDprobleme avec directplay
Problème de lecture avec lecteur cd/dvdproblème avec ma dj consol
problème pour installer linux sur un vieu coucouProblème démarrage
Problème de boot sur hdd sata II, HELP! 
Plus de sujets relatifs à : problème étrange au boot : détection des HDD


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR