Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
438 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  RESOLU - Problème détection disque dur au démarrage

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

RESOLU - Problème détection disque dur au démarrage

n°10482747
Epitt
Posté le 06-12-2018 à 20:15:33  profilanswer
 

Bonsoir,
 
voilà bien longtemps que je n'avais plus eu de soucis hardware, mais ma config vieillit bien que j'ai déjà changé les disques durs  il y a 3-4 ans.
 
Le reste doit avoir environ 9 ans et j'ai eu des soucis au démarrage depuis qq temps avec l'écran noir qui se fige avec juste un curseur blanc clignotant en haut à gauche et l'heure et la date qui dêconnent.
 
Du coup, je viens changer la pile bouton qui était placée sous la carte graphique. Je n'ai rien enlever d'autre et pourtant je ne peux plus lancer mon Win10, car j'ai un message qui m'annonce : Adapter 1, disk information: no hard disk detected.
Pourtant dans le Bios, le SSD est reconnu sous SATA4 et le HD sous SATA2.  
La priorité au démarrage est mise sur le HD et je ne peux pas sélectionner le SSD qui a Win10. J'imagine que cela peut être le souci ?
Qqun peut-il me renseigner svp ?
Ayant changer la pile, je suppose que c' est un problème de config du Bios.


Message édité par Epitt le 08-12-2018 à 19:35:01
mood
Publicité
Posté le 06-12-2018 à 20:15:33  profilanswer
 

n°10482771
Epitt
Posté le 06-12-2018 à 20:45:47  profilanswer
 

J'ai pu inverser l'ordre des disques, du coup Win10 s'est lancé malgré le message d'erreur toujours présent.
Mais j'arrive sur le bel écran bleu (qui ne m'avait pas manqué!) m'annonçant qu'il y a un problème: Inaccessible Boot Device.
J'ai essayé les outils de dépannage de Windows, comme la restauration à un point de sauvegarde antérieur, mais rien n'y fait.
 
C'est quoi le binz d'après vous svp ?

n°10482832
fabcoq
Posté le 06-12-2018 à 21:41:40  profilanswer
 

As-tu regardé dans le bios si tu es configuré en AHCI ?

n°10483785
Epitt
Posté le 08-12-2018 à 18:11:04  profilanswer
 

J'ai trouvé cette mention AHCI dans la configuration SATA, mais c'est IDE qui est actif. J'imagine que c'est correct ?

n°10483813
remcol
Posté le 08-12-2018 à 18:48:33  profilanswer
 

Bonjour, non justement, si ton windows a été installé en ahci ça ne fonctionnera pas en ide, passe le en ahci comme te le recommande Fabcoq, le fait d'avoir changer la pile t'as remis le bios par défaut.


Message édité par remcol le 08-12-2018 à 18:49:46
n°10483843
Epitt
Posté le 08-12-2018 à 19:33:25  profilanswer
 

Tout bon, j'ai trouvé la soluce sur un forum anglais.
J'ai désactivé le controller Marvell et il m'embête plus.
Merci.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  RESOLU - Problème détection disque dur au démarrage

 

Sujets relatifs
Problème connexion internetDisque dur se remplit tout seul
Problème au démarrage.Problème FPS Farcry primal GTX1070
Config problème ?Problème de charge batterie
Chut de FPS ProblémeMessage contenant startup.nsh au démarrage.
Probleme d'affichage en jeu 
Plus de sujets relatifs à : RESOLU - Problème détection disque dur au démarrage


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR