Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2299 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Probleme de configuration scsi

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme de configuration scsi

n°4713359
NaturalZzZ​z
Posté le 18-03-2006 à 13:03:52  profilanswer
 

Bonjour à toutes et à tous.
Voila j'ai un probleme pour configurer mon montage scsi, en effe c'est mon premier pas vers cette technologie, et jai donc acheter Une crarte SCSI de modele AHA-2940U / UW, ainsi qu'un disque dur 10Kt/min de marque seagate de modele suisvant SXST118202LC avec bien entendu un adaptateur 68/80 compatible SCSI 4.
 
Donc voila j'instale le tout et c'est la que je rencontre mon probleme Sous windows le disque dur est reconnu sur la carte SCSI à l'id corespondante à mes cavalier. Mais le probleme est que je ne dispose pas de celui ci dans mon poste de travail. Je n'y est donc pas acces.
 
J'ai donc telecharger l'outils de diagnostique seagate qui m'informe donc du detail des peripheriques sur ma nappe
scsi mais quand je veud tester celui ci il me fait une erreur. De meme si je veux formater.
 
Bon mais ce que je trouve curieux c'est que j'ai donc debrancher tout mes disque dur ide de maniere à voir si il n'y avait pas de conflit entre eu. De plus je n'arrive pas à acceder au bios de ma configuration scsi au demarage.
 
J'ai alors esseyer l'outil de dignostique DOS de seagate qui boot par disquette au demarage et alors la surprenant il arrive a copier les fichier sur ce meme disque dur. Par contre apres j'ai essayer d'instaler windows Xp dessus mais la en revanche je peux modifier mes partition mais je ne peux pas instaler windows il me demande une disquette constructeur ( de mon HD ) pour instaler des composants scsi supplementaires.
 
Svp si vous penser avoir la solution n'hesite pas à me repondre, merci d'avance

mood
Publicité
Posté le 18-03-2006 à 13:03:52  profilanswer
 

n°4713833
NaturalZzZ​z
Posté le 18-03-2006 à 17:17:46  profilanswer
 

Svp vraiment personne n'a deja ete confronte a ce genre de probleme ?

n°4723822
NaturalZzZ​z
Posté le 24-03-2006 à 08:59:56  profilanswer
 

Bonjour voila cela fait 6 jours que j'ai poster mon probleme et le probleme persiste n'y a til perssonne qui a le moindre avis a donner sur la question ?    Merci d'avance

n°4723858
LoDeNo
Monocourge
Posté le 24-03-2006 à 09:35:43  profilanswer
 

Vérifie que ta carte SCSI est en ID7, que ton disque est en ID0. Il faut absolument que tu arrives à aller dans le bios de ta carte SCSI pour vérifier l'ID de boot (0 par défaut normalement, mais sur une carte d'occaz, on ne peut pas savoir).
Essaie de changer la carte SCSI de port PCI, essaie de voir s'il y a une incompatibilité avec ta carte mère, un truc comme ça.
Si tu arrives à atteindre le bios et que le problème persiste, essaie de baisser la vitesse de transfert.
 
Autres points à vérifier
 - ta carte est une U ou un UW ?
 - as-tu mis un bouchon actif en fin de chaine ?
 - as-tu autre chose sur ta chaine ?
 - c'est quoi SCSI 4 ?? Ton adaptateur est-il certifié LVD ?
 - dans le bios de ta carte mère, as-tu bien mis le boot sur la carte SCSI ?
 
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Probleme de configuration scsi

 

Sujets relatifs
Probleme agp 8x\4X et side band addressing !!!! PLEASE HELP ME!!!Problème bizarre avec un disque dur ! besoin d'aides les amis !
Problème sur un CM k8n neo 4 fProblème avec x1900 xtx
probleme d'instalation sur archos av 700Probleme de démarrage d'un DELL
Problème de configuration de mon serveur avec carte Raid et HDD SCSIProblème configuration SCSI
[SCSI Inside] Problème de configurationProbleme et Conseil pour configuration chaine SCSI, de retour :)
Plus de sujets relatifs à : Probleme de configuration scsi


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR