Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1929 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Petit disque dur!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Petit disque dur!

n°3093491
izzario
Posté le 24-03-2004 à 21:58:57  profilanswer
 

salut j'ai une config super pourrie mais j'm'en contente largement (pour aller sur le net).
Par contre j'aimerais augmenter la taille de mon HDD de seulement 7,8Go.
Ma carte mere est basé sur un chipset 440BX a 100Mhz (P3 450Mhz), j'ai lu sur des forums qu'on pouvait pas mettre plus de 33Go sur une carte mere de ce type.
Donc j'ai commander a www.barbonex.com un disque dur de 20Go udma100 de marque Nikimi.
Ces rigolos m'int envoyé un hdd de 30Go udma 133, j'ai éssayé de l'installer mais au démarrage de mon PC une ligne (pas de commande) apparaissait "Il n'y a aucun systeme d'exploitation installé sur cette ordinateur".
Je regarde le Bios et j'ai pas le disque dur...
Et bien sur pas moyen de lancer l'installation de mon Win2000 Pro même en mettant le Cd et en demandant au syseme de booter sur le lecteur CD en 1er...
 
Bref je suis là pour vous demander si:
1) le fait que mon Hdd soit en udma133 est un réel probleme pour ma carte mere qui tourne a 100Mhz
2) Que faire pour l'installer le cas échéant?
3)Si ça marche pas...Je peux le retourner à www.barbonex.com même si ça fait plus d'une semaine (sachant qu'ils n'ont pas convenablement honoré la commande).
 
Merci par avance

mood
Publicité
Posté le 24-03-2004 à 21:58:57  profilanswer
 

n°3093498
mrbebert
Posté le 24-03-2004 à 22:01:40  profilanswer
 

Problème de cavalier ? [:figti]  
Le lecteur CD et le disque dur sont-ils sur des nappes différentes ?

n°3093506
brock
Posté le 24-03-2004 à 22:03:39  profilanswer
 

Explique un peu mieu le truc là...
Tu a laissé l'ancien dur ?
L'ordre de tes branchements ?
Les jumpers du nouveau sont dans quelle position.
Ton dur est reconnu dans le bios ?

n°3093512
izzario
Posté le 24-03-2004 à 22:05:22  profilanswer
 

Oui mais j'ai mis le nouveau Hdd en lieu et place de l'ancien donc sa situation ne devrait pas poser.
En gros c'est : Nappe branchée sur port ide--->hdd--->graveur cd (ou lecteur dvd...je sais plus).
Un ami m'a dis que la place du périph sur la nappe était super importante...c'est vrai? Parait-il qu'il serait mieux que le hdd soit en dernier sur la nappe...
 
mrbebert> Au fait merci pour la rapidité de ta réponse.
 
Ps: qu'est ce que tu penses de la problematique udma100/udma133...ça pose vraiment pb?
 
Thanks par avance

n°3093521
izzario
Posté le 24-03-2004 à 22:07:57  profilanswer
 

BRock > Non j'ai pas laissé l'ancien hdd
ordre branchement ---> voir mon post précédent
jumpers--> apparament bien mis...il est en maitre comme mo ancien hdd...
new hdd pas reconnu dans le bios (apparament pas puisque je le vois pas dans la liste des périph).
 
PS: excellent ce forum, vous êtes tous trés réactif...Merci bcp

n°3093523
mrbebert
Posté le 24-03-2004 à 22:08:24  profilanswer
 

Effectivement, on préfère mettre le disque dur à l'extrémité de la nappe, le lecteur CD au milieu. Le mieux restant tout de même de les mettre chacun seul sur leur nappe (il y a souvent 2 ports IDE sur la carte mère).
En tout cas, même s'il marche pas, ca ne devrait pas géner le lecteur CD, c'est pour ca que je pense à un problème de jumper et/ou de nappe.
Si tu as une disquette DOS quelque part, essaie de démarrer dessus sans lecteur CD [:figti]  
 
Sinon, un détail : le "100Mhz" du FSB géré par le chipset BX n'a aucun rapport avec l'UDMA100. D'ailleurs, sur BX, c'est de l'UDMA66 :)
(mais ca devrait quand même fonctionner si on laisse de côté le problème de taille gérée)


Message édité par mrbebert le 24-03-2004 à 22:11:05
n°3093527
izzario
Posté le 24-03-2004 à 22:10:44  profilanswer
 

merci pour l'info!!! udma66!!! Mais alors elle va compendre quelque chose la carte mere qd elle va revoir arriver le hdd 30Go udma133???

n°3093531
mrbebert
Posté le 24-03-2004 à 22:12:14  profilanswer
 

J'ai eu (et j'ai encore d'ailleurs) un BE6 (donc chipset BX) qui gérait très bien un Maxtor 30 Go :)  
Jusqu'à 32 Go, devrait pas y avoir de problème. UDMA133 ou non.
(ce qui ne veut pas dire qu'il y a obligatoirement des problèmes au delà)


Message édité par mrbebert le 24-03-2004 à 22:12:46
n°3093539
brock
Posté le 24-03-2004 à 22:14:24  profilanswer
 

Ok mais c'est vague là.
IDE0 t'as quoi ?
IDE1 T'as quoi ?
Tu est bien en auto sur les 4 ports dans le premier menu de ton bios ?

n°3093552
izzario
Posté le 24-03-2004 à 22:26:21  profilanswer
 

BRock> Faut que je regarde pasque là tu me poses une colle.
en tout cas merci de t'interresser, c'est excellent d'avoir enfin des gens en ligne qui ont de réelles connaissances du sujet.
 
mrbebert> Merci tu me rassures, ça me permettra peut etre de pas rendre ce disque dur de 30Go qui est d'ailleurs TRES dur à trouver (yavait qu'un magasin en rance qui le vendait et depuis 1semaine il est plus en catalogue).
 
Je regarde mieux dans mon PC demain et je reviens vous en parler...
Là je vais me remettre aux révisions, j'ai exam de langage C demain et j'suis carrément à la masse!
PS: Real 4 - 2 ASMonaco ... ça me rappelle un certain Real-OM ça...

mood
Publicité
Posté le 24-03-2004 à 22:26:21  profilanswer
 

n°3093556
izzario
Posté le 24-03-2004 à 22:28:17  profilanswer
 

Brock> au fait ça veut dire quoi "en auto sur les 4 ports dans le premier menu de ton bios ? "?

n°3093563
mrbebert
Posté le 24-03-2004 à 22:34:43  profilanswer
 

izzario a écrit :

Brock> au fait ça veut dire quoi "en auto sur les 4 ports dans le premier menu de ton bios ? "?

Dans le BIOS, il est possible de définir, pour chacun des 4 périphériques IDE (2 par nappe), le type à utiliser.
Mais ca ne sert que pour les très vieux disques. Avec du matériel récent, il faut utiliser le réglage "auto" :)

n°3094430
jean pierr​e
Posté le 25-03-2004 à 14:40:13  profilanswer
 

auto est un parametre à mettre sur la detection des ports ide. En laissant auto, au demarrage l'uc testeras ce qui est branché sur les ports ide. Il me semble qu'il n'y a que 2 ports ide et sur chaque ports on peut connecter 2 accessoires dd/cd/dvd/graveurs

n°3094478
blazkowicz
Posté le 25-03-2004 à 15:02:32  profilanswer
 

flasher le BIOS ca peut resoudre des pb :)

n°3094528
zera
Posté le 25-03-2004 à 15:27:24  profilanswer
 

barebonex c'est des guignols.  
renvoie pas ton dd pasque tu n'es pas pres de le revoir, fais moi confiance ..

n°3094559
vachefolle
russian knights en action
Posté le 25-03-2004 à 15:40:30  profilanswer
 

pour info un 80Go udma133 passe sur une abit bh6 (440BX)
une fois le bios flashe

n°3095277
izzario
Posté le 25-03-2004 à 21:10:12  profilanswer
 

Salut, maintenant que j'ai vraiment le temps de m'en occuper, j'aimerais vous donner les infos suivantes:
 
- Mes ports IDE sont bien en AUTO
- Finalement j'aimerais laisser mon 1er disque dur (j'ai débrancher mon lecteur de Zip 100mo interne et mis à la place le hdd de 30Go)
- Maitre IDE principal : HDD maxtor 8.4Go (mon 1er hdd)
- esclave IDE principal: graveur cd
- Maitre IDE secondaire : lecteur DVD
- Esclave IDE secondaire : HDD Nikimi 30Go (mon nouveau hdd).
 
Ma question est simple:
J'ai vu que le Bios reconnait mon nouveau hdd nikimi 30Go, j'aimerais maintenant que vous me disiez si possible comment installer mon "Win2000 Pro" sur mon nouveau disque dur en esclave, sachant que lorsque je demande au bios de booter sur ce nouveau hdd, le message "Impossible de trouver un systeme d'exploitation" apparait.Bref Comment dire au lecteur CD d'installer Win 2000 sur le nouveau hdd et non sur l'ancien (comme j'ai failli le faire ya quelques instant)?
 
Encore merci pour votre aide

n°3095347
le belge
Posté le 25-03-2004 à 21:47:06  profilanswer
 

Déjà mes tes 2 disques dur sur la même nappe sur l'IDE principal car si il y a un lecteur et un disque dur sur une meme nappe, ils tourneront tous les 2 a le meme vitesse donc celle la plus lente qui est celle du lecteur cd --> udma33
Sinon pour l'installation de Win200 tu doit pouvoir lui dire sur quel disque tu veux installer le systeme d'exploitation. Je ne me rappelle plus trop de l'install de Win200 dsl, je me rappelle juste que c'est avec 4 disquettes.


Message édité par le belge le 25-03-2004 à 21:49:19
n°3095891
mrbebert
Posté le 26-03-2004 à 09:36:29  profilanswer
 

Le plus simple, c'est que le disque sur lequel tu veux installer l'OS soit le maitre sur le port principal.

n°3095944
spooky57
Egon ? Ton mucus
Posté le 26-03-2004 à 10:08:25  profilanswer
 

Il code du C et il sait pas faire ça tout seul  :pt1cable:  
 
:tusort:


---------------
<_242-attack> je prefere dire tout de suite aux baltringue de hacker cherche pas à me piraté mon pc il es garantie 3ans
n°3096029
vyse
Yaissssseee
Posté le 26-03-2004 à 11:06:26  profilanswer
 

jvais ptet dire une connerie, mais la apparemment t'essaye de booter sur ton nouveau dur, qui a aucun OS d'installé dessus.
 
Tu vois quelque chose d'anormal a ce que l'ordi te dise "impossible de booter sur ce dur la" ?
 
 [:meganne]
 
ps: et avant d'installer 2000 sur ton nouveau dur, tu dois virer 2000 de ton ancien dur, tu vas pas te trimballer 2OS en même temps quand même :/
 
sauvegarde tes données avant et fais des partoches  :o


Message édité par vyse le 26-03-2004 à 11:07:59
n°3096057
mrbebert
Posté le 26-03-2004 à 11:18:32  profilanswer
 

je dirais plutôt : débrancher l'ancien le temps d'installer l'Os sur le nouveau. Il sera toujours le temps de remettre cet ancien disque lorsque l'OS sera installé.
Et ca permet de le rebrancher s'il y a un problème :)

n°3096835
BloodyCarn​age
Posté le 26-03-2004 à 18:00:20  profilanswer
 

heuuuu les amis, il y a comme une confusion, le BX fait l'UDMA33 au max... L'UDMA66 est apparu bien après (sur l'i820 chez Intel; exception faite des BXmaster avec chip UDMA66 supplementaire).
A part ça, le master se met en bout de nappe, le slave sur le connecteur du milieu.
A ta place, je ferais:
 
IDE0 master (en bout de nappe): Hdd 30Go
IDE0 slave (en milieu de nappe): hdd 8Go
IDE1 master: DVD
IDE1 slave : graveur
 
Si ton Win2000 actuel n'est pas trop pouris, tu peux le transferer sur le nouveau hdd avec Ghost (ou programme equivalent).

n°3097021
izzario
Posté le 26-03-2004 à 19:27:23  profilanswer
 

merci a tous, en fait la 1ere fois que j'ai voulu installer le nouveau hdd, je l'avais mis en maitre, j'avais déconnecté l'ancien hdd et j'avais booter sur le cd pour installer Win2000 et apparament j'avais du faie une mauvaise manip puisque ça n'avait pas marché.
 
Mais maintenant tout va mieux, j'ai refais ça hier et ça a fonctionné, puis j'ai remis  
mon ancien hdd (8Go) en IDE0 master,  
graveur en IDE0 slave,  
dvd en IDE1 master et  
le nouveau hdd en IDE1 slave
Et maintenant tt va bien!
 
En fait il a fallu que "une fois" une de mes tentatives échouent pour me mettre dans le doute.
 
Bref merci a tous, en tous cas cette installation m'aura permis d'apprendre des choses sur le hdd et les nappes IDE!
 
Vyse> Salut!!! J'sais pas si tu me reconnais mais moi j'te connais des forums Jeuxvideos.com (j'vais te mettre la honte!lol)
 
A++ et encore merci a tous pour vos aides

n°3097421
brock
Posté le 26-03-2004 à 23:38:15  profilanswer
 

Arf j'arrive après la guerre lol mais bon je vois que tu a réglé ton pb, c'est cool.

n°3156942
izzario
Posté le 24-04-2004 à 23:29:11  profilanswer
 

Bonsoir!!!
J'suis de retour parce que maintenant c'est la folie!!!
 
Pour ceux qui ont pas envie de lire tout ce qui a été écrit avant, je fais un petit récapitulatif:
 
J'ai un P3 450Mhz avec d'origine un Hdd de 8,4Go , carte mere 440 BX... J'ai voulu rajouter un HDD de 30Go puisque ma carte mère (avant flashage) ne permet pas de mettre plus de 33Go.
J'ai acheté l'un des derniers HDD 30Go (Nikimi) trouvable en France mais maintenant j'ai de nouveaux problemes!!!
 
En effet j'avais partitionné le Hdd en 15Go ---> Win 2000
15Go ---> Linux
Mais dés le début je me suis rendu compte que le Hdd n'était pas trés performant...J'imputais cela au fait qu'il soit sur la même nappe IDE que mon lecteur DVD...
Le probleme c'est que ces derniers temps il était de plus en plus lent...
J'ai donc voulu savoir si c'était lié au lecteur DVD : J'ai débranché le lecteur DVD, j'ai redémarré mon PC sur le HDD de 30Go...  
Et maintenant il est encore plus lent qu'avant et n'arrive parfois même pas jusqu'a Win 2000 (il reboot avant et repart sur le HDD de 8,4Go).
Autre nouveauté... J'ai eu un message d'erreur de quelques lignes sur fond bleu tout a l'heure :
"j'ai pas le début du message
Kernel Data Error
 
Début du vidage de la mémoire physique"
 
J'ai bien l'impression que mon HDD est mort...
 
Qu'en pensez vous?

n°3157096
Tonmy
Posté le 25-04-2004 à 09:22:00  profilanswer
 

le formatage de la partition c'est bien deroule ?
ton alimentation c'est une combien de watts ?

n°3157108
kouky
Posté le 25-04-2004 à 09:42:37  profilanswer
 

Beaucoup de monde impute l'erreur que tu rencontres à un problème de barette de mémoire, je penche plutôt pour une installation de driver qui perturbe windows (une dll merdique par exemple). As-tu installé quelque chose avant de rencontrer ce problème ?
 
Essaie une réinstallation de windows. Et en effet, HDD et graveur sur la même nappe c'est pas top, comme ton 30 Go est en esclave, mets le sur le ide0 en esclave... (disque dur avec disque dur)
 
L'idéal serait de mettre le 30 Go (qui est un udma 133 si j'ai bien lu) sur l'ide0 en maître, et là tu tirerais parti des performances supérieures au 8G0. Reste que le 8 Go est un "boulet" pour le disque le plus performant.
 
Ensuite, c'est vrai que tu pourrais flasher ta carte, ça te permettrais de franchir la barrière des 33 Go, je te conseille de faire ça, si tu sais comment faire bien sûr.
 

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Petit disque dur!

 

Sujets relatifs
cache du disque durPetit boitier mais pas de turbo tuning
installé un proceseur sur la carte mere petit probleme....incompatibilité entre mon disque dur et windows xp Pro
disque dur externe plantéDisque UDMA 6 (133) en mode UDMA 5 (100) sous XP (sp1)
Disque dur, 5400 Trs et 7200 Trs,un petit renseignement SVPPetit problème de disque dur
disque trop petitFat 16 ou Fat 32 pour un petit disque dur (500->1GO) ?
Plus de sujets relatifs à : Petit disque dur!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR