Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1829 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  P4P800-E deluxe + sata + ide + Xp = problème surement connu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

P4P800-E deluxe + sata + ide + Xp = problème surement connu

n°3291842
mop_44
Never the less
Posté le 25-06-2004 à 00:40:11  profilanswer
 

Voila, ce problème doit surement être connu mais bon, je n'ai pas trouvé ...
Voila: j'ai acheté une P4P800-E deluxe Wifi Edition, un P4C 3.2 , 1go de DDr et une Hitachi 7K250 80go 8mo sata ainsi qu'un Seagate AtA 120Go 8Mo
 
 
Au démarage, déja il me met bios is not installed un truc comme ca, pourtant le bios marche et les deux hdd sont reconnus !
mais lors de l'installation de Xp Sp1 : lors du choix du hdd : le premier est un hdd de 80Go sur leqquel on peut rien faire ... puis l'autre et un hdd de ... 40Go ...sur lequel on peu installer Xp ....
 
Si vous avez les soluces .... merci :jap:
 
 
 :hello:  :hello:  :hello:  
 

mood
Publicité
Posté le 25-06-2004 à 00:40:11  profilanswer
 

n°3291866
mop_44
Never the less
Posté le 25-06-2004 à 00:56:38  profilanswer
 

...

n°3291955
extraterre​stre
Posté le 25-06-2004 à 02:20:51  profilanswer
 

Concernant l'installation de XP sur le DD SATA :
 
A l'installation il te demande d'appuyer sur F6 pour des drivers tierces.  
 
A ce niveau là il faut que tu lui precises les drivers de ton contrôleur Raid SATA (sur le CD de ta carte mere ou sur la disquette fournie également avec la carte mère)  
 
Et si tout va bien, il va te trouver ton disque.

n°3292374
mop_44
Never the less
Posté le 25-06-2004 à 11:39:06  profilanswer
 

merci !! et si on a installé Xp, plus moyen de le faire reconnaitre?

n°3292748
mop_44
Never the less
Posté le 25-06-2004 à 14:19:48  profilanswer
 

.

n°3292893
Schimz
Bouge pas, meurs, ressuscite !
Posté le 25-06-2004 à 15:12:53  profilanswer
 

pas besoin de driver SATA avec une p4p(c)800. XP reconnait les canaux SATA comme 2eme controleur IDE

n°3293012
mop_44
Never the less
Posté le 25-06-2004 à 16:05:50  profilanswer
 

ba alors pourquoi sous mon poste de travail je n'ai qu'un disque dur de disponible ... et il fait 30 go ...

n°3296386
tournesol
Posté le 27-06-2004 à 10:25:54  profilanswer
 

mop_44 a écrit :

ba alors pourquoi sous mon poste de travail je n'ai qu'un disque dur de disponible ... et il fait 30 go ...


 
J'ai presque le mème problème. Deux sata 130 de 40 go maxtor sur le mème matos que toi.
 
Ensemble sur l'IDE1, ils ne marchent pas. Un seul en maître sur l'IDE1 et l'autre en CS sur le controleur raid, ça marche !  :pt1cable:  
 
Comme toi, au démarage "bios is not installed " ???? Ca n'a aucun sens.
 
Je cherche... Suite au prochain numéro.  :D  
 
 

n°3296417
lch
Posté le 27-06-2004 à 10:52:39  profilanswer
 

tournesol a écrit :

J'ai presque le mème problème. Deux sata 130 de 40 go maxtor sur le mème matos que toi.
 
Ensemble sur l'IDE1, ils ne marchent pas. Un seul en maître sur l'IDE1 et l'autre en CS sur le controleur raid, ça marche !  :pt1cable:  
 
Comme toi, au démarage "bios is not installed " ???? Ca n'a aucun sens.
 
Je cherche... Suite au prochain numéro.  :D


 
comment fais-tu pour brancher les dd S-Ata sur les controleurs IDE ??? avec les adaptatuers ???
 
voilà un peu de lecture
 
http://forum.hardware.fr/forum2.ph [...] =0&subcat=
 
pour le message " Bios non installed..."ce là veut dire qu'il n'y a aucun dd connecter sur le controleur RAID VIA ,dans ce cas si vous ne voulez pas voir ce message , dans le bios  ,onglet AVANCED,mettez On Bord..RAID cotroller en disable.
 
 

Citation :

mop_44 a écrit :
 
ba alors pourquoi sous mon poste de travail je n'ai qu'un disque dur de disponible ... et il fait 30 go ...


 
as-tu essayer de passer par GESTIONNER DE DISQUE pour le partitionner et formater ??? sinon pour l'install de XP , essais de débrancher ton dd ide en laissant le S-Ata tout seul , et verifier dans le bios si tes options sont bien configurés( regarde dans ton manul explication du option "ENHANCED MODE SUPPORT ON"

n°3296470
tournesol
Posté le 27-06-2004 à 11:25:25  profilanswer
 

lch a écrit :

comment fais-tu pour brancher les dd S-Ata sur les controleurs IDE ??? avec les adaptatuers ???
pour le message " Bios non installed..."ce là veut dire qu'il n'y a aucun dd connecter sur le controleur RAID VIA ,dans ce cas si vous ne voulez pas voir ce message , dans le bios  ,onglet AVANCED,mettez On Bord..RAID cotroller en disable.


 
Je branche des Sata normalement comme des Ide. (c'est un mauvais plan)
 
Je viens de lire la notice de ma carte mère (P4P800-E deluxe) et les durs sata se branche sur le port 1 et le port 2 (pas l'IDE1 ou l'IDE2) à l'aide de bus et de cables d'alimentation spéciale fournie avec la CM.
 
On ne peut brancher qu'un dur sata sur l'IDE1 ou l'IDE2. Si on n'en met deux, ça plante. Pareille avec le controleur raid promise de cette CM.
 
Voilà. Il sufisait de lire la notice  [:ruxx]  
 
Les notices m'ennuie.
 

mood
Publicité
Posté le 27-06-2004 à 11:25:25  profilanswer
 

n°3296552
tournesol
Posté le 27-06-2004 à 11:59:19  profilanswer
 

lch a écrit :

regarde le lien que j'ai donné.


 
Yes. "IDE 3 et 4 sont en réalité les 2 controleurs S-ATA"
 

n°3296595
lch
Posté le 27-06-2004 à 12:18:29  profilanswer
 

je ne suis plus trés sur,car je viens de voir que les controleur externe de la p4p800 dlx et la p4p800-e dlx sont différents
voir 1er page du topic unique:
http://forum.hardware.fr/hardwaref [...] 4004-1.htm
sur la p4p800 dlx il y a:
South Bridge:
-2 x UltraDMA 100/66/33  
-2 x Serial ATA, RAID 0, 1  
VIA6410 RAID controller:
-2 x UltraDMA 133 support four hard drives
 
sur la p4p800-e dlx
ICH5R South Bridge:
-2 x UltraDMA 100/66/33  
-2 x Serial ATA, RAID 0,1 function
Promise 20378 RAID controller:
-1 x UltraDMA 133 support two hard drives
-2 x Serial ATA
 
ce là veut dire que dans le cas de la p4p800-e, pour installer XP sur des S-Ata, en fonctionne du port utilisé,il faudra les drivers du controleur Promise.


Message édité par lch le 27-06-2004 à 12:19:27
n°3296604
lch
Posté le 27-06-2004 à 12:21:40  profilanswer
 

tournesol a écrit :

Yes. "IDE 3 et 4 sont en réalité les 2 controleurs S-ATA"


 
2 controleurs S-ATA interne du Chipset.les 2 S-Ata du Promise ne devais pas figurer dans le bios normalement.

n°3297083
tournesol
Posté le 27-06-2004 à 16:20:03  profilanswer
 

lch a écrit :

2 controleurs S-ATA interne du Chipset.les 2 S-Ata du Promise ne devais pas figurer dans le bios normalement.


 
Mes S-ATA sont bizarre. Ce sont des S-ATA 130 mais les branchements derriere sont normal.
 
Je veux dire que ce ne sont pas ceux des S-ATA.... C'est pourquoi j'arrive à les brancher sur l'IDE1.
 
Disque dur Maxtor 40 go avec 2 mo de cache.

n°3297345
lch
Posté le 27-06-2004 à 18:42:48  profilanswer
 

je crois que tu as confondu les ATA133 (IDE) et Serie-ATA.le connecteur de S-ATA sont noir et sont de meme taille que les connecteur alim molex et les dd Maxtor 40go en S-ATA ,je crois que çà n'existe pas.reléve le model de ton dd et vas voir sur le site Maxtor , tu verra bien le type de ton dd.


Message édité par lch le 27-06-2004 à 18:52:24
n°3299748
mop_44
Never the less
Posté le 28-06-2004 à 17:56:57  profilanswer
 

Donc si j'ai compris il faut que je branche mon hdd ata en ide 1 et mon hdd sata en sata 2? c'est ca (pour le bios: j'avais déja choisi ide et raid disable donc)
 
Merci alors !! je vais essayer !!

n°3302149
mop_44
Never the less
Posté le 29-06-2004 à 17:25:32  profilanswer
 

lch a écrit :

je crois que tu as confondu les ATA133 (IDE) et Serie-ATA.le connecteur de S-ATA sont noir et sont de meme taille que les connecteur alim molex et les dd Maxtor 40go en S-ATA ,je crois que çà n'existe pas.reléve le model de ton dd et vas voir sur le site Maxtor , tu verra bien le type de ton dd.


 
 
pourquoi tu parles de maxtor .. je vien de réaliser .. le 7k250 s'est un hitachi .. et il est bien en sata ... (l prise d'alimentaaion et une normal et une sata et présente aussi))
Mon autre hdd est un ata seagate ...

n°3302388
lch
Posté le 29-06-2004 à 18:36:11  profilanswer
 

mop_44 a écrit :

pourquoi tu parles de maxtor .. je vien de réaliser .. le 7k250 s'est un hitachi .. et il est bien en sata ... (l prise d'alimentaaion et une normal et une sata et présente aussi))
Mon autre hdd est un ata seagate ...


c'est pour :

tournesol a écrit :

Mes S-ATA sont bizarre. Ce sont des S-ATA 130 mais les branchements derriere sont normal.
 
Je veux dire que ce ne sont pas ceux des S-ATA.... C'est pourquoi j'arrive à les brancher sur l'IDE1.
 
Disque dur Maxtor 40 go avec 2 mo de cache.


 
sinon pour tes dd , à ta place ,pour eviter tous les pb de drivers , le ide je brancherai sur le ide 1 ou 2 (ide du chipset Intel, les connecteurs sont à coté de celui du disquette et le dd S-Ata , je brancherai sue les 2 ports s-ata du chipset Intel (représenté en ide 3 et 4 dans le bios , regarde dans ton manuel pour repérer les 2 connecteurs S-ata et il y a une option à vérifier dans le bios si tu veux installer les os sur le dd S-Ata).

n°3303130
mop_44
Never the less
Posté le 29-06-2004 à 23:48:10  profilanswer
 

ok !!! merci :d :d (dsl pour le labsuce)

n°3474909
psycho_00
Posté le 06-09-2004 à 17:32:20  profilanswer
 

Bonjour,
J'aimerais juste savoir a quoi sert l'option Onboard Promise Controller dans le BIOS onglet Advanced/Onboard Devices Controller?  
Merci

n°3474915
alexreunio​n
PSN & GT : alexreunion
Posté le 06-09-2004 à 17:34:55  profilanswer
 

franchement je ne suis pas mecontent d'avoir une Carte S-ATA en PCI.


---------------
Mon feedback
mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  P4P800-E deluxe + sata + ide + Xp = problème surement connu

 

Sujets relatifs
RAID dans une ASUS A7N8X-E DeluxeLinksys BEFSX41 avec par feu/firewall probleme upload/download
Probleme avec le modem sagem f@st 908 chez FreeProbleme sur platine salon pioneer DCS313
probleme pour regler vitesse d'un ventilo avec speedfanProblème de formatage sur SATA
Problème de pattes cassées sur un dda7N8X DELUXE prise son bizare
problème relié à la ram après installation 
Plus de sujets relatifs à : P4P800-E deluxe + sata + ide + Xp = problème surement connu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR