Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1366 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  performance mesuré HD tach pour IDE vs SATA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

performance mesuré HD tach pour IDE vs SATA

n°2880185
thomas74
Posté le 14-12-2003 à 23:37:26  profilanswer
 

salut,
 
j'ai fait un test de comparaison entre 2 disques dur sur la meme machine dans les memes conditions avec HD tach 2.7, resultat :
 
- HD IDE western digital 8Mo de cash, 120 go, 7200 t/m
random access time = 13.9 ms
read burst speed = 69.7 MB/s
read speed maximum = 47.6 MB/s, minimum = 18.4 MB/s, average = 39.3 MB/s
CPU utilisation = 6.1 %
 
- HD SATA western digital 8Mo de cash, 36 go, 10000 t/m
random access time = 8.7 ms
read burst speed = 15.0 MB/s
read speed maximum = 14.4 MB/s, minimum = 9.1 MB/s, average = 13.0 MB/s
CPU utilisation = 1.9 %
 
le SATA semble être moins performant que le IDE alors que ça aurait du être le contraire, qu'en pensez vous ? mis à part le temps d'accès le SATA à 10000 t/m se fait griller par un IDE, j'ai presque envie de le rendre ou je l'ai acheté, ai je bien raison ?

mood
Publicité
Posté le 14-12-2003 à 23:37:26  profilanswer
 

n°2880188
sixpack
Posté le 14-12-2003 à 23:39:01  profilanswer
 

on dirais que ta pas mis les drivers SATA
 
car le raptor il dechire tout les HDD 7200t/m de loin normalement

n°2880220
thomas74
Posté le 14-12-2003 à 23:55:54  profilanswer
 

si je les ai installé les drivers, sans eux windows ne voit meme pas le disque alors y a aucun risque que je les aurai oublier. cé un SIL 3212A raid le controleur SATA

n°2880235
bilbobman
Posté le 15-12-2003 à 00:06:21  profilanswer
 

as tu bien activé l'udma ? car la y a un souci , le rapptor il le bouffe sans problème t'on autre dur ...

n°2880236
sixpack
Posté le 15-12-2003 à 00:06:48  profilanswer
 

a mon avsi c ton controleur S-ata qui est douteux.
ya un topic sur le raptor avec les perf que du devrai avoir.
va jetter un coup d'oeil

n°2880239
Gigathlon
Quad-neurones natif
Posté le 15-12-2003 à 00:08:58  profilanswer
 

Problème de couple drivers/bios sata, j'ai des perfs nettement moins merdiques que ça, de même que tous ceux qui ont pas tiré le mauvais couple...

n°2880255
thomas74
Posté le 15-12-2003 à 00:45:38  profilanswer
 

ba ça pour douteux il est douteux, c'est un sata sur une 8knxp de gigabyte, y en un de controleur visisble sous "ITE IT8212 ATA raid controller" et l'autre apparait comme "autre périp. ? controleur raid" et pour celui la je n'ai pas de driver, celui fourni avec la carte mere fait planter windows, mais de toute facon le disque dur n'est pas dessus enfin je crois sinon windows ne tournerai pas et je ne serai pas la entrain de poster un message.
bilbobman le udma dont tu me parle cé dans le bios ou dans windows qu'il faut activé ? dans le bios j'ai fait "load optimal param" normalement ca aurai du se faire tout seul...(selon gigabyte)


Message édité par thomas74 le 15-12-2003 à 00:47:27
n°2880335
os2
Posté le 15-12-2003 à 02:31:09  profilanswer
 

le raptor c'est normal qu'il déchire tout... c'est un 10 000rpm...
 
en théorie les sata devrait être meilleur... mais il me semble que c'est des disque ide avec l'interface sata peaufiné... donc on perd...
 


---------------
Borland rulez: http://pages.infinit.net/borland
n°2880392
Gigathlon
Quad-neurones natif
Posté le 15-12-2003 à 07:47:18  profilanswer
 

os2 a écrit :

le raptor c'est normal qu'il déchire tout... c'est un 10 000rpm...
 
en théorie les sata devrait être meilleur... mais il me semble que c'est des disque ide avec l'interface sata peaufiné... donc on perd...
 
 


 
Sauf que 15Mo/s en burst, max read speed et 13Mo/s de moyenne y'a un petit souci, hein :whistle:

n°2931657
amdman
Hell was full, so I came back
Posté le 08-01-2004 à 23:20:53  profilanswer
 

http://www.gregdc.easynet.be/Shadow/forum_hardware/hdtach.jpg
 
Seagate 120go 7200.7 SATA 8mo


---------------
ONKYO PR-SC885P / CAYIN 2x D1205.1A / FOCAL Chorus 726S + 706S + CC700S / VELODYNE SPL-1200R / SONY VPL-HW40ES / LUMENE Embassy II 240C INSTALL HC
mood
Publicité
Posté le 08-01-2004 à 23:20:53  profilanswer
 

n°2931675
Nicool
En bois, sauf les chèques...
Posté le 08-01-2004 à 23:26:11  profilanswer
 

gigathlon a écrit :


 
Sauf que 15Mo/s en burst, max read speed et 13Mo/s de moyenne y'a un petit souci, hein :whistle:  


 
C'est clair, ce sont des performances dignes d'une autre époque :D

n°2944943
ericbugs
Posté le 15-01-2004 à 12:36:10  profilanswer
 

moi mes 2 dur  
le 1er un ide 40go de 5400 t
et le second un sata de 80go 7200
 
http://perso.wanadoo.fr/pegase_bugs/diskdur.jpg

n°2947078
bubub
Posté le 16-01-2004 à 08:49:57  profilanswer
 

mon hitachi sata7k250 80go
 
http://bubu.f.free.fr/hd%20tach.jpg

n°2949233
amdman
Hell was full, so I came back
Posté le 17-01-2004 à 10:36:42  profilanswer
 

Bientôt je mettrai un bench de mon futur 160go sata 7k250 :)


Message édité par amdman le 17-01-2004 à 10:36:50

---------------
ONKYO PR-SC885P / CAYIN 2x D1205.1A / FOCAL Chorus 726S + 706S + CC700S / VELODYNE SPL-1200R / SONY VPL-HW40ES / LUMENE Embassy II 240C INSTALL HC
n°3987995
Mick4U
GamerTag: Mick4U
Posté le 05-04-2005 à 17:57:57  profilanswer
 

j'ai aussi le même problème sur A7N8X-E Deluxe, mais avec un bête 160GO Maxtor SATA, 17mb/sec

n°3991592
Mortadelle
Posté le 07-04-2005 à 13:01:46  profilanswer
 

j'ai egualement effectué ce test (long bench) avec 2 raptor 74GB en raid0, juste comme ca pour info :  
random access : 8.2ms
cpu util : 6%
average read : 117.5mb\s
burst speed : 151.2MB\s
 
edit :  
 
Jai egualement benché mon lacie160gb USB2 (a base de WD1600BB)
random access : 14.1ms
cpu util : 14%
average read : 25.5 mb\s
burst speed : 30.1mb\s
 
encore plus veloce que ton raptor 36gb! ;)


Message édité par Mortadelle le 07-04-2005 à 13:06:44
n°4005980
Mick4U
GamerTag: Mick4U
Posté le 13-04-2005 à 23:42:50  profilanswer
 

que faire pour nous?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  performance mesuré HD tach pour IDE vs SATA

 

Sujets relatifs
[Pbm] Performance FX5200 128moGros pb avec mon HDD SATA !
Problème Satamesure d'une maxi tour no-name
boot dd sata et ide sur convertisseurDisques durs SATA : date de sortie
probleme avec HDD SATASMART incorrect sur 2 disques dur neuf Hitachi 7K250 IDE 8mo
SATA + P4P800 dlx : je craquePerformance d'une Geforce Quadro FX 500 par rapport à une GF3 TI500 ?
Plus de sujets relatifs à : performance mesuré HD tach pour IDE vs SATA


Copyright © 1997-2022 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR