Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3027 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  HDD 4To WD Green - Taille 0.0 Go dans le bios

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

HDD 4To WD Green - Taille 0.0 Go dans le bios

n°9420333
g012
Posté le 14-02-2015 à 17:35:06  profilanswer
 

Salut à tous,
 
Je viens de recevoir un HDD 4To Western Digital Green. J'ai une Asus P8Z68-V, et d'après la doc officielle elle supporte au-delà de 2,2 To : http://www.asus.com/Motherboards/P8Z68V/
J'ai essayé les ports SATA 3 Go/s et 6 Go/s, des câbles SATA et alim d'autres durs qui marchent dans le même PC, et toujours le même résultat : le BIOS trouve un dur de connecté dans la liste des périphériques connectés, mais le met en SATA 1.5 Go/s, et taille (0.0 GB). Impossible de le choisir en dur de démarrage, invisible dans Device Manager ou Disk Manager de Windows 7 64b Family Premium. Le mode SATA est AHCI depuis toujours, j'ai un SSD et deux autres disques qui marchent bien.
J'ai mis à jour le BIOS à la dernière version, la 3603 (coup de frayeur avec plein de rédémarrages après l'update... mais tout a l'air de marcher comme avant), et toujours pareil pour le disque dur.
 
Le dur est mort-né ou bien ?
Merci de votre aide.

mood
Publicité
Posté le 14-02-2015 à 17:35:06  profilanswer
 

n°9420342
Kyjja
Paye la dîme.
Posté le 14-02-2015 à 17:53:13  profilanswer
 

T'es en GPT ?


---------------
Achat/Ventes | HWBot | Conso GPU | Who's who PSU | Mes BD \o/ | GReads
n°9420358
g012
Posté le 14-02-2015 à 18:14:39  profilanswer
 

Je ne peux même pas essayer de partitioner le dur, il est invisible hors de la liste des périphériques du BIOS où il est incorrectement détecté. Donc ni GPT ni MBR... il est juste branché quoi, impossible d'y accéder.

n°9420379
blazkowicz
Posté le 14-02-2015 à 18:45:49  profilanswer
 

Oui, mort-né ça peut être une bonne possibilité.

n°9420420
Kyjja
Paye la dîme.
Posté le 14-02-2015 à 19:41:08  profilanswer
 

Boot sur gparted, pour voir.


---------------
Achat/Ventes | HWBot | Conso GPU | Who's who PSU | Mes BD \o/ | GReads
n°9420910
gaazzzz
Posté le 15-02-2015 à 15:37:08  profilanswer
 

j'ai eu cela sur un disque, et en fait il était mort -------> SAV ou retour si moins de 14 jours :(
 
Jc

n°9421403
Sannin_WD
Posté le 16-02-2015 à 09:34:30  profilanswer
 

Bonjour g012,
 
Dans un premier temps, à part les bonnes pistes de @Kyjja, je te suggérerais de ré-examiner la situation en changeant le mode de ACHI en IDE.  
 
A vrai dire dans des cas pareil (symptômes BIOS + 0.0 Go) rebrabcher le câble SATA pourrait suffir parfois … Ce DD est-il bien alimenté (fait-il un cliquetis au démarrage) ?  
 
As-tu testé ce DD sur le port SATA d'un des autres DD internes de stockages qui sont bien reconnus ?  
 
Si après la sélection mode IDE > mode AHCI la même taille de 0.0 GB persiste affichée ceci pourrait être un signe de santé fragile et il serait bien de faire jouer la garantie (comme l'indique l'expérience partagée par @gaazzzz).  
 
Tiens nous au courant, stp !


---------------
http://wdc.com/fr/
n°9425987
g012
Posté le 21-02-2015 à 00:16:22  profilanswer
 

Salut à tous, et merci pour vos réponses.
 
Je n'ai pas essayé en IDE, ça me servirait à rien Windows est installé en AHCI sur le SSD et le réglage est global, donc je pourrais plus booter ;) Gparted j'ai pas essayé non plus, mais je doute que le résultat soit différent de Windows puisque le bios n'a pas l'air de rendre le disque visible, même pas dans la sélection de disques durs du boot.
 
Oui il est bien alimenté et fait un cliquetis au démarrage, et j'ai essayé avec les câbles SATA et alim des autres disques durs sans résultat, y compris en déplaçant les câbles SATA sur les deux contrôleurs. Les symptômes étaient exactement identiques. C'est bien le premier truc qui m'est venu à l'esprit le câble SATA mal branché, donc j'ai vérifié 20 fois, et essayé divers câbles SATA de prix différents, pour toujours le même résultat.
 
Au final je l'ai renvoyé, j'attends la réponse et le remboursement. Je crois que je ne vais plus acheter que des SSDs, j'avais longuement hésité avant de choisir un HDD, j'avais exprès pris une version boîte pour le transport et tout, et voilà. Un peu déçu.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  HDD 4To WD Green - Taille 0.0 Go dans le bios

 

Sujets relatifs
[Disque Dur]Problème de GO en tropChanger le nom de modèle d'un HDD Maxtor
Changement de HDD : cloner vers des partitions plus grandes ?Help ! Flasher le bios de la carte graphique
crucial MX200 500 GO à 0,00€Problème après installation ! Le BIOS ne s'affiche plus
HDD "envahissant"mini carte graphique ou taille normale dans boitier prodigy M
Disque Dur externe WD ne s'ouvre pas !!Changement de disque dur WD, besoin d'explications ou d'avis
Plus de sujets relatifs à : HDD 4To WD Green - Taille 0.0 Go dans le bios


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR