Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1494 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Disque Dur Seagate 2To Non détecté

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Disque Dur Seagate 2To Non détecté

n°10750953
pochwar
Posté le 14-04-2020 à 20:53:30  profilanswer
 

Bonjour,
 
Ceci est mon premier message sur ce forum, donc je vous prie de m'excuser si jamais je ne suis pas au bon endroit ou si j'enfreins des règles sans le savoir.
 
J'ai donc un soucis avec un disque dur que j'essaie de brancher en sata sur ma tour.
 
A la base, c’est un disque dur externe LaCie Minimus 2To (https://media.ldlc.com/r1600/ld3/zo [...] 795696.jpg) que j'avais acheté il y a quelques années.
Suite à des dysfonctionnements empêchant un usage convenable (lenteurs au niveau de l'accès, de la copie ainsi que des déconnexions) j'ai voulu voir si cela fonctionnerai mieux en le démontant et en le branchant en sata directement sur la carte mère de ma tour. Pour info, ma carte mère est une Asus P6T Deluxe (https://www.asus.com/fr/Motherboards/P6T_Deluxe)
 
Après avoir démonté le boitier, je me retrouve donc avec un disque dur Seagate ST2000DM001 (https://www.amazon.fr/Seagate-ST200 [...] B008FXHKVQ)
 
Le problème est qu'une fois branché, impossible d'y accéder. Il n'est même pas détecté dans le BIOS.
J'ai fait de nombreuses recherches afin de tenter de résoudre cela et j'ai tenté différentes choses :
- mettre à jour les pilotes de ma machine
- le reformater avec différents types de partitions (NTFS, FAT32)
- tester différents câbles sata et différents ports sata
- mettre un cavalier afin de brider le débit à 1.5 Gbits/s
 
Cependant, rien de tout cela n'a permis de le détecter.
 
Quand je le remet dans son boitier d'origine et que je le branche en USB, j'y accède toujours bien (malgré les problèmes mentionnés ci-dessus qui persistent)
 
Actuellement, quand je démarre mon pc, avec le DD branché en sata, j'ai le message suivant : "ERROR: PD Not Ready Or unknown Device Type" et je dois appuyer sur "Entrée" pour continuer le démarrage.
 
On m'a dit pourrait venir d'un problème de compatibilité entre le contrôleur Sata de ma carte mère et le disque mais je n'ai pas réussi a trouver d'informations à ce niveau (je ne m'y connais pas trop en hardware) et j'ai également regardé au niveau de la configuration du BIOS, mais je n'ai rien trouvé de concluant (et encore une fois je ne m'y connais pas, donc j'ai un peu peur de casser des trucs)
 
Voila pour mon problème, si quelqu'un ici à une idée pour tenter de me dépanner, ce serait super :)
 
Si vous avez besoins d'informations supplémentaires pour déboguer cela, je serai ravi de vous les fournir, je ne sais juste pas quelles infos sont pertinentes  :D  
 
Merci d'avance !

mood
Publicité
Posté le 14-04-2020 à 20:53:30  profilanswer
 

n°10751061
freetronic
Posté le 15-04-2020 à 04:28:08  profilanswer
 

Hello,
 
Probablement que tout est lié et que tu es en face d'un disque en fin de vie? Essaye de faire un crystaldiskinfo dans son boitier d'origine.
Le ST2000DM001 est un disque sata tout ce qu'il y a de plus standard ( j'en ai plusieurs )


Message édité par freetronic le 15-04-2020 à 08:20:20

---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!).Mes configs / rétro / collection
n°10751065
mekka
Jack of Tears
Posté le 15-04-2020 à 05:49:26  profilanswer
 

Utiliser la méthode congélo : quelques heures dans le freezer et rebrancher
 Puis sauvegarde des données importantes avant qu'il ne lâche définitivement.


---------------
MekkA
n°10751122
zonka
x58 forever!
Posté le 15-04-2020 à 10:34:00  profilanswer
 

Il n'y aucun problème de compatibilité avec le contrôleur SATA du x58, tu peux mettre un disque même SATA3 etc etc.

 

Par  contre il est possible qu'il y ait un cryptage /lien du disque avec son boîtier spécifique....


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10751298
pochwar
Posté le 15-04-2020 à 15:18:58  profilanswer
 

Merci de vos réponses !
 
@freetronic : j'ai essayé crystaldiskinfo mais il ne reconnaît apparemment pas le DD branché en USB (alors que j'y accède bien via l'explorateur windows) :/
 
@Mekka : ça fonctionne vraiment la technique congélo ?! :D
Je vais tester !
 
@zonka : Je me suis également demandé si il n'y avait pas un blocage quelconque afin de ne le rendre utilisable uniquement via l'adaptateur USB du boîtier. Des idées pour creuser dans cette direction ?

n°10751468
pochwar
Posté le 15-04-2020 à 20:24:45  profilanswer
 

Le coup du DD au freezer quelques heures n' pas fonctionné :(

n°10751643
remcol
Posté le 16-04-2020 à 10:20:02  profilanswer
 

Bonjour, le coup du congélo ne fonctionne pas à tous les coups, mais sur quelques tentatives effectuées, c'était plutôt 24h au congélo!

n°10751653
mekka
Jack of Tears
Posté le 16-04-2020 à 10:32:25  profilanswer
 

Je dis pas que ça fonctionne à 100%, mais ça m'a aidé déjà deux ou trois fois dont la dernière il y a 2 semaines (4h à -14°C).
Sinon -> poubelle...


---------------
MekkA
n°10751673
freetronic
Posté le 16-04-2020 à 11:22:45  profilanswer
 

Re,
 
Pas poubelle, tu peux tenter une société de récupération de données qui démonteront le disque en salle blanche si tu as des données à récupérer, mais ça à un coût certain...


---------------
Précisez au maximum votre configuration matérielle même si vous trouvez ça inutile (alim incluse!!!).Mes configs / rétro / collection
n°10751733
pochwar
Posté le 16-04-2020 à 13:24:09  profilanswer
 

Hello, Merci encore de vos réponses.
 
Je n'ai pas de données dessus, j'ai pu tout sauvegarder préalablement car le DD est bien accessible via USB (même si c’est lent et que ça se déconnecte souvent).
 
Il ne serait pas accessible en USB, j'aurais laissé tombé depuis longtemps et il serait à la poubelle, mais là, ça me fait me dire que, bien qu'il soit peut être pas très "en forme", il n'est pas mort et qu'il doit bien y avoir un moyen d'y accéder en sata !
 
J'ai cherché hier des infos sur un éventuel blocage lié à l'adaptateur USB de son boîtier de base, mais je n'ai rien trouvé.
 
 
Pour info, voila l'adaptateur en question, si jamais cela peut alimenter la réflexion :
https://p79.f0.n0.cdn.getcloudapp.com/items/04uP1Qrm/connecteur.png


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Disque Dur Seagate 2To Non détecté

 

Sujets relatifs
Recherche SSD externe performantSSD non détécté par mon ASUS Rog gl752vw
Vérification disque dur au démarrage + plantage du SSDLags en jeu, surement le disque dur ?
Disque dur plus reconnu (quasi neuf)Problème disque dur externe Seagate Backup Slim 2TB - Bruit - Vidéo
Problème disque dur invisbleDisque mourant sauvegarde en urgence.
Probleme de clonage disque dur 
Plus de sujets relatifs à : Disque Dur Seagate 2To Non détecté


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR