Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1886 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  [USB erreur 10] Disque Dur Externe non Reconnu

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[USB erreur 10] Disque Dur Externe non Reconnu

n°5017398
pulsarone
Seven entreprise VS 10
Posté le 27-08-2006 à 19:01:32  profilanswer
 

Bonjour,
 
En faisant de nombreuses recherches sur ce forum et sur internet (Google est mon ami) je me suis apperçu d'une erreur récurante et répandue aux disques dur externe de grande capacité = Non reconnu
 
Lorsque l'on branche le boitier externe (pour mon cas une Peekbox3 mais peu importe) au port USB et que l'on met sous tension, on entend bien le "dingdoung!" particulier au branchement d'un nouveau périphérique sous Windows XP mais après plus rien...  :cry:  
 
Lorsque l'on se rend dans le gestionnaire de périphérique (clic droit poste de travail-Propriété-Onglet matériel-Gestionnaire de périphérique) on peut voir dans contrôleur de bus USB un point d'exclamation sur le port censer recevoir les infos.
 
En double cliquant sur ce port USB, on trouve une erreur stipulée CODE 10 ce périphérique n'a pas pu démarrer correctement.  :heink:  
 
Malheureusement chez windows comme chez les fabriquant des boitiers externes, la solution n'est pas trouvé. Pire encore on peut lire ici et là, qu'il s'agit d'un problème venant du disque dur : CE QUI EST FAUX.
 
Maintenant que faire ? et bien nous allons essayer ensemble de trouver la solution
 
PHASE 1 : J'ai pu tester sous différentes machines et sous différentes formes mon disque dur puis mon boitier externe, les deux sont parfaitement reconnus  :pt1cable: Cependant les deux ensemble ne le sont plus, et peu importe la marque du DD (samsung dans mon cas)  :sarcastic:  ce phénomène apparait pour tous et toutes.
 
Pour exemple : J'ai branché le DD de 400 Go en directe dans mon PC => aucun soucis  
J'ai branché un disque dur de 200 Go dans le boitier externe (PEEKBOX 3) relié par le port USB => aucun soucis
J'ai branché un disque dur de 300 Go (SEAGATE) dans le boitier externe relié par port USB => Erreur code 10  :pfff:  
J'ai branché le DD de 300 Go en directe dans mon PC => aucun soucis  :pt1cable:  
J'ai branché un disque dur de 400 G0 (SAMSUNG) dans le boitier externe relié par port USB => Erreur code 10  :kaola:  
 
Ce qui tant à prouver que matériellement c'est l'association des deux qui donne le problème  :??:  
 
PHASE 2 : J'ai rechercher sur internet des cas similaires avec si possible une résolution du problème. J'ai trouvé une solution qui à l'air de fonctionner pour certain mais pas pour d'autre ICI car les donnés du problème sont différentes (problème de reconnaissance par le PC d'un port USB)
 
La méthode que vous y trouvez, pour résumer, consiste à désinstaller manuellement puis réinstaller le contrôleur d'hôte étendu, afin de pousser WINDOWS XP à rechercher un autre pilote de périphérique USB (ou en lui indiquant)
 
PHASE 3 : J'ai également trouver un site trés interessant dirigé par un Jean Marc, qui s'est même plié jusqu'à créer un script .VBS tout ce qu'il y a de plus sérieux (désactiver les AV avant) que vous trouverez ICI.
 
Ce site explique notament que les propriétaires de neuxbox à DD rejoignent les rangs des possesseur du CODE 10  :( Mais (plus sérieusement) qu'il s'agit d'une corruption d'un fichier windows/inf (?)  
 
PHASE 4 : On retrouve souvent dans les discussions de forums que cette erreur CODE 10 est généré par le bios de la machine dont le setup doit être remis en "parametre par défaut". Il s'agit donc pour nous de démarrer le PC, d'appuyer comme un forcené sur la touche "suppr" ou  "Delete" de son PC afin de rentrer dans le BIOS pour modifier les paramètres puis de sauvegarder et d'évoquer le grand dieu de l'informatique pour que cette manipulation fonctionne au reboot...  :ouch:  
 
PHASE 5 : Certaines rumeurs du net explique que le code 10 est généré par WINDOWS XP qui lorsque les données du disque dur externe lui appait comme corrompu, déclanche d'office ce code, mais que sous WINDOWS 98 cette protection n'existerait pas et que la liaison au DD externe serait donc reconnu (j'ai tout mis au conditionnel car non vérifié). Il faut donc posséder une seconde machine sous win 98 pour voir  :sarcastic:  
 
D'autre rumeurs prétendent que c'est l'énergie délivrée qui serait en cause, ce qui me semble délicat (vu mes test cf. ci-dessus) a moins qu'en fonction de la capacité du disque il faut plus ou moins d'énergie  :??: (non stipulé par les fabriquants) et que lkors de manipulation le câble USB perd de ces capacités de transmitions (??)
 
Voilà les données que j'ai pu recueillir ici ou là, mais dans la majorité des cas : il n'y a pas de réponse à coup sur. Si vous voulez donc bien participer à résoudre ce problème je vous en remercie par avance  :)  
 
L'union fait la force  :bounce:  
 
++
 
 
 

mood
Publicité
Posté le 27-08-2006 à 19:01:32  profilanswer
 

n°5018633
pulsarone
Seven entreprise VS 10
Posté le 28-08-2006 à 12:01:16  profilanswer
 

Bon z'avez pas l'air si causant  :lol:  
 
En regardabt bien sur le meilleur des forums : ICI on peut y lire que la reprogrammation de l'eprom responsable de la transmission des données peut être également en cause. Il est apparement sans risque de tenter une reprogramation de celle-ci pour le DD...
 
J'vais tester pour vous  :sol:

n°5019971
pulsarone
Seven entreprise VS 10
Posté le 28-08-2006 à 20:49:40  profilanswer
 

Eprom flashé = aucun resultat  :fou:  
 
Cependant j'ai trouvé ma solution : position des jumpers dans le boitier DD externe... Et ouai aussi bête que cela :)
 
Sinon pour les autres, une dernière PHASE :
 
Sur certains PC, le port USB n'arrive pas à lui fournir une tension d'alimentation suffisante. PC portable ? D'autres périphériques USB de connectés ?
Essayez en les débranchant. Si cela suffit à faire fonctionner, essayez en répartissant diféremment les ports USB. Un meme concentrateur USB racine controle généralement deux ports, éviter d'utiliser la deuxième sortie de ce circuit pour brancher un deuxième périphérique, surtout si ce deuxième périphérique pompe aussi son alimentation sur le port USB. Vérifier cette répartitin avec le gestionnaire de périphériques en affichant les périphériques par connection. Sur le "Concentrateur USB racine" gérant ta PVR, vous ne devez avoir aucun autre périphérique USB. Dans "propriétés" de ce concentrateur, vérifiez qu'on lui demande bien 500mA. Dans la partie "Alimentation" des propriétés de ce concentrateur dévalidez la gestion de l'alimentation car certains gèrent mal ce paramètre.
Aussi : il est préférable d'etre connecté au premier port d'un  
concentrateur USB racine plutot qu'au second.
 
Si c'est bien un problème d'alimentation et que cela ne suffise pas à résoudre le problème, il faudra peut-etre intercaler un HUB USB muni d'une alimentation. Et surtout ne pas ajouter de carte PCI USB qui risquerait d'amener un autre problème.


Message édité par pulsarone le 28-08-2006 à 20:52:36
n°5052222
fatatra
Posté le 12-09-2006 à 20:09:40  profilanswer
 

Merci bien pulsarone pour ce travail de regroupage!!!
 
J'ais un probleme code 10 avec un dd 80Go en 2,5".
Et pas moyen de faire fonctionner.
J'ais remarquer que certaine des solution consister a indiquer le driver usbstor.inf present dans le dossier c:/windows/inf aux gestionnaire de périphérique.
pourtant mois je ne possédent pas ce répertoitre sur mon installe ????? kézako????

n°5052223
fatatra
Posté le 12-09-2006 à 20:11:39  profilanswer
 

De plus j'oublie de preciser que ce disque dur fonctionne sur mon portable!!!
et pas de dossier inf sur le portable non plus, ca me souale!!!

n°5052226
outlaw_
Posté le 12-09-2006 à 20:12:30  profilanswer
 

dommage c'est la solution que j allai te donner, de pointer sur windows\inf

n°5091761
Profil sup​primé
Posté le 05-10-2006 à 10:08:57  answer
 

Sinon essayer de partitionner directement à partir de hddmgmt.msc (dans exécuter)...
C'est ainsi que j'ai dû procéder...
 

n°5110964
stephane17​2
Posté le 17-10-2006 à 00:36:23  profilanswer
 

Bonjour,  
 
L'union fait la force !
 
Je me joints à vous car je suis également bien embetté avec ma peekbox3 et mon disque dur samsung HD300LD (300GB/7200rpm/8M/PATA) !
 
Mon pb est très similaire au votre.
J'ai en plus une carte PCI USB, car ma carte mère ne dispose que de l'usb1.
Par contre pas de code 10 ou d'erreur identifiée ds le gestionnaire de périphériques.  
 
Lorsque je branche ma Peekbox3 au port USB et que je met sous tension, j' entend bien le "dingdoung!" particulier au branchement d'un nouveau périphérique sous Windows XP mais après plus rien...    
 
Lorsque je me rend dans le gestionnaire de périphérique (clic droit poste de travail-Propriété-Onglet matériel-Gestionnaire de périphérique) je ne remarque rien de particulier (pas de ! ni d'erreur stipulée CODE 10 )
 
J'ai contacté le fabriquant PEEKTRON. Je n'ai aucune réponse.  
Maintenant que faire ?  
 
PHASE 1 :  
J'ai testé ma peekbox sur plusieurs PC : même pb.
Mon disque dur seul connecté au PC par l'IDE fonctionne parfaitement.
La peekbox reliée à la TV fonctionne parfaitement.
Un autre disque dur 80Go Maxtor à la place du Samsung 300Go fonctionne parfaitement.
Mon disque dur fonctionne, la peekbox aussi, mais ils ne fonctionnent pas ensemble !!  
 
PHASE 2 :  
j'ai désinstallé manuellement puis réinstaller tous les drivers usb - idem !!  
 
PHASE 3 :  
j'ai testé plein de config du bios - idem !!
 
PHASE 4 :  
j'ai repartitionné en partitions plus petites 80Go, 2*150Go, 300Go, ... - idem !!
 
PHASE 5 : position des jumpers dans le boitier DD externe : MA, SL, CS - idem !!
il fonctionne en limit capacity (31.4Go au lieu de 300Go) super !!!!
 
PHASE 6 :  
Débrancher tous les périphs USB - idem !!
 
PHASE 7 :
Changer de prise USB - idem !!
 
PHASE 8 :  
dévalider la gestion de l'alimentation au niveau driver - idem !!
 
PHASE 9 :  
vérifier  que le driver utilisé est bien usbstor.inf - ok
ps : le répertoire c:\windows\inf est un répertoire caché !
 
PHASE 10 : Mise à jour du firmware - idem !!
 
PHASE 11 : Formatage à partir de la ligne de command msdos - idem !!
Formatage impossible en FAT32
 
 
PHASE 12 : je pt1 cable .....  :pt1cable:  
 
Si quelqu'un peut me venir en aide, car là je ne sais plus quoi essayer.
A+
Stéphane
 

n°6777641
Ange_etern​elle
Posté le 06-01-2009 à 17:28:12  profilanswer
 

J ai une bonne nouvelle pour vous
cela fesait plus d un an que mon disque dur etait hs je l entendais tourner j avais le ding donc mais je n avais plus accès au information quatre ans de photo perdu sans compter musique vidéo et papier important et bien......................
Miracle j ai eu la solution et hier soir j ai recuperer toute mes donner la manip est assez longue alors si cela vous interresse contacter moi pour ma part c un disque dur externe de 400 LIFETEC ERREUR CODE 10 dans son logement ou meme en branchement en facade COMME QUOI FAUT JAMAIS DESESPERER

n°6777652
Ange_etern​elle
Posté le 06-01-2009 à 17:32:18  profilanswer
 

ET AS SAVOIR VOTRE DISQUE DUR N EST PAS HS IL NE COMMUNIQUE PLUS AVEC VOTRE PC ET LA REPARATION COUTE MAXIMUM TRENTE EURO A MOI DE FAIRE LA MANIP QUE J AI FAIT EN DIRECT

mood
Publicité
Posté le 06-01-2009 à 17:32:18  profilanswer
 

n°7049721
coyoteg
Posté le 25-07-2009 à 23:52:42  profilanswer
 

bonjour ange_eternelle
Du jour au lendemain mon dd externe n'est plus reconu. J'ai vraiment besoin d'aide ce dd externe me servait de souvegarde (photos, vidéo, doc important,....) :( . j'ai fais plusieur recherche sur le net et je n'ais rien trouvé qui me permet de résoudre mon problème. Il semblerait que tu es une solution. Etant donné que tu as réussi à récupérer tes donné un an plus tard, je garde le morale...  :)

n°7254867
kr1ss
memento mori
Posté le 21-12-2009 à 10:51:51  profilanswer
 

salut  
j'aimerai connaitre la manip que tu as effectué pour recuperer ton disque dur.
merci

n°7520749
bakkies
Posté le 04-08-2010 à 22:51:55  profilanswer
 

Bonsoir,
 
Je rejoins votre discussion car j'ai un problème similaire, sans toutefois avoir le code erreur 10.
 
J'ai 2 DD 2.5" externes. Sur mon ancien PC, ils fonctionnaient à merveille. J'ai changé de PC en novembre. Il a été assemblé par un informaticien professionnel, sur ma demande, en fonctions de besoins spécifiques. Je tourne sous Windows7 64 bits (avant j'étais sous Windows XP 64 bits) Et là, mes DD externes ne fonctionnaient plus : le signal de reconnaissance du branchement d'un périphérique externe mais aucun DD n'apparaissant sur mon ordi. Aucun code erreur nulle part.  
 
Pensant que c'était la carte-mère qui n'amenait pas assez de puissance aux ports USB en façade, nous avons changé cette dernière par une plus puissante (Gigabyte X58A-UD3R), qui gère donc même de l'USB3.
 
Quand il m'a ramené mon PC (il y a 2 semaines), nous avons testé tous les DD externes (2.5" et 3.5" ) : tout fonctionnait à merveille. Super contente.
 
Et aujourd'hui que je veux à nouveau brancher les DD 2.5" : PLUS RIEN ! le signal de reconnaissance du branchement d'un périphérique externe mais ce dernier n'apparaît nulle part et aucun code erreur.
 
j'ai rappelé mon informaticien (qui entre-nous soit dit est imbuvable !) et je me suis fait traitér de tous les noms d'oiseau : pour lui, ce sont mes disques durs qui sont HS. Ce qui n'est pas le cas car branchés sur d'autres ordis de bureau, ils fonctionnent très bien.
 
C'est donc bien un véritable mystère...  
 
Si quelqu'un a un jour une solution, je suis preneuse

n°8335254
gadb
Posté le 02-06-2012 à 19:13:05  profilanswer
 

Ange_eternelle a écrit :

J ai une bonne nouvelle pour vous
cela fesait plus d un an que mon disque dur etait hs je l entendais tourner j avais le ding donc mais je n avais plus accès au information quatre ans de photo perdu sans compter musique vidéo et papier important et bien......................
Miracle j ai eu la solution et hier soir j ai recuperer toute mes donner la manip est assez longue alors si cela vous interresse contacter moi pour ma part c un disque dur externe de 400 LIFETEC ERREUR CODE 10 dans son logement ou meme en branchement en facade COMME QUOI FAUT JAMAIS DESESPERER


 
Bonsoir,
y a-t-il encore la possibilité d'avoir cette solution? J'ai le même problème et je vous serais vraiment reconnaissante  :jap: . Merci d'avance!

n°8345910
gadb
Posté le 12-06-2012 à 20:01:50  profilanswer
 

gadb a écrit :


 
Bonsoir,
y a-t-il encore la possibilité d'avoir cette solution? J'ai le même problème et je vous serais vraiment reconnaissante  :jap: . Merci d'avance!


n°8345925
gadb
Posté le 12-06-2012 à 20:15:41  profilanswer
 

Bonsoir à tous ceux qui ont un DDexterne (le mien était un WD) qui marche (on l'entend tourner) mais n'affiche pas les données sur l'ordi  avec erreur "Code 10".
J'ai démonté le disque de son boitier plastique, je l'ai installé dans ma tour comme disque dur esclave - voir site: http://www.microeasy.fr/tutoriels/ [...] isque.html - j'ai trouvé d'autres informations utiles aussi sur le site suivant: http://www.aidewindows.net/installdd.php#branchement
Voici le tout même sur la vidéo: http://www.favorisxp.com/installer [...] terne.html
J'ai eu la chance que mon DDexterne disposé du branchement IDE comme mon ordinateur. Ainsi je n'ai pas seulement récupéré mes dossiers du disque externe mais j'ai augmenté la capacité de mon ordinateur :-)
Bon courage à tous ;-)

n°8651613
daniel36
Posté le 09-03-2013 à 10:33:31  profilanswer
 

Bonjour,
 
 Si Ange_eternelle me lit je suis interessé par sa solution même si elle est longue et pénible.
 
Merci
 

n°8651618
daniel36
Posté le 09-03-2013 à 10:37:42  profilanswer
 

Ange_eternelle a écrit :

J ai une bonne nouvelle pour vous
cela fesait plus d un an que mon disque dur etait hs je l entendais tourner j avais le ding donc mais je n avais plus accès au information quatre ans de photo perdu sans compter musique vidéo et papier important et bien......................
Miracle j ai eu la solution et hier soir j ai recuperer toute mes donner la manip est assez longue alors si cela vous interresse contacter moi pour ma part c un disque dur externe de 400 LIFETEC ERREUR CODE 10 dans son logement ou meme en branchement en facade COMME QUOI FAUT JAMAIS DESESPERER


 
Bonjour,
 
 Je suis intéressé par votre solution même si elle est longue et pénible.
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  [USB erreur 10] Disque Dur Externe non Reconnu

 

Sujets relatifs
disque dur mal défragmentéCapacite maximale Disque dur pour Carte Mère M7SXD
activité constante de mon disque dur samsungDemande d'info sur disque dur
Samsung 400 Go externe - 139 eHDD externe avec boîtier
[Résolu] Message d'erreur au biosDisque dur sata
KG7 RAID et Disque 250 go ?Transfert rate ridicule avec disque Maxtor 15K 2
Plus de sujets relatifs à : [USB erreur 10] Disque Dur Externe non Reconnu


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR