Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
940 connectés 

  FORUM HardWare.fr
  Hardware
  Disque dur

  Disque non détecté RAID 0

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Disque non détecté RAID 0

n°6655648
irving057
Je t'aime...
Posté le 23-10-2008 à 19:06:08  profilanswer
 

Bonjour,
 
Depuis ce matin je galère sur mon pc, sur les forums et partout a faire marcher ce fichu R0.
 
Matos: Asus Striker 2 Formula avec 2 Hitachi Deskstar 320Gb en SATA évidement.
 
Donc j'ai tout branché comme il se doit, effectué la grappe ds le bios RAID en stripping bootable et non bootable.
 
Donc après l'install windows commence, j'essai d'appuyer sur F6 rien a faire sa marche pas donc je continu et il me demande des drivers donc je met ma disquette avec les dernier drivers, je sélectionne, sa continue et arrivé à l'écran de choix des HDD il me dit aucun disque détecté; que ce soit avec la grappe bootable ou non.
 
Mais que faire ?? j'ai vu beaucoup de gens avoir le même problème mais rien qui ne m'aide.
 
Merci de vos réponse ;)


---------------
Le problème viens rarement de l'ordinateur, mais plutôt de ce qu'il y a sur la chaise...
mood
Publicité
Posté le 23-10-2008 à 19:06:08  profilanswer
 

n°6655845
acidkhmer
rien de tel qu'un petit trip:)
Posté le 23-10-2008 à 20:46:06  profilanswer
 

irving057 a écrit :

Bonjour,
 
Depuis ce matin je galère sur mon pc, sur les forums et partout a faire marcher ce fichu R0.
 
Matos: Asus Striker 2 Formula avec 2 Hitachi Deskstar 320Gb en SATA évidement.
 
Donc j'ai tout branché comme il se doit, effectué la grappe ds le bios RAID en stripping bootable et non bootable.
 
Donc après l'install windows commence, j'essai d'appuyer sur F6 rien a faire sa marche pas donc je continu et il me demande des drivers donc je met ma disquette avec les dernier drivers, je sélectionne, sa continue et arrivé à l'écran de choix des HDD il me dit aucun disque détecté; que ce soit avec la grappe bootable ou non.
 
Mais que faire ?? j'ai vu beaucoup de gens avoir le même problème mais rien qui ne m'aide.
 
Merci de vos réponse ;)


 
 
Salut,
 
Ceci est le symptome de drivers incorrect, essaie avec les différents drivesr ou choix lors du chargement des drivers, sinon essaie en JBOD ou en raid 1 pour voir si tu as les meme symptome

n°6655864
irving057
Je t'aime...
Posté le 23-10-2008 à 20:52:24  profilanswer
 

j'ai essayer avec les drivers du CD et avec ceux téléchargé sur le site, j'ai toujours 2 fichier dans les choix, RAID driver et storage driver, je pend les deux à chaque fois.
 
Je vais tester en R1


---------------
Le problème viens rarement de l'ordinateur, mais plutôt de ce qu'il y a sur la chaise...
n°6655877
irving057
Je t'aime...
Posté le 23-10-2008 à 20:58:19  profilanswer
 

Exactement pareil en R1


---------------
Le problème viens rarement de l'ordinateur, mais plutôt de ce qu'il y a sur la chaise...
n°6655937
petit mpo
Posté le 23-10-2008 à 21:35:29  profilanswer
 

la striker est une carte mere tres capricieuse....

n°6655948
glopp
Amazing how far we can go...
Posté le 23-10-2008 à 21:42:25  profilanswer
 

T'as teste de prendre que le Driver RAID et pas les deux?

n°6655957
irving057
Je t'aime...
Posté le 23-10-2008 à 21:46:21  profilanswer
 

la striker c'est de la vrais daub j'aurais du prendre une XFX. Oui j'ai tester un a un, rien :/


---------------
Le problème viens rarement de l'ordinateur, mais plutôt de ce qu'il y a sur la chaise...
n°6655961
petit mpo
Posté le 23-10-2008 à 21:47:59  profilanswer
 

revends la sur ebay !

n°6655968
irving057
Je t'aime...
Posté le 23-10-2008 à 21:52:52  profilanswer
 

maintenant c'est plus trop la période je viens d'acheter les HDD :/ va falloir faire avec -_-
 
Je commence a penser que sa viens d'un défaut général de la carte, je l'ai reçu défectueuse, elle mettait un temps fou a s'allumer et redémarrait tout le temps, au fil sa s'en tient a un bios error mais je vais l'envoyer au sav et au retour go ebay.
 
Pour le problème de drivers vous avez quelque chose à proposer?


---------------
Le problème viens rarement de l'ordinateur, mais plutôt de ce qu'il y a sur la chaise...
n°6656043
acidkhmer
rien de tel qu'un petit trip:)
Posté le 23-10-2008 à 22:23:48  profilanswer
 

Ce que je tenterai à ta place, mais il faut un 3em disque,
 
Installation du s.e sur un disque, puis à partir du systeme, voir dans 'gerer' si ton array apparait bien?
 
Sinon une question, as tu bien formaté après avoir créé ton array? je sais pas si l'ich propose ce choix?
 
 
Ou vraiment si tu n'as que deux disque, enleve l'autre disque, met les controleur en ahci et voit au début de l'install si windows voit le DD,
 
Si il le voit monte un array avec 1 disque en raid 0+1 ou ce qu'il te propose pour un unique disk et relance l'install pour tester la reconnaissance des durs.
 
Au pire des cas flashage de bios par ezflash dans le menu du bios, avec une version plus récente et inférieur si ça ne marche toujours pas :(

mood
Publicité
Posté le 23-10-2008 à 22:23:48  profilanswer
 

n°6656242
irving057
Je t'aime...
Posté le 24-10-2008 à 01:20:18  profilanswer
 

OK merci sa c'est bien vue je n'y avais pas pensé, j'ai mon HDD de secour avec un windows prêt a servir, en ide mais pas grave pour les tests sa suffira.  
 
Non les disques sont neuf de chez neuf aucune partition ni formatage, je vais en profiter pour le faire sous windows en un premier temps.
 
Je vais faire sa en fin de matinée un long sommeil m'attend^^ merci des tuyaux je vous tiens au courant de toutes infos.


---------------
Le problème viens rarement de l'ordinateur, mais plutôt de ce qu'il y a sur la chaise...
n°6656619
irving057
Je t'aime...
Posté le 24-10-2008 à 13:08:43  profilanswer
 

Bon alors j'ai branché mon HDD sous windows il me détecte le RAID et me demande les pilotes, donc j'ai mis ceux de ma disquette (qui sont les derniers) et je redemare, à l'arrêt surprise écran bleu due au drivers , obn pas grave je relance puis j'arrive sous windows sans soucis (cherchez l'erreur :/), je vais donc dans la gestion des disque, je converti, formate, partitionne et hop je le vois dans poste de travail tout nikel. Donc encore et encore je essai d'installer et puis oh tient sa marche toujours pas :/ il me détecte uniquement mon HDD IDE.
Le truc louche que je vois aussi c'est que quand il me demande les drives à choisir, j'entend le lecteur de disquette travailler puis après avoir choisi silence total, donc l'install n'utilise pas les fichier que je lui demande de prendre.
 
Je pense que je vais flasher pour voir si sa change quelque chose.


---------------
Le problème viens rarement de l'ordinateur, mais plutôt de ce qu'il y a sur la chaise...
n°6656660
irving057
Je t'aime...
Posté le 24-10-2008 à 13:39:12  profilanswer
 

J'ai flashé à la dernière version et sa change rien. J'ai regarder ce que les autres versions apportent, aucune ne mentionne SATA ou RAID. C'est mal barré :/


---------------
Le problème viens rarement de l'ordinateur, mais plutôt de ce qu'il y a sur la chaise...
n°6660817
irving057
Je t'aime...
Posté le 26-10-2008 à 22:19:22  profilanswer
 

Personne n'a d'idée ??


---------------
Le problème viens rarement de l'ordinateur, mais plutôt de ce qu'il y a sur la chaise...

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Disque dur

  Disque non détecté RAID 0

 

Sujets relatifs
Disque multimédia emtec movie cube R700RAID 0 et Acronis True Image
Disque dur HSInstallation Disque Dur
Disque dur Seagate Barracuda BruyantConseils pour un bon disque dur externe !
Monter Raid 5 /Velociraptor - P5QDisque dur Multimédia
Changement du disque d'un disque dur multimediaDisque dur externe non lisible
Plus de sujets relatifs à : Disque non détecté RAID 0


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR