Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1789 connectés 

  FORUM HardWare.fr
  Hardware
  Boitier

  Cooler Master Storm Trooper problème ventilo

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Cooler Master Storm Trooper problème ventilo

n°8689205
bobsatan
Posté le 14-04-2013 à 21:25:50  profilanswer
 

Bonsoir à tous ! Voilà mon problème, je possède un Cooler Master Storm Trooper, depuis je n'avais eu aucun problème jusqu'à aujourd'hui, j'ai eu la bonne idée de dépoussiérer mon ordinateur en y allant molo, après remontage je remarque que les ventilos de 120mm et 200mm, les ventilos propre au boitier ( le dernier est à l’arrière brancher sur la carte mère donc aucun problème) ne fonctionne plus du tout, sauf les leds, du coup je remonte proprement tout le câblage du boitier et même problème ... Sur le devant, 3 boutons pouvant contrôler les leds et la vitesses des ventilos, ne fonctionne plus et qui était accompagner d'un bip sonore entre chaque switch de vitesse, aidez moi s'il vous plait, je ne comprend vraiment pas ce que j'ai fais de spécial, ou sur quel câble regarder.


Message édité par bobsatan le 14-04-2013 à 21:41:29
mood
Publicité
Posté le 14-04-2013 à 21:25:50  profilanswer
 

n°8689230
bobsatan
Posté le 14-04-2013 à 21:56:06  profilanswer
 

Une petite piste s'il vous plait :( Voila le contrôleur http://www.cmstore.eu/cm-storm/str [...] rol-panel/

n°8689252
cizia
Posté le 14-04-2013 à 22:20:39  profilanswer
 

Hello

 

Tu n'es pas le premier qui poste un message de ce type sur le storm trooper.
certains ont vu leur rhéobus lâcher,il ne te reste plus qu'a contacter coolermaster pour faire jouer la garantie ... leur SAV est efficace  :)


Message édité par cizia le 14-04-2013 à 22:21:06

---------------
Piero Umiliani - Nostalgia
n°8689258
bobsatan
Posté le 14-04-2013 à 22:30:26  profilanswer
 

Merci de t'as réponse Cizia, je pense faire appel au SAV, j'ai suivis à la lettre les explications comme ce shéma par exemple mais rien http://forum.coolermaster.com/view [...] 9&t=15339.
De plus en m’excitant sur les touches il éteint lui même les leds des ventilos, leurs rhéobus ne fonctionne pas des masses ...


Message édité par bobsatan le 14-04-2013 à 22:30:40
n°8689303
cizia
Posté le 14-04-2013 à 23:25:36  profilanswer
 

Peut être une série défectueuse ... le mien fonctionne nickel,je croise les doigts  :D

 

edit: il vont te renvoyer un rheobus neuf,ils sont rapide parait t'il  :jap:

 


De plus en m’excitant sur les touches il éteint lui même les leds des ventilos

 

ça c'est normal,tu as une touche pour éteindre/allumer les leds.


Message édité par cizia le 14-04-2013 à 23:29:31

---------------
Piero Umiliani - Nostalgia
n°8689315
bobsatan
Posté le 14-04-2013 à 23:41:00  profilanswer
 

Je dois faire un code pour éteindre mes leds, pour les rallumer je dois enlever et remettre le câble 4 pins :D, ayant acheter le boitier plutôt cher j’espère qu'ils seront à la hauteur pour le renvois du rheobus, merci pour ta réponse cizia, je viens d'envoyer une lettre au SAV, en attente d'une réponse ;)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Boitier

  Cooler Master Storm Trooper problème ventilo

 

Sujets relatifs
Problème freeze et écran noir pendant les jeux, CG ou CM ?Probleme changement carte graphique
Un problème de carte graphiqueproblème au niveau du bios
Problème pour redéfinir la carte graphique par défautProblème au demarrage
problème avec écran ViewSonic V3D241wm-LED image assombritCurieux probleme de redemarrage
probleme son et installationproblème crossfire non détecté 7950
Plus de sujets relatifs à : Cooler Master Storm Trooper problème ventilo


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR