Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2092 connectés 

  FORUM HardWare.fr
  Hardware
  Boitier

  Transfo asus g50V en panne

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Transfo asus g50V en panne

n°7068069
B4RR1X
Posté le 10-08-2009 à 13:24:49  profilanswer
 

Bonjour
 
Ce forum m'a été conseillé par un ami, j'ai actuellement un problème avec le transfo de mon asus g50V:
 
Lorsque mon pc atteint les 95-100% de batterie (qu'il est chargé quoi), mon chargeur n'est soudainement plus reconnu, le voyant sur le transfo est éteint. Je tente de débrancher et rebrancher 40 fois partout, changer de prise même, mais le problème reste entier. Puis, lorsque le pc arrive à 60-70, je parvient après quelques tentatives à le reconnecter. Ce Même scénario me casse les pieds depuis deux jours, et ce qui est bizarre, vous l'aurez remarqué, c'est que ce problème se résout et apparait à des moments bien précis  :heink:  
 
  Peut-être est-ce mon imagination, et mon transfo est tout simplement en train de rendre l'âme  :pfff: . Bref mon pc est encore sous garanti, et je ne sais toujours pas si ce problème est physique ou non, sachez juste que je débranche le transfo du câble qui le mène à la prise à chaque extinction de mon ordinateur, car le transfo chauffe énormément, même si le pc est éteint (peut-être y aurait-il un rapport quelconque...  :??: )
 
Ayant acheté ce pc sur rue du commerce (prix oblige  :whistle: ), je sais pertinemment que la garanti prendra des mois, et je vais tout simplement me retrouver avec un nouveau pc, donc pleins de logiciels à ré-installer, d'option à redéfinir, bref la galère qu'on connait tous lorsque qu'on vient à ré-initialiser un pc. Comprenez que ça serait bête surtout que le problème vient du branchement du câble d'alimentation.
 
Est-ce un problème récurent chez asus et ses câbles fournis? ferais-je mieux de me racheter juste un transfo? est-il possible de n'envoyer que le transfo en garanti? Ce problème est-il réparable?  :(  
 
Merci d'avance aux âmes charitables qui sauront m'éclairer, dsl si je me suis tromper de section ou je ne sais quoi  :jap:  
 
ps: le problème peut venir de n'importe ou dans le câble mais mes tests m'amènent à penser que cela viendrait plutôt de la connexion sur la prise, ou entre les deux parties du câble, mais pas de la prise du pc elle-même (ni de la partie du câble qui s'y branche).


Message édité par B4RR1X le 10-08-2009 à 14:06:12
mood
Publicité
Posté le 10-08-2009 à 13:24:49  profilanswer
 

n°7179973
woodturnor
moins t'en met,moins t'en as
Posté le 26-10-2009 à 13:58:30  profilanswer
 

bonjour,j'ai eu un probleme relativement similaire avec le transfo de mon G50V.
En cour de jeu(lorsque les resources sont solicitées)j'avais l'icone de branchement ,debranchement  du transfo qui s'affichait au milieu de l'ecrant intempestivement :(
resultat :transfo hs
etant sous garanti j'ai contacté asus qui me demande de renvoyer l'ordi(bien que cela vienne du transfo ,ils veulent le verifier par eux meme)
ne voulant pas renvoyer l'ordi je me suis racheté un transfo universel.
ps:j'ai demonté le transfo (plus de retour possib)'etait le patte d'une resistance qui avait fondu.
voila,j'espere avoir pu t'aider
     


---------------
bon demain j'le commande

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Boitier

  Transfo asus g50V en panne

 

Sujets relatifs
Gigabyte G31M-ES2L ou Asus P5KPL-AM ?Asus P6T6 WS Professional ou bien P6T deluxe ?
Asus P5QL-EMVentirad pour ati 4890 asus?
Montage ATI 4890 ASUSE6600, Patriot PC2-8500 1066 MHz (5-5-5-15) et Asus P5N32-E SLI PLUS
Probleme carte mere Asus P5QL-E Pas de Bip .[RESOLU] Asus P5K-VM: Ecran noir et aucun bips ! (P5KVM)
[Asus P6T Deluxe v2] Carte graphique qui bloque les ports PCIAsus VS Gigabyte mobo I7...
Plus de sujets relatifs à : Transfo asus g50V en panne


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR