Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
982 connectés 

 



 Mot :   Pseudo :  
 
 Page :   1  2  3
Page Suivante
Auteur Sujet :

[Topic Unique] Boitier Antec NSK6000 & NSK6500

n°6161288
Unaleska
Posté le 17-01-2008 à 20:18:56  profilanswer
 

Reprise du message précédent :
Je sais, je sais :p mais me demandais quelle était ton alim, peut-être que j'avais mal formulé :p
Sinon si c'est pas une modulaire et bien tes cable sont bien rangé par rapport à moi mdr

mood
Publicité
Posté le 17-01-2008 à 20:18:56  profilanswer
 

n°6161290
Skankers
Groovy
Posté le 17-01-2008 à 20:20:32  profilanswer
 

Tout est planqué au dessus du lecteur CDROM et derriere la cage HDD :D mais ce n'est pas encore parfait coté rangement :( une alim gainée m'aurai facilité la tache :(

n°6161298
Unaleska
Posté le 17-01-2008 à 20:22:42  profilanswer
 

Ah oui c'est vrai quand on regarde mieux on voit les câble (non mais je sui s méchant lol on les vois presque pas).
Sinon comme alim modulaire la  Enermax  Liberty ELT 400 AWT de chez http://www.materiel.net/ctl/Alimen [...] 0_AWT.html
est-elle potable ?
 
Merci encore :)

n°6161300
Gatchan77
Met Romana op de scooter
Posté le 17-01-2008 à 20:24:02  profilanswer
 

Unaleska a écrit :

Sinon comme alim modulaire la  Enermax  Liberty ELT 400 AWT de chez http://www.materiel.net/ctl/Alimen [...] 0_AWT.html
est-elle potable ?
 
Merci encore :)


 
Excellente alim, j'avais la version 500W aussi dans l'Antec.


Message édité par Gatchan77 le 17-01-2008 à 20:24:36

---------------
Have you tried turning it off and on again?
n°6322016
dj-fifty-f​ive
Posté le 08-04-2008 à 12:37:26  profilanswer
 

Bonjour tout le monde,

 

Je possède ce boitier depuis bientot 1 ans couplé avec une alimentation corsair 520 watt HX modulaire donc je vais exposer les points négatifs et positifs :

 

Points positifs :

 

- Prend pas de place
- Silencieux
- Sobre, bonne finition des matériaux
- Cage a disque dur amovible
- Œillet siliconé pour les disque dur pour le silence
- Ventilateur 120mm réglable sous 3 positions

 

Points négatifs :

 

- Rangement des câbles pénibles (même avec une alimentation modulaire)
- Ma Sapphire HD 2900 Pro touche presque la cage des disques durs lorsque que ceux-ci sont branchés l'embout des nappes SATA tout la CG
- Très compact, refroidissement pas au top lors des séances d'overcloking
- Autre point négatif que j'ai constaté, léger problème de centrage au niveau des vis pour l'alimentation

 

Par contre, je viens de voir une photo ou on voit le bouton power allumé en bleu qui est du plus belle effet chez moi pas de lumière ai-je oublié de  brancher un cable des boutons ? si oui lequel (HDD led) ?

 

Quelques photo de ma Tour  :D
http://img524.imageshack.us/img524/1219/barrai1.jpg
http://img245.imageshack.us/img245/6118/bfacewh6.jpg
http://img359.imageshack.us/img359/1509/bprofzr9.jpg


Message édité par dj-fifty-five le 08-04-2008 à 13:28:48
n°6322031
Gatchan77
Met Romana op de scooter
Posté le 08-04-2008 à 12:58:46  profilanswer
 

Oui le bouton s'allume en bleu (tres joli en effet), regarde si la petite diode n'est pas décrochée et je pense qu'il faut aussi la branchée sur la CM mais je ne sais plus (je n'ai plus ce boitier)


---------------
Have you tried turning it off and on again?
n°6322067
dj-fifty-f​ive
Posté le 08-04-2008 à 13:22:53  profilanswer
 

Ok merci pour ta réponse rapide, pourtout power led est bien branché sur ma carte mère au bonne endroit, je vais démonter la façade voir si il s'est pas débrancher et d'après t'es souvenir le bouton power était allumer tout le temps ?

n°6322075
Sotomayor0​1
Posté le 08-04-2008 à 13:27:21  profilanswer
 

Oui, allumé tout le temps !
 
Tu as peu-être branché le "jumper" à l'envers sur la carte mère...


---------------
Mes achats / ventes : Hardware // Audio - Vidéo
n°6322083
dj-fifty-f​ive
Posté le 08-04-2008 à 13:30:53  profilanswer
 

Je pense pas que j'ai mis a l'envers car le bouton power (allume le pc quand on appuie) et power led se trouve sur la même ligne lors du branchement des jumper donc même sens logiquement a moins que je me trompe

n°6322103
Sotomayor0​1
Posté le 08-04-2008 à 13:44:42  profilanswer
 

C'est le "power led" qu'il faudrait tourner, pour voir...


---------------
Mes achats / ventes : Hardware // Audio - Vidéo
mood
Publicité
Posté le 08-04-2008 à 13:44:42  profilanswer
 

n°6322122
dj-fifty-f​ive
Posté le 08-04-2008 à 13:53:00  profilanswer
 

Effectivement fallait juste inverser le sens maintenant ça fonctionne et dire que j'ai ce boitier depuis presque 1 ans et que j'ai jamais vu cette belle led allumé  :love:  :love:  :love:  :love:  merci de votre aide plus que rapide  ;)

n°6322123
dj-fifty-f​ive
Posté le 08-04-2008 à 13:53:15  profilanswer
 

a la logique de nos jour

n°6322126
Sotomayor0​1
Posté le 08-04-2008 à 13:55:12  profilanswer
 

De rien ;) (moi je l'ai débranchée exprès, je la trouve trop lumineuse !!)


---------------
Mes achats / ventes : Hardware // Audio - Vidéo
n°6322131
dj-fifty-f​ive
Posté le 08-04-2008 à 13:58:38  profilanswer
 

Tient autre question, je viens de voir que y'avait des encoches a l'arriere du boitier, pour le réguler le ventilateur a l'arrier ça rentre pile mais le probleme c'est qui se fixe pas(ça tient pas ça tombe a chaque fois) pas y'a t'il une solution pour bien le fixer afin de reguler le ventilateur boitier fermer ?


Message édité par dj-fifty-five le 08-04-2008 à 13:59:35
n°6494840
nans'
Posté le 15-07-2008 à 21:03:32  profilanswer
 

:hello:

 

(comment ca je remonte un topic ? :whistle:)

 

Bon, je vous présente mon boitier NSK6000.

 

http://img152.imageshack.us/img152/1239/tofjk1.jpg

 

J'ai enlevé la cage DD pour ne plus gêner le flux d'air entrant. 1 DD est fixé sur l'emplacement FDD/HDD, un autre est mis tout en bas à droite, simplement posé, en attente de perçage pour le fixer sur du silicone.

 

Mes câbles sont presque tous "au fond" sur la photo. Mais j'aimerais que ça soit plus propre que ça, j'y arrive pas. L'arrière est très fin et je ne presque pas le charger sinon je peux plus fermer ... :sweat:

 

Voilà :d Si vous avez des "astuces" pour ranger les cables sans la cage DD d'origine .. :whistle:


Message édité par nans' le 15-07-2008 à 21:04:48
n°6499603
bonnin85
Posté le 18-07-2008 à 19:22:16  profilanswer
 

dj-fifty-five a écrit :

Effectivement fallait juste inverser le sens maintenant ça fonctionne et dire que j'ai ce boitier depuis presque 1 ans et que j'ai jamais vu cette belle led allumé  :love:  :love:  :love:  :love:  merci de votre aide plus que rapide  ;)


 
 
Même expérience avec le NSK4000. Je ne savais pas si c'était la connectique du boitier ou celle de la carte mère (Asus P5N-E SLI), mais il semble bien que c'est du coté de Antec qu'on branche la power led à l'envers.  
 
Ce qu'il faut retenir, c'est que si le voyant du bouton ne s'allume pas, il suffit de changer la prise "power led de sens". Je vais le signaler aussi sur le topic du NSK4000.


Message édité par bonnin85 le 18-07-2008 à 19:22:44
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3
Page Suivante

Aller à :
Ajouter une réponse
 

Sujets relatifs
[Topic Unique]Refroidir sa 7800GS, vos homemade!chipset et boitier
Boitier HDD 2''5.Petite question sur produit Antec (minuet)
Conseil pour achat boitier + alimboitier externe pour disque SATA : recherche conseil
[conseil] Cherche boitier pour le home cinemasDisipation de chaleur sur un boitier externe
Allumer un pc sans boitier 
Plus de sujets relatifs à : [Topic Unique] Boitier Antec NSK6000 & NSK6500


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR