Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
477 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Montage PC

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Montage PC

n°10509447
guichamp
Posté le 17-01-2019 à 19:22:06  profilanswer
 

Bonjour me suis lancé sur le montage d'un PC pour mon fils ( début du fils sur conseil achat)  
 
ayant déjà deux tours je cherche donc en upgrader
en matos j'ai un ryzen 2600 et un gigabyte rx vega 56
j'ai deux alimentation
une ANTEC 520 gamer qui me parait court pour le couple ryzen vega ?
un cooler master 850w silent pro qui me parait bien...
 
mais le seul cablage que j'ai pour le cooler c'est des fils à 4 broche ( un double 4 broches)
quel cable acheter pour alimenter la carte qui est en 2* 8 broches à partir de cette alimentation ?
https://imgur.com/a/D9dBdFO
 
Help ...

mood
Publicité
Posté le 17-01-2019 à 19:22:06  profilanswer
 

n°10509451
artouillas​sse
Schtroumpf qui peut !
Posté le 17-01-2019 à 19:28:19  profilanswer
 

Bonsoir
 
Le double 4 broches c'est pour le CPU pas pour le GPU. Ils sont fixes sur l'alim (à droite sur la photo de ton lien)
Tu dois avoir des cables à connecter aux sorties encadrées en jaune sur ton lien.
Si tu les as perdus c'est chiant.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10509456
guichamp
Posté le 17-01-2019 à 19:34:50  profilanswer
 

je n'ai plus les cables, pc de ma famille récupérer, bizarre le double 4 broches n'était pas brancher de mémoire  mais le pc fonctionnait ???
le 520 c'est trop short pour la config ?


Message édité par guichamp le 17-01-2019 à 19:39:57
n°10509460
artouillas​sse
Schtroumpf qui peut !
Posté le 17-01-2019 à 19:41:39  profilanswer
 

Ca doit passer mais elle risque de tirer la tronche en pleine charge.
Après c'est pas du Advance mais si tu peux essayer de retrouver les cables manquants.
Le double 4 broches, tu peux faire une photo et la poster ici ?


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10509461
guichamp
Posté le 17-01-2019 à 19:47:10  profilanswer
 
n°10509467
guichamp
Posté le 17-01-2019 à 19:54:48  profilanswer
 

en fait il me manque les cables du milieu, blanc et noir ?
https://image.noelshack.com/minis/2019/03/4/1547751250-cable-cooler-master.png

n°10509470
artouillas​sse
Schtroumpf qui peut !
Posté le 17-01-2019 à 19:55:39  profilanswer
 

Les 4 broches sont bien les alim CPU, parfois tu n'en branches qu'une seule, parfois les deux sont nécessaires (OC).

 

C'est bien les cables au-dessus qui manquent, et pas moyen d'avoir des cables de rechange, il me semble qu'ils ne les fournissent pas seul, faudrait voir du côté de Cooler Master directement.


Message édité par artouillassse le 17-01-2019 à 19:56:43

---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10509478
guichamp
Posté le 17-01-2019 à 20:13:08  profilanswer
 

çà me parait être ces cables :
 
https://fr.grandado.com/products/al [...] 5372303475
 
?

n°10509497
artouillas​sse
Schtroumpf qui peut !
Posté le 17-01-2019 à 20:34:26  profilanswer
 

C'est pour une Cooler master silent 1200W, possible que ce soit cablé pareil sur la 850 en interne mais c'est pas moi qui pourrait te répondre.
Perso j'essaierais plutôt de contacter Cooler master directement, ils sauront peut-être t'indiquer si ce cable peut fonctionner avec la 850.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10510043
guichamp
Posté le 18-01-2019 à 17:33:23  profilanswer
 

bon j'ai trouvé sur cooler master Europe
https://www.cmstore.eu/spare-parts/ [...] lat-cable/
 
c'était leur dernier de dispo... je pense que c'est le bon

mood
Publicité
Posté le 18-01-2019 à 17:33:23  profilanswer
 

n°10510048
artouillas​sse
Schtroumpf qui peut !
Posté le 18-01-2019 à 17:45:24  profilanswer
 

Bien le store CM pour pièces détachées [:sanglier bossu:4]  
 
Il y a combien de connecteurs 6 pins sur la vega 56 ? 1 ou 2 ?
Si c'est 1 pas de soucis, si c'est 2 perso je commanderais un deuxième cable dès qu'il y en aura un de dispo, pour répartir la charge sur 2 cables (d'après le commentaire sur la R9 290 de ton lien ;))


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10510053
guichamp
Posté le 18-01-2019 à 17:51:20  profilanswer
 

2 connecteurs
je vois pas le commentaire sur la r9 290

n°10510056
artouillas​sse
Schtroumpf qui peut !
Posté le 18-01-2019 à 17:52:06  profilanswer
 

Citation :

Old cable burned 5 Star Review

 

Donach (Submitted on 2nd Jan 2016)

 

Hello, just recently I had a problem with my old PCI cable starting to burn when my GPU R9 290 was on load. After I plugged my beauty via these cables, the problem doesnt occur anymore. Thank you!


Il a un cable d'origine qui a cramé apparemment, et pour une très grosse carte comme la R9 290 ça ne m'étonne pas tellement.
La Rx vega 56 a 2x8 pins, perso je connecterais un deuxième cable, même si théoriquement le cable que tu as pris sert à alimenter la carte via ses 2x(6+2)


Message édité par artouillassse le 18-01-2019 à 17:53:37

---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10510058
guichamp
Posté le 18-01-2019 à 17:57:10  profilanswer
 

je suivrai les stocks.
Pourtant mon ainé à une R390 sur un seul cable de même config et alimentation en 750w et pas de problème
par sûreté j’essaierai d en commander un autre  ;)

n°10510067
artouillas​sse
Schtroumpf qui peut !
Posté le 18-01-2019 à 18:03:22  profilanswer
 

Ton ainé c'est une cooler master avec les mêmes cables que toi ?


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10510108
guichamp
Posté le 18-01-2019 à 18:33:39  profilanswer
 

non c'est une autre marque et le cable est déjà pris... il a pas les autres

n°10510111
artouillas​sse
Schtroumpf qui peut !
Posté le 18-01-2019 à 18:35:40  profilanswer
 

En croisant les doigts et sur un malentendu ça peut passer, perso avec des très grosses cartes (2x8 pins) j'aurais tendance à répartir la charge sur 2 cables distincts venant de l'alim.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°10510165
guichamp
Posté le 18-01-2019 à 19:48:30  profilanswer
 

j'ai vérifier sur l’alimentation de l'autre pc, l'alim n'est pas modulaire mais c'est bien 2 cable disctinct qui se branche sur les 8 pins de la CG.....


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Montage PC

 

Sujets relatifs
Montage PC - Le ventilateur de l'alimentation ne tourne pasPC neuf qui ne démarre pas après montage
Conseil PC Gaming / Montage PhotoConfiguration PC montage video autour de 2500€
PC ne démarre pas après montageMontage PC S'allume puis s’arrête
Upgrade PC Montage VideoPc ne démarre pas après montage
[RESOLU] PC ne démarre pas dans BIOS après montage 
Plus de sujets relatifs à : Montage PC


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR