Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
694 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation Dell Precision t7600

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Alimentation Dell Precision t7600

n°10667974
foxfrizz
Posté le 09-12-2019 à 20:33:28  profilanswer
 

Bonsoir :)
Je suis nouveau ici et je viens pour vous exposer mon problème. Il y a quelques jours mon pc de bureau (Dell Precision t7600) était en marche lorsqu'il y a eu une micro coupure de courant (même pas une demi-seconde). Mon pc s'est donc éteint, et il ne s'allume plus depuis. J'ai effectué quelques vérifications qui sont à la portée du débutant débrouillard que je suis. Lorsque je le branche et que je tente de l'allumer, il n'y a aucun bruit ni aucun voyant qui s'allume. De plus, il y a sur l'alimentation un petit bouton qui sert à allumer un voyant pour témoigner du bon fonctionnement de l'alimentation (d'après mes recherches). Ce voyant ne s'allume pas.
Je voulais donc avoir votre avis la dessus. J'aimerais d'abord savoir si mon diagnostic est bon, et s'il l'est, est-ce réparable ? Eventuellement réparable par mes soins ? Ou faut-il racheter une nouvelle alimentation ? Le modèle est assez peu courant et les seules que j'ai trouvé en Europe ne sont pas à moins de 250 euros, et pour un étudiant c'est assez compliqué à sortir... En espérant que ce ne soit pas un problème plus gros.
Merci de votre aide.
Cordialement, Frizz.

mood
Publicité
Posté le 09-12-2019 à 20:33:28  profilanswer
 

n°10667985
kabyll
Posté le 09-12-2019 à 20:45:05  profilanswer
 

salut,
 
en commençant par le commencement,
 
Tout ca est sur un multiprise? Si oui, sûr qu'il fonctionne toujours? idem prise murale, au cas où le fusible a sauté
 
 


---------------
Infographiste 3D & Post-Production - Freelance
n°10668648
foxfrizz
Posté le 10-12-2019 à 23:40:59  profilanswer
 

Bonsoir,
Alors oui tout mon matériel est sur une multiprise, mais tout fonctionne encore, j'ai testé avec d'autres appareils. J'ai aussi testé le câble d'alimentation du pc et il fonctionne toujours.

n°10668661
kabyll
Posté le 11-12-2019 à 00:23:53  profilanswer
 

c'est un bi-xeon?

 

tu peux commencer par essayer de faire un clear cmos,

 

sur ta carte mere j'ai pas trouvé l'emplacement du cavalier qui permet de faire ca,

 

> on va donc essayer le plus simple,

 

- tu coupes l'alim si elle a un bouton a l'arriere
- tu débranches le cable d'alim
- tu retires la pile sur la carte mère (une petite pille ronde, en bas a gauche sur ta carte)
- tu rebranches rien, et tu appuyes qqs secondes (disons 5 secondes) sur le bouton power de la tour comme si tu voulais l'allumer
- t'attends genre 5 min, tu remets la pile, tu rebranches le cordon d'alim, tu remets le bouton de l'alim sur on (si y'en a un), et tu vois si le pc démarre

 

si ca va pas, tu refais tout ca (alim, cable, pile, power) et tu laisse toute la nuit avant de rebrancher

 

- le lendemain, tu remets la pile, etc. et tu vois si ca démarre

 


si pas, on avisera


Message édité par kabyll le 11-12-2019 à 00:30:25

---------------
Infographiste 3D & Post-Production - Freelance
n°10668663
foxfrizz
Posté le 11-12-2019 à 00:32:58  profilanswer
 

Yes c'est un bi-xeon.
 
Ca marche, j'essaie ça demain, je le laisse toute la journée et je te tiens au courant :) Merci de ton aide !
Juste une question par curiosité, pourquoi un clear cmos dans ce cas particulier ?
 
Et aussi, je n'ai pas de bouton sur mon alimentation, mis à part le petit bouton pour tester l'alim (le témoin ne s'allume pas, c'est pour cela que je suspecte l'alim), donc je me contente de la débrancher ?


Message édité par foxfrizz le 11-12-2019 à 00:34:20
n°10668816
foxfrizz
Posté le 11-12-2019 à 12:42:08  profilanswer
 

Je viens de faire la manip en enlevant la pile pendant 5 minutes mais aucun changement :(
 
J'essaierais de l'enlever toute la nuit mais j'ai peur que cela ne change rien, parce que j'ai l'impression que le courant ne passe pas au niveau de l'alimentation, il n'y a même pas de petit bruit d'électricité quand je branche le câble d'alimentation, alors qu'il y a ce bruit lorsque je teste le câble avec un autre pc

n°10668945
kabyll
Posté le 11-12-2019 à 16:20:43  profilanswer
 

re,
 
ah ! j'avais zappé le fait que le témoin ne s'allume plus.
 
y'aurait tjs moyen de la tester au multimètre, ou d'essayer de la shunter (en la débranchant bien de tout, carte mere, disques, cg, etc), si c'est un connecteur 24 pins stantard?  
 
si elle démarre pas, ca confirmerait son décès,  
a l'inverse, si elle demarre ca veut pas dire qu'elle fonctionne a 100%


---------------
Infographiste 3D & Post-Production - Freelance
n°10669031
foxfrizz
Posté le 11-12-2019 à 19:20:56  profilanswer
 

Je ne pense pas que ce soit un connecteur standard... Mon alim est d'un seul bloc et ne s'ouvre pas, je ne peux pas voir l'intérieur, la seule chose qui dépasse est un connecteur avec 32 broches.
 
Zut, c'est pas une super nouvelle ça :/
-Si on part sur le fait qu'elle est morte, c'est réparable ou il faut que j'en achète une autre ?
-Si elle démarre, mais qu'elle ne fonctionne pas à 100%, je devrais quand même la changer ?
Merci :)

n°10669121
kabyll
Posté le 11-12-2019 à 21:51:26  profilanswer
 

l'ouvre pas, une alim peut encore contenir du jus mm apres avoir été débranchée un moment,

 

je suis pas électricien, je vais pas poser un diagnostic là comme ça,

 

ms si tu connais un repair club ou quelque chose dans le genre près de chez toi, la réparation est peut-etre envisageable

 

si c'est juste genre des composants comme les condos qui ont morflé à cause de la coupure de courant, ca devrait être remplaçable pour pas cher

 

ms encore une fois, je remplace pas un diagnostic par un vrai réparateur

 


Qd je disais qu'elle démarre, c'est au cas où t'arrives a la faire démarrer en la shuntant (sur un connecteur 24 pins je pourrais te dire comment faire, mais sur un 32 je sais pas quels fils relier pour faire ça)
Qd on fait ca, et que l'alim démarre pas, on peut être fixé sur son état. Apres, si elle demarre avec un shunt, c'est pas dit qu'elle sort encore du 12V, etc. > c'est un test pour confirmer un décès, rien de plus

 

en occase t'as déjà regardé si tu trouvais une alim équivalente?


Message édité par kabyll le 11-12-2019 à 21:54:19

---------------
Infographiste 3D & Post-Production - Freelance
n°10669126
foxfrizz
Posté le 11-12-2019 à 22:08:48  profilanswer
 

Yes je vais pas me risquer à l'ouvrir pour le moment.
 
Je vais quand même essayer de contacter quelques boutiques de réparateurs pour avoir leur avis la dessus... Je me disais aussi qui si c'était juste un fusible de grillé ou quelque chose de remplaçable facilement c'est dommage de racheter une alim complète...
 
D'accord je comprends mieux le test du shunt, cette alim est assez spécifique j'ai l'impression. Impossible d'en trouve neuve et celles d'occasion sont assez chères. Celles qui sont dispo en Europe (Royaume-Uni par exemple) sont aux alentours de 250 euros. Sinon il faut acheter depuis les Etats-Unis et ça tourne aux alentours de 100 euros.
Je pense pas que je puisse la remplacer par un autre modèle, encore une fois elle m'a l'air vraiment spécifique, et vu que le reste du matos du pc coûte assez cher je veux pas risquer de le griller en utilisant une mauvaise alim :/
Le modèle de l'alim si ça intéresse: D1300EF-00
 
Encore merci pour ton aide :)

mood
Publicité
Posté le 11-12-2019 à 22:08:48  profilanswer
 

n°10669132
kabyll
Posté le 11-12-2019 à 22:17:35  profilanswer
 

en effet, sur ebay ca vient des US et ca court pas les rues...

 

a titre préventif:

 

au cas où tu aurais voulu tester de la shunt (ne le fais pas!!!)

 

en principe le fil COM c'est le vert, et les noirs sont des masses. Donc un trombone dans le connecteur pour relier le vert avec n'importe quel noir et puis on allume l'interrupteur de l'alim

 

MAIS en plus sur la tienne y'a pas d'interrupteur > raison de plus pour ne pas tenter


Message édité par kabyll le 11-12-2019 à 22:18:48

---------------
Infographiste 3D & Post-Production - Freelance
n°10669137
foxfrizz
Posté le 11-12-2019 à 22:40:33  profilanswer
 

Ouais c'est assez rare comme modèle :(
 
Je vais pas tester, merci pour les infos, je vais me renseigner la dessus, c'est intéressant :)
 
Merci pour tout :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation Dell Precision t7600

 

Sujets relatifs
Un cable d'alimentation 6 pin vers 8 pin fonctionnera ?couper alimentation usb PC eteint
Impossible activer Précision Overdrive Aorus X570 Élite Ryzen 2700xAlimentation PC défectueuse ?
Alimentation sdd, question[RESOLU] Ajout mémoire RAM sur PC dell
Conseil pour achat d'une alimentationProblème alimentation qui souffle mais pas à l'horizontale
Ajout de RAM - Dell Latitude E7450Alimentation assez puissante ??
Plus de sujets relatifs à : Alimentation Dell Precision t7600


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR