Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1523 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation en cause?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Alimentation en cause?

n°7546866
linderlin
Posté le 25-08-2010 à 12:34:42  profilanswer
 

Bonjour à tous,
 
Voilà succinctement mon problème:
 
Sur cette configuration:
(config 2)
athlon II x3 (3GHz)
2 Go OCZ DDR3
ati radeon HD 5750 1Go
Windows 7 Familial premium 32bits
 
L'alimentation est une LC Power de 550 watts
 
Cette alimentation a déjà servi sur une config précédente
(config 1)
Pentium 4 3GHz
ati radeon x1950GT
2Go DDR
Windows XP Home 32 bits
 
Dans les 2 cas lorsque j'utilise des jeux j'ai eu des plantages...
 
Or je suis passé de la config 2 à la config 1 en espérant éradiquer ces plantages mais rien n'y fait.
Comme je n'ai ni changé le disque dur ni l'alimentation en passant de config 1 à config 2 je me suis dis que le problème venait de l'un des deux.  
 
En l'occurrence on m'a conseillé que pour jouer, une alimentation de marque était préférable je me suis dis que c'était l'alimentation qui était en cause et pas le HDD.
Dans ce cas il suffirait de la changer.
 
Est-ce que vous me conseillez de faire cela parce qu'actuellement ma config ne marche pas pour les jeux?

mood
Publicité
Posté le 25-08-2010 à 12:34:42  profilanswer
 

n°7546869
Moihey
Posté le 25-08-2010 à 12:36:17  profilanswer
 

Lcpower = caca
 
une corsair cx400 dans les 40€... et plus de prob !

n°7546882
stbreizh
Posté le 25-08-2010 à 12:45:48  profilanswer
 

Effectivement dès que tu lances un jeu, ta CG et ton proc tirent davantage sur l'alim donc résultat si ta CG tire 150W pendant le jeu et que ton alim n'en délivre que 130W ->  plantage  
Bien d'accord avec moihey les corsair sont de bonne alims en général  
On néglige trop souvent ces dernières ;) !

n°7546901
mycks
Posté le 25-08-2010 à 12:57:54  profilanswer
 
n°7546955
linderlin
Posté le 25-08-2010 à 13:39:06  profilanswer
 

OK je pense que je devrais changer cette alim ne serait-ce que pour l'honneur!
 
Une corsair CX 400 watts ça suffit? Normalement pour la HD 5750 il faut une 450W.
 

n°7546974
mycks
Posté le 25-08-2010 à 13:49:52  profilanswer
 

linderlin a écrit :

OK je pense que je devrais changer cette alim ne serait-ce que pour l'honneur!


non pas pour l"honneur mais ta sécurité
 

linderlin a écrit :

Une corsair CX 400 watts ça suffit?


très très largement
 

linderlin a écrit :

Normalement pour la HD 5750 il faut une 450W.


 :heink: source
 
une HD5750 consomme 80w...
http://www.hardware.fr/articles/78 [...] iques.html
 
au total ta config devrait consommé 200w...


---------------
Bonnes affaires neuves du moment (GPU,CPU,HDD,ALIM) / [Guide d'achat] Choisir sa config selon son budget / [Guide d'achat] Boitiers
n°7547054
linderlin
Posté le 25-08-2010 à 14:30:09  profilanswer
 

Sur la boîte c'est marqué 450 watts
 
http://img718.imageshack.us/img718/6890/67887272.jpg
 
Après je sais pas c'est peut-être pour passer plus large

n°7547068
mycks
Posté le 25-08-2010 à 14:38:26  profilanswer
 
n°7547079
linderlin
Posté le 25-08-2010 à 14:45:41  profilanswer
 

Ok je vois...
Donc pour résumer si je prends une  corsair CX 400 et que mes plantages ne cessent pas c'est le disque dur le problème???
 
Je pense quand même qu'en changeant l'alimentation ça ira mieux...enfin j'espère

n°7547083
mycks
Posté le 25-08-2010 à 14:47:33  profilanswer
 
mood
Publicité
Posté le 25-08-2010 à 14:47:33  profilanswer
 

n°7547093
linderlin
Posté le 25-08-2010 à 14:51:58  profilanswer
 

Je ne l'ai que depuis 2 semaines sur cette config, j'espère que ça n'a pas eu le temps de faire trop de dégâts...
 
Par contre mon disque dur a "subi" cette alim pendant 3 ans....
 
J'imagine qu'il n'y a pas vraiment de moyen de savoir si le materiel a été endommagé....

n°7547108
mycks
Posté le 25-08-2010 à 14:58:50  profilanswer
 

je n'ai qu'un conseil à te donner : change le plus rapidement possible pour une corsair cx


---------------
Bonnes affaires neuves du moment (GPU,CPU,HDD,ALIM) / [Guide d'achat] Choisir sa config selon son budget / [Guide d'achat] Boitiers
n°7547442
linderlin
Posté le 25-08-2010 à 18:56:57  profilanswer
 

Ok merci mycks!

n°7551125
linderlin
Posté le 28-08-2010 à 12:13:34  profilanswer
 

Bon bah j'ai changé mon alimentation pour la corsair cx 400 mais c'est pire en fait...
 
Il semble qu'il y a un problème puisque maintenant le PC s'arrête n'importe quand....pour rien bref il s'éteint sans prévenir. En fait j'ai pas pu utiliser plus de 2 min le PC avant qu'il ne s'éteigne.
 
Pourtant j'ai bien vérifié tous les câbles internes et le câble relié au secteur évidemment...Alors me voilà un peu embêté tout de même.
 
Quand on change d'alim il n 'y a pas besoin de faire un nouveau réglage dans le bios ou je sais quoi??
 
Parce que là j'ai remis l'ancienne et ça fonctionne bien donc le problème vient bien de la nouvelle alim!!
 
Help?!

n°7551466
mrey68
Aides toi et le forum t'aidera
Posté le 28-08-2010 à 16:24:02  profilanswer
 

Ben les seuls points communs entre les 2 configs sont l'alim et le boitier. Si je comprends bien avec la LCPOWER tout fonctionne bien, ben alors c'est que la CORSAIR a un pblm.
Sinon, tu as peut être un pblm de boitier...pas assez ventilé. As tu regardé de ce coté là ?
 
Sinon on ne peut pas te conseiller de garder la PCPOWER, elle a fait son boulot sur l'ancienne config, et l'a bien fait. Par contre sur la nouvelle config, c'est quand même + costaux et ça réclame des watts.


---------------
PC1
n°7552111
linderlin
Posté le 29-08-2010 à 09:35:27  profilanswer
 

Mon boitier est plutôt bien ventilé il y a 3 ventilos à l'avant et autant à l'arriere et y' beaucoup d'espace à l'intérieur.
 
Deplus l'alim corsair n'est pas du tout chaude après le peu de temps que je l'utilise, elle a l'air d'avoir un défaut ouais
 
Merci de ton aide mrey68

n°7552472
linderlin
Posté le 29-08-2010 à 15:03:29  profilanswer
 

J'ai rééssayé l'alim corsair sur la config 1 et elle marche bien!
 
Alors je sais pas où est le problème en fait...,Faut régler quelque chose dans le BIOS au niveau alimentation?

n°7552560
mycks
Posté le 29-08-2010 à 15:58:05  profilanswer
 
n°7552611
linderlin
Posté le 29-08-2010 à 16:22:45  profilanswer
 

Bah apparemment l'alimentation n'a pas de problème puisqu'elle marche très bien sur Pentium 4 + 4*512Go DDR + ati radeon x1950. C'est donc ma configuration qui accepte pas. J'ai essayé avec un Linux sur un autre HDD mais idem. Le problème vient donc soit de la carte mère soit du processeur soit de la RAM. Mais je ne peux pas savoir lequel parmi les 3.

n°7552706
mrey68
Aides toi et le forum t'aidera
Posté le 29-08-2010 à 17:44:59  profilanswer
 

tu as bien branché la grosse prise + la petite 4 pins ?


---------------
PC1
n°7552757
linderlin
Posté le 29-08-2010 à 18:12:11  profilanswer
 

Oui j'ai branché au maximum, ou alors il y a une mauvaise connexion des câbles? Sur la grosse prise il y a un trou sans fil, c'est normal?

n°7553437
mrey68
Aides toi et le forum t'aidera
Posté le 30-08-2010 à 07:42:16  profilanswer
 

Pâte thermique? tu en as mis ? pas de trop ?  
Démonte ton proc..éxamines le très attentivement voir si pas un pin qui manque..nettoies le bien, mets de la pâte et remonte
Les câbles on peut pas se gourer, il y a des détrompeurs


Message édité par mrey68 le 30-08-2010 à 07:42:46

---------------
PC1
n°7555311
Moihey
Posté le 31-08-2010 à 09:50:32  profilanswer
 

Tension alim (3.3 et 5 et 12V) et température (cpu et gpu) ?
 
Tu dis que tu as le dd depuis 3ans, donc avant il était dans une autre config, j'ai juste ?
Donc tu as fait une installation toute fraiche de windows pour ta new config ? ou tu as laissé "l'ancien" windows ?

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation en cause?

 

Sujets relatifs
Branchement alimentationAlimentation 250W risque pour une XFX ATI HD 4650 ?
Alimentation ATI HD 4850Alimentation suffisante ? 400W et phenom 955
Crash à cause de l'alimentation ? [résolu][Pb] Plantage à cause du Cpu Cache
Dois-je changer d'alimentation à cause d'une GTX275 ?carte mere grillé cause alimentation
CPU élevé, alimentation en cause???estil possible de freeze a cause d'une alimentation trop faible?
Plus de sujets relatifs à : Alimentation en cause?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR