Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1441 connectés 

  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation HS 2 fois d'affilé après qu'une CG soit grillé

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Alimentation HS 2 fois d'affilé après qu'une CG soit grillé

n°9601210
Buya
Posté le 04-09-2015 à 14:05:15  profilanswer
 

Bonjour,  
 
J'ai configuré mon pc fin 2011 avec comme config :
-------
alim : Antec Earthwatt 500 Bronze
cpu : I5 750 (overclocké à +33%) + refroidissement Noctua 12mm
gpu : GTX 470 + Artic Twin Frozen  
gpu actuel : GTX 480 + Artic Twin Frozen (gpu acheté d'occasion)
carte mère : Gigabyte dont je ne sais plus la réf  
2 HDD et 1 SSD
-------
Tout fonctionnait bien jusqu'au jour ma carte graphique m'a sorti des artefacts sur l'écran (utilisation principalement bureautique) puis écran noir.
J'ai tenté de la ressusciter avec le coup du four à 180°C, ça a marché, sauf que 2 jours après (utilisation : internet/vidéo) ça a replanté.
 
Ne souhaitant pas investir des masses sur mon pc, j'ai acheté d'occasion une carte GTX 480, ça marche sans soucis, j'ai donc re-transplanter mon venti-rad pour calmer mes oreilles.
D'ailleurs plus d'effet vert/bleu lors des films et dans les Jeux, le top.
 
J'ai voulu vraiment tester ce qu'elle a dans le trip, en lançant Battlefield 3 avec config à max. Joué 25min et le pc s'est éteint net, plus un bruit.
J'ai tenté de rallumer 10min après, sans signe de vie.
 
J'ai donc changé l'alimentation par une plus puissante, une 620W Seasonic Bronze toute neuve.
Ça démarre normalement, et re-test avec BF 3, 8min de jeu et même effet...
   
 
 
 
Je ne sais pas du tout où le problème ça peut venir ...
 
-Pensez vous que ça peut venir d'un court circuit ? Si c'est le cas pourquoi ça vient qu'à haute température ?
-Un problème lié au carte mère ?
-Un problème lié au carte graphique ?
 
Niveau température, après 10min sur Left 4 dead 2 en HD, CPU 70°C et GPU 63°C (480 gtx), donc rien d'alarmant, au contraire !
Niveau poussière, rien à signaler, l'entretien est fait régulièrement, la pâte thermique également.  
 
Je prie sur votre aide, car en attendant je désespère vraiment.
 
Merci par avance !
 
 
Autre Question : sur mon alim Antec le +12V délivre 22A soit 264W, sur la Seasonic 2 fiches +12V et qui délivre 24A soit 288W soit 579W. Si je branche qu'une carte graphique, l'alim va lui réserver seulement 288W ou 579W ?
 
NB : mon appartement n'a pas de prise avec Terre, un problème grave ? Sachant qu'avant le décès de mon 470 GTX pendant 4 mois tout aller bien.
<config>Windows / Firefox 40.0</config>

mood
Publicité
Posté le 04-09-2015 à 14:05:15  profilanswer
 

n°9601654
J-mi
Posté le 04-09-2015 à 22:51:44  profilanswer
 

Salut, la 480 est très gourmande, comme le i5 750, de plus il est OC...
 
Alors si ta nouvelle alim est monorail, ça devrait passer, mais pour être sur, remet ton CPU aux fréquences d'origines.


---------------
Dans la vie, y a ceux qui cherchent, et ceux qui trouvent !
n°9603036
Buya
Posté le 07-09-2015 à 10:09:33  profilanswer
 

Qu'entends-tu par monorail ?
 
mon alim délivre 2x 24A en +12V, donc chaque cable +12V peut délivrer maximum 24A ou ça se se combine si une seule CG est branchée ?
 
Penses tu que ça peut lier à la température élevé lors du jeu ?
Mais je ne comprends pas pourquoi le pc ne veut pas se relancer même après une nuit de refroidissement ...
 
Merci

n°9603118
artouillas​sse
Schtroumpf qui peut !
Posté le 07-09-2015 à 12:33:57  profilanswer
 

En effet, chaque rail peut délivrer 24A max, par contre il y a plusieurs composants qui tirent leur jus du/des rails 12V.  
On ignore comment c'est cablé à l'intérieur de l'alim, du coup c'est difficile de savoir quels cables correspondent à quel rail.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°9603124
Golbam
Posté le 07-09-2015 à 12:39:57  profilanswer
 

Buya a écrit :


Je prie sur votre aide, car en attendant je désespère vraiment.


 
Prions ensemble  :o  
 

artouillassse a écrit :

En effet, chaque rail peut délivrer 24A max, par contre il y a plusieurs composants qui tirent leur jus du/des rails 12V.  
On ignore comment c'est cablé à l'intérieur de l'alim, du coup c'est difficile de savoir quels cables correspondent à quel rail.


 
C'est une seasonic ça doit pas trop être dégueu. Mais ce serait intéressant d'en connaître la référence en effet.
 
Sinon tu n'aurais pas des condensateurs gonflés sur ta carte-mère ? Et comme le dit j-mi, si ça se trouve c'est ton OC qui est problématique, en as-tu vraiment besoin ?


---------------
Alim Seasonic platinum SS-1200XP; Asus P8Z77-m PRO; i5-3570k @ 4.2 GHz; 16 Go DDR3; 2*2To Seagate; Intel 128 go 320 series; Samsung 250go 850 evo; SLI Asus GTX670 DCUII @ 1137 MHz; Fractal Design Define R3;
n°9603129
artouillas​sse
Schtroumpf qui peut !
Posté le 07-09-2015 à 12:43:35  profilanswer
 

Les earthwatts chez antec ne sont pas QUE des seasonic ;) y a aussi du delta elec (les versions "green" )

Message cité 1 fois
Message édité par artouillassse le 07-09-2015 à 12:43:52

---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°9603152
Golbam
Posté le 07-09-2015 à 13:02:19  profilanswer
 

artouillassse a écrit :

Les earthwatts chez antec ne sont pas QUE des seasonic ;) y a aussi du delta elec (les versions "green" )


 
T'as zappé ça : "J'ai donc changé l'alimentation par une plus puissante, une 620W Seasonic Bronze toute neuve. "


---------------
Alim Seasonic platinum SS-1200XP; Asus P8Z77-m PRO; i5-3570k @ 4.2 GHz; 16 Go DDR3; 2*2To Seagate; Intel 128 go 320 series; Samsung 250go 850 evo; SLI Asus GTX670 DCUII @ 1137 MHz; Fractal Design Define R3;
n°9603158
artouillas​sse
Schtroumpf qui peut !
Posté le 07-09-2015 à 13:05:23  profilanswer
 

Ah ouais :jap:


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°9603273
Buya
Posté le 07-09-2015 à 15:34:48  profilanswer
 

Seasonic S12II-620 82+ 80PLUS Bronze  
 
l'O/C ne m'a jamais posé de soucis car je tourne avec cette config plus d'un an avant que ma carte graphique 470 GTX soit HS.
J'ai pas vérifié les condensateurs, je vais y jeter un coup d'oeil mais je ne pense pas que ça vient de là.
 
Je tourne très bien en ilde/vidéo/internet.
 
Je vais essayer un test ram pour voir ce soir, peut être qu'une barrette est défectueuse ...
 
Merci pour vos commentaires en tout cas !
 
Pensez vous que c'est lié à la température ?  
J'ai déjà vu des pc tombé à cause de la température du CPU trop élevé, ça affiche généralement un message bleu avant de beuguer.  
Mais là ça s'est arrêté net, comme si coupure de courant.

n°9603304
Golbam
Posté le 07-09-2015 à 16:05:31  profilanswer
 

Le principe de l'OC c'est que quoi qu'on en dise ça use plus vite les composants, donc ça a pu tourner plus d'un an comme ça et il n'y a que maintenant que le problème survient. Ce n'est pas autant le processeur qui risque de griller mais la carte mère et les phases d'alimentation surtout si elles ne sont pas refroidies.


---------------
Alim Seasonic platinum SS-1200XP; Asus P8Z77-m PRO; i5-3570k @ 4.2 GHz; 16 Go DDR3; 2*2To Seagate; Intel 128 go 320 series; Samsung 250go 850 evo; SLI Asus GTX670 DCUII @ 1137 MHz; Fractal Design Define R3;
mood
Publicité
Posté le 07-09-2015 à 16:05:31  profilanswer
 

n°9613755
Buya
Posté le 21-09-2015 à 10:42:14  profilanswer
 

Test avec OCCT, en 5min la température a monté jusqu'à 88C, j'ai arreté le test en fermant OCCT, 10sec après la température est passé à 77C (sur HWmonitor). Et puis le pc s'est éteint subitement.
 
J'ai débranché rebranché l'alimentation de la carte mère, pas d'effet, sur le CPU également pas d'effet, une fois débranché le GPU le pc tourne, je rebranche ça fonctionne pas.
J'attends 10 min histoire que le GPU refroidisse, et ça refonctionne.
 
Je pense que mon alimentation Seasonic 620W n'a pas assez de puissance sur la rail de 24A (288W) pour ma 480 GTX.
 
Donc ma question est : est ce que je risque gros si je branche le second rail de 24A sur ma carte graphique ?
Il y a 2 branchement PCI-E sur ma carte graphique, donc est ce que je peux brancher 1 port sur rail 1 et le 2ème port sur rail 2 ? Comme ça j'aurai au maximum 48A pour ma carte graphique.
 
NB; l'OCCT s'est effectué avec le processeur non O/C, je ne comprends plus rien. Pas envie d'investir une fortune pour me retaper un pc gamer, vu que je joue occasionnellement voir rarement maintenant.
 
Merci par avance !

n°9613770
artouillas​sse
Schtroumpf qui peut !
Posté le 21-09-2015 à 10:52:08  profilanswer
 

En effet, utiliser deux rails de l'alim est une solution si c'est bien un problème de watts, par contre on ne sait pas comment c'est cablé à l'intérieur, mais on peut facilement imaginer que les 2x(6+2) sont sur un rail et les deux autres sur un autre rail.
 
Après, t'auras pas forcément 48A dispos, il me semble que les rails ne s'additionnent pas en général, mais parfois l'étiquette dit que c'est le cas ^^
 
Ensuite, le fait que tu aies besoin d'attendre 10 minutes ça ressemble quand même à un problème de température, si ça se trouve c'est tout simplement ta 480 qui commence à avoir de la bouteille.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°9613889
Buya
Posté le 21-09-2015 à 12:55:28  profilanswer
 

je pense qu'une GPU peut supporter les 90C sans soucie, de plus j'ai changer le ventirad par un twin frozen artic (je crois qu'il évacue 250W de chaleur, sans doute pas suffisant), en ilde je suis à 40C, ca reste chaud tout même, pourtant pate thermique changé, pas de poussière ... Tout semble normal de mon point de vue.
 
Je sais pas si je risque de griller quelque chose si je branche le 2ème rail ... quelqu'un aurait une confirmation ?  
 
merci

n°9613895
artouillas​sse
Schtroumpf qui peut !
Posté le 21-09-2015 à 13:00:16  profilanswer
 

Non tu ne cours absolument aucun risque à brancher un autre cable PCI-E.
Perso j'essaierais toutes les combinaisons avec les 4 cables PCI-E.

 

Bon après une GTX 480 ça peut quand même monter à 250W et plus :

 

http://www.hardware.fr/medias/photos_news/00/28/IMG0028693.gif

 

Par contre, d'après seasonic, la S12II n'a qu'un seul rail de 48A, les rail de 24A sont les 5V et 3,3V.

 

Du coup avec 576W sur le rail 12V théoriquement ça passe. Avec l'antec 500W ça pouvait être limite par contre, c'est sans doute ça et l'OC de ton i5 qui l'a tuée.


Message édité par artouillassse le 21-09-2015 à 13:05:08

---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.
n°9613913
Buya
Posté le 21-09-2015 à 13:35:54  profilanswer
 

ok j'irai essayer ce soir alors, si ça saute encore alors là je pige rien, chui bon pour tout changer :fou:  
 
merci, je reviens demain pour dire si mon pc a brûlé mon appartement ou si mes voisins sont venus me dire de baisser le son !
 
edit : il y a bien 2 rail +12V, l'ensemble fait 576W


Message édité par Buya le 21-09-2015 à 13:37:23
n°9614542
Buya
Posté le 22-09-2015 à 09:21:33  profilanswer
 

Test hier avec les 2 rails, ça fonctionne.
 
J'ai fais le con en voulant vérifier si les ventillos tournent à 100% avec MSI Afterburner, ça marche mais quand j'ai touché gentillement avec mon doigt un des 2 ventillo et ça a crashé.  
 
Je relance le pc, et je O/C mon processeur, je fais un OCCT de 10min pour le GPU avec le capot ouvert, j'atteins les 80-82fps stable et la température est à 78C.
 
Je referme le capot et je refais un test de 10min, fps stable à 80-82, température à 92C et bruit assez fort à cause de la résonance peut être.
 
J'ai pu jouer à BF une dizaine de min en config à max et je suis entre 55-77fps, la température (capot fermé) est à 77C.
 
Donc pour le moment tout me semble normal. ça vient surement de la manque de puissance.
 
Merci mille fois ! :love: :love:

n°9614557
artouillas​sse
Schtroumpf qui peut !
Posté le 22-09-2015 à 09:40:40  profilanswer
 

Ok pour les deux rails, c'était pas indiqué sur le site seasonic, mais l'étiquette fait foi.


---------------
La parole est d'argent et l'argent n'a pas d'odeur, pourtant y en a qui parlent et qui puent de la gueule.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Alimentation

  Alimentation HS 2 fois d'affilé après qu'une CG soit grillé

 

Sujets relatifs
Choix CG budget 200-280€?soucis branchement alimentation carte graphique
Changement CG HsUpgrade CG + ventilo ? (i7 950)
[résolu] CG nVidia occasion 100€ : GTX 580 vs 670 vs 760Tension alimentation très basse + Crash
[Demande de conseils] Câble d'alimentation SSD SATA/MOLEX fondu.Demade d'avis: est-ce que mon alim suffit pour une CG plus puissante ?
Problème alimentation/carte graphique 
Plus de sujets relatifs à : Alimentation HS 2 fois d'affilé après qu'une CG soit grillé


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR