Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2089 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [RESOLU] 8800GTS² 512 mo - Ventilo HS après changement de boitier

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[RESOLU] 8800GTS² 512 mo - Ventilo HS après changement de boitier

n°6528430
vodkapom
madvent
Posté le 07-08-2008 à 10:18:54  profilanswer
 

Bonjour à tous,  
 
Je viens de changer de boitier et ai donc tout installé dans ce dernier.
Tout marche bien sauf ma CG nVidia 8800 GTS² qui fait un sale bip long au démarrage et je m'aperçois alors que le ventilo de cette dernière ne tourne pas. D'où le bip d'erreur.
 
Sauriez-vous ce qui a bien pu se passer ? Sachant que je l'ai manipulé avec douceur et posé , pendant le montage du pc , sur un carton au sec ? Le câble de régul ventilo est bien branché dessus.
 
Là j'ai installé ma vieille 7950GT, je suis content de ne jamais avoir réussi à la vendre !


Message édité par vodkapom le 23-04-2015 à 10:10:57
mood
Publicité
Posté le 07-08-2008 à 10:18:54  profilanswer
 

n°6528566
xaeon
Profil: TT
Posté le 07-08-2008 à 11:46:33  profilanswer
 

Tu as branché l'alimentation sur ta carte 8800? Parce que quand elle bip longtemps au démarrage, c'est qu'elle n'est pas alimentée en règle générale...

n°6528587
vodkapom
madvent
Posté le 07-08-2008 à 11:58:43  profilanswer
 

oui oui :jap:
 
Je viens de la démonter pour trouver le problème, si je la branche (pour test) sans aucun refroidissement, elle va cramé directe ou alors j'ai de la marge ?
c'est pour savoir si le pb vient du ventilo ou de la carte ?

n°6528713
xaeon
Profil: TT
Posté le 07-08-2008 à 13:08:52  profilanswer
 

Sachant comment certaines chauffent au démarrage, je ne m'amuserai pas à faire ca, si le bip persiste, ce n'est très certainement pas le ventirad qui est en cause; enfin, pas pour cet instant précis, mais s'il s'avère qu'il n'a pas fonctionné sans que tu t'en rende compte précédemment, si ca se trouve, ta carte a pris un bon coup dans l'aile...

n°6528721
vodkapom
madvent
Posté le 07-08-2008 à 13:15:10  profilanswer
 

Alors je viens d'essayer avec un vf900 dessus. Pareil !
Le bip du speaker de la cg s'affole.
 
Bon bin je suis bon pour le SAV.  
 
Impossible de trouver un SAV BFG français, la misère.
 
Merci pour ton intervention :jap:

n°6528888
xaeon
Profil: TT
Posté le 07-08-2008 à 14:30:35  profilanswer
 

En anglais: http://www.bfgtech.com/contacttech1.aspx
 
Mais de mémoire, le suivi était bon chez BFG, surtout qu'ils souhaitent traiter avec le client final en général donc c'est plutot une bonne chose je trouve =) Après si tu luttes en anglais, ça deviendra certainement plus compliqué =)

n°6528971
vodkapom
madvent
Posté le 07-08-2008 à 15:10:05  profilanswer
 

Ok merci il fallait tout d'abord enregistrer sa CG dans leur base de donnée.
Maintenant je vais pouvoir leur renvoyer.

n°6529155
vodkapom
madvent
Posté le 07-08-2008 à 16:52:24  profilanswer
 

Je viens de passer 15 minutes au téléphone, avec une charmante américaine, tout en anglais bien sûr, un bonheur...
J'en ai encore les gouttes de sueur qui perlent au front :D

n°6530433
vodkapom
madvent
Posté le 08-08-2008 à 12:02:06  profilanswer
 

Bon j'ai honte mais je suis qu'une grosse buse... Ma connectique n'était pas enfichée à fond dans mon alim. Donc oui, ma 8800 n'était pas alimentée :D
Merci à toi xaeon et à la miss de BFG qui m'avez tous deux dit: "un bip long ça provient d'un manque d'alimentation".
 
J'ai refait mon câblage et là je me suis aperçu de cette supercherie !
Je me suis laissé avoir car j'avais oublié qu'une 7950gt n'avait pas besoin d'être alimentée. Alors mon câble 6 broches dans la prise de la 7950gt ne servait à rien...
 
Merci , je suis heureux :lol:


Message édité par vodkapom le 08-08-2008 à 12:03:27
n°6530437
emeralfish
Posté le 08-08-2008 à 12:07:18  profilanswer
 

c'est toi qui a téléphoner à la charmante américaine  ?  :D

mood
Publicité
Posté le 08-08-2008 à 12:07:18  profilanswer
 

n°6530444
vodkapom
madvent
Posté le 08-08-2008 à 12:13:21  profilanswer
 

emeralfish a écrit :

c'est toi qui a téléphoner à la charmante américaine  ?  :D


 
oui oui  :love:  
Elle avait une voix d'enfer, même si je comprenais pas tous les mots !  :pt1cable:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [RESOLU] 8800GTS² 512 mo - Ventilo HS après changement de boitier

 

Sujets relatifs
Descendre la vitesse du ventilo d'une 9600GT...Ma CM P35 semble HS
Ce ventilateur suffit-il pour mon boitier? Niveau ventilation[RESOLU ]Formater un DD Ide installé dans boitier externe...
RAM HS???recherhce boitier style alienware
Aide pour choisir mon boitier.Ventilo pour boitier Mad-X Vortex
Ventilo CPu socket 775 
Plus de sujets relatifs à : [RESOLU] 8800GTS² 512 mo - Ventilo HS après changement de boitier


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR