Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1440 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  PC tourne mais ecran qui ne s'allume plus ?!

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

PC tourne mais ecran qui ne s'allume plus ?!

n°6360936
Haze-Bws
Posté le 30-04-2008 à 22:37:29  profilanswer
 

Salut à tous (config dans profil)
 
J'ai un problème depuis ce matin avec mon PC alors que tout fonctionnait parfaitement.
Je voulais passer un coup d'aspiro dans ma chambre - je le fais de temps en temps :D - et j'ai décidé pour je ne sais quelle raison d'éteindre mon PC.
 
Depuis, lorsque je l'allume, il tourne, mais rien ne se passe.
L'écran detecte la présence de la carte graphique (NO SIGNAL des que je débranche la DVI) mais il reste sous tension.
D'ailleurs, les DD n'ont pas l'air de tourner, sauf au tout début, et le clavier en USB ne s'allume pas.
 
Je soupçonne une nouvelle fois ma carte graphique d'être la cause du problème mais je n'ai malheuresement aucun matériel pour diagnostiquer la panne.
 
Aussi, en essayant d'allumer mon PC, il s'eteignait sans attendre. Problème d'alim ?
 
Cela peut aussi être la carte mère, j'ai enlevé mon waterblock du chipset pour mettre un rad de barbare dessus, pas eu la force de la démonter pour regarder si le dye était encore vivant.
 
Avez vous des idées, ou une solution ?
 
Merci.


Message édité par Haze-Bws le 30-04-2008 à 22:54:23

---------------
Mon FeeD-BacK !
mood
Publicité
Posté le 30-04-2008 à 22:37:29  profilanswer
 

n°6362219
Haze-Bws
Posté le 01-05-2008 à 18:28:31  profilanswer
 

up


---------------
Mon FeeD-BacK !
n°6362220
bazooca1
Jedi de l'octet & ami de Tux
Posté le 01-05-2008 à 18:30:31  profilanswer
 

Tu as vérifiés tous les branchements? Quand tu mets sous tension, es ce que les leds s'allument et les ventillos tournent?


---------------
Feedback
n°6363089
kouak
Posté le 02-05-2008 à 11:18:41  profilanswer
 

J'ai eu un problême similaire avec les mêmes simptomes y a pas longtemp, ma carte graphique s'est bloquée en pcie@4x et ne marche plus que sur un port pcie 4x, j'ai le même problème sur une P5B deluxe et une iX38.
Sinon le pc boutait pénard, le boot allait jusqu'au bout.
 
Tu peux tenter le deuxieme pcie de ta cm...  sinon...tu peux toujours testée ta CG chez un pote? C'est vrai qu'il faudrait d'abord savoir si le pc boot completement.

n°6363792
Haze-Bws
Posté le 02-05-2008 à 19:18:42  profilanswer
 

Salut a vous tous.
 
J'ai acheté une carte 3d de backup d'occaz t'alleur pour tester.
Ca ne marche pas. Je vais tenter le port PCI-E 4x.
 
Si ça marche, je change de CM. Parce que 4x :s
 
Si ça marche pas, d'ou ça peut venir ?
 
CM ? RAM (ce qui m'etonnerait)


---------------
Mon FeeD-BacK !
n°6363802
bazooca1
Jedi de l'octet & ami de Tux
Posté le 02-05-2008 à 19:22:58  profilanswer
 

Clear cmos essayé?


---------------
Feedback
n°6363823
Haze-Bws
Posté le 02-05-2008 à 19:37:36  profilanswer
 

Ouep :(


---------------
Mon FeeD-BacK !
n°6363825
Haze-Bws
Posté le 02-05-2008 à 19:38:13  profilanswer
 

J'ai tout démonté, remonté, vérifié hier.
Le plus bizarre, c'est que cela arrive soudainement, alors que la carte n'avait jamais montré de signes de faiblesse.
(si c'est bien elle le problème)


---------------
Mon FeeD-BacK !
n°6363837
bazooca1
Jedi de l'octet & ami de Tux
Posté le 02-05-2008 à 19:46:28  profilanswer
 

T'as un speaker connecté à la cm?


---------------
Feedback
n°6363844
Haze-Bws
Posté le 02-05-2008 à 19:49:14  profilanswer
 

Non malheuresement, mais je peux voir si y'a pas moyen de le rebrancher, je te dis le nombre de bip et tu me diagnostiques la panne ?


---------------
Mon FeeD-BacK !
mood
Publicité
Posté le 02-05-2008 à 19:49:14  profilanswer
 

n°6363857
bazooca1
Jedi de l'octet & ami de Tux
Posté le 02-05-2008 à 19:57:49  profilanswer
 

...en espérant déjà que ça bip :/


---------------
Feedback
n°6363886
Haze-Bws
Posté le 02-05-2008 à 20:10:42  profilanswer
 

Ca bip pas :/ D'ailleurs, même en enlevant la CG ca bip pas, je pense que le speaker marche pas ...
 
Mais selon toute vraisemblance, cela devrait être la CM qui déconne, non ?


---------------
Mon FeeD-BacK !
n°6363899
bazooca1
Jedi de l'octet & ami de Tux
Posté le 02-05-2008 à 20:21:07  profilanswer
 

Si le speaker marche alors ta mobo est vraissemblablement HS. Tu essayé de démarrer avec 1 seule barrette et en changeant de slot?


---------------
Feedback
n°6363903
Haze-Bws
Posté le 02-05-2008 à 20:25:14  profilanswer
 

ouep, j'ai essayé ça. Rien n'y a fait.


---------------
Mon FeeD-BacK !
n°6363912
bazooca1
Jedi de l'octet & ami de Tux
Posté le 02-05-2008 à 20:29:11  profilanswer
 

c'est mort j'en ai peur :/


---------------
Feedback
n°6363923
Haze-Bws
Posté le 02-05-2008 à 20:34:05  profilanswer
 

Mais si la CM était HS, le PC ne booterait pas, fin, les ventilos, neons, disques durs ne se mettraient pas à tourner ?!


---------------
Mon FeeD-BacK !
n°6363938
bazooca1
Jedi de l'octet & ami de Tux
Posté le 02-05-2008 à 20:43:05  profilanswer
 

Suffit que la puce du Bios soit naze ou un truc dans le northbridge et hop terminé. Si t'es sûr de tes cg et de tes ram, je vois pas d'autre possibilité. :(


Message édité par bazooca1 le 02-05-2008 à 20:50:28

---------------
Feedback

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  PC tourne mais ecran qui ne s'allume plus ?!

 

Sujets relatifs
Ecran 22" ou 24" avec une 9800GX2 ?P5E-V+E8200 et P4 3.6ghz=ecran noir,pas de bip?a l'aide svp
PC 2000 euros...qu en pensez vous ? achat ds qques joursécran qui ne s'allume plus
Conseils upgrade de PCPB reboot PC avec Graveur LG
Démarrage PC Problème EtrangeCompatibilité mémoire SDRAM PC 133U et PC 133
Plus de sujets relatifs à : PC tourne mais ecran qui ne s'allume plus ?!


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR