Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
567 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  97  98  99  100  101  102
Auteur Sujet :

[Topic Officiel] HIS IceQ 9800 Pro (+ Vga Silencer)

n°3893059
matlau
Posté le 23-02-2005 à 09:24:50  profilanswer
 

Reprise du message précédent :
Salut,
 
Est ce qu'il y a une sonde de température intégré ? Si oui, comment faire pour voir la température ?
Si non, y a un moyen d'en avoir une ?
 
Merci

mood
Publicité
Posté le 23-02-2005 à 09:24:50  profilanswer
 

n°3896226
matpclsm
Posté le 24-02-2005 à 11:11:49  profilanswer
 

avec atitool effectivement j'ai 2 temp qui remontent (environnement et core). elle varient bien en fonction du temps et de l'utilisation. Je les trouvent cependant trop élevées pour être réaliste, car le core indique réguilèrement plus de 80°. Or l'air qui sort de l'extracteur (position maxi) est tiède. Mais bon je m'en fou un peu vu que c'est rock stable, ca me parait être l'essentiel :D

n°3896548
kyhiro
Posté le 24-02-2005 à 13:14:24  profilanswer
 

est ce qu'elle se flash en xt cette belle cg ?

n°3899361
matpclsm
Posté le 25-02-2005 à 10:13:15  profilanswer
 

il parait que oui

n°3900240
Miky 2001
N'y pense même pas !!!
Posté le 25-02-2005 à 15:06:24  profilanswer
 

kyhiro a écrit :

est ce qu'elle se flash en xt cette belle cg ?


Oui si tu as un R360 dessus (sinon artéfact à prévoir !!!! j'ai testé)
et si elle tient bien les fréquences d'une XT (à essayer avant de flasher).....

n°3940970
Winnuke
Posté le 14-03-2005 à 18:57:00  profilanswer
 

je fais remonter ce topic pour une ptite question:
la garantie est de combien de temps sur cette carte svp?  
pas moyen de trouver des infos sur google ou sur le site de HIS...
Par contre sur google ya des liens en allemand avec cette carte et " 2 jahres garantie" ( a peu pres)  d'ou ma question ;)

n°3941487
ITM
Avatar peint à la main
Posté le 14-03-2005 à 21:45:13  profilanswer
 

Winnuke a écrit :

je fais remonter ce topic pour une ptite question:
la garantie est de combien de temps sur cette carte svp?  
pas moyen de trouver des infos sur google ou sur le site de HIS...
Par contre sur google ya des liens en allemand avec cette carte et " 2 jahres garantie" ( a peu pres)  d'ou ma question ;)


A mon avis, ça dépend plutot de là où tu l'as achetée...


---------------
iteme.free.fr | Mon feedback
n°3941554
Winnuke
Posté le 14-03-2005 à 22:14:35  profilanswer
 

oui mais je pensais a une garantie constructeur plus longue que la garantie magasin moi. Comme pour les hercules par ex

n°3973114
finntroll
Posté le 29-03-2005 à 17:29:42  profilanswer
 

Une petite question toute conne, je viens de racheter celle à un pote, le petit levier pour le ventilo derrière, en haut c'est rapide ? ou c'est en bas ?

n°3973222
Winnuke
Posté le 29-03-2005 à 18:20:55  profilanswer
 

idem.  j'ai pas senti de difference a la main donc j'ai laissé au pif ;)

mood
Publicité
Posté le 29-03-2005 à 18:20:55  profilanswer
 

n°3973236
lancevo7
Posté le 29-03-2005 à 18:26:03  profilanswer
 

Salut, je vien de voir ce post sur la 9800pro...
ca me rapel des souvenir, j'avais acheter en avril 2004 une HIS ice-q 9800pro, d'origine 5600 a 3dmark03
 
Je l'ai pas mal o/c 428/380 et 6700 au 2003 et 2600 au 2005.
 
Elle tournais impecablement...
Jusqu'au jour ou j'ai voulu changer les rads de la ram par des zalman...Erreur!!
en enlevant l'ancien, la puce memoire est vnu avec..resultat  aterfact bleu, etc..grosse merde j'ai la rage.
ca fait 2 mois deja, et LDLC n'ont pas voulu la reprendre. Pourtant la glu tenais bien, mais dans le transport ca du merder.. Et pour contacter HIS c'est pas facil. Donc la carte est encor chez moi, et la jme traine une MX440..
 
voila c'etait ma petite histoire, bonne fin de vie a ma 9800 pro...

n°3974403
lokham
Posté le 30-03-2005 à 10:06:24  profilanswer
 

tu as essayé en diminuant les frequences ? pour voir si il y avait encore des artefacts ?

n°3974460
lancevo7
Posté le 30-03-2005 à 10:51:34  profilanswer
 

oui j'ai essayé, si tu savais la tete ke je fais en la regardant dans sa boite...

n°3976516
Profil sup​primé
Posté le 30-03-2005 à 21:58:03  answer
 

c'est la carte que j'ai depuis 6 mois, de la balle :)

n°3988635
Yellow-Sky
Posté le 05-04-2005 à 22:17:34  profilanswer
 

Moi j'aurais une question
J'ai cette carte depuis quelques mois: elle est relativement puissante (suffisante pour moi)
Et j'aimerais savoir à quel jeux vous jouez avec et surtout avec quels réglages. (plus particulierement Far cry, HL2)
 
De plus comment activer tout ces reglages (pixel shaders, fsaa,...)
Des jeux le font via les options graphique pour le fsaa mais pas pour le pixel shaders ,Smoothvision
 
Merci

n°3988917
ITM
Avatar peint à la main
Posté le 06-04-2005 à 00:30:53  profilanswer
 

Yellow-Sky a écrit :

Moi j'aurais une question
J'ai cette carte depuis quelques mois: elle est relativement puissante (suffisante pour moi)
Et j'aimerais savoir à quel jeux vous jouez avec et surtout avec quels réglages. (plus particulierement Far cry, HL2)
 
De plus comment activer tout ces reglages (pixel shaders, fsaa,...)
Des jeux le font via les options graphique pour le fsaa mais pas pour le pixel shaders ,Smoothvision
 
Merci


Pixel shaders, ce sont les jeux qui les gerent ou pas, tu n'as pas à activer quoi que ce soit (sauf pour les Chroniques de Riddick où tu peux choisir)
Smoothvision, c'est ce qui regroupe toute les options FSAA, AA, qualité textures etc dans les propriétés des drivers Catalyst (panneau de conf->affichage->paramètres>avancé->tu fouilles :D)
 
Quels jeux on joue, pas important ça :p Sinon HL² tu peux tout mettre à fond sauf FSAA et AA, vsync où tu mets rien (faut pas réver non plus :/)
Far Cry, tu mets tout en detection autot : ça donne tout à fond mais pareil mets pas de FSAA ni d'AA sinon y'a des passages où ça va saccader, c'est dommage :/


Message édité par ITM le 06-04-2005 à 00:31:02

---------------
iteme.free.fr | Mon feedback
n°3989009
Yellow-Sky
Posté le 06-04-2005 à 07:08:31  profilanswer
 

Merci

n°3995318
-slash-
Posté le 09-04-2005 à 11:09:27  profilanswer
 

j'ai des problemes pour fixer le refresh rate qui revient sans cesse a 60hz je suis en 1024*768 et j'ai tenté plusieur valeurs ca revient toujours a 60  :heink: (l'ecran peut depasser les 85, j'ai testé avec une autre carte)

n°3996856
foufou81
Humm... du singe !
Posté le 10-04-2005 à 01:13:37  profilanswer
 

Bonsoir à tous...
 
Je crois que ma carte est atteinte de crises de chauffe ?!
J'ai un boitier 1080 avec une soufflerie devant et pourtant j'ai des fois les GPU recover qui s'active et j'ai des pertes d'affiche frequentes.
 
J'ai démonté le ventirad pour vérifier qu'il n'y avait pas de problème et remplacé l'espèce de pate qui avait était mis à l'arrache sur le GPU par de l'artic silver.
 
Les chauffes sont moins frequentes mais ça crash tjrs au bout d'une heure :(
 
Si je la renvoie en SAV est-ce qu'il vont m'embeter avec la nouvelle pate ? est ce que je dois chercher à remettre la meme rougne meme si je leur explique ?
 
Merci bcp !
 
PS: c'est un R350... pas de sonde


Message édité par foufou81 le 10-04-2005 à 01:15:10
n°4092899
boogielup
Posté le 24-05-2005 à 14:05:23  profilanswer
 

moi de temps en temps ( seulement dans des jeux ) au moment ou il y a un truc qui se charge( nouvelle map, nouveau skin etc etc ) le PC s'éteind et se met a faire :
biiiiiiiiiiiip biiiip biiiiiiiiiiiip biiiiiiip  
 
je ne sais pas si ca vient du proc ou de la carte graph mais ca sonne et ca fait peur
 

n°4093314
L3-C4ibr34​2
Posté le 24-05-2005 à 17:00:25  profilanswer
 

boogielup a écrit :

moi de temps en temps ( seulement dans des jeux ) au moment ou il y a un truc qui se charge( nouvelle map, nouveau skin etc etc ) le PC s'éteind et se met a faire :
biiiiiiiiiiiip biiiip biiiiiiiiiiiip biiiiiiip  
 
je ne sais pas si ca vient du proc ou de la carte graph mais ca sonne et ca fait peur


 
 
c la carte vidéo
 
Vérifie qu'elle est bien enfichée et bien alimentée

n°4094170
boogielup
Posté le 24-05-2005 à 23:06:55  profilanswer
 

elle l'est, mais ce qui est bizarre, ca ne le fait que a certain moment dans certain jeu
 
par exemple :
 
dans wow : au loading uniquement ou lors de la connection
dans sims2 ^^ : quand je cré un perso et que je clique sur valider
 
etc etc

n°4094266
L3-C4ibr34​2
Posté le 24-05-2005 à 23:40:20  profilanswer
 

Est ce que tu as d'autres lecteurs branchés avec le meme cable d'alimentation?

n°4100137
boogielup
Posté le 27-05-2005 à 20:38:51  profilanswer
 

oui et j'ai essayé en ne branchant que la carte graph sur un cable et meme probleme
 
je suis en train de me demander si c'est pas mon alim ( 230W ) qui est trop juste bien qu'avant pendant 1 an j'ai jamais eu ce pbm

n°4100464
L3-C4ibr34​2
Posté le 27-05-2005 à 23:02:50  profilanswer
 

Tu devrais changer d'alim. 230W c'est trop trop juste!

n°4100608
SpaceHubbl​e
Posté le 28-05-2005 à 00:22:21  profilanswer
 

Salut, l'un d'entre vous connait la temperature max tolerable par ce style de carte ? (moi j'ai une his 9800 normale...)
 
Car je vien de lire sur un autre tread que les 6800 gt encaisse jusqu'a 120° !

n°4101800
boogielup
Posté le 28-05-2005 à 16:25:18  profilanswer
 

L3-C4ibr342 a écrit :

Tu devrais changer d'alim. 230W c'est trop trop juste!


 
j'ai lu sur des topic ( recherche google sur probleme d'alim ) des persones aui avaient rencontré le meme type de pbm mais qui meme en ayant changé l'alim rencontraient le meme pbm et qui s'avérait etre en fait un pbm de carte mère
 
et si c'est l'alim, pourquoi avant ça marchait ?

n°4101913
Yellow-Sky
Posté le 28-05-2005 à 17:46:25  profilanswer
 

2 possibilités
 
-Ton alimentation se fait vieille
 
-Tu as de nouveaux drivers qui tirent mieux parti de ta CG dans certains jeux ce qui fait consommer le petit plus qui fait foirer tout
 
C'est des hypotheses ;)

n°4102017
boogielup
Posté le 28-05-2005 à 18:28:19  profilanswer
 

je vais essayer avec un pot et son PC de remplacer  
 
Alim
 
Carte graph
 
entre nos 2 pcs
 
voir dans quel cas le pbm disparait
 

n°4102404
finntroll
Posté le 28-05-2005 à 22:27:36  profilanswer
 

Une petite question toute conne, je viens de racheter celle à un pote, le petit levier pour le ventilo derrière, en haut c'est rapide ? ou c'est en bas ?

n°4102889
L3-C4ibr34​2
Posté le 29-05-2005 à 11:43:27  profilanswer
 

Il me semble que la position rapide est en haut

n°4104686
latruffe
Bdovore
Posté le 30-05-2005 à 12:14:55  profilanswer
 

Ha... j'aurais dit vers le bas en ce qui me concerne :/


---------------
« Lorsque le bûcheron pénétra dans la forêt avec sa hache, les arbres se dirent : ne nous inquiétons pas, le manche est des nôtres. » | Gérez votre collection de BD en ligne !
n°4104900
wassabi
Espece de biologiste à 2 roues
Posté le 30-05-2005 à 14:20:16  profilanswer
 

en meme temps c'est marqué hein :o
ya un petit L et un petit H(low et high donc)

n°4113118
finntroll
Posté le 02-06-2005 à 23:43:46  profilanswer
 

wassabi a écrit :

en meme temps c'est marqué hein :o
ya un petit L et un petit H(low et high donc)


 
Fait trop nuit derrière mon PC. Lequel est en haut, le L ou le H ?

n°4114936
wassabi
Espece de biologiste à 2 roues
Posté le 03-06-2005 à 19:02:53  profilanswer
 

chai pas c'est pareil pour moi :D
mais au bruit je retrouve sans probleme
low en haut high en bas
vous entendez pas la dif? [:wam]

n°4116451
Miky 2001
N'y pense même pas !!!
Posté le 04-06-2005 à 14:11:23  profilanswer
 

wassabi a écrit :

chai pas c'est pareil pour moi :D
mais au bruit je retrouve sans probleme
low en haut high en bas
vous entendez pas la dif? [:wam]


 
bah oui quand même.... àmoins que d'autres ventilo fassent + de bruit.
et puis il suffit de mettre la main et regarder l'air qui sort.

n°4119946
pizzai69
R-CB5
Posté le 06-06-2005 à 07:35:56  profilanswer
 

finntroll a écrit :

Fait trop nuit derrière mon PC. Lequel est en haut, le L ou le H ?


Ben le Low est en haut et le High en bas, ca parrait logique!  :heink:  
 
 :whistle:  
 
PS: c'est vrai ;)

n°4130719
Profil sup​primé
Posté le 10-06-2005 à 18:44:20  answer
 

Salut tt le monde, j'ai un probleme avec la HIS du gamin apparemment un module mémoire HS car j'ai des artefacts au demarrage et des bande noires verticales une fois arrivé sous Windows, et j'ai tenté de mailé HIS pour savoir si ma carte était sous garantie constructeur (14mois depuis l'acaht) et pas de réponse.
Pour info, jamais overclockée, dépoussierrage chaque semaine :sweat:  
 :jap:

n°4168872
boogielup
Posté le 29-06-2005 à 00:19:38  profilanswer
 

lorsque je joue a un jeu uniquement ( d'ou le fait que je pense que ca vien de la )
 
tout d'un coup ( souvent pendant un chargement ou a un moment donné du jeu ) le PC s'éteind et ca fait des " Bip " Bip " BIp " ....  
 
savez vous de quoi ca peut venir ( surchauffe de la carte ? Probleme d'alim ? ) sont mes suppositions

n°4169363
L3-C4ibr34​2
Posté le 29-06-2005 à 11:24:05  profilanswer
 

Problème d'alim. Vérifie que ta prise molex est correctement bracnhée

n°4175406
p@radox
Posté le 01-07-2005 à 19:30:48  profilanswer
 

L3-C4ibr342 a écrit :

Problème d'alim. Vérifie que ta prise molex est correctement bracnhée


le coup classqiue.. je me suis afit avoir comme un bleu le 1er jour


---------------
La gravitation est démocratique - The Delight of Eternal Might
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  97  98  99  100  101  102

Aller à :
Ajouter une réponse
 

Sujets relatifs
9800 pro+zalman ca passe?HIS excalibur ATI radeon 9600 pro
Probleme Grave Radeon 9800 pro 128 moHercules 3D Prophet 9800 Pro echange contre Tyan Tachyon G9800 PRO ?
Procésseur compatible avec MIS 6330 K7T PRO FORMAT ATXprobleme radeon 9800 pro AGP + FW +perfs
OVERCLOCKING CPU et 9800 Proproblème 9800 hercules avec 3d Tweaker
Plus de sujets relatifs à : [Topic Officiel] HIS IceQ 9800 Pro (+ Vga Silencer)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR