Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
569 connectés 

 



 Mot :   Pseudo :  
  Aller à la page :
 
 Page :   1  2  3  4  5  ..  97  98  99  100  101  102
Auteur Sujet :

[Topic Officiel] HIS IceQ 9800 Pro (+ Vga Silencer)

n°4175406
p@radox
Posté le 01-07-2005 à 19:30:48  profilanswer
 

Reprise du message précédent :

L3-C4ibr342 a écrit :

Problème d'alim. Vérifie que ta prise molex est correctement bracnhée


le coup classqiue.. je me suis afit avoir comme un bleu le 1er jour


---------------
La gravitation est démocratique - The Delight of Eternal Might
mood
Publicité
Posté le 01-07-2005 à 19:30:48  profilanswer
 

n°4176899
boogielup
Posté le 02-07-2005 à 16:00:21  profilanswer
 

elle est branchée depuis bientot 1 an et donc j'ai vérifié ;)

n°4177577
oldfi
Rider indigest
Posté le 02-07-2005 à 23:04:01  profilanswer
 

boogielup a écrit :

elle est branchée depuis bientot 1 an et donc j'ai vérifié ;)


 ma prise d'alim a noircie tellement ça chauffe.. (une AIW 9800)

n°4179085
L3-C4ibr34​2
Posté le 03-07-2005 à 21:17:55  profilanswer
 

boogielup a écrit :

elle est branchée depuis bientot 1 an et donc j'ai vérifié ;)


 
De préférence, branches seulement la Carte Vidéo sur un des cordons d'alim

n°4248600
palpat
Posté le 06-08-2005 à 14:02:09  profilanswer
 

Vous êtes monté jusqu'a quelle fréquence avec cette carte ?

n°4248815
Djadja
Posté le 06-08-2005 à 16:02:03  profilanswer
 

Je l'avais monté jusqu'à 475@390 avec le ventilo d'origine :love:  
Vendu depuis mais je la regrette parfois  :sweat:


Message édité par Djadja le 06-08-2005 à 16:02:57
n°4253407
palpat
Posté le 08-08-2005 à 22:25:45  profilanswer
 

Dites vous avez déjà démonté le ventilO ?
Je viens de démonter ma carte pour retirer la poussière, j'ai devisser le ventilo, je l'ai nettoyé, j'ai remis de la pate thermique sur le proc de la carte, revisse le ventilo, puis reinstalle la carte et la rien.....  
Sur un autre de mes pc, la carte mère bip et rien d'autre......
Pensez vous que la carte est morte..??  
Bouuuuu :(:(

n°4253576
Djadja
Posté le 08-08-2005 à 23:40:47  profilanswer
 

C'est pas bon signe :/
T'as peu etre dûe serrer le ventilo un peu trop fort.Redémonte le ventilo pour voir s'il a été bien mis en place.
Sinon oui j'ai déjà démonter le ventilo ne serait que pour constater que le GPU était bien un 360  ;)

n°4276352
TOZY
Posté le 20-08-2005 à 14:12:49  profilanswer
 

Pour remonter ce topic et vous faire part de la mésaventure que vient de vivre ma Ice Q.
Cette chère CG passe une agréable retraite dans mon second PC et mes assoifés neveux sont venus en vacances chez moi, et donc vacances chez TonTon rime pour eux avec ordi a fond a deux en reseau c'est mieux que tout seul.
Tout se passait bien, ils jouaient depuis au moins 1 heure par une bonne chaleur et là "tonton ya l'écran qui s'est éteint!"
Gloups ordi allumé, écran éteint, CG RIP?
Et bah non j'éteint le bestiaud, l'ouvre et voit une pauvre nappe IDE qui bloquent le ventilo de la CG (pour info c'est sur une MSI kt6, les ports IDE se trouvent un peu dessous de la CG a coté des PCI).
Elle a donc tourné en pleins jeux au moins 1h SANS ventilation sauf celle du boitier, merci le rad démesuré.
Donc remise en place du cable, remise en marche (l'air sort très très chaud) et depuis ca marche impec.  
Ouf merci HIS de faire du bon matos!

n°4285094
matpclsm
Posté le 24-08-2005 à 22:25:33  profilanswer
 

oué en général, les CPU se bloquent bien avant de cramer, sauf si évidememnt la montée en temp est trop rapide, genre sans radiateur :o Bien entendu tu as eu le bon réflexe de vérifier de suite la ventilation :)

mood
Publicité
Posté le 24-08-2005 à 22:25:33  profilanswer
 

n°4287533
TOZY
Posté le 25-08-2005 à 22:47:45  profilanswer
 

Et coup de chance qu'elle fonctionne toujours bien :d

n°4299651
Legotoutso​urire1
PSN ID : Legotoutsourire
Posté le 31-08-2005 à 20:04:39  profilanswer
 

bonjour, j'ai le plaisir de vous annoncer que ma powercolor 9800 Pro a cramé... : Le Vga silencer s'etait bloqué à cause de la poussière :|. je pense qu'il s'est eteint et ca a duré toute la nuit, le gpu n'a pas pardonné.
 
Demain je v ht une His d'occase à 100 euros.

n°4299682
le petit p​oucet
Posté le 31-08-2005 à 20:18:28  profilanswer
 

Legotoutsourire1 a écrit :

bonjour, j'ai le plaisir de vous annoncer que ma powercolor 9800 Pro a cramé... : Le Vga silencer s'etait bloqué à cause de la poussière :|. je pense qu'il s'est eteint et ca a duré toute la nuit, le gpu n'a pas pardonné.
 
Demain je v ht une His d'occase à 100 euros.


 
Tu le nettoyais tous les combien ton silencer ?

n°4301073
finntroll
Posté le 01-09-2005 à 13:06:42  profilanswer
 

Hello, vous l'overclockez jusqu'à quelles fréquences votre IceQ ?

n°4301321
Miky 2001
N'y pense même pas !!!
Posté le 01-09-2005 à 14:17:33  profilanswer
 

finntroll a écrit :

Hello, vous l'overclockez jusqu'à quelles fréquences votre IceQ ?


 
c'est un peu un coup de chance..... comme pour les procos....
 
Pour te donner un exemple, j'en ai eu trois de IceQ (deux qui ont grilled !!!! :heink: ), Je touche du bois, celle que j'ai en ce moment tourne bien et ce depuis un bon ptit moment.  
 
Bref la première montait pour le proc à + de 440 Mhz alors que la 2eme me faisait des artéfacts à 390 et pour la toisième elle tourne à 420........ Donc dans la même tour ou seul change la CG il y a un écart de 50 mhz entre 3 cartes et le même refroidissement. :sarcastic:  
 
et pour la ram c'est un peu le même genre. actuellement à 380.... mais la 1ere ne dépassait pas les 350.

n°4301353
TOZY
Posté le 01-09-2005 à 14:25:40  profilanswer
 

de souvenir 430 / 370 detecter en auto par ati tool (j'avais jouer comme ca mais j'ai pas vu de differences enfin je ne me suis pas attarde plus vu que ca me convenait bien d'origine), mais ca fait un moment et depuis elle a toujours tourne aux frequences d'origines. Et maintenant qu'elle est dans le second pc qui sert peu a jouer l'OC ne servirais a rien.

n°4325878
gentlefred
Posté le 13-09-2005 à 19:08:27  profilanswer
 

bonsoir, c combien le voltage pour cette carte gfx ? j'ai une carte mere qui n'accepte pas le 3.3v pour l'agp, ca va aller ?
 
merci


Message édité par gentlefred le 13-09-2005 à 19:09:09
n°4358983
Qu4tr3
Posté le 03-10-2005 à 14:33:32  profilanswer
 

il ne faut pas augmenter le voltage de l'agp, ça ne sert à rien pour o/c ><

n°4366484
grao
The visitor
Posté le 07-10-2005 à 09:43:03  profilanswer
 

up! (replantage de drapal masquaï)


---------------
Recherche affiche de GITS Arise 3 et 4, faire offre.
n°4384760
algorn
Posté le 17-10-2005 à 14:19:26  profilanswer
 

Bonjour à Tous,  
ma carte graphique, la sus nommée (his radeon9800 pro) vient de me lacher...
Apres un an et demi...
Qu'en est-il du SAV et de la garantie constructeur?
C'est pour ma pomme ou est-elle garantie plus d'un an?
C'est la haine...
Merci pour vos réponses.

n°4384768
Profil sup​primé
Posté le 17-10-2005 à 14:24:23  answer
 

Pour ta pomme, la garantie n'est que d'un an, et HIS n'assure rien du tout  :sarcastic: la mienne a claqué à 14 mois  :sweat:

n°4424818
Rio Grande
bande de nains
Posté le 06-11-2005 à 11:22:45  profilanswer
 

bonjour les gens :D
 
J'ai lu la 1ère page :jap:, et je voudrais savoir si ce ventilo vieille bien ? Parce que j'ai entendu pas de fois que les VGA silencer peuvent devenir bruyant avec le temps :/
 
tout le monde à pu la passé en XT ? :whistle:


Message édité par Rio Grande le 06-11-2005 à 11:23:01

---------------
Topics : NFSU2 - NFS : Most Wanted - Volant PC Site :  NFS-Mania.com
n°4424821
Profil sup​primé
Posté le 06-11-2005 à 11:23:58  answer
 

répondu sur estim ;)

n°4424826
Rio Grande
bande de nains
Posté le 06-11-2005 à 11:26:56  profilanswer
 

[:ddr555]


---------------
Topics : NFSU2 - NFS : Most Wanted - Volant PC Site :  NFS-Mania.com
n°4425066
xxantoinex​x
Maek Dolan gret agen pls
Posté le 06-11-2005 à 13:12:09  profilanswer
 

Perso mon vga silencer commence à faire de temps en temps un petit bruit assez désagréable, comme si le ventilo touchait un peu le plastique. En regardant un peu, j'ai remarqué qu'il y avait un tout petit peu de jeu au niveau du ventilo, mais impossible de régler le problème.

n°4425162
Rio Grande
bande de nains
Posté le 06-11-2005 à 13:52:02  profilanswer
 

ouais je vois... bah si on peut le changer pour un Zalman ou un truc du style ça devrait aller :D


---------------
Topics : NFSU2 - NFS : Most Wanted - Volant PC Site :  NFS-Mania.com
n°4425293
xxantoinex​x
Maek Dolan gret agen pls
Posté le 06-11-2005 à 14:49:20  profilanswer
 

Bah de toute façon je pense que je vais pas tarder à changer carrément de cg :D

n°4430564
Rio Grande
bande de nains
Posté le 08-11-2005 à 21:59:19  profilanswer
 

bon j'ai reçu ma 9800 Pro, mais j'ai un petit problème :/
 
avant de changer la carte graphique j'ai désinstaller intégralement les ancien drivers. Quand j'ai démarré le PC avec la nouvelle carte j'ai installer les derniers drivers ATI (5.10). Donc de ce coté la démarche semble correcte.
 
J'ai testé la carte avec un NFSU2 et GTA SA... dans NFSU2 je vois pas de différence (par rapport à ma 8500 [:tinostar]) et dans GTA c'est limite pire qu'avant [:wam].  
 
Alors soit c'est un problème de drivers (je vais tester les omégas... mais j'ai jamais eu de prob avec mon ancienne carte) ou c'est la carte elle même... mais bon tout " marche bien ".  
C'est bien possible que ma config bride la carte graphique, mais au point de ne pas voir de différence ... :D


---------------
Topics : NFSU2 - NFS : Most Wanted - Volant PC Site :  NFS-Mania.com
n°4430621
Rio Grande
bande de nains
Posté le 08-11-2005 à 22:27:15  profilanswer
 

même avec les oméga rien a faire :(
ça peut venir de quoi ?


---------------
Topics : NFSU2 - NFS : Most Wanted - Volant PC Site :  NFS-Mania.com
n°4431158
Miky 2001
N'y pense même pas !!!
Posté le 09-11-2005 à 10:37:11  profilanswer
 

Tu as bien installé les drivers "Hyperion" (il me semble) de ta carte mère ????
 
Tu dois aussi désinstaller tes anciens drivers. Un conseil lance Driver Cleaner et supprime tout les drivers ATI et réinstalle ensuite comme il faut.

n°4431188
Rio Grande
bande de nains
Posté le 09-11-2005 à 10:59:12  profilanswer
 

c'est ce que j'ai fait, par contre je peux essayer les dernier drivers de la carte mère :jap:


---------------
Topics : NFSU2 - NFS : Most Wanted - Volant PC Site :  NFS-Mania.com
n°4431672
Rio Grande
bande de nains
Posté le 09-11-2005 à 14:43:32  profilanswer
 

bon résultat des courses ça marche maintenant (avec plus ou moins de succès selon les jeux). Mais je vois clairement la différance :jap:.
Si semblerait que l'installation des derniers drivers pour la carte mère ait corriger le problème :)


---------------
Topics : NFSU2 - NFS : Most Wanted - Volant PC Site :  NFS-Mania.com
n°4432016
Miky 2001
N'y pense même pas !!!
Posté le 09-11-2005 à 17:02:09  profilanswer
 

J'avais la même mobo ya quelque temps déja !!!!(la KT7 Turbo 2:love: ) et au début j'avais fait la même erreur de ne pas installer les pilotes de la carte mère et j'avais de tres mauvaises perfs.
 
Avec les perfs redevenaient correctes.... (bah oui c'est pas du nforce2 quand même).


Message édité par Miky 2001 le 09-11-2005 à 17:03:11
n°4432129
Rio Grande
bande de nains
Posté le 09-11-2005 à 17:44:34  profilanswer
 

en tout cas merci :)
de toutes façon c'est une solution de transition cette carte graphique, je pense changer de config l'année prochain, mais bon j'ai pas changer pour rien quand même :D


---------------
Topics : NFSU2 - NFS : Most Wanted - Volant PC Site :  NFS-Mania.com
n°4442694
groskachou
Posté le 14-11-2005 à 15:01:20  profilanswer
 

snif apres 1 an et demi voila que le ventilo fait un boucan de fou pendant 10-15sec au démarrage a froid. Ya pas plus hiritant le matin ! Et avec les gros jeux comme quake 4 si je pousse pas le ventilo en high c'est reboot sans avertissement assuré. Pourtant je l'ai nettoyé, dorloté tous les 3-4 mois... Chez vous aussi ca commence a ronronné a froid ??

n°4442776
Profil sup​primé
Posté le 14-11-2005 à 15:40:59  answer
 

oui avant qu'elle grille elle avait commencé à faire un bordel infamme au demarrage  :(

n°4442828
groskachou
Posté le 14-11-2005 à 16:06:20  profilanswer
 

mhh c'est moche donc. J vais tenté de lui foutre un peu d huile acheté chez total ya 10 ans :p Mais vu le ventilo j vais avoir du mal je crois.

n°4442838
Profil sup​primé
Posté le 14-11-2005 à 16:09:22  answer
 

ouaip, il faut tout demonter et enlever un autocollant qui ne se recolle plus bien sur  :heink:

n°4443091
groskachou
Posté le 14-11-2005 à 17:48:32  profilanswer
 

Sinon j ai le droit d'acheter un autre vga silenceur et encore... Je suis pas sur que ca marchera. Vu le nombre de merde que rencontre les gens qui installe de nouveux vga silenceur...


Message édité par groskachou le 14-11-2005 à 17:49:38
n°4443155
Profil sup​primé
Posté le 14-11-2005 à 18:14:43  answer
 

non l'ATI silencer ne va pas dessus, ou alors faut le modifier car un rad toutche sur l'arrière  :jap:  
si tu arrives a trouver un VGA Silencer ça devrait aller :jap:

n°4444300
Rio Grande
bande de nains
Posté le 15-11-2005 à 01:28:50  profilanswer
 

Et ça, on peut le mettre dessus ?
http://www.obengware.com/uji/2004/ [...] alcu2h.jpg


---------------
Topics : NFSU2 - NFS : Most Wanted - Volant PC Site :  NFS-Mania.com
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2  3  4  5  ..  97  98  99  100  101  102

Aller à :
Ajouter une réponse
 

Sujets relatifs
9800 pro+zalman ca passe?HIS excalibur ATI radeon 9600 pro
Probleme Grave Radeon 9800 pro 128 moHercules 3D Prophet 9800 Pro echange contre Tyan Tachyon G9800 PRO ?
Procésseur compatible avec MIS 6330 K7T PRO FORMAT ATXprobleme radeon 9800 pro AGP + FW +perfs
OVERCLOCKING CPU et 9800 Proproblème 9800 hercules avec 3d Tweaker
Plus de sujets relatifs à : [Topic Officiel] HIS IceQ 9800 Pro (+ Vga Silencer)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR