Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
1240 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  RTX 2080 TI lightning Z

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

RTX 2080 TI lightning Z

n°10950501
nakazuma
Posté le 17-02-2021 à 20:29:54  profilanswer
 

Bonsoir tout le monde
 
j'aimerai avoir votre aide, j'ai acheter une RTX 2080 TI lightning Z, 1 mois après l'avoir installer ect, j'ai eu un problème, je ne pouvais plus jouer a mes jeu, je m'explique des que la température de ma CG arrivé a 70° elle fermé mes jeux/applications (pour joué je devais utilisé AFTERBURN et mettre mes ventillo de la CG a 80% pour pouvoir joué).
J'appelle donc le SAV pour expliqué et la renvoyer,  au final ils me disent que la CG na pas de problème, et qu'ils ont du "provoquer" la panne. Bref ils ont fait un échange de la CG.
 
6mois plus tard (aujourd'hui) elle me fait presque le même coup, sauf qu'elle ferme pas mes jeux/application, elle perd tout simplement le signal vidéo, mes écrans s'éteignent et finisse par se mettre en veille, seule option reboot le pc, je fais quelque RUN stress test avec MSI Kombustor, je sélectionne le stress test ( (VK) TessMark-X 16) et la en 2mins chrono je perd le signal vidéo.
 
(je pense que ca a rien a voir mais a force de reboot mon pc comme ca Jai perdu 11GB de donné d'un jeu (pile les 11GB de la CG)
 
J'aimerai avoir votre aide et des éclaircissements sur mon probleme, ca fais 2 fois que jai un souci avec cette CG ca commence a m'énervé vu le prix que j'ai payer, merci a vous tous.
 
Nakazuma


Message édité par nakazuma le 17-02-2021 à 21:02:30
mood
Publicité
Posté le 17-02-2021 à 20:29:54  profilanswer
 

n°10950519
alex750120​1
Posté le 17-02-2021 à 20:43:02  profilanswer
 

Bonsoir, assure toi déjà que ton cable display port soit encore bon et de qualité. Ensuite, tu peux tester sur une autre sortie de la carte. C'est la première chose à regarder ;)


Message édité par alex7501201 le 17-02-2021 à 20:43:15

---------------
Feed-Back: http://forum.hardware.fr/hfr/Achat [...] 8872_1.htm
n°10950530
nakazuma
Posté le 17-02-2021 à 20:56:35  profilanswer
 

Merci pour ton temps, je me suis peut-être mal expliquer, mais le problème ne viens pas de la, je peux laisser mon pc allumé toute la nuit sur le bureau Windows sans application ou jeux, je ne perdrai pas le signal vidéo, je perds le signal vidéo dés que je joue, ou que je fais le stress test.
 
mais je viens de changer et vérifier les câbles et changer les sortis vidéo et refais le test derrière ca a rien changé

n°10950540
drmanhatta​n31
Posté le 17-02-2021 à 21:16:15  profilanswer
 

tu peux tester avec une autre alim ?

n°10950566
nakazuma
Posté le 17-02-2021 à 21:54:25  profilanswer
 

https://cdn.discordapp.com/attachme [...] or_log.txt
voila le résultat que j'ai pu avoir jusqu'à ce que je perde le signal vidéo (j'espère que le lien fonctionnera pour vous) teste fais avec kombstor 4 et j'ai le même résultat avec  Heaven Benchmark 4.0

n°10950597
zonka
x58 forever!
Posté le 17-02-2021 à 22:43:21  profilanswer
 

Donne nous ta configuration complete et ton alimentation marque/modele, la "perte de signal" correspond généralement à un souci de carte graphique ou d'alim.....


Message édité par zonka le 17-02-2021 à 22:44:22

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10950602
cyberfred
Posté le 17-02-2021 à 22:47:09  profilanswer
 

effectivement il faudrait un peu plus d'info sur la conf , y compris le modéle d'écran / résolution /  taux de rafraichissement  etc etc...
mais comme dit Zonka , le souci de perte de signal vidéo dés que tu lances une "grosse" activité sur la CG que ce soit jeux ou benchs , ca sent pas très bon soit pour la CG soit pour l'alim.


Message édité par cyberfred le 17-02-2021 à 22:50:12
n°10950622
nakazuma
Posté le 17-02-2021 à 23:48:27  profilanswer
 

Msi MEG Z390 GODLIKE Carte mère Intel Z390 Socket LGA1151
Intel Core i9 9900K
CORSAIR HYDRO Series H150i PRO RGB Refroidissement Liquide, Radiateurs 360mm, Trois Ventilateurs PWM ML120, Eclairage RGB Avancé, Compatible Socket Intel 115x/2066 et AMD AM4
Corsair RM1000x Alimentation PC (Modulaire Complet, 80 PLUS Gold, 1000 Watt, EU)
MSI GeForce RTX 2080 Ti Lightning Z
Corsair Force MP510 - 1920 Go
G.Skill Trident Z Royal Gold RGB 16 Go (2 x 8 Go) 4600 MHz DDR4 CL18
et 2 Asus ROG Swift PG258Q (écran) ils sont tous les 2 actuellement a 120Hz en 1920 x 1080
Corsair COMMANDER PRO Ventilateur Numérique et Contrôleur d'Éclairage RGB
Corsair CO-8950020 Accessoire de matériel de Refroidissement Noir - Accessoires de matériel de Refroidissement
CORSAIR Force MP510 480 GB NVMe PCIe Gen3 x4 M.2-SSD, Up to 3,480 Mo/s
Corsair Obsidian 1000D

n°10950687
Scrabble
Posté le 18-02-2021 à 08:03:12  profilanswer
 

Bonjour,
 
Cela semble être un cas classique de carte graphique, qui ne tient pas ses fréquences.
Comme toujours, dans ces cas là, diminuer les fréquences GPU et VRAM de 10%, pour voir si ça résous le problème
Malheureusement, même si ta CG est chère, ça n'est pas un modèle professionnel, donc la fiabilité n'est pas aussi bonne (Mais les performances sont là)

n°10950694
fugazi2
Posté le 18-02-2021 à 08:20:12  profilanswer
 

Tu peux essayer de baisser ta ram en la mettant à 3200. Pour éliminer ce point....après test tu peux essayer de baisser les les fréquences de ta Ti tu commences par baisser ta fréquence GPU -50 tu tests idem ensuite sur la ram si rien tu baisses de -150 c'est juste pour faire par élimination..

mood
Publicité
Posté le 18-02-2021 à 08:20:12  profilanswer
 

n°10950703
kalix7
Posté le 18-02-2021 à 08:39:31  profilanswer
 

A tout les coups son kit RAM est aux fréquences JEDEC..
Moi j'essaierai avec un seul écran déjà.
Le CPU est overclocké ?

n°10950712
nakazuma
Posté le 18-02-2021 à 09:00:31  profilanswer
 

Bonjour a vous,
 
merci a vous pour vos réponses et votre temps.
 
Scrabble: comment ca ma carte graphique n'est pas un modèle pro? Pour toi qu'es qu'un modèle pro de CG?  Et comment je fais pour réduire les fréquence GPU et VRAM? J'utilise AFTERBRURNER?
 
Fugazi2: ma RAM est a 3200 MHz dans le BIOS
 
Kalix7: Quesque JEDEC? j'ai test avec 1 écran et fais le test et j'ai le même résultat qu'avec les 2,  et mon CPU n'est pas overclocké
 
Et c'est bizarre, quand je met les ventillo de la CG a 80% j'ai pas de problème


Message édité par nakazuma le 18-02-2021 à 09:10:19
n°10950722
kalix7
Posté le 18-02-2021 à 09:19:17  profilanswer
 

Donc tu as exactement le même problème qu'à l'origine.  
Ils ne t'ont pas refourgué la carte que tu as envoyé ?

n°10950733
nakazuma
Posté le 18-02-2021 à 09:34:29  profilanswer
 

C'est ca que je comprends, j'ai pas le même "problème" qu'a l'origine vu que la actuellement c'est pas mon jeux qui se ferme, mais je perds le signal vidéo, MAIS en mettant les ventillo de la CG a 80% ca règle LES 2 problème que j'ai eu, j'ai appelé le SAV hier, ils m'ont dit qu'il avait fais un échange, ils ont aussi dis qu'il a fait fais tourné la CG a fond pendant 24H sans problème chez eux et qu'ils aveint DU "provoquer" la panne, pour faire l'échange de CG

n°10950738
quentincc
ça crève la dalle par ici :o
Posté le 18-02-2021 à 09:41:08  profilanswer
 

Salut, ça donne quoi sous occt gpu memtest ?


---------------
Achète vos GPU HS - Mon topic Achats/Ventes - L'abus de poneys cause de grave problèmes de santé - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°10950744
nakazuma
Posté le 18-02-2021 à 09:51:06  profilanswer
 

je télécharge occt et je test ca, mais je dois remettre les ventilo a la normal?

n°10950746
quentincc
ça crève la dalle par ici :o
Posté le 18-02-2021 à 09:54:38  profilanswer
 

tout à stock

 

edit : sinon le deuxième soucis serait un problème de masse/terre (certaines prises ne sont pas connectés à la terre dans certains foyers)


Message édité par quentincc le 18-02-2021 à 10:00:23

---------------
Achète vos GPU HS - Mon topic Achats/Ventes - L'abus de poneys cause de grave problèmes de santé - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°10950751
chriskenob​y
Que la force soit avec vous
Posté le 18-02-2021 à 09:59:18  profilanswer
 

nakazuma a écrit :

C'est ca que je comprends, j'ai pas le même "problème" qu'a l'origine vu que la actuellement c'est pas mon jeux qui se ferme, mais je perds le signal vidéo, MAIS en mettant les ventillo de la CG a 80% ca règle LES 2 problème que j'ai eu, j'ai appelé le SAV hier, ils m'ont dit qu'il avait fais un échange, ils ont aussi dis qu'il a fait fais tourné la CG a fond pendant 24H sans problème chez eux et qu'ils aveint DU "provoquer" la panne, pour faire l'échange de CG


 
 [:atlantis]  


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°10950752
kalix7
Posté le 18-02-2021 à 09:59:38  profilanswer
 

Passe sur le bios ln2 pour voir.

n°10950808
nakazuma
Posté le 18-02-2021 à 10:55:08  profilanswer
 

comment je fais pour avoir un rapport avec occt vu que au bout de 3mins jai plus d'affichage ?
 et cest quoi le LN2?

n°10950815
quentincc
ça crève la dalle par ici :o
Posté le 18-02-2021 à 11:02:27  profilanswer
 

nakazuma a écrit :

comment je fais pour avoir un rapport avec occt vu que au bout de 3mins jai plus d'affichage ?
 et cest quoi le LN2?


est-ce que tu as des erreurs dans le gpu memtest sous occt ?


---------------
Achète vos GPU HS - Mon topic Achats/Ventes - L'abus de poneys cause de grave problèmes de santé - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°10950826
nakazuma
Posté le 18-02-2021 à 11:25:39  profilanswer
 

@Quentincc aucune idée vu que j'écran se coupe et quand je redémarre j'ai aucun rapport d'erreur mise a part celui que je vous ai envoyer

n°10950872
kalix7
Posté le 18-02-2021 à 13:01:17  profilanswer
 

Le bios ln2 c'est un second bios qui est beaucoup moins restrictif que celui de base, il est utilisé par les overclockers (ln2 = azote liquide)
Tu as un switch normalement sur ta carte graphique essai le pour voir.

n°10950943
nakazuma
Posté le 18-02-2021 à 14:41:55  profilanswer
 

j'ai pas trouvé le switch @Kalix7
 
avez vous une idée de comment je peux récupérer les résultats des tests?

n°10950955
quentincc
ça crève la dalle par ici :o
Posté le 18-02-2021 à 15:05:18  profilanswer
 

C'est l'écran qui s'éteint uniquement ? Pas moyen de vérifier à l'aide de vnc ou TeamViewer si le pc est toujours actif ? Sinon si tu as un igp ou une seconde carte tu peux mettre les deux, un écran sur chaque et tester la 2080Ti uniquement, comme ça tu auras un retour de ce qu'il se passe


---------------
Achète vos GPU HS - Mon topic Achats/Ventes - L'abus de poneys cause de grave problèmes de santé - Les Honteux Bidouillages c'est par ici : http://goo.gl/q49daZ
n°10950961
nakazuma
Posté le 18-02-2021 à 15:26:51  profilanswer
 

je pense que le PC est toujours actif vu que j'ai encore le son (je vais voir si je peux mettre et alimenter une autre CG)


Message édité par nakazuma le 18-02-2021 à 15:27:32
n°10950964
fugazi2
Posté le 18-02-2021 à 15:30:23  profilanswer
 

Et tu as essayé de baisser les fréquences GPU -mem de ta TI ?

n°10950965
kalix7
Posté le 18-02-2021 à 15:32:16  profilanswer
 

nakazuma a écrit :

j'ai pas trouvé le switch @Kalix7
 


 
https://nsa40.casimages.com/img/2021/02/18/210218034029133440.jpg

n°10950975
nakazuma
Posté le 18-02-2021 à 15:45:14  profilanswer
 

alors j'ai test avec le LN2 c'est pareille

n°10951011
kalix7
Posté le 18-02-2021 à 17:06:07  profilanswer
 

Arf! bizarre et c'est pareil que ce soit en jeu et en bench ?  
En fait à partir de 70° quelque soit l'application ou le jeu tu perds l'affichage ?
Dès que tu perds l'affichage il faudrait que tu laisse le PC allumé et que tu branche l'écran sur la sortie vidéo de ta carte mère pour voir ce qu'il s'est passé :  
Tu aura peut être un message d'erreur, ou bien tu va voir que le PC à freezé etc
 
Je dirai qu'une sonde de Tp° déconne et donne la mauvaise info, genre arrivé à 70° la sonde informe que la carte graphique est à 100° ou plus d'où la mise en sécurité.
C'est une hypothèse, à ce stade difficile d'être catégorique.


Message édité par kalix7 le 18-02-2021 à 17:12:35
n°10951041
nakazuma
Posté le 18-02-2021 à 18:03:21  profilanswer
 

Alors, Jai test de mettre une autre CG, mais rien y fais le pc veut pas démarrer mdr donc on peut oublier les CGs sur chaque écran pour vérifier si Jai un message d'erreur, ensuite je ne peux pas brancher sur la CM, car il y a pas de sortis vidéo dessus, d'accord pour la sonde, mais ca me l'aurais fais depuis le début non?
voila ce qu'il se passe quand je fais un screen après un Bench (je re précise, a ce moment la je n'ai plus de signal vidéo sur mes écrans)
https://cdn.discordapp.com/attachme [...] _titre.png

n°10951066
kalix7
Posté le 18-02-2021 à 18:37:46  profilanswer
 

nakazuma a écrit :

Alors, Jai test de mettre une autre CG, mais rien y fais le pc veut pas démarrer mdr donc on peut oublier les CGs sur chaque écran pour vérifier si Jai un message d'erreur, ensuite je ne peux pas brancher sur la CM, car il y a pas de sortis vidéo dessus, d'accord pour la sonde, mais ca me l'aurais fais depuis le début non?
voila ce qu'il se passe quand je fais un screen après un Bench (je re précise, a ce moment la je n'ai plus de signal vidéo sur mes écrans)
https://cdn.discordapp.com/attachme [...] _titre.png


 
 [:transparency] enlève ta 2080Ti et met en une autre à la place pour tester, et pas les deux en même temps.
C'est quelle modèle l'autre carte graphique ?
Si avec l'autre carte graphique tout fonctionne parfaitement alors il ne te reste plus qu'à remettre la 2080ti, un coup de DDU et réinstaller les derniers drivers.
Par contre si suite à cela, ça ne fonctionne toujours pas, il faudra envisager un retour SAV, à mon avis ils t'ont refourgué la même car tu as le même soucis au final : ça dépasse 70° et ça crash


Message édité par kalix7 le 18-02-2021 à 18:39:15
n°10951129
nakazuma
Posté le 18-02-2021 à 20:45:09  profilanswer
 

c'est une GTX 960

n°10951288
nakazuma
Posté le 19-02-2021 à 09:42:18  profilanswer
 

Bon j'ai test avec la 960, et jai fais un bench pendant 1h et chui rester sur un  jeux toute la nuit et rien a signaler...

n°10951301
chriskenob​y
Que la force soit avec vous
Posté le 19-02-2021 à 10:12:17  profilanswer
 

alors encore une RTX 2080 Ti ad patres  [:silvershaded]


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°10951402
kalix7
Posté le 19-02-2021 à 13:35:21  profilanswer
 

Voilà, on est sûr à 100% que le problème provient de ta 2080 Ti et pas du reste de la config ou des pilotes.
Pour être sûr à 200% il faudrait la tester sur un autre PC.
 
Je l'ai déjà dit, mais à mon avis ils t'ont simplement renvoyé ta carte initiale avec le même défaut, ou alors il y'a vraiment une gros soucis de compatibilité entre la Z390 Godlike et la 2080Ti Lightning mais ça serait très con !

n°10951486
nakazuma
Posté le 19-02-2021 à 14:50:41  profilanswer
 

sur 2 2080Ti Lightning jai eu un probleme, alors sois cest comme le dis Kalix7 soit jai vraiment pas de chance...

n°10951489
drmanhatta​n31
Posté le 19-02-2021 à 14:52:03  profilanswer
 

Te reste plus qu'à modder la belle pour la laisser sous 70° :o

n°10951534
kalix7
Posté le 19-02-2021 à 15:26:55  profilanswer
 

C'est pas con, mais ça reste un cache misère.
Pour cela il faudrait qu'il la passe sous flotte, ce qui signifie acheter un 360 au moins + pompe, res, raccords etc c'est un billet à plus ou moins 400 balles..  
Retour chez MSI selon moi  

n°10951552
nakazuma
Posté le 19-02-2021 à 15:39:10  profilanswer
 

pour l'instant je laisse les ventillo a 90% avec afterbruner, et début semaine pro je la renvoie
 
j'essaierai de vous tenir au courant


Message édité par nakazuma le 19-02-2021 à 15:42:24
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  RTX 2080 TI lightning Z

 

Sujets relatifs
Low FPS 2080 Ti subitement.[Conseil] Config pour RTX 3080
Remplacer un ventilo sur RTX 2060RTX 3060 ti temperature
[Help] 750w pour RTX 3090?RTX 3070 Asus Strix GPU limited i7 4790k ?
Quelle carte graphique "jetable" en attendant restock RTX 3070 ?Rtx 3070 ou rx 6800
Trop beau pour être vrai ou bon prix ? 1000€ - RTX 2060 - RYZEN 5 3600Coil Whine sur RTX 2080 TI LIGHTNING Z
Plus de sujets relatifs à : RTX 2080 TI lightning Z


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR