Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1892 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Résolu] Aorus GTX 1080 Ti Xtreme Edition

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] Aorus GTX 1080 Ti Xtreme Edition

n°10132012
flOrent390
Posté le 21-04-2017 à 23:46:15  profilanswer
 

Bonsoir,
 
Je viens de me monter le pc suivant :
 
Carte mère Gigagyte Z270X - Ultra Gaming
Processeur Intel Core i7-7700K 4.20GHz LGA1151 - KABYLAKE  
Ventirad CoolerMaster Hyper 212
Mémoire vive Crucial Ballistix Tactical 16 Go (2 x 8 Go) DDR4-2666 MHz - CAS 16  
SSD Samsung Evo 500 Go
Alimentation Corsair 750w RM 750x
Boitier InWin 707
Ecran Samsung 27 pouces / 1080p
 
Windows 10 x64, pilotes à jour
 
Voilà le problème : en jeu, les FPS sont plutôt très bas pour une telle config (enfin c'est ce que je pense) :
H1Z1 King of the Kill = 25/35 fps avec des réglages graphiques par défaut (à peu près tout en haut / ultra)
PlayerUnkown's Battleground = 35 fps avec les réglages par défaut aussi
GTA 5 réglages par défaut (tout au max en gros) pas de compteur de FPS mais vraiment pas fluide
 
Voilà... j'ai pas encore installé d'autre jeu pour pouvoir tester mais c'est plutot décevant pour l'instant...
Je précise aussi que la CG est branchée à l'écran en HDMI (au cas ou)
 
Je ne sais pas trop ce que je pourrais indiquer d'autre / quel test faire pour vous aider à m'aider  :D  
 
Merci


Message édité par flOrent390 le 22-04-2017 à 17:43:29
mood
Publicité
Posté le 21-04-2017 à 23:46:15  profilanswer
 

n°10132050
Fox-s
Posté le 22-04-2017 à 03:49:12  profilanswer
 

Il doit y avoir un problème en effet, je joue à GTA 5 très fluide avec 2xr9 380 doit pour toi il ne devrait y avoir aucun problème.
Là comme sa je ne voit aucune raison à ce problème, tu as vérifié tes pilotes ?  
Faudrait voir aussi si c'est pas du à la jeunesse des pilotes de la gtx1080ti et si d'autres personnes ont eu ce problème de lag.

n°10132072
Dirty Wing​s
Posté le 22-04-2017 à 08:22:35  profilanswer
 

:hello:
 
Niveau températures (cpu, gpu), tout est ok ? Pas de surchauffe ?

n°10132077
drynek
Posté le 22-04-2017 à 08:34:41  profilanswer
 

Salut  :hello:
En effet seulement en 1080p une 1080ti c'est clairement overkill, est ce qu'elle ne se mettrais pas en "économie" au niveau de la gestion ?  
Pareil tu dit pilote a jour, mais de chez qui? Le fabricant ? Microsoft? NVIDIA?

n°10132093
flOrent390
Posté le 22-04-2017 à 10:03:21  profilanswer
 

Bonjour,
 
Merci pour vos réponses ;)  
Alors déjà j'avais oublié de préciser un truc : j'ai dû mettre mon BIOS à jour, la carte mère faisait chauffer le processeur par moment (meme pc inactif) à cause d'une tension trop élevée du V-Core : problème résolu avec cette mise à jour version F4 "V core voltage adjust" -> http://www.gigabyte.fr/Motherboard [...] support-dl
Pour les pilotes :  
-graphiques : "NVIDIA 381.65-desktop-win10-64bit-international-whql" / Aorus Graphics Engine 1.0.5.0 (euh lui c'est pas vraiment un pilote mais plutot un logiciel pour régler l'OC de la carte graphique ; mais il m'a permis de vérifier si le firmware de la CG était à jour, ce qui est le cas)
-Carte mère : j'ai téléchargé tous les pilotes / logiciels directement depuis le site Gigabyte
Niveau températures, rien d'anormal à priori (ici pc "inactif" = pas de jeu lancé, juste internet et moi qui vous écrit ici) :  
http://www.casimages.com/i/170422100908918265.jpg.html
Pour la température de la carte graphique : 37 degrés en bureautique ; j'ai lancé overwatch (parametres par défaut, j'ai juste enlevé la limite de fps), sur la map d'entrainement je suis à 140 fps sans bouger, en mouvement 100 fps, température max de la CG 60 degrés
 
Dans le Bios, tous les paramètres pour le processeur/ram etc (voltage...) sont en automatique.
 
Hier en faisant des recherches, je suis tombé plusieurs fois sur des topics (en anglais j'ai pas tout compris...  :whistle: ) disant que la 1080 ti est trop "puissante" pour une résolution si "faible" de 1080p, et que du coup ça fait *un truc que j'ai pas compris* qui provoque des lags sur le processeur  :ouch:  
Vous pensez que c'est possible ?
un extrait :  

Citation :

"At 1080p a 4790k would bottleneck without any question. I know it sounds ridiculous, but I see it multiple times daily on Tom's Hardware. 1080 ti's power is geared for 4k, not standard hd. The TI has so much power that it can generate an immense amount of frames, left to be processed by the CPU (at 1080p) causing a reverse effect on your FPS counter."


 
Lien vers le post si vous voulez :  
http://www.tomshardware.co.uk/answ [...] w-fps.html
 
Merci

n°10132094
flOrent390
Posté le 22-04-2017 à 10:04:52  profilanswer
 

drynek a écrit :

Salut  :hello:
En effet seulement en 1080p une 1080ti c'est clairement overkill, est ce qu'elle ne se mettrais pas en "économie" au niveau de la gestion ?  
Pareil tu dit pilote a jour, mais de chez qui? Le fabricant ? Microsoft? NVIDIA?


Dans le logiciel "Aorus", j'ai essayé le mode Gaming ou Overclock, je pense pas qu'elle se mette en éco dans ces modes ? ou il faut regarder ailleurs ? dans windows ?

n°10132095
loubar22
Posté le 22-04-2017 à 10:05:12  profilanswer
 

flOrent390 a écrit :

Bonjour,
 
Merci pour vos réponses ;)  
Alors déjà j'avais oublié de préciser un truc : j'ai dû mettre mon BIOS à jour, la carte mère faisait chauffer le processeur par moment (meme pc inactif) à cause d'une tension trop élevée du V-Core : problème résolu avec cette mise à jour version F4 "V core voltage adjust" -> http://www.gigabyte.fr/Motherboard [...] support-dl
Pour les pilotes :  
-graphiques : "NVIDIA 381.65-desktop-win10-64bit-international-whql" / Aorus Graphics Engine 1.0.5.0 (euh lui c'est pas vraiment un pilote mais plutot un logiciel pour régler l'OC de la carte graphique ; mais il m'a permis de vérifier si le firmware de la CG était à jour, ce qui est le cas)
-Carte mère : j'ai téléchargé tous les pilotes / logiciels directement depuis le site Gigabyte
Niveau températures, rien d'anormal à priori (ici pc "inactif" = pas de jeu lancé, juste internet et moi qui vous écrit ici) :  
http://www.casimages.com/i/170422100908918265.jpg.html
Pour la température de la carte graphique : 37 degrés en bureautique ; j'ai lancé overwatch (parametres par défaut, j'ai juste enlevé la limite de fps), sur la map d'entrainement je suis à 140 fps sans bouger, en mouvement 100 fps, température max de la CG 60 degrés
 
Dans le Bios, tous les paramètres pour le processeur/ram etc (voltage...) sont en automatique.
 
Hier en faisant des recherches, je suis tombé plusieurs fois sur des topics (en anglais j'ai pas tout compris...  :whistle: ) disant que la 1080 ti est trop "puissante" pour une résolution si "faible" de 1080p, et que du coup ça fait *un truc que j'ai pas compris* qui provoque des lags sur le processeur  :ouch:  
Vous pensez que c'est possible ?
un extrait :  

Citation :

"At 1080p a 4790k would bottleneck without any question. I know it sounds ridiculous, but I see it multiple times daily on Tom's Hardware. 1080 ti's power is geared for 4k, not standard hd. The TI has so much power that it can generate an immense amount of frames, left to be processed by the CPU (at 1080p) causing a reverse effect on your FPS counter."


 
Lien vers le post si vous voulez :  
http://www.tomshardware.co.uk/answ [...] w-fps.html
 
Merci


 
Supprime geforce experience, j'avais un soucis également de fps avec ma 1080ti fe sur bf1 en 2560x1440 j'étais a 60 fps avec un écran a 165hertz en supprimant geforce experience je suis passé a 135 140fps en ultra.


Message édité par loubar22 le 22-04-2017 à 10:06:25
n°10132097
flOrent390
Posté le 22-04-2017 à 10:06:44  profilanswer
 

Oui merci, désolé j'ai oublié de le préciser : déjà fait

n°10132099
flOrent390
Posté le 22-04-2017 à 10:10:42  profilanswer
 

Ou alors je devrais peut être supprimer complètement les pilotes Nvidia avec DDU puis les réinstaller en prenant bien soin de décocher geforce experience ? je précise qu'à l'install j'avais décoché :
Pilote 3D Vision
Pilote audio HD
Pilote du controleur 3D Vision
 
Voilà, merci encore pour vos réponses

n°10132104
Dirty Wing​s
Posté le 22-04-2017 à 10:19:06  profilanswer
 

La temp cpu en jeu, ça donne quoi ? Peut être le cpu qui throttle d'où les fps bas.
 
 

mood
Publicité
Posté le 22-04-2017 à 10:19:06  profilanswer
 

n°10132106
drynek
Posté le 22-04-2017 à 10:21:54  profilanswer
 

ptet pas qu'il throttle mais avec cette maj bios, le pc ne ce serait t'il pas parametrer en mode eco pour le processeur??
t'a mis en mode perf maximal??
quand tu est en jeux ton processeur tourne à combien ?
parcque la CG peut bien être la plus puissante si le proc tourne au ralenti t'aura des fps merdique

n°10132111
loubar22
Posté le 22-04-2017 à 10:29:38  profilanswer
 

Sa viens pas de sa config elle est pas du tous sous dimensioné par rapport a la 1080ti.  
Ce genre de soucis sa vient des pilotes  :D Quand tu fais installations des pilotes nvidia , ne chois pas installation rapide mais fais personnalisé et choisis nouvelle installation, sa efface tous et il installe les nouveaux pilotes.
Tu a pas d'installer tes pilotes hd graphic de ton proco ? Si oui supprime les.
 
Branchement hdmi ? Dommage et je rajouterai meme que une 1080ti pour de 1080p en réso la c'est sur dimensioné, la 1080ti c'est 2k, ultrawide ou 4k et surtout branchement displayport !!


Message édité par loubar22 le 22-04-2017 à 10:30:57
n°10132113
flOrent390
Posté le 22-04-2017 à 10:31:37  profilanswer
 

Après 10min de jeu sur Overwatch : CPU 53 degrés et GPU 62
Les fps oscillent entre 140 et 80 fps, et j'ai eu des petits lags ou ça descendait à 30 fps pendant qq secondes
La CG est en mode OC.
 
Merci

n°10132115
loubar22
Posté le 22-04-2017 à 10:34:20  profilanswer
 

flOrent390 a écrit :

Après 10min de jeu sur Overwatch : CPU 53 degrés et GPU 62
Les fps oscillent entre 140 et 80 fps, et j'ai eu des petits lags ou ça descendait à 30 fps pendant qq secondes
La CG est en mode OC.
 
Merci


 
Bizarre : https://www.youtube.com/watch?v=HhgsDYmPKwM
 
En 1440p avec i7 6700k il est a 160 fps le gars...

n°10132132
Keldun
Posté le 22-04-2017 à 11:12:17  profilanswer
 

Essayes de verifier avec le gestionnaire de tache si tu as pas une application en tache de fond qui bouffe les resources a chaque fois que le jeu passe a 30 fps pendant qq secondes.

n°10132199
flOrent390
Posté le 22-04-2017 à 13:21:11  profilanswer
 

Bon, je suis content, problème à priori résolu, grâce à vos conseils :
-j'ai désinstallé tous les trucs Gigabyte
-j'ai désinstallé les anciens pilotes graphiques du processeur Intel avec DDU en mode sans échecs (je les avais déjà désinstallé mais juste en passant par la désinstallation classique)
-j'ai désinstallé complètement les pilotes Nvidia avec DDU en mode sans échecs aussi
J'ai reboot le pc, installé les pilotes Nvidia (sans Geforce Experience et sans les pilotes 3D)
J'ai rien réinstallé d'autre (pas de logiciel Gigabyte Aorus pour la CG, rien du tout)
J'ai lancé Overwatch et là en entrainement je tourne à 240 FPS, un peu moins en bougeant et en tirant de partout mais jamais en dessous de 200 fps
J'ai lancé H1Z1 King of the Kill, 200 fps en parachute, ensuite environ 140 en courant, dans les bois.
Sur PUBG, ça tourne à 80 FPS environ (mais il est super mal optimisé)
 
Voilà, du coup je sais pas trop quelle était la cause du problème, vu que j'ai tout désinstallé en même temps  :ouch:  
 
Mais bon je pense que c'est résolu, qu'en pensez vous ?
 
Merci

n°10132315
loubar22
Posté le 22-04-2017 à 16:42:24  profilanswer
 

flOrent390 a écrit :

Bon, je suis content, problème à priori résolu, grâce à vos conseils :
-j'ai désinstallé tous les trucs Gigabyte
-j'ai désinstallé les anciens pilotes graphiques du processeur Intel avec DDU en mode sans échecs (je les avais déjà désinstallé mais juste en passant par la désinstallation classique)
-j'ai désinstallé complètement les pilotes Nvidia avec DDU en mode sans échecs aussi
J'ai reboot le pc, installé les pilotes Nvidia (sans Geforce Experience et sans les pilotes 3D)
J'ai rien réinstallé d'autre (pas de logiciel Gigabyte Aorus pour la CG, rien du tout)
J'ai lancé Overwatch et là en entrainement je tourne à 240 FPS, un peu moins en bougeant et en tirant de partout mais jamais en dessous de 200 fps
J'ai lancé H1Z1 King of the Kill, 200 fps en parachute, ensuite environ 140 en courant, dans les bois.
Sur PUBG, ça tourne à 80 FPS environ (mais il est super mal optimisé)
 
Voilà, du coup je sais pas trop quelle était la cause du problème, vu que j'ai tout désinstallé en même temps  :ouch:  
 
Mais bon je pense que c'est résolu, qu'en pensez vous ?
 
Merci


 
C'est résolu, ce genre de soucis sa vient souvent des pilotes, conflits etc..  
Sur la vidéo que j'ai posté sur overwtach au dessus le gars en 1440p est a 160fps donc toi etre a 200 et + c'est logique ta réso 1080p est inférieur a la sienne.  
Je te recommande d'investir dans un écran avec une réso 2k ou + pour vraiment que ta 1080ti montre ce qu'elle a dans le ventre,  
 
++

n°10132352
flOrent390
Posté le 22-04-2017 à 17:42:42  profilanswer
 

Merci !
 
Oui, pour l'écran j'y réfléchis :)
 
Merci encore :jap:  
 
++


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Résolu] Aorus GTX 1080 Ti Xtreme Edition

 

Sujets relatifs
GTX 970 ecran noir intermittent en chargeGTX 1050 TI: pas de ventilo à 90°C
[GTX 1080] - Chute d'ips régulière et problème de performanceBruit GTX 970 suite à un changement d'alim
3 écrans possible sur GTX 1060 ?Retour MSI GTX 1060 6GO OCV1
drivers GTX 950M ne fonctionne pas[HFR] Actu : GTX 1070 simple slot pour Galax / KFA²
Plus de sujets relatifs à : [Résolu] Aorus GTX 1080 Ti Xtreme Edition


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR