Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1491 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Résolu] problème CG - Driver

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Résolu] problème CG - Driver

n°10604724
brayouu
Posté le 22-07-2019 à 20:10:27  profilanswer
 

Bonjour,
 
Config :  
 
CM - ASRock B75M-GL R2.0
CG - R9 390 8GB de chez MSI
Ram - 2x4 Go de DDR3 (1600 MHz / PC3-12800)
Alim - X-force series 600W 80plus
Ventirad - Zalman CNPS 11x performa
OS - Win 10 dernière version
 
 
J'ai acheté une carte graphique d'occasion malheureusement j'ai peur de m'être fait arnaqué... malgré que le vendeur m'assure que celle-ci fonctionnait chez lui :/
 
Le problème :
Chaque fois que j'essaye d'installer le driver de la CG, windows plante... blackscreen.
 
J'ai essayé plusieurs version du driver, aucun ne fonctionne :/ de plus si je connecte l'ordinateur au réseau, Windows installe lui même une version qui fait planter...
 
J'ai vu BEAUCOUP de topic concernant un problème similaire, mais pas de réel solution.  
DDU revient régulièrement mais si j'ai bien compris, c'est un soft qui désinstalle le driver ?
 
Merci de votre aide et d'une possible solution :)


Message édité par brayouu le 05-08-2019 à 20:55:30
mood
Publicité
Posté le 22-07-2019 à 20:10:27  profilanswer
 

n°10604824
Pachparla
ou par ici.
Posté le 22-07-2019 à 21:27:26  profilanswer
 


Alerte Advance ! :D

n°10604919
brayouu
Posté le 22-07-2019 à 23:32:23  profilanswer
 

C'est si mauvais ? :)

n°10604971
Pachparla
ou par ici.
Posté le 23-07-2019 à 07:08:11  profilanswer
 

C'est la marque emblématique des mauvaise alimentations, à éviter si tu ne veux pas user prématurément tes composants à cause de tension fluctuante  :pfff:  (sans compter les spécifications annoncé qui ne sont pas respecté)

 

En plus je vois qu'elle n'est plus vendu, donc un peu âgée, maintenant il est possible effectivement que ta CG soit défectueuse, bref change/teste une autre alim !   :)


Message édité par Pachparla le 23-07-2019 à 07:19:16
n°10605108
brayouu
Posté le 23-07-2019 à 12:12:15  profilanswer
 

Ok :) je t'avoue que j'aurais préféré une solution plutôt software...
 
Je vais essayer de changer cela.

n°10605453
horus84
Posté le 23-07-2019 à 19:57:24  profilanswer
 

l'alimentation est l'élément le plus sensible dans un pc.  
c'est ce qui sépare ton matériel qui coute cher (proco/gpu) du 220volt de ton mur ^^
 
donc vaut mieux avoir une alimentation digne de ce nom et pas du noname.

n°10605630
quicksilve​r01
Je s'appelle groot!™©®
Posté le 24-07-2019 à 05:06:40  profilanswer
 

Ton alim est fautive du BS par la carte graphique,.


---------------
FSP - Power Nerver Ends          Bnet D3      Instant gaming
n°10606044
brayouu
Posté le 24-07-2019 à 19:11:13  profilanswer
 

Ok ok.
 
Je viens de commander ceci "Corsair VS650 Alimentation (650 watts, Active PFC, certifiée 80 PLUS White) Noir"
 
J’espère que c'est mieux que ma Advance ;)
 
Elle arrive vendredi, je fais un retour ce week-end.
 
Merci pour votre aide :D

n°10606048
artouillas​sse
Schtroumpf qui peut !
Posté le 24-07-2019 à 19:16:39  profilanswer
 

C'est pas mirobolant mais ça fera déjà le taf plus correctement qu'Advance.


---------------
"C'est le monde qui tourne à l'envers" - "Mais non c'est dieu qui rembobine"
n°10606765
brayouu
Posté le 25-07-2019 à 21:50:07  profilanswer
 

Voilà, alimentation reçue aujourd'hui.
 
Après le montage, une installation Windows 10 clean et installation du dernier driver en date (25/07/2019).
 
Surprise... Blackscreen :/ pensez vous à un problème hardware de la CG ?

mood
Publicité
Posté le 25-07-2019 à 21:50:07  profilanswer
 

n°10606776
quicksilve​r01
Je s'appelle groot!™©®
Posté le 25-07-2019 à 22:13:56  profilanswer
 

Salut, essaye la carte sur le second port pci express dans ce cas.


---------------
FSP - Power Nerver Ends          Bnet D3      Instant gaming
n°10606780
brayouu
Posté le 25-07-2019 à 22:24:37  profilanswer
 

C'est ce que j'ai fait... même résultat :/
 
EDIT : le blackscreen survient dès l'installation du driver vers 40%, ici je l'ai laissé une demie heure pour que celui s'installe bien, mais je ne suis pas sur que celui-ci soit bien installé.


Message édité par brayouu le 25-07-2019 à 22:28:32
n°10612829
brayouu
Posté le 05-08-2019 à 20:54:40  profilanswer
 

Voilà, j'ai résolu le problème en achetant une nouvelle carte graphique ;)
 
Merci pour votre aide.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Résolu] problème CG - Driver

 

Sujets relatifs
Conseils pour config 800-900 sans CG[PROB]Driver ATI HD6400
problème double écran, résolvable ?Probleme FAN 1 a 4100 RPM 2080ti
P67 EXTREME 4 probleme ramram "probleme de vitesse"
problème démarrage pc après plusieurs jours éteintProblème de Branchements Autoradio avec Câbles coupés
Problème avec mon processeurProblème 120hz flou en jeux
Plus de sujets relatifs à : [Résolu] problème CG - Driver


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR