Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2012 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  problèmes affichage RADEON X600 (PCI Express)

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

problèmes affichage RADEON X600 (PCI Express)

n°3813725
Xcited
Posté le 24-01-2005 à 00:39:09  profilanswer
 

Bon voila, j'ai un petit soucis, nan un gros même...
 
J'ai ce problème depuis une semaine, alors qu'auparavant, pendant presque 5 mois, cette config marchait parfaitement :
 
Ma config tout d'abord :
Pentium IV 3.4Ghz
Carte mere : P5GD2 Deluxe
1024Mo de DDR2
disque dur de 250 Go
Carte graphique : ATI Radeon X600 (PCIE)
Windows XP SP2
Alimentation de 380Watts
 
Ma carte graphique me pose problemes, dès que je lance un jeu, admettons Far Cry, si je commence a jouer au bout d'un peu moins d'une minute, hop l'image se fige (parfois le sons aussi), et :
- soit elle disparait, puis l'écran passe en veille et se rallume pour réapparaitre sous windows. Et VPU recover m'indique qu'il a relancé le "processus graphique" (je suis pas sur que ce soit cela, en tout cas il relance la carte grafique)
- Ou alors, plantage total, et seul un "reset" me sauve, parfois ca reboot tout seul...
 
J'ai ce problème depuis que j'ai branché en même temps que mon écran (17'' Dell 60Hz)un téléviseur pour regarder un film. J'ai remarqué que depuis, à chaque démarrage, le PC m'indique que l'affichage TV est désactivé, or celui-ci est désactivé, et de surcroit, y'a PLUS de télé puisqu'entre temps je l'ai débranchée...
 
Comme tout a commencé de la, j'imagine que le soucis en est la conséquence...
 
D'autres jeux ont des problèmes moins sérieux (genre Rome Total War) ou par exemple, je me retrouve avec des éléments de décors qui ont des ombres de 3 kilomètres...
 
D'autres petits détails qui dégradent la qualité d'affichage, comme par exemple de très léger pointillers blancs, peuvent apparaître a l'image depuis ce jour...
 
En apparence, il n'y a aucun domages physiques sur la carte.
 
Je vous ai mis tout ce que je pouvais vous dire, (j'ai testé directX 9b et 9c... niet... derniers drivers et ceux d'origine... nada... et même une réinstalle de windows n'y fait rien)
 
Donc merci d'avance à ceux qui peuvent m'aider, et a ceux qui auront pris le temps de lire mon problème...

mood
Publicité
Posté le 24-01-2005 à 00:39:09  profilanswer
 

n°4037094
dom268
Posté le 27-04-2005 à 10:58:05  profilanswer
 

Bonjour,
 
Ce problème semble apparaitre sur des config matériel, OS qui fonctionnaient sans problème avant, quelques soient les config. Il me semble qu'il faudrait trouver ce qui a été installé depuis le problème. Pour ma part le problème s'est produit après l'install d'un jeu qui utilise les directX 9C, sur du matériel neuf. Ce problème arrive aléatoirement, ça ne se produit pas à tous les coups et même si mon proc semble chauffer, en moyenne 72°, je n'ai pas de stop à cause du proc mais à cause du VPU Recover, bizarre. Je pense qu'il doit y avoir un problème de soft entre les diectX et les mises à jours Windows type SP1 et SP2.
Jusqu'à présent pas de solution, ça fait 3 mois que je galère.
Dom


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  problèmes affichage RADEON X600 (PCI Express)

 

Sujets relatifs
pb chargement drivers pour Radéon HIS7000 64moaffichage simultané sur écran
Carte portable Radeon 9700 VS X600Help svp Help gforce 6800 GT pci express
Help !!! Où trouver les drivers WinXP pour Voodoo 2 PCI 8Mo et 12Mo ??C'est l'histoire d'une CM.... (A8V-E, PCI-E, 939)
Help !! Vieux driver introuvable pour carte PCI->USB !Problemes de perfs 6600GT
ASUS A8N SLI - pas de detection des cates PCI 
Plus de sujets relatifs à : problèmes affichage RADEON X600 (PCI Express)


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR