Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
2889 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  radeon 6850

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

radeon 6850

n°7634258
benfica9
Posté le 30-10-2010 à 15:11:58  profilanswer
 

bonjour voila mon probleme j'ai acheter une radeon 6850 je l'ai installer a mon pc mais rien ne se passe a l'ecran reste noir le pc s'allume les venti tourne ,mais windows ou le bios ne demarre pas rien a l'ecran comme si elle ne reconnaisser pas la carte que faire ?pouvez vous m'aider svp!?
 
j'ai un packard bell
carte mere p5n e sli
intel q6600 quad
4GB memory
fsp group fortron 500Watt

mood
Publicité
Posté le 30-10-2010 à 15:11:58  profilanswer
 

n°7634354
n0naud
Posté le 30-10-2010 à 16:09:34  profilanswer
 

As-tu bien branché les 2 connecteurs PCI-E afin d'alimenter correctement la carte?
 
Les derniers drivers correspondants à cette AMD HD6850 ont-ils été correctement installés, après la suppression des anciens drivers?
 
 
 
Concernant l'alimentation, certes la Fortron n'est pas une Corsair ou une Seasonic, mais il me semble que c'est tout de même une alimentation convenable...
 
Dans le cas contraire, cela pourrait être la cause.

Message cité 1 fois
Message édité par n0naud le 30-10-2010 à 16:12:57
n°7634357
Neiyro
Posté le 30-10-2010 à 16:11:42  profilanswer
 

n0naud a écrit :

As-tu bien branché les 2 connecteurs PCI-E afin d'alimenter correctement la carte?
 
Les derniers drivers correspondant à cette AMD HD6850 ont-ils étaient correctement installé, après la suppression des anciens drivers?


 
[:moundir]

n°7634362
n0naud
Posté le 30-10-2010 à 16:13:29  profilanswer
 

C'est édité et corrigé M'sieur!!  :jap:

n°7634374
benfica9
Posté le 30-10-2010 à 16:21:37  profilanswer
 

c'est une nouvelle alim que j'ai acheter  la blue storm bronze 500 ,j'en avais une de 400watt de la meme marque et comment  installer des drivers si  il a rien a l'ecran

n°7634421
steven67
Posté le 30-10-2010 à 17:12:58  profilanswer
 

Sur une HD6850, il n'y a qu'un seul connecteur d'alim pci-e 6 pins à brancher, non ?
Un Clear Cmos pour remettre les paramètres du bios à zéro.
 
C'est une CM de 2007, je me demande si les slots Pci-e sont dans une version qui supporte cette nouvelle radeon, enfin c'est juste une question.
Voir si un upgrade du bios de la CM peut améliorer la reconnaissance de la radeon qui n'existait évidemment pas en 2007.
On me corrigera si je dis une bêtise ;)


Message édité par steven67 le 30-10-2010 à 17:17:29
n°7634429
Profil sup​primé
Posté le 30-10-2010 à 17:17:12  answer
 

Un seul branchement sur la 6850.
Ma CM date de 2007 et aucun problème de reconnaissance.
Les pilotes sont spécifiques aux séries 6xxx par contre...

n°7634431
steven67
Posté le 30-10-2010 à 17:19:47  profilanswer
 

Si le bios ne se lance pas, écran noir, il faudrait décrire s'il y a des bips émis par le bios au moins ?
Carte graphique non reconnue, ca devrait râler un peu ...
Un truc bête, mais peut arriver, pas de bips parce que la fiche DVI n'a pas été bien pluggée sur l'écran.
'Derrière l'écran noir' , suite à un CCmos, il y a un dialogue qui demande de taper F1.
Donc sur écran noir, taper F1 pour voir si le disque réagit ce qui indiquerait que l'écran est mal branché.


Message édité par steven67 le 30-10-2010 à 17:26:18
n°7634446
olive127
Briseur de fonction d'onde
Posté le 30-10-2010 à 17:33:53  profilanswer
 

Truc con qui peut arriver aussi, t'as relié une télé en même temps ? si oui, le signal est peut-être seulement sur la télé (et pas sur l'écran).

n°7634460
Lepcfou
Posté le 30-10-2010 à 17:39:47  profilanswer
 

C'est un Packard Bell donc ça me parait logique que ça marche pas :evil:

mood
Publicité
Posté le 30-10-2010 à 17:39:47  profilanswer
 

n°7634480
benfica9
Posté le 30-10-2010 à 17:49:23  profilanswer
 

alors aucun bip émis ,j'ai essayer sur ma télé en hdmi rien pareil en dvi non plus l'ecran marche avec un autre pc,le slot de ma carte mere et pci-e 2.0 et sur la carte graphique c'est ecrit 2.1!?un seul branchement en pci-e le venti tourne et ccmos pas un peu risquer ??

n°7634626
Lepcfou
Posté le 30-10-2010 à 19:22:05  profilanswer
 

Appelle la hot line packard bell voir si y'a pas un problème de bios ou demande leur si tu peux faire un clear cmos.

n°7634878
steven67
Posté le 31-10-2010 à 00:13:10  profilanswer
 

Ah oui, c'est vrai que ce n'est pas un Pc monté, mais de la marque, donc un paramétrage spécifique ... Je n'y connais rien.
Tu aurais pu le mentionner dans le titre, suis le conseil de lepcfou, contacte constructeur ou revendeur, qui dit marque dit services au client ...


Message édité par steven67 le 31-10-2010 à 00:13:32
n°7635020
FanboyNvid​ia
FanboyIntel
Posté le 31-10-2010 à 09:51:05  profilanswer
 

En effet si c'est un PC de marque sa va ce compliquer  :jap:  :hello:


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.
n°7635024
Prums
je suis occupé la...
Posté le 31-10-2010 à 09:58:26  profilanswer
 

salut,
 
on t'a posé une question,a savoir si tu avais bien branché le connecteur 6 pins sur ta cg.est-ce que tu l'as fait?


---------------
FeedBack
n°7635147
benfica9
Posté le 31-10-2010 à 11:54:44  profilanswer
 

je crois que le bios de carte mere et brider par le constructeur et n'identifie pas les nouvelle carte méres,et oui j'ai correctement brancher le connecteur 6 pins pci-e sur la carte.
 
est ce que peut on modifier le bios de la cm par celui d'assus origine??

n°7635369
FanboyNvid​ia
FanboyIntel
Posté le 31-10-2010 à 14:13:58  profilanswer
 

En général les constructeurs brident les cartes mères, donc je sais pas si c'est possible. T'aura plus de réponses en appelant Packard Bell  :hello:


---------------
Asus X53SV/Intel Core i5 2410M 2.30 GHz, mode Turbo 2.93 GHz/2 X 4 GB G-Skill DDR3/Intel HD 3000 + Nvidia GT 540M + Bumblebee/HDD Western Digital Scorpio blue 750 GB/Ecran LG Flatron 23"/Linux Ubuntu 12.04 LTS 64 bits/Conception et Rendu 3D Blender.

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  radeon 6850

 

Sujets relatifs
CrossFire 4870 Ou 6850 ?MSI Radeon HD 4650 bridée à 165/250 Mhz ?
ATI Radeon HD 2900 XT morte..Remplacer une ati radeon 4870 x2
Nouvelle config radeon 68xx[Topik Unik] Cartes AMD Radeon™ ● HD 68x0 ● Sondage
Problème avec mon pilote de la Radeon HD 5870Baisse de prix des Radeon - Choix entre HD 5850 et HD 5870
Ati radeon HD 4650 compatible Crossfire ?6850 ou 7400 ?
Plus de sujets relatifs à : radeon 6850


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR