Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1570 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Problème] Plantages 9600gt

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Problème] Plantages 9600gt

n°7496158
ShikiNanay​a
Posté le 13-07-2010 à 19:53:58  profilanswer
 

Bonjour,
 
J'ai acheté cette 9600 il y a 1an et demi et je commençais à en avoir marre qu'elle plante sous fallout3. J'ai donc pris une gts250 de chez Asus mais elle fait plus de bruit à 35% du ventilo que la 9600 à fond (alors qu'une autre raison de ce nouvel achat était une cg plus silencieuse...).
 
Comme je rejoue à des jeux pas très gourmands sur un 22pouce (Dawn of War 1&2, Fable, Metal Gear Solid 2, etc.), j'ai remis ma 9600 pour avoir plus de silence mais elle me refait le même coup qu'avec fallout3 dans les jeux; c'est à dire que le jeux se ferme sans raison et hop je suis de retour sur le bureau.
 
Si je mets les graphismes en élevé ça plante plus vite qu'en faible (alors que bon fable la config minimale c'est une cg de 32Mo...)
 
Le pire était dans Fallout3, après deux heures de jeux retour sur le bureau, si je relançais le jeux il y avait des bugs comme: "La mémoire ne peux pas être "read" ".
Dans les cas les plus extrêmes c'était retour sur le bureau tout pixelisé avec comme seules couleurs du vert, du bleu et du rouge, ou des arrêts sur image où rien ne fonctionnait sauf le reboot.
 
Après chaque reboot tout redevenait normal.
 
Au début je pensais que le problème venait de fallout3 mais comme ça commence à planter dans d'autres jeux...
 
Et aucun problème avec la gts250.
 
J'aimerai savoir si c'est un problème de drivers, de compatibilité avec le reste du matos, ou si c'est la carte qui est HS.
 
Dans ce dernier cas le retour SAV chez ldlc est-il possible après un an et demi? (je ne connais pas la durée de garantie).
 
Merci d'avance  :)  
 
Ma config:
 
-Antec Nine Hundred
-Alim Antec TruePower Trio 550w
-P5Q-Pro
-Q9400 @ stock (2.66GHz)
-2go de Kingston HyperX pc8500
-Seagate 7200.11 500Go cache 32Mo
-Xp Pro SP2 32bits
 
Edit: j'ai oublié de dire que la N9600GT-T2D512-OC est une carte MSI


Message édité par ShikiNanaya le 16-07-2010 à 15:12:08
mood
Publicité
Posté le 13-07-2010 à 19:53:58  profilanswer
 

n°7498494
ShikiNanay​a
Posté le 16-07-2010 à 15:14:11  profilanswer
 

Voici un screen de ce qui se passe avec Fallout3:
 
http://img189.imageshack.us/img189/6171/problmefallout3.png

n°7498649
spach
Posté le 16-07-2010 à 17:10:26  profilanswer
 

Salut,
 
Vérifie tes barettes mémoires...


---------------
SONATA III, E8400, ASUS P5E, GSKILL 2 Go HK, Gainward 9600 GT 512Mo Golden sample édition, HDD T166 320Go, NOCTUA NH-9B
n°7498804
ShikiNanay​a
Posté le 16-07-2010 à 19:29:10  profilanswer
 

J'ai remis la gts 250 et je viens d'avoir le même bug avec dawn of war 2 deux fois mais le jeux ne s'est pas fermé; après j'ai joué à red faction guerilla (je viens de l'installer aujourd'hui) et encore le même message d'erreur avec un retour sur le bureau et en prime des couleurs bizzares et plus de réponse du pc j'ai dû rebooter.
 
Merci pour ta réponse Spach.
Sinon Spach je viens d'installer cpuz et mes barrettes sont reconnues comme des pc6400 et tournent à du 400mHz. J'ai forcé les timings comme ceux proconisés par kingston: 5-5-5-15, 1066mHz, et 2,3v.
Cpuz considérait toujours mes barettes comme des pc-6400 mais tournaient à du 533mHz. J'ai redémarré le pc pour voir si c'était stable mais un écran bleu s'est affiché pour me dire que l'overclocking était instable. J'ai donc remis les paramètres sur "auto".
 
D'après le site d'asus ma ram (khx8500k2/2gn si je me souviens bien) est compatible avec ma cm.
 
Si le problème vient de la ram pour la garantie ça marche comment? (garantie 10ans par kingston).
 
Merci d'avance pour vous réponses ;)
 
A+


Message édité par ShikiNanaya le 19-07-2010 à 17:57:22
n°7503922
ShikiNanay​a
Posté le 22-07-2010 à 11:13:11  profilanswer
 

Comme dit au message précédent j'ai remis ma gts250 dans le pc.
Je jouais tranquillement à Red Faction Guerrilla quand le jeux a planté et je me suis retrouvé sur le bureau avec l'écran et les couleurs bizarres, j'ai réussi à faire un screen avant que tout freeze et que je doive redémarrer.
 
On voit à l'arrière steam, en couleurs toutes bizarres; l'affichage est passé en 800*600 et encore le message d'erreur (sauf que cette fois-ci c'est la mémoire ne peut pas être "written" et pas "read" ).
 
http://img85.imageshack.us/img85/435/prob1.png
 
Et j'ai fais un Memtest pendant 9heures (test par défault) et aucune erreur n'est survenue.
 
Quel est le problème alors?
 
Edit: c'est p-e la carte mère qui a un problème, mais comment le savoir?


Message édité par ShikiNanaya le 22-07-2010 à 11:21:10
n°7505013
antivivi
Denial-of-service attack
Posté le 23-07-2010 à 09:27:30  profilanswer
 

Salut  
 
Moi je pence que  
 
fichier d'échange-mémoire virtuelle <===  'J'avais résolut se problème pour company of héros '
 
ou problème avec les pilotes nvidia (test un autre pilote )

n°7506442
Gluonk
Kopin
Posté le 24-07-2010 à 15:43:51  profilanswer
 

Alors, du neuf? Moi aussi j'ai ce problème :/


---------------
Feedback | Zappateers Radio [Bully's Streams] (http://zappateers.oblivion-software:8000)
n°7506818
ShikiNanay​a
Posté le 24-07-2010 à 23:22:22  profilanswer
 

J'ai ouvert un topal dans "Matériels & problèmes divers".
 
Jusqu'à présent je sais toujours pas d'où vient le problème.
 
J'ai désinstallé les drivers nVidia pour installer le dernier en passant un coup de "driver cleaner pro".
 
Je viens aussi de mettre le dernier firmware sur mon hdd, on va voir ce que ça va donner.
 
Rien avec memtest mais avec OCCT en mode "gpu: occt", plein écran et détection d'erreurs, il y a 12000 erreurs. Je ne sais pas ce que ça représente.
 
Sinon comme j'ai le problème avec deux cg c'est qu'il y a un problème de gestion quelque part.
 
La 9600gt et la gts250 plantent toutes les deux, donc je dirais que le problème viendrait du système d'exploitation ou de la cm qui gèrerait mal la mémoire.
 
Et toi Gluonk ça plante dans quels jeux?
 
Les points communs qu'on a c'est:
-xp pro
-proco 775
 
p.s.: d'ailleurs j'ai eu un moment un e5200 il montait à 4GHz et restait à 50° en full.
 
 
edit: je viens de lancer red faction il plante en 15 min chrono avec les couleurs zarb à la fin.


Message édité par ShikiNanaya le 24-07-2010 à 23:43:29

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Problème] Plantages 9600gt

 

Sujets relatifs
Probleme démarrage Maximus IIIProblème Audio Device on High Definition......
problème depuis MàJ du CCC 10.6Probleme de surchauffe de mon pc portable
Problème de Température !Probleme Tension? OCZ ModXstreamPRO 500w
Problème netbook Asus 1008HAProblème de température !
probleme ordi qui s'eteind tout seul!Probleme d'ecran (reboot auto)
Plus de sujets relatifs à : [Problème] Plantages 9600gt


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR