Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
2037 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Problème] Le pilote à été perdue...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

[Problème] Le pilote à été perdue...

n°6520515
jordan7760​0
Posté le 01-08-2008 à 19:28:33  profilanswer
 

Bonjour à tous,  
 
Alors voila, le pilote de ma carte Graphique 9800GTX de chez gigabyte perd son pilote quand un jeux 3D est lancé, alors voila j'ai cherché chez google et 2 possibilité :
1er : Windows xp : Bof, Dx10 me plaît bien et pas envie de me fair chier à downgrader.
2em : Underclocking  : Ca à marché pour moi, mais... j'ai perdu 30fps sur Devil May Cry 4 !!!
 
Mais s'il vous plaît, se truc est valable pour toute les carte graphique haut de gamme ou seulement quelque une ?  
Peut-être faudrais que je teste le Service après ventes d'une bonne boutique de Mongallet au 12eme seulement si ce problème est sur quelques cartes...
Au pire je peut échanger ma carte contre une plus puissante en rajouter des € ?
 
Ma config : 9800GTX  
Vista ultimate 32bits
Carte mère Asus P5N-D 750i Sli
Intel core 2 duo E4600 2.40GHZ @ 3.21GHZ
Alimentation : Seasonic 650Watts energy+
2xHDD Seagate 160GO
 
Cordialement, Merci.

mood
Publicité
Posté le 01-08-2008 à 19:28:33  profilanswer
 

n°6520661
jordan7760​0
Posté le 01-08-2008 à 21:37:38  profilanswer
 

J'ai une autre question sinon, Vous penser que, ma seasonic 650watts energy+ peut alimenter un sli 9800GTX pour compenser le manque de puissance ?
http://www.extreme.outervision.com [...] orlite.jsp Selon se site oui, mais sur que sa va bien alimenter ? même si j'overcloke ?


Message édité par jordan77600 le 01-08-2008 à 21:39:09
n°6521003
jordan7760​0
Posté le 02-08-2008 à 10:20:40  profilanswer
 

J'ai mis au fréquence d'origine j'ai regagner en performance et j'attend le Big Bang 2 de nVidia avec son optimisation de performance GTX et 9800.
Merci de ton aide fragster, sinon d'autre solution ???

n°6521072
jordan7760​0
Posté le 02-08-2008 à 11:50:13  profilanswer
 

Bon sinon je crois problème réglé si je n'overcloke pas mais pour mon sli quelqu'un aurais, un lien ou ont vendrais un adaptateur 8pins vers 6pins ? J'ai chercher mais pas de résultat...


Message édité par jordan77600 le 02-08-2008 à 11:50:31

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  [Problème] Le pilote à été perdue...

 

Sujets relatifs
probleme avec xfx790i ultra sliProblème de gravure avec QSI DVD+-RW SDW-082K
probleme driver pour pavillon dv8000Probleme raid 1
probleme avec carte son externe edirol ua 25 (ou ordinateur)K9N SLI-2F : problème sérieux
Probleme - Pilote carte PCI port COMRAID - P5Q-E - Problème de pilotes
probleme ecran bleu "hardware malfunction" 
Plus de sujets relatifs à : [Problème] Le pilote à été perdue...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR