Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1599 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de pilote pour la carte GTX 560 TI

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de pilote pour la carte GTX 560 TI

n°9402953
mrpasteque
Posté le 29-01-2015 à 11:04:46  profilanswer
 

Bonjour j'ai un problème avec ma nouvelle carte graphique.
En faite je l'ai acheter d'occasion et il n'y a pas les drivers CD avec, je l'ai acheter pour remplacer ma 9500 GS.
Mais le problème c'est lorsque je l'installe dans mon pc et que j?allume mon pc mon écran me marque "no signal" alors comment faire car les drivers je peu ni les installer avec ma nouvelle carte dans mon pc parce que sa fait écran noir et je peut ni installer les drivers avec l'ancienne vue que sa me dit que aucun composant est compatible avec se pilote.  
 
SVP aider moi.


Message édité par mrpasteque le 29-01-2015 à 11:40:33
mood
Publicité
Posté le 29-01-2015 à 11:04:46  profilanswer
 

n°9402961
TotalRecal​l
Modérateur
Posté le 29-01-2015 à 11:07:50  profilanswer
 

Bonjour,  
Merci de modifier ton titre conformément aux règles du forum :
http://forum.hardware.fr/hfr/Hardw [...] 5421_1.htm


---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°9402966
mrpasteque
Posté le 29-01-2015 à 11:14:21  profilanswer
 

Je m'en excuse mais que doit-je mettre comme titre ??

n°9402968
petit-tigr​e
miaou
Posté le 29-01-2015 à 11:16:15  profilanswer
 

Les titres doivent êtres lisibiles et non agressifs. Les caractères fantaisistes sont interdits (---> ## ~~~~ etc..), tous comme les titres en majuscules.  
 
Pour ta question, essaie un autre port de ta carte.


---------------
mIaOuUuUuUuUuUu
n°9402995
mrpasteque
Posté le 29-01-2015 à 11:41:21  profilanswer
 

Non sa ne marche pas

n°9403143
TotalRecal​l
Modérateur
Posté le 29-01-2015 à 14:32:15  profilanswer
 

"L'ancienne carte" est intégrée à la carte mère ou c'était déjà une carte PCI Express (par exemple) ?

 

Tu as bien branché l'alimentation de la carte ?
Tu es sûr qu'elle est sensée être compatible avec ta carte mère ?
Le PC fait des bips rageux pour dire qu'il y a un souci au démarrage, un seul bip, pas de bip du tout ?
En remettant l'ancienne carte ça fonctionne ?
Marque et modèle de la CM, l'alim, la nouvelle carte ?

 

En l'état, tu es trop vague pour qu'on puisse t'aider.


Message édité par TotalRecall le 29-01-2015 à 14:32:41

---------------
Réalisation amplis classe D / T      Topic .Net - C# @ Prog
n°9403224
gillejeu
Posté le 29-01-2015 à 15:47:05  profilanswer
 

Installer la carte mais laisser l'écran branché sur la sortie de la carte mère, tu auras normalement l'image sur ton écran et ta carte sera théoriquement détectée. Il ne te restera plus qu'à télécharger le pilote de ta CG et/ou GE force experience.
 
Une fois le driver de ta CG installé, tu éteins ton PC, tu branches ton écran sur la sortie de ta CG et roule ma poule :pt1cable:


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de pilote pour la carte GTX 560 TI

 

Sujets relatifs
GTX 660 + G3420Portable, problème d'affichage
Problème instalation windowsDisque SSD Problème de taux d'utilisation
Problème quand j'ouvre Options Internet et autres...Problème CROSSFIRE Radeon HD 7850
Problème de performance Wow / R9 280GTX 970 ou AMD R9 290X ? [RESOLU]
Probleme reboot permanent sur new configProblème de démarrage de mon pc
Plus de sujets relatifs à : Problème de pilote pour la carte GTX 560 TI


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR