Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1874 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme Memoire video

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Probleme Memoire video

n°2394376
PauseKawa
Posté le 25-04-2003 à 18:03:12  profilanswer
 

Bonjour,
 
Voici plus d?un mois que je me bats avec un problème sur ma LEADTEK WINFAST 250LE.
 
Voici le problème : Windows XP PRO (Version boite, sans puis avec le SP1) ne détecte, dans les propriétés d?affichage puis avancé et carte, que 32 Mo sur la carte (au lieu de 64? Grrr). J?ai tout tenté, je pense, pour remédier à ce problème. Changement de carte mère (P4B533 a la place de P4B266), flashage du bios de la carte mère P4B533, réinstallation totale de Windows, Sfc, mise a jour avec diverses versions des pilotes Intel et Nvidia (a l?heure actuelle j?ai les derniers d?Intel WHQL téléchargés hier et les détonators 40.72 WHQL). De temps en temps, après un changement de pilote par exemple, cela remonte a 64 Mo (c?est le cas aujourd?hui suite a la mise en place des pilotes Intel) mais cela retombe rapidement (3 ou 4 boot) a 32. Il est même arrivé que cela indique 16 Mo ! Un modèle rare pour une Ti4200 non ?
 
Windows n?utilise bien ?que? 32 Mo car cela se vois dans 3DMark2003/3DMark2001SE au niveau performances et SiSoftware Sandra 2003 trouve 32 Mo. Seul HWINFO32 dernière version trouve 65 536 KBites dans tous les cas? Dans tous les tests les fréquences de la mémoire et du GPU sont normales donc il n?y a pas d?overcloking sans que je le sache par un programme quelconque, se que je ne risquerai pas car j?ai acheter cette carte pour être ?tranquille? un petit moment... bien que cela évolue très vite de ce coté là...
 
Avez-vous une solution a mon problème, un test a me conseiller pour être fixé ou s?agit t?il de la mémoire de la carte qui commence a donner des signes de faiblesse ?
 
Dans l?espoir que vous aurez une réponse a ma question.
 
Best regards
 
PS : J?ai préparé ce message ce matin et j?ai attendu pour vous l?envoyer. Après trois démarrages me revoilà à 32 Mo?Que ce soit dans Aida32, sandra 2003 ou les propriétés Windows. Seul HWINFO32 et HWINFO 4.8.8 en disquette boot me donne 64. Seuls 32 mo sont utilisés bien sur. Merci de votre aide?

mood
Publicité
Posté le 25-04-2003 à 18:03:12  profilanswer
 

n°2395578
PauseKawa
Posté le 26-04-2003 à 08:16:39  profilanswer
 

J'oublie : Il y a marquer 64 au boot et HWINFO 4.8.8 en boot sur disquette donne aussi 64.

n°2410969
PauseKawa
Posté le 02-05-2003 à 08:20:36  profilanswer
 

Bonjour,
 
Suite a un probleme de memoire video sur ma ti4200, que je doit renvoyer au sav de Hersys, j'ai mis une radeon 7000 32ddr (une vrais, pas une powered) sur ma becanne.
 
Le probleme c'est que Xp pro ne veux pas du pilote...
Lorsque je l'installe il me dit que les données ne sont pas bonnes (le message : Impossible d'installer se materiel - un probleme s'est produit lors de l'installation de ce materiel - controleur video (compatible vga) - données non valides) et il mets le pilote VgaSave (controleur video (compatible vga)). Il ne veux pas des catalyst 3.2 (je suis en DirectX 9a).
 
J'ai telecharger les pilotes deux fois au cas ou mais je sais que cela viens d'autre parts. C'est un comflig d'irq ca, non?
 
Avez vous une soluce car avec un rafraichisement de 60 c'est pas top...
 
Merci d'avance.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme Memoire video

 

Sujets relatifs
Drivers vidéo pour Compaq Evo N1050vProblème de formatage avec nero....
gros probleme avec radeon 9800 proMémoire sur Abit NF7-S
Ca existe les mutliprise svhs (s-video) ?Pb mémoire + CPU FSB 333
A7N8X de luxe et cette memoire c'est Bon ?Probleme de boot avec une P4G8X (Je pete un plomb)
Problème avec l'infrarouge de mon i-panelProblème de mémoire vidéo
Plus de sujets relatifs à : Probleme Memoire video


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR