Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
485 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème carte graphique Gigabyte Geforce GTX 1650.

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème carte graphique Gigabyte Geforce GTX 1650.

n°10795031
domalo
Posté le 22-07-2020 à 23:22:46  profilanswer
 

Bonsoir à tous,
 
Après avoir pris quelques renseignements, j'ai upgradé ma carte graphique "AMD Radeon HD 6670" par une nouvelle "Gigabyte Geforce GTX 1650". Mais cette dernière ne fonctionne pas (en tout cas toute seule ?) !!!
 
Ma config :

  • Processeur : Intel Core i7-2600
  • Carte mère : MSI P67A-GD65
  • RAM : 8 GB
  • Ancienne carte graphique : AMD Radeon HD 6670
  • Nouvelle carte graphique : Gigabyte Geforce GTX 1650


Mon problème :
Quand je remplace ma carte existante (installée dans un port PCIe) par la nouvelle, mon ordi ne démarre plus. Même en essayant le 2ème port PCIe (ordi bip plusieurs fois puis plus rien et sur l'écran juste "E2" en bas de l'écran et "-" en haut de l'écran pendant quelques secondes). Et je confirme que les 2 ventilateurs fonctionnent.
 
Par contre, quand je mets la nouvelle carte en complément de la première, elles fonctionnent toutes les 2 (avec écrans raccordés aux 2 cartes).
 
Auriez-vous une idée de mon problème pour ne laisser que la nouvelle carte graphique.
 
D'avance merci pour votre aide.

mood
Publicité
Posté le 22-07-2020 à 23:22:46  profilanswer
 

n°10795045
Xantar_Eoz​enn
Posté le 23-07-2020 à 00:45:38  profilanswer
 

Salut,
 
Carte graphique UEFI récente sur carte mère très ancienne. Est ce que le BIOS de la carte mère est a jour ? https://fr.msi.com/Motherboard/support/P67AGD65  
 
Tu peux vérifier en allant dans le BIOS, le numéro de version doit être indiqué, ou sur windows avec CPU-Z, il y a un onglet Motherboard  
 
Je vois que l'on t'as déjà indiqué de mettre a jour le BIOS de ta carte mère à jour sur ton précédent Topic : https://forum.hardware.fr/hfr/Hardw [...] 9019_1.htm  
 
Est ce que c'est fait ?

Message cité 1 fois
Message édité par Xantar_Eozenn le 23-07-2020 à 00:53:23
n°10795047
zonka
x58 forever!
Posté le 23-07-2020 à 01:04:48  profilanswer
 

mets à jour le BIOS de la CM, c'est primordial (par clé USB / BIOS, *pas* Windows), c'est la condition nécessaire et non suffisante pour avoir une chance que ça fonctionne.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10795230
domalo
Posté le 23-07-2020 à 14:18:51  profilanswer
 

Bonjour,
Je viens d'essayer de faire la mise à jour du BIOS.
 
Ma version du BIOS est la 1.9 et je vois sur le site https://fr.msi.com/Motherboard/support/P67AGD65 que la dernière version est la 4.3 mais pas moyen de mettre cette version là.
 
J'ai réussi à mettre à jour avec la version 1.19 et tout c'est bien passé, mais impossible de mettre à jour avec la 4.3 et c'est apparemment cette version qui apporte des changements pour les ports PCIe. Lors de la mise à jour par clé USB dans le BIOS, il ne trouve aucun fichier pour mettre à jour alors que tout c'est bien passé avec la version 1.19.
 
J'ai également essayé via Windows 10 Pro. L'exécutable se lance très bien mais lors du redémarrage, rien ne se passe comme annoncé dans leur explicatif et Windows démarre normalement.

n°10795231
seianec
Posté le 23-07-2020 à 14:24:04  profilanswer
 

Salut!
 
Comment as-tu mis à jour la 1.19, et comment essayes-tu de mettre à jour en 4.3?

n°10795301
Pachparla
ou par ici.
Posté le 23-07-2020 à 16:25:58  profilanswer
 

Xantar_Eozenn a écrit :

Carte graphique UEFI récente sur carte mère très ancienne avec bios UEFI non finalisé.


[:cbrs] Sur les cartes plus ancienne avec BIOS legacy ça passe sans soucis.

n°10795313
domalo
Posté le 23-07-2020 à 17:00:52  profilanswer
 

Bonjour,
 

seianec a écrit :

Salut!
 
Comment as-tu mis à jour la 1.19, et comment essayes-tu de mettre à jour en 4.3?


 
Pour la mise à jour 1.19, j'ai copié le fichier téléchargé sur une clé USB, puis je me suis rendu dans le BIOS où j'ai choisi le fichier qui était sur la clé pour lancer la mise à jour et tout c'est très bien passé.
 
Pour la mise à jour 4.3, j'ai essayer de faire la même chose mais le BIOS me donne comme message "There isn't any BIOS File in this USB key (root folder), please copy BIOS file to this USB (root folder). Du coup j'ai essayer de le faire  via Windows en exécutant le fichier. Un petit programme se lance et me propose bien une mise à jour vers 4.3 que j’accepte. J'ai une barre de progression qui se lance et le programme m'informe que l'ordi va se relancer, j'accepte à nouveau et au redémarrage l'ordi me dit qu'il n'y a pas de système d'exploitation sur ma clé et je dois presser un touche pour lancer Windows via le disque dur. Et donc pas de mise à jour du BIOS.
 
Merci.

n°10795335
zonka
x58 forever!
Posté le 23-07-2020 à 18:24:59  profilanswer
 

Même si ça paraît étrange il y a parfois nécessité de flasher les Bios intermediairez si certains modules sont mis à jour (le 'ME' par exemple) = essaie de flasher les Bios dans l'ordre.... :(

 

Et toujours à partir d'une clé

Message cité 1 fois
Message édité par zonka le 23-07-2020 à 18:25:32

---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10795347
syl1979
Posté le 23-07-2020 à 19:00:01  profilanswer
 

si j'ai bien compris, il faut dezipper le .exe et le placer a la racine de la cle  USB (pas dans un dossier). Puis dans windows lancer le .exe. Ca devrait lancer la procedure complete

n°10795348
zonka
x58 forever!
Posté le 23-07-2020 à 19:01:06  profilanswer
 

Pour moi tout ça se passe AU BOOT À PARTIR DU BIOS SUR LA CLE USB, pas sous Windows.


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
mood
Publicité
Posté le 23-07-2020 à 19:01:06  profilanswer
 

n°10795350
syl1979
Posté le 23-07-2020 à 19:02:54  profilanswer
 


 

domalo a écrit :


 
Pour la mise à jour 4.3, j'ai essayer de faire la même chose mais le BIOS me donne comme message "There isn't any BIOS File in this USB key (root folder), please copy BIOS file to this USB (root folder). Du coup j'ai essayer de le faire  via Windows en exécutant le fichier. Un petit programme se lance et me propose bien une mise à jour vers 4.3 que j’accepte. J'ai une barre de progression qui se lance et le programme m'informe que l'ordi va se relancer, j'accepte à nouveau et au redémarrage l'ordi me dit qu'il n'y a pas de système d'exploitation sur ma clé et je dois presser un touche pour lancer Windows via le disque dur. Et donc pas de mise à jour du BIOS.
 
Merci.


 
Est ce que apres cette procedure dans le bios cela indique toujours la meme version 1.19 ?
 
Si oui, a priori dans les reglage du bios enlever la cle usb des peripheriques bootables ?

n°10795351
syl1979
Posté le 23-07-2020 à 19:04:18  profilanswer
 

zonka a écrit :

Pour moi tout ça se passe AU BOOT À PARTIR DU BIOS SUR LA CLE USB, pas sous Windows.


 
a priori non dans ce cas
https://storage-asset.msi.com/file/ [...] SOPAll.pdf

n°10795481
domalo
Posté le 24-07-2020 à 00:38:31  profilanswer
 

zonka a écrit :

Même si ça paraît étrange il y a parfois nécessité de flasher les Bios intermediairez si certains modules sont mis à jour (le 'ME' par exemple) = essaie de flasher les Bios dans l'ordre.... :(
 
Et toujours à partir d'une clé


 
Bonsoir,
Après la mise à jour 1.19, j'ai aussi essayé de passer par les mise à jour intermédiaire 4.1 et 4.2 avant la 4.3 mais c'est la même chose.

n°10795484
domalo
Posté le 24-07-2020 à 00:44:40  profilanswer
 

syl1979 a écrit :

si j'ai bien compris, il faut dezipper le .exe et le placer a la racine de la cle  USB (pas dans un dossier). Puis dans windows lancer le .exe. Ca devrait lancer la procedure complete


 
Bonsoir,
 
Après la mise à jour 1.19 qui se fait directement via le BIOS, a partir de la mise à jour 4.1, je comprends également qu'il faut passer par un .exe qu'il faut déziper et placer à la racine de la clé USB. Et c'est ce que j'ai fait. Le programme de mise à jour se lance bien dans Windows, mais dès que mon ordi reboot il n'y a plus rien qui se passe car il dit qu'il n'y a pas de système d’exploitation sur ma clé. Et j'ai aussi essayer en enlevant ma clé dans les périphérique bootable.

n°10795485
domalo
Posté le 24-07-2020 à 00:46:43  profilanswer
 

syl1979 a écrit :


 
Est ce que apres cette procedure dans le bios cela indique toujours la meme version 1.19 ?
 
Si oui, a priori dans les reglage du bios enlever la cle usb des peripheriques bootables ?


 
Bonsoir,
Oui après toutes mes tentatives, j'ai toujours la même version 1.19. Même en enlevant ma clé comme périphérique bootable.

n°10795492
syl1979
Posté le 24-07-2020 à 01:27:10  profilanswer
 

peut être essayer d'abord avec la 4.1 ?
 
Ou créer une cle USB Dos et lancer l'exe depuis cette cle ?  Cf le pdf de MSI
(utiliser RUFUS, Type de démarrage : Freedos)

n°10795537
domalo
Posté le 24-07-2020 à 09:22:35  profilanswer
 

syl1979 a écrit :

peut être essayer d'abord avec la 4.1 ?
 
Ou créer une cle USB Dos et lancer l'exe depuis cette cle ?  Cf le pdf de MSI
(utiliser RUFUS, Type de démarrage : Freedos)


 
Bonjour,
J'ai essayé cette solution avec la clé USB Dos (via RUFUS). Tout se lance et il me propose bien la mise à jour 4.3 mais après quelques temps j'ai le message :
 
--------------
start to update new BIOS....
 - Error : problem allocating memory
 
remove temporary files....ok
BIOS update successfully!
 
Warning : Please don't remove your USB drive !
System will continue to udate Intel ME after system reboot !
--------------
 
L'ordi se relance, s'éteint, redémarre et je me retrouve à nouveau en commande DOS
 
Pourquoi j'ai comme message : - Error : problem allocating memory
 
Je croyais que cette fois j'y étais mais non, je suis toujours en version 1.19
Une petit idée ?
Merci.

n°10795568
domalo
Posté le 24-07-2020 à 10:31:37  profilanswer
 

Bonjour à tous,
 
Après avoir eu ce dernier problème "Error : problem allocating memory" lors de la tentative de mise à jour 4.3 du BIOS via clé USB bootable, j'ai trouvé une solution. J'ai dû faire une mise à jour avec "FPT" via une clé USB bootable (https://forum-en.msi.com/index.php?topic=286298.0) trouvé sur le forum msi.
 
J'ai donc réussi à mettre à jour mon BIOS en 4.3 et maintenant ma nouvelle carte graphique est bien reconnue et fonctionne apparemment très bien.
 
Merci à tous pour vos commentaires et aide qui m'ont permis de trouver une solution.
 
Bonne journée.
Cordialement.


Message édité par domalo le 24-07-2020 à 10:34:23
n°10795598
seianec
Posté le 24-07-2020 à 11:29:49  profilanswer
 

Ah super, et merci pour ton retour ça aidera sûement d'autres personnes :)
 
Profite bien de ta nouvelle cg maintenant, tu l'auras mérité  :lol:

n°10795606
zonka
x58 forever!
Posté le 24-07-2020 à 11:50:29  profilanswer
 

C'est cool  pas facile quand même MSI là ;)


---------------
Guide OC x58 - Guide d'achat de config - ALIMS:qui fait quoi? - RKO - Radiooooo
n°10795636
syl1979
Posté le 24-07-2020 à 12:40:12  profilanswer
 

Super !

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème carte graphique Gigabyte Geforce GTX 1650.

 

Sujets relatifs
Problème de température Ryzen 5 3600Référence carte mère AM4 avec 8 ports SATA minimum
Bruit ventilo carte graphiqueProblème boot après mise à jour bios
probleme avec mes ventilateursJ'hésite... choix carte mère.
Gigabyte vs Sapphire Pulse 5600 XTProblème démarrage UEFI
Plus de sujets relatifs à : Problème carte graphique Gigabyte Geforce GTX 1650.


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR