Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
873 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de carte graphique non détectée

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de carte graphique non détectée

n°10763416
ClaydFr
Posté le 08-05-2020 à 14:54:22  profilanswer
 

Bonjour à tous !
 
Je me permets donc d'exposer mon problème en espérant que l'on puisse m'aider :
 
J'ai changé de carte graphique il y a peu (défectueuse), pour une MSI RX 5600 TX MECH OC. Sauf que celle-ci n'est pas détectée (sur mon écran s'affiche "pas de signal" ), et lorsque j'essaie de brancher le câble HDMI à ma carte mère, si la CG est branchée, cela ne fonctionne pas, mais lorsque celle-ci n'est pas alimentée, je peux me mettre sur le chipset graphique de ma carte mère.
 
Pensant qu'elle était défectueuse (puisque j'ai essayé avec une autre carte graphique, une GT 740 donc assez vieille et cela fonctionne parfaitement), je l'ai renvoyé. Cependant ils m'ont confirmé qu'elle fonctionnait.. Petite précision : J'ai une carte mère MSI  B360M GAMING PLUS, ce qui n'est pas si vieux que ça..
 
Avez-vous une idée du problème ? J'hésitais à mettre à jour le BIOS, mais quand même si c'est ça c'est étrange, non ?
 
Merci d'avance !

mood
Publicité
Posté le 08-05-2020 à 14:54:22  profilanswer
 

n°10763420
seianec
Posté le 08-05-2020 à 14:59:37  profilanswer
 

Salut!
C'était quoi l'ancienne carte?
Et c'est quoi ton alim? :)

n°10763444
ClaydFr
Posté le 08-05-2020 à 15:26:10  profilanswer
 

L'ancienne défectueuse ? Une RX 570
 
Sinon mon alimentation est une Corsair CX650 (80+) et je l'ai changé il y a 1 an et demi..
 

n°10764135
ClaydFr
Posté le 09-05-2020 à 17:08:28  profilanswer
 

Up ? Personne n'a d'idée ? :(

n°10764358
kabyll
Posté le 09-05-2020 à 22:49:44  profilanswer
 

Question con, mais tu avais bien branché le cable pcie sur la RX 5600 XT ?
 
1 x PCI-E 8 broches
 
pour le 8 broches, si c'est du 6+2 venant de l'alim, faut d'abord assembler les deux connecteurs. Le 2 pins vient par dessous le 6.
 
au cas où


---------------
Infographiste 3D & Post-Production - Freelance
n°10764724
ClaydFr
Posté le 10-05-2020 à 16:19:34  profilanswer
 

C'est bel et bien du 6+2 venant de l'alimentation, j'ai branché d'abord les 6 puis le 2.
 
Le faisant avec la RX 570 avant qu'elle lâche, j'imagine que c'était bien branché (de plus je ne l'ai pas précisé, mais les ventilos de la CG tournaient bel et bien !)


Message édité par ClaydFr le 10-05-2020 à 16:20:20
n°10765071
dauphin
Posté le 11-05-2020 à 10:46:26  profilanswer
 

:hello:

 

Si possible avec ton écran pourrais-tu tester avec une sortie Display Port ?
As-tu moyen de tester une autre carte graphique sur ta carte mère ?

 

Quels étaient les symptômes quand ta Rx 570 est morte ?

 


Message édité par dauphin le 11-05-2020 à 10:49:45
n°10765168
ClaydFr
Posté le 11-05-2020 à 13:13:11  profilanswer
 

Je n'ai malheureusement pas de display port sur mon écran..
 
Oui, comme je l'ai dit lorsque je branche une autre CG dessus cela fonctionne. (Ici, une GT 740)
 
Alors, quelquefois elle me faisait un écran noir puis l'écran revenait, mais après un premier retour au SAV, plus de soucis. Et d'un coup en plein jeu elle a crash "pas de signal détecté" -> Renvoyé au SAV, qui m'a confirmé qu'elle était HS.
 
Et donc la nouvelle j'ai cru qu'elle était défectueuse au départ, donc je leur ai renvoyé (confinement oblige, je n'ai pas pu essayer sur un autre ordi) après leur test, elle fonctionnait parfaitement de leur côté.. Là je dois la récupérer demain.

n°10765176
kabyll
Posté le 11-05-2020 à 13:20:30  profilanswer
 

Citation :

j'ai branché d'abord les 6 puis le 2


 
verifie que c'est bien pluggé à fond
 
en général c'est le 2 d'abord,


---------------
Infographiste 3D & Post-Production - Freelance
n°10765184
dauphin
Posté le 11-05-2020 à 13:31:35  profilanswer
 

C'est quand même étonnant que 2 cartes graphiques à la suite aient les mêmes symptômes sur ton PC mais pas la GT740 :??:
Je présume que la GT 740 n'a besoin que du 6 (câble PCI-E) pour l'alimenter.
 
Au cas où as-tu essayé d'utiliser l'autre câble PCI-E 6+2 de ton alimentation ? Tu devrais connecter les 6+2 en même temps en les tenant serrés les uns contre les autres.


Message édité par dauphin le 11-05-2020 à 13:36:32
mood
Publicité
Posté le 11-05-2020 à 13:31:35  profilanswer
 

n°10766447
ClaydFr
Posté le 13-05-2020 à 14:16:17  profilanswer
 

Bonjour !
 
Je l'ai récupéré aujourd'hui, et j'ai tout de suite essayé avec l'autre câble PCIe 6+2.... Cela a fonctionné tout de suite ! étrange.. Mais problème résolu !
 
Merci beaucoup !  :wahoo:  :wahoo:

n°10766937
dauphin
Posté le 14-05-2020 à 10:00:50  profilanswer
 

Nickel :)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de carte graphique non détectée

 

Sujets relatifs
Prise en charge carte graphique externe StartechProblème sur SSD Crucial
Compatibilité entre carte mère et M.2Problème RGB sur ma B450
Passer du 24' au 27' wqhd : quel écran+carte graphique ?Gros problème de Wifi
problème au démarageCarte wifi qui ne démarre pas (>code 10)
Problème carte graphique non détectée 
Plus de sujets relatifs à : Problème de carte graphique non détectée


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR