Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2093 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme Carte graphique (code 43) carrés de couleurs et res 640x480

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Probleme Carte graphique (code 43) carrés de couleurs et res 640x480

n°9181087
darkness p​rophet
Posté le 18-06-2014 à 21:12:03  profilanswer
 

Bonjour a tous!
alors voila: j'ai une carte graphique Nvidia Geforce 8800 GT qui a déjà quelques années mais qui jusqu'à peu marchait tres bien. Puis, un jour, apres le lancement d'un jeu, (payday 2) gros carrés de couleurs sur l'écran, freeze, je doit redemarer le pc de force. Je relance, je baisse les graphismes, ca passe, bref. Plus tard dans l'année, j'allume mon pc et la, sur l'ecran d'accueil de lancement, gros trais multicolores de facon régulières horizontales tous l'écran, résolution 640x480... bref apres avoir fait un tour dans le gestionnaire de périphérique "ce périphérique a été désactivé car il ne fonctionne pas correctement (code 43)"... Finallement, le probleme venais d'une des broches du cable DVI qui était cassée. Changement de cable, problème reglé. Mais voila que depuis quelques jours, meme problemes, gros carrés de couleurs et trais de couleurs partout, 640x480 et carte graphique avec le meme code d'erreur! et le cable fonctionne parfaitement :/ J'ai donc utilisé le bios voir si il avait quelque chose a regler, apres un réstauration du bios aux paramètre d'usine, toujours le meme probleme. J'ai donc instalé des drivers et la, miracle! je redémare et ca fonctionne! enfin... jusqu'au prochain redémarrage ou la encore, le problème reviens... Autre chose: pendant que la résolution est en 640x480 avec les traits de couleurs, la carte chauffe pas mal, et impossible d'aller booster la vitesse du ventilo avec MSI afterburner pour la refroidir (le ventilo tourne en permanance a 30% sans jamais augmenter depuis quelques temps, j'accelere donc celui ci manuellement pour eviter les crashs dus a la surchauffe) : elle n'est pas considéré comme reconnue! pourtant elle est détectée.  
C'est donc apres ce long chemin que je viens quérir votre aide!  
Merci d'avance ;)

mood
Publicité
Posté le 18-06-2014 à 21:12:03  profilanswer
 

n°9181100
chriskenob​y
Que la force soit avec vous
Posté le 18-06-2014 à 21:20:21  profilanswer
 

Hello, maladie du G80/G92 > passage au four :o


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°9181102
darkness p​rophet
Posté le 18-06-2014 à 21:21:19  profilanswer
 

? o_o pas compris désolé!

n°9181105
Kingus 430​0
D'oh! Nut
Posté le 18-06-2014 à 21:21:46  profilanswer
 

Hello,
 
C'est normal, c'est la maladie des 8800. Démontes le rad, tu la mets au four 5 minutes à 180°C et tu remontes tout.
 
Tu as quelques chances de la faire tenir quelques semaines / mois.
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°9181110
darkness p​rophet
Posté le 18-06-2014 à 21:24:20  profilanswer
 

Pardon? o_o c'est sérieux ou? xD

n°9181113
Kingus 430​0
D'oh! Nut
Posté le 18-06-2014 à 21:26:37  profilanswer
 

Oui c'est sérieux, c'est que nvidia a pas été foutu de souder correctement le GPU sur la carte, donc au bout d'un moment ça foire, et le passage au four permet de les refaire un peu.
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°9181118
darkness p​rophet
Posté le 18-06-2014 à 21:28:12  profilanswer
 

Ok comment je démonte la rad? (et aucun risque de la mettre a 180° sérieux? :O )

n°9181122
Kingus 430​0
D'oh! Nut
Posté le 18-06-2014 à 21:29:46  profilanswer
 

Tu enlèves toutes les vis, ça devrait venir.  
 
Non pas de risque à 180°C ( enfin, morte pour morte de toute façon... ). Je l'ai fait pour une GTX460, elle marche très bien depuis.
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°9181125
darkness p​rophet
Posté le 18-06-2014 à 21:31:48  profilanswer
 

Je suis quand meme un peut septique! M'enfin je suppose que je n'ai pas trop le choix! je vais quand meme vérifier si elle est bien clipsée! on sait jamais ca peut arriver... Merci pour l'info je vais tester ca prochainement!

n°9181144
darkness p​rophet
Posté le 18-06-2014 à 21:45:02  profilanswer
 

Faut préchauffer le four a 180?

mood
Publicité
Posté le 18-06-2014 à 21:45:02  profilanswer
 

n°9181146
darkness p​rophet
Posté le 18-06-2014 à 21:47:01  profilanswer
 

Faut entourer les connecteurs d'aluminium?

n°9181153
Kingus 430​0
D'oh! Nut
Posté le 18-06-2014 à 21:55:43  profilanswer
 

Oui four déjà préchauffé. Non, pas besoin de protéger les connecteurs, ils tiennent le coup ;)
 
:hello:


---------------
Config principale: InWin GRone blanc - Seasonic Prime Ultra 550W Platinum - ASRock B450 Pro4 - Ryzen 2700 @ 3.9Ghz 1.28V - 2x16Go 3200Mhz Ripjaws 5 - GTX1070 Accelero IV - SSD 850Pro 512Go + 1To MX500
n°9181163
chtit
R-CB5
Posté le 18-06-2014 à 22:08:27  profilanswer
 

oui c'est la maladie des GPU Nvidia de ces année là, j'ai eu exactement le meme soucis que toi avec mon portable HP en 2011 et sa 8400GS, les soudure mal faite qui petent en surchauffant (HP avait meme fais une maj du bios qui mettais le ventilo plus souvent en route et plus fort)
 
gros trais de couleurs vert, ecran redui (y'avais de dispo qu'environ 10" sur mon ecran de 15.4" ) etc...
 
je l'ai depouillé entierement, puis passé la carte mere au fours comme trouvé sur ce forum, afin de faire fondre legerement les soudure et qui en refroidissant se reforme correctement
 
par contre je ne sais pas si ca l'a flingué definitivement, ou si j'ai mal remonté le PC, mais il n'a jamais voulu redemarré
 
 
mais bon, mort pour mort de toute façon on ne perd pas grand chose, et perso j'avais deja son remplacant à coté
j'ai un pote qui en à deja reparé des tas en les passant au fours et qui fonctionnent tres bien apres ;)
 
 


---------------
mon topic de ventes
n°9181181
darkness p​rophet
Posté le 18-06-2014 à 22:23:47  profilanswer
 

Donc j'ai besoin de rien? je la met sur une plaque en quelle matière? (métal je suppose que c'est pas bon?) et donc comme ca, nature, pas d'alu, rien? pendant 5mn au four a 180°, j'attend 15mn que ca refroidisse et c'est bon? pas besoin non plus de la retourner?

n°9181289
chriskenob​y
Que la force soit avec vous
Posté le 19-06-2014 à 06:54:36  profilanswer
 

tu prend un plat genre pyrex, tu pose ta carte dedans, bien verifier qu,elle soit propre (residu de pàte thermique ), tout demonter ( ventirad ) , tu met dans le four, 6/7 mn a 180/200 ° C, apres cela tu sort le tout tu laisse refroidir, tu remet de la pâte thermique, tu remonte, et tu essaye.
;)


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°9181356
darkness p​rophet
Posté le 19-06-2014 à 10:13:39  profilanswer
 

Merci pour tout! j'ai vu des gens qui mettent de l'alu partout autour des connecteurs.. Bien sur que c'est pas necessaire?

n°9181363
chriskenob​y
Que la force soit avec vous
Posté le 19-06-2014 à 10:25:39  profilanswer
 

non cela n'est pas necessaire !


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°9181524
darkness p​rophet
Posté le 19-06-2014 à 12:35:29  profilanswer
 

Ok Ok désolé d'avoir posé certaines questions plusieurs fois ^^'

n°9181555
darkness p​rophet
Posté le 19-06-2014 à 13:08:55  profilanswer
 

Si j'ai pas de pyrex, métal c'est bon?

n°9181582
chriskenob​y
Que la force soit avec vous
Posté le 19-06-2014 à 13:44:24  profilanswer
 

oui faut juste que ce soit propre.


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°9181793
darkness p​rophet
Posté le 19-06-2014 à 18:50:58  profilanswer
 

Ok et la poussière sur la carte faut que je la vire? pas avec un aspi je suppose? j'ai commencé a nettoyer mais il en reste encore un peu, principalement sur la pate thermique mais c'est plus dur a enlever. Autre chose, y'a des minis cables connectés entre le ventirad et l'autre partie de la CG, je veux pas forcer pour detacher, ya un clips, un bouton?

n°9181796
chriskenob​y
Que la force soit avec vous
Posté le 19-06-2014 à 18:53:02  profilanswer
 

tu démonte tout, et tu nettoie avec de l'alcool, le connecteur ventilo ce démonte aussi...... :heink:


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°9181797
darkness p​rophet
Posté le 19-06-2014 à 18:53:47  profilanswer
 

Faut il également retirer les ports DVI au bout de la CG? ca m'a l'air bien fixé et protégé...

n°9181812
chriskenob​y
Que la force soit avec vous
Posté le 19-06-2014 à 19:04:25  profilanswer
 

hein.......la je suis pas, y'a pas de port a demonter :pt1cable:
 
http://img11.hostingpics.net/pics/2702425870.jpg
 
ta carte doit ressembler a cela...... :o


Message édité par chriskenoby le 19-06-2014 à 19:06:58

---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°9181815
darkness p​rophet
Posté le 19-06-2014 à 19:07:48  profilanswer
 
n°9181818
darkness p​rophet
Posté le 19-06-2014 à 19:08:22  profilanswer
 

c'est ca mais y'a de la poussière un peu dessus

n°9181819
chriskenob​y
Que la force soit avec vous
Posté le 19-06-2014 à 19:08:41  profilanswer
 


 
mais cela ce démonte pas, c'est souder......


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°9181820
darkness p​rophet
Posté le 19-06-2014 à 19:08:53  profilanswer
 

L'achool je le met avec quoi comme tissu?

n°9181822
chriskenob​y
Que la force soit avec vous
Posté le 19-06-2014 à 19:10:32  profilanswer
 

darkness prophet a écrit :

c'est ca mais y'a de la poussière un peu dessus


 
nettoyer avec un pinceau et de l'alcool.....
 
http://img11.hostingpics.net/pics/826348pinceauqueuemorue279214.jpg
 
 
......je tiens a préciser que cela ce fait dans un four traditionnel, et non un micro onde.......... :o  
 
 
 :whistle:   oui mais bon, on sait jamais  :lol:


Message édité par chriskenoby le 19-06-2014 à 19:11:40

---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°9181827
darkness p​rophet
Posté le 19-06-2014 à 19:12:56  profilanswer
 

Achool combien de dégres? Y'a pas mal d'achools différents x)
ouais t'as raison vaut mieux préciser x)

n°9181876
chriskenob​y
Que la force soit avec vous
Posté le 19-06-2014 à 20:14:01  profilanswer
 

http://img11.hostingpics.net/pics/568859809alcool.jpg


---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°9181901
darkness p​rophet
Posté le 19-06-2014 à 20:34:27  profilanswer
 

donc alchool 90%... ok mais c'est vraiment sans risque? ca va faire bruler la carte une fois dans le four non? L'alchool c'est inflammable tu sais xDDD
Autre chose le four ne fera vraiment pas fondre les composants?

n°9181912
chriskenob​y
Que la force soit avec vous
Posté le 19-06-2014 à 20:40:04  profilanswer
 

[:alph-one]
 
écoute laisse tomber, l'alcool risque de faire une réaction chimique avec le connecteur bleu de la carte graphique, ce qui va développer une nouvelle sorte de virus, qui va attaquer les parois du four, elles constituer en amiante, en ce décomposant, cela ce transforme en dioxine, risque de contamination de la population  :o  


Message édité par chriskenoby le 19-06-2014 à 20:43:26

---------------
Les créateurs de l'Electro, c'est eux KRAFTWERK http://www.kraftwerk.com/concerts/ [...] _robo.html - Mes Cartes https://drive.google.com/drive/fold [...] 2MxdWRSSEU
n°9181968
darkness p​rophet
Posté le 19-06-2014 à 21:21:31  profilanswer
 

Non non mais j'veux juste pas détruite ma carte graphique ca me ferai chier d'en racheter une

n°9181997
el_nono_ma​squay
Posté le 19-06-2014 à 21:55:00  profilanswer
 

darkness prophet a écrit :

Non non mais j'veux juste pas détruite ma carte graphique ca me ferai chier d'en racheter une

 

Soit rassuré, en l'état elle déjà morte ou au mieux en train de pousser son dernier râle. De toute manière même si ça remarche après un passage au four tu seras quand même bon pour en racheter une d'ici peu.


Message édité par el_nono_masquay le 19-06-2014 à 21:55:23
n°9182071
darkness p​rophet
Posté le 19-06-2014 à 23:11:43  profilanswer
 

Hum si elle est morte quelle carte a peu pres équivalente me conseillez vous? Pas plus de 50-60 euros de préférence :/
Et bien sur, est ce qu'elle va fonctionner? ^^

n°9182133
darkness p​rophet
Posté le 20-06-2014 à 00:54:43  profilanswer
 

ok c'est bon j'ai trouvé merci quand meme x)  
donc, alchool avec pinceau, four 5mn a 180° et c'est repartit!

n°9182263
el_nono_ma​squay
Posté le 20-06-2014 à 10:21:53  profilanswer
 

Tu as testé ? Verdict ?

n°9182395
darkness p​rophet
Posté le 20-06-2014 à 12:41:36  profilanswer
 

Je teste cette aprem! Bien que je suis toujours spetique sur le fait que mettre de l'alchool puis mettre dans un four.... M'enfin j'vous fais confiance!

n°9182401
darkness p​rophet
Posté le 20-06-2014 à 12:50:00  profilanswer
 

J'ai également lu qu'il fallais retirer la pate thermite et en remettre apres l'opération. Est ce nécessaire?

mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Probleme Carte graphique (code 43) carrés de couleurs et res 640x480

 

Sujets relatifs
Probleme CatalystConseil pour carte graphique
1 Carte graphique par écran.probleme carte mere asus F2a85-V pro
Probleme démarragebouton ON/OFF carte mereComment forcer le pcie 2.0 ?
Plus de sujets relatifs à : Probleme Carte graphique (code 43) carrés de couleurs et res 640x480


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR