Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1537 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème d'affichage : Geforce 2 Ti + ecran Studioworks 700s + win xp

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème d'affichage : Geforce 2 Ti + ecran Studioworks 700s + win xp

n°1960041
cisco29k
Découvrez la génération net
Posté le 13-11-2002 à 16:14:53  profilanswer
 

Salut,
 
Je soumet mon problème parce que j'ai jamais vu ça et j'ai besoin d'un peu d'aide.
J'ai Windows XP Pro
J'ai installé les derniers drivers pour mon écran : LG Studioworks 700s. Lorsque je démarre mon PC, selon les différents drivers de ma carte graphique j'ai :
-l'écran qui se met en veille au lieu de l'écran "Bienvenue" de win xp.
-un écran noir (sauf un point blanc en haut à gauche)au lieu de l'écran "Bienvenue" de win xp.
 
Je peux démarrer en mode VGA, ensuite quand je redémarre en mode normal, windows est en 640*480*16bits et si je tente d'augmenter la résolution d'affichage ou le nombre de couleurs, j'ai un affichage de 20 secondes du genre que des E sur l'écran ou bien que des lignes hoeizontales rouges, puis windows passe en 640*480*4bits et me dit qu'il a détecté une erreur de périphérique et l'a réparé. Il redémarre en 640*480*16bits et rebelote.
 
J'ai désinstallé les drivers de l'écran, ça continue à faire ça.
Si je désinstalle ma carte graphique, idem.
j'ai tenté tous les points de sauvegarde de windows xp, idem.
Je ne suis même pas sur que ce soit les drivers écrans qui soient en cause : ça n'a pas planté juste après, mais lors de l'utilisation de photoshop.
J'ai même réinstallé windows xp, ça a fini par replanter avec un autre soft.
Franchement je ne vois pas d'où ça peut provenir.
Quelqu'un peu m'aider ?

mood
Publicité
Posté le 13-11-2002 à 16:14:53  profilanswer
 

n°1960045
bjone
Insert booze to continue
Posté le 13-11-2002 à 16:16:28  profilanswer
 

le ventilo de la geforce tourne toujours ?

n°1960507
cisco29k
Découvrez la génération net
Posté le 13-11-2002 à 18:26:41  profilanswer
 

bjone a écrit a écrit :

le ventilo de la geforce tourne toujours ?




 
Ben, oui.
Tu as une idée ?


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème d'affichage : Geforce 2 Ti + ecran Studioworks 700s + win xp

 

Sujets relatifs
Problème ASPIprobleme de defrag...
Definitif, n'achetez pas d'ecran Philips !!!probleme avec graveur liteon 40125s
Problème de branchement de disque durProblème de hub, quelqu'un peut il m'aider pleaze ?
GeForce 4 Ti 4200 sur brouette?BIG PROBLEME
[SAV] Problème avec Hersys.comprobleme de port dvi
Plus de sujets relatifs à : Problème d'affichage : Geforce 2 Ti + ecran Studioworks 700s + win xp


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR