Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1911 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec XFX 8600GTS

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème avec XFX 8600GTS

n°6000934
abdo
Posté le 09-11-2007 à 15:48:28  profilanswer
 

Bonjour à tous et merci pour votre aide ...
 
Ma config:
 
Alimentation Chieftec 350w
Carte Mère Gigabyte M55S-S3 (nforce)
Cpu AMD x2 6000+
4 Gb Apacer DDR2 667
2x 400Gb SATAII
2x 250GB SATAI
Graveur DVD Nec
Carte graphique XFX 8600GTS (Alimentation auxiliaire branché)
 
Microsoft Vista 32bit Ultimate
Drivers 169.4 pour vista 32bit
 
--------------------------------
 
Mon soucis est le suivant:
 
Lorsque que je joue dans les jeux style Sega Rally 2007, Moto GP 2007 et Nhl 2008... Après une durée, toujous aléatoire, le jeux plante proprement. C.à.d Freeze rapide suivi d'un écran noir rapide et retour à windows avec un message me disant que le pilote d'affichage à connu une erreur.
Mais par contre pas de soucis dans les jeux style War conflit, supreme commander et pas de soucis non plus dans vista et autres logiciels.
 
Avec vous une idée sur le problème ?
 
Merci à vous d'avance  

mood
Publicité
Posté le 09-11-2007 à 15:48:28  profilanswer
 

n°6000937
redbull911​1
quelle idée de faire de l'info
Posté le 09-11-2007 à 15:49:26  profilanswer
 

change ton alimentation, ton problémé est là


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°6000943
rakacha
Posté le 09-11-2007 à 15:54:07  profilanswer
 

Je pense à l'alim aussi.

 

Sinon, pas mal les 4Go de RAM en 32bits.


Message édité par rakacha le 09-11-2007 à 15:54:15
n°6000948
redbull911​1
quelle idée de faire de l'info
Posté le 09-11-2007 à 15:55:31  profilanswer
 

oui j'ai vu aussi mais j'ai pas osé le dire....


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°6000971
abdo
Posté le 09-11-2007 à 16:03:09  profilanswer
 

Je vais prévoir une alim 450 Watts est-ce suffisant ?
 
Les 4Gb sont fort utile pour Vista mais malheureusement un systeme 32 bit ne reconnait que 3.2Gb. Pour avoir une reconnaissance total des 4Gb, il faut passer au 64bit.
 
Si vous avez encore des idées n'hésitait pas ...
 
Merci à vous pour c'est première idée

n°6000982
redbull911​1
quelle idée de faire de l'info
Posté le 09-11-2007 à 16:07:14  profilanswer
 

en alimentation je te conseil une fortro green 400 qui fera trés bien l'affaire, ne pas se fixer a ce qui a marqué sur la boite de l'alim mais a ca marque


---------------
C'est toujours au pied du mur qu'on voit mieux le mur
n°6001073
rakacha
Posté le 09-11-2007 à 16:53:11  profilanswer
 

redbull9111 a écrit :

en alimentation je te conseil une fortro green 400 qui fera trés bien l'affaire, ne pas se fixer a ce qui a marqué sur la boite de l'alim mais a ca marque


 
 [:plumot]  
 
... pour la remarque sur la puissance vs. marque.
 
Par contre, la FSP-400 est en fin de vie, quand même.
Je te conseille plutôt une Antec NeoHE 430W.

n°6055039
abdo
Posté le 01-12-2007 à 23:28:10  profilanswer
 

Bonsoir, tout le monde, je reviens avec mon problème ...
 
pour rappel :
 

Citation :

Ma config:  
 
Alimentation Chieftec 350w => Changer par une Gigabyte ODIN GT 550w
Carte Mère Gigabyte M55S-S3 (nforce)  
Cpu AMD x2 6000+  
4 Gb Apacer DDR2 667  
2x 400Gb SATAII  
2x 250GB SATAI  
Graveur DVD Nec  
Carte graphique XFX 8600GTS série xxx (Alimentation auxiliaire branché)  


 

Citation :

Système d'exploitation testé :  
 
Microsoft Vista 32bit Ultimate  
Drivers nvidia 169.4  
 
Microsoft Xp Pro Sp2  
Drivers nvidia 163.75


 
J'ai suivi le premier conseil donné c'est à dire de remplacer l'alim par une + puissante mais voilà tourjours les plantages...  
 
Puis j'ai essayé sous xp, on sait jamais  :pt1cable: , idem même type de plantages.
 
 
T° du Cpu au moment du plantage 35° (boitier ouvert)
T° C.G. +/- 40°  
T° Rad chipset de carte mère 65° (C'est chaud ça ?)
Crête de consomation pendant les jeux +/- 210W.
 
Dois-je considèrer la carte comme défecteuse ? En sachant qu'une 8600GT fanless OC d'usine ne bug pas sur la même config ? (Sans alim auxiliaire)  
 
Merci pour vos conseils

n°6378683
francky59
Posté le 12-05-2008 à 20:42:38  profilanswer
 

J'ai le même genre de problème quand je joue à battlefield 2 ou d'autres jeux plus récents. Ecran noir ou jaune et impossible de faire autre chose que reset. Il semble que c'est la carte graphique qui chauffe. Après plusieurs semaines de recherches, j'ai téléchargé rivatuner pour regarder la température de la carte et videocard stability test avec lequel j'ai fait le benchmark. Ca plante à environ 73° C. Du coup j'ai coché dans rivatuner low-level system settings puis enable low-level fan control et j'ai poussé à 100% puis coché apply fan settings at windows startup et appliquer. Depuis hier celà semble ne plus chauffer et plus de plantage. Le fait que la carte chauffe doit être du fait de l'overcklocking usine de xfx sur la version xxx. Je pense que par la suite un changement de ventilateur de la carte s'impose, par exemple par un zalman vf-1000 qui semble compatible avec la 8600 gts.


Message édité par francky59 le 12-05-2008 à 20:47:08

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème avec XFX 8600GTS

 

Sujets relatifs
Problème de barrette mémoireProblème de barrette mémoire
(PROBLEME) écran noir sans bips systemeProblème Radeon X1650 Pro
Probleme démarage pcPc qui refuse de démarrer, problème avec l'alim?
Gros probleme Raid 0 Sata 31.8 MB/sprobleme pc demarre pas bip au demarrage
Probleme GeForce 8600 GTSproblème carte mère MSI 865pe neo
Plus de sujets relatifs à : Problème avec XFX 8600GTS


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR