Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1895 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problématique des sorties S-video 7 pins (normes US) pour les TV EU

 



 Mot :   Pseudo :  
 
 Page :   1  2
Page Précédente
Auteur Sujet :

Problématique des sorties S-video 7 pins (normes US) pour les TV EU

n°5252451
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 11:01:57  profilanswer
 

Bonjour
 
J'ai un problème qui m'excite sérieusement et je fais de petits bonds... J'ai commandé pour 60€de cables (3) blindés S-vidéos différents sur LDLC.com pour brancher de la prise noire ronde de ma carte 7800GT vers mon téléviseur et au moment de brancher, ça passe pas !!!
 
Je me dis alors : "merde c'est quoi ce machin pourquoi il rentre pas ce con"...
Je regarde attentivement mon cable s-vidéo et je le compare à l'entrée femelle sur la carte graphique... Les cables LDLC sont des 4 broches et la sortie Svideo de la carte est une 7 broches ... et bien sûr comme par hasard, le cable 4 broches ne rentre pas dans la prise Svideo 7 broches de la Carte graphique (7800 GT Galaxy)
 
Voici la fiche de mon cable :
 
http://img156.imageshack.us/img156/6913/svideool9.jpg
 
et voila ce qu'il y a derrière ma carte graphique 7800 GT à droite des deux sorties DVI :
 
http://img152.imageshack.us/img152/6713/prisenr6.jpg
 
Sur le côté de ma télé j'ai une entrée Svideo 4 broches, 1 entrée RCA jaune et 2 entrées RCA blanc/rouge pour l'audio mais je ne veux y connecter que la vidéo. Et sans faire appel aux péritels.
 
Existe t il des cables Mâle / Mâle 7 broches==>4 broches ?
Ou un cable Svideo 7 broches ==> RCA jaune ?
 
Auriez-vous des liens pour acheter des cables qui conviendraient ? J'ai cherché sur les forums, visiblement je ne suis pas le seul à galérer pour en trouver !
Merci


Message édité par super_newbie_pro le 29-12-2006 à 11:57:43

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
mood
Publicité
Posté le 29-12-2006 à 11:01:57  profilanswer
 

n°5252595
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 11:50:50  profilanswer
 

Citation :

Voila une semaine que je parcoure les forums à propos de cette sotie S-video 7 broches, et le pbl du noir et blanc lorsque l'on passe par un câble 4 broches pour une sortie 7 broches.  
Un vendeur de la Surcouf m'a expliqué que le 7 broches correspondait au standard USA alors que le 4 broches au standard Européen. On peut brancher un câble 4 broches du PC à la TV mais l'image sort en Noir et Blanc. Je pense que dans beaucoup de cas ce pbl de N&B est du à cette connexion 7 broches qui est prise pour une 4 broches lorsque l'on regarde mal la sortie.  
Le vendeur m'a confirmé qu'il était pratiquement impossible de trouver l'adaptateur USA/Europe (7/4 broches ou autre) dans le commerce et que normalement cet adaptateur est fourni par le fabricant de la carte graphique. Cela pose pbl lorsque l'on achète du matos d'occasion, ou que l'on perd les adaptateurs fournis comme moi...  
Un vendeur d'une boutique de la rue Montgallet (Paris) m'a confirmé que l'adaptateur 7/4 broches s'achetait seulement "dans la rue" lorsque certains commerçants avaient accumulé assez de ces adaptateurs en ne vendant les cartes graphiques que sous plastiques anti statique (sans les adaptateurs et tout le reste) pour baisser les prix...  
Néanmoins, après quelques recherches, on trouve le fameux adaptateur (7broches/RCA avec câble audio en plus) sur le site d'une boite américaine :  
http://www.videocapturecard.com/7pintorca1.html  
Dans certains cas les frais de port sont offerts et le prix n'est pas élevé non plus.  
On compte donc trois solutions : l'achat de cet adaptateur à cette boite US ; le pontage un peu périlleux ; le passage par un lecteur DVD ou un ancien magnétoscope qui fait réapparaître la couleur comme par magie.  
Attention, d'autres raisons du N&B sont liées à la mauvaise qualité des câbles et à leur longueur.  
Voilà et grand merci pour toutes les infos !


 
Source : http://www.commentcamarche.net/for [...] ideo-7-pin


Message édité par super_newbie_pro le 29-12-2006 à 12:00:33

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5252615
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 11:57:05  profilanswer
 

J'ai une prise du même genre derrière ma X850XT VIVO.
J'utilise un cable fourni avec la carte qui part de ça et qui en sort une prise S-Vidéo, une sortie RCA et les entrées pour l'aquisition...
 
Sinon, le problème du noir et blanc est lié aux vieilles télés... Il suffit d'enficher une aggrafe entre les pins 1 2 et 3 4 pour avoir la couleur.

n°5252626
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 11:59:43  profilanswer
 

Fraisouille a écrit :

J'ai une prise du même genre derrière ma X850XT VIVO.
J'utilise un cable fourni avec la carte qui part de ça et qui en sort une prise S-Vidéo, une sortie RCA et les entrées pour l'aquisition...
 
Sinon, le problème du noir et blanc est lié aux vieilles télés... Il suffit d'enficher une aggrafe entre les pins 1 2 et 3 4 pour avoir la couleur.


 
Arrffff la dernière option c'est du bricolage...  :pt1cable: Pour le câble fourni, ceux qui ne l'ont plus ou qui l'ont perdu ou qui ne l'ont jamais eu (certains revendeurs vendent la carte nue sans cables pour que ça soit moins cher), où peuvent ils trouver ces cables qui auraient dû être fournis avec ? :bounce:  
 :hello:


---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5252631
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 12:01:51  profilanswer
 

super_newbie_pro a écrit :

Arrffff la dernière option c'est du bricolage...  :pt1cable:


J'ai ça depuis 2 ans chez moi, ça marche très bien tout en coutant bien moins cher qu'acheter une télé :D

super_newbie_pro a écrit :

Pour le câble fourni, ceux qui ne l'ont plus ou qui l'ont perdu ou qui ne l'ont jamais eu (certains revendeurs vendent la carte nue sans cables pour que ça soit moins cher), où peuvent ils trouver ces cables qui auraient dû être fournis avec ? :bounce:  
 :hello:


Ben... Chez un des vendeurs qui revend les cables à part pour se faire de la thune en plus... Je me demande si c'est très légal d'ailleurs... Sinon, tu revends ta carte pour en acheter une qui soit compatible ou qui ait tous les cables... En gros, j'en sais rien :lol:


Message édité par Fraisouille le 29-12-2006 à 12:02:06
n°5252704
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 12:35:02  profilanswer
 

Je viens de regarder à nouveau... Il n'y a pas 7 broches mais 9 sur ma prise de ma 7800 GT ! :-/
 
EDIT : eh non !!!! j'en ai même 10 !!! :heink:  
 
http://img291.imageshack.us/img291/1076/svideo1ur6.jpg


Message édité par super_newbie_pro le 29-12-2006 à 12:41:31

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5252729
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 12:50:23  profilanswer
 

C'est une vivo ?

n°5252735
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 12:53:56  profilanswer
 

une quoi ? Euh... peut être... 8-/

n°5252737
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 12:55:59  profilanswer
 

Video In / Video Out
 
Capable de faire de l'aquisition quoi... Si oui, c'est le même cable que ce que j'avais qu'il te faut... Sauf qu'avec un peu de chance, il te faut un spécifique aux nvidia...

n°5252738
punkoo
Posté le 29-12-2006 à 12:57:22  profilanswer
 

toutes les pins ne sont pas pour la sortie s-video. Moi j'ai pareil avec ma x800xl et je branche dessu un adaptateur pour avoir une sortie YUV
 
Me semble que le s-vidéo est standardisé, quel que soir le pays, mais à tout hasard, chose qui m'est déjà arrivé, t'aurait pas un petit bout en plastique sur ton cable s-video qui coincerait dans la prise ? Une sorte de détrompeur mal placé?

mood
Publicité
Posté le 29-12-2006 à 12:57:22  profilanswer
 

n°5252746
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 13:00:31  profilanswer
 

C'est ça que tu dois avoir :  
http://www.zebulon.fr/bidouilles/vivo.php

n°5252747
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 13:00:32  profilanswer
 

punkoo a écrit :

Me semble que le s-vidéo est standardisé, quel que soir le pays, mais à tout hasard, chose qui m'est déjà arrivé, t'aurait pas un petit bout en plastique sur ton cable s-video qui coincerait dans la prise ? Une sorte de détrompeur mal placé?


 
Oui, un bout de plastique en forme de rectangle, sur le haut (ou le bas ça dépend comment on regarde le cable) qui bute sur cette fameuse prise de ma Carte graphique.


Message édité par super_newbie_pro le 29-12-2006 à 13:11:22

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5252748
ydavidyu
Posté le 29-12-2006 à 13:00:34  profilanswer
 

c'est bien ça,
tu dois mettre un adaptateur qui est fourni avec ta carte graphique,
ensuite tu aura les RCA classiques, tu branchera une prise peritel sur ta tv avec a l'autre extrémité les RCA qui vont sur l'adaptateur.
C'est tout.

n°5252751
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 13:01:35  profilanswer
 
n°5252755
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 13:02:10  profilanswer
 

ydavidyu a écrit :

c'est bien ça,
tu dois mettre un adaptateur qui est fourni avec ta carte graphique,
ensuite tu aura les RCA classiques, tu branchera une prise peritel sur ta tv avec a l'autre extrémité les RCA qui vont sur l'adaptateur.
C'est tout.


Le problème, c'est qu'il n'a plus cet adaptateur... C'est lui qui manque à l'appel...


Message édité par Fraisouille le 29-12-2006 à 13:02:15
n°5252760
punkoo
Posté le 29-12-2006 à 13:03:09  profilanswer
 

Ah oui donc comme le dit ydavidyu tu doit avoir un adaptateur fournie, par contre pourkoi tu parle de rca? doit y avoir une s-video sur cet adaptateur.  
 
Sinon un truc qui marche aussi, limer ce petit bout de plastique lol
 
EDIT Oups sorry , si tu l'as perdu...


Message édité par punkoo le 29-12-2006 à 13:03:35
n°5252761
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 13:03:30  profilanswer
 

Oui c'est ça DIN 9 broches VIVO : http://www.zebulon.fr/bidouilles/vivo.php
 
Sur le dernier dessin, c'est la même prise, sauf que moi, y a un pin de plus au-dessous du pin N°7 et 8 (au milieu des 7 et 8 en dessous)
 
Est-ce donc un DIN 10 broches VIVO que j'ai ?  :heink:


Message édité par super_newbie_pro le 29-12-2006 à 13:06:46

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5252765
ydavidyu
Posté le 29-12-2006 à 13:04:48  profilanswer
 

mouai,s
limer heu ...
ok je sors-->[]clac!!!
 
je reviens,
sur l'adaptateur il y a plusieurs choses.
C'est une sorte de bloc rectangulaire avec d'un coté la prise s-video, et de l'autre coté 3 connecteurs RCA

n°5252770
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 13:06:08  profilanswer
 

Au dessus du n°2, c'est pas un détrompeur que tu as plutôt ?

Message cité 1 fois
Message édité par Fraisouille le 29-12-2006 à 13:06:50
n°5252772
ydavidyu
Posté le 29-12-2006 à 13:07:02  profilanswer
 

http://img383.imageshack.us/img383/8543/dscf10398eq.jpg
 
le truc debout a droite

n°5252773
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 13:07:05  profilanswer
 

Fraisouille a écrit :

Au dessus du n°2, c'est pas un détrompeur que tu as plutôt ?

Me suis trompé de sens, c'est sous le 7 et 8
 
http://img246.imageshack.us/img246/6690/svideo2cg3.jpg


Message édité par super_newbie_pro le 29-12-2006 à 13:10:06

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5252785
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 13:11:36  profilanswer
 

Quelle marque ta carte ? A mon a vis le plus simple est de contacter le constructeur pour lui demander ou tu peux trouver cet adaptateur à la con...


Message édité par Fraisouille le 29-12-2006 à 13:11:44
n°5252789
ydavidyu
Posté le 29-12-2006 à 13:12:08  profilanswer
 

a mon avis ils te l'enverrons gratuitement

n°5252792
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 13:13:18  profilanswer
 

C'est une Galaxy 7800 GT - 256mo Pci express
 
http://www.svideo.com/6110018100.html ==> Si je trouve cet espèce de cable, on le branche comment à la télé car il y a 4 cables qui en ressortent là... :heink:

Message cité 1 fois
Message édité par super_newbie_pro le 29-12-2006 à 13:13:37

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5252797
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 13:14:32  profilanswer
 
n°5252801
ydavidyu
Posté le 29-12-2006 à 13:15:19  profilanswer
 

d'apres la doc il est fait pour les cartes ATI alors evite de prendre celui là.
Essaye de contacter Galaxy pour leur demander s'ils peuvent t'envoyer l'adaptateur

n°5252803
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 13:15:47  profilanswer
 

super_newbie_pro a écrit :

C'est une Galaxy 7800 GT - 256mo Pci express
 
http://www.svideo.com/6110018100.html ==> Si je trouve cet espèce de cable, on le branche comment à la télé car il y a 4 cables qui en ressortent là... :heink:


Ben en fait, y'en a un seul qui sert à brancher sur la télé. Soit la sortie S-Video, soit la sortie coaxiale. Les deux autres doivent être des entrées.

n°5252813
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 13:18:01  profilanswer
 

Ok. Merci pour ces précisions. Bon je vais voir mon revendeur local informatique. Je come back. @tt de suite.


---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5252814
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 13:18:10  profilanswer
 

Essaye ça :
http://www.galaxytech.com/contactus.asp
 
Et bon courage !
 
Sinon, autre solution éventuelle, acheter une carte VIVO de base genre 7300 et lui prendre l'adaptateur... Ensuite, tu revends la carte à quelqu'un qui n'a pas besoin de la sortie télé...


Message édité par Fraisouille le 29-12-2006 à 13:19:15
n°5252825
ydavidyu
Posté le 29-12-2006 à 13:21:36  profilanswer
 

ou alors je te vends l'adaptateur.

n°5252956
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 14:10:23  profilanswer
 

C'est bon j'ai pû acheter un cable qui passe dans ma carte graphique.
 
Il se multiplie en 4 cables : 2 Svideo 4 broches et 2 RCA jaunes.
 
J'ai mis un cable Svideo de LDLC sur l'une des 2 fiches Svideo de ce fameux cable et l'ai branché sur la télé.
 
Je suis allé ensuite dans les paramètres Nvidia et fait affichage sur Télé. Ca passe sans problème mais c'est en noir et blanc. Y a t il une solution pour que ce soit en couleur ?  :heink:


---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5252976
ydavidyu
Posté le 29-12-2006 à 14:15:01  profilanswer
 

sois il faut que tu changes certains paramètres, où alors il y a un probleme

n°5252977
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 14:15:08  profilanswer
 

Les aggrafes :D
 
Lis ce topic :
http://forum.hardware.fr/hfr/Hardw [...] 8621_1.htm


Message édité par Fraisouille le 29-12-2006 à 14:16:03
n°5252979
ydavidyu
Posté le 29-12-2006 à 14:15:18  profilanswer
 

essaye d'utiliser la fiche RCA jaune

n°5252989
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 14:17:40  profilanswer
 

Voilà le schéma. Tu fourres une paire d'aggrafes dans la prise femelle :  
http://perso.wanadoo.fr/jerome.himpe/video.JPG


Message édité par Fraisouille le 29-12-2006 à 14:17:52
n°5253022
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 14:25:47  profilanswer
 

Ouhla... Si je fourre une paire d'aggrafes dans ces prises dans ma télé ça risque pas de la griller ?? erf erf je suis hésitant... Je vais réfléchir avant de le faire ! lol
Ou au cas je vais commander un cable RCA Jaune Mâle / Mâle
 
http://www.ldlc.com/fiche/PB00031659.html
 
http://media.ldlc.com/ld/products/00/00/43/21/LD0000432111_1.jpg


Message édité par super_newbie_pro le 29-12-2006 à 14:29:14

---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5253045
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 14:33:18  profilanswer
 

Ben je l'ai fait moi, aucun soucis ;)
Je les ai mises dans l'adaptateur S-Video -> Peritel et j'ai enfiché le cable par dessus. C'est comme ça depuis 2 ans.


Message édité par Fraisouille le 29-12-2006 à 14:33:25
n°5253101
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 14:50:27  profilanswer
 

N'as tu pas eu de résistance à l'insertion de la fiche S-vidéo ? Car moi c'est déjà assez rigide et résistant quand j'entre la fiche dans la prise. Alors si je dois mettre en plus une aggrafe dans la prise, je suis pas sûr de pouvoir rentrer la fiche dedans.


---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
n°5253324
Fraisouill​e
Grouik Grouik
Posté le 29-12-2006 à 15:41:21  profilanswer
 

Il faut forcer un peu plus mais ça passe sans rien déformer.

n°5253422
super_newb​ie_pro
A ta dispoition frère geek :P
Posté le 29-12-2006 à 16:08:39  profilanswer
 

Exact. Ca marche et en couleur.
 
Je viens d'essayer films et jeux ; ça passe niquel tant qu'il n'y a rien à lire. Sur un 72cm c'est superbe. Juste les écritures illisibles quelque soit la résolution. Comme si on avait passé un coup de savon sur les polices.
 
Bref ; c'est bon pour passer des films ou pour jouer à un FPS... pour de la bureautique c'est pas encore ça.
 
Merci à tous.


---------------
~ Camping thématique LA RESSOURCE sur l'autonomie ~
mood
Publicité
Posté le   profilanswer
 

 Page :   1  2
Page Précédente

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problématique des sorties S-video 7 pins (normes US) pour les TV EU

 

Sujets relatifs
a l'aide Alim ?? 20 pins / Carte DLI lan Ultra D 24 pinsEmulation carte video
Vos avis sur une config Jeux / Videoaquisition video avec 1950 pro
Carte video externeson qui grisille vidéo qui lague
Ecran noir clignotant lors de lecture Videomauvaise qualité video nvidia geforce go 7600
conseil carte video 
Plus de sujets relatifs à : Problématique des sorties S-video 7 pins (normes US) pour les TV EU


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR