Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
512 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Carte oveclockée d'usine instable ?

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Carte oveclockée d'usine instable ?

n°10261132
LaMangoust​e_56
Posté le 27-10-2017 à 12:33:02  profilanswer
 

Salut tout le monde,  
 
Je me suis offert il y a quelques mois une nouvelle carte graphique, la ZOTAC GeForce GTX 1080 AMP Extreme Edition, cette carte est overclockée d'usine.
Lors des premières semaines d'utilisation, j'ai constaté quelques crashs dans certains jeux un peu gourmands.
J'ai bien évidemment pensé aux soucis classiques, types: drivers à updater, rien n'y fait. Je pense alors que mon windows est un peu boiteux alors je formate et réinstalle propre, toujours rien.
 
J'ai alors penser à l'overclocking d'usine de ma carte, sachant qu'un outil pour l'overclocking à la volée était livré avec (Firestorm pour les curieux), j'ai donc réduit le clocking de la GPU de 100 MHz et maintenant plus aucuns crashs ne vient perturber mes sessions de jeu.
 
Est-ce-que quelqu’un à déjà rencontré ce problème, c'est quand même chiant de payer une carte qu'on doit "underclocker" pour pouvoir jouer.
Ci après mes réglages stables Firestorm:
 
https://img4.hostingpics.net/thumbs/mini_869799Capture.png
 
Merci de vos réponses !
 
 
LaMangouste_56

mood
Publicité
Posté le 27-10-2017 à 12:33:02  profilanswer
 

n°10261134
NEmergix
Lanceur d'Heden depuis 1854
Posté le 27-10-2017 à 12:34:25  profilanswer
 

Quel est ton alimentation ?
Sinon c'est en effet étrange ...


---------------
Lurker pro | Steam | Topal Borderlands
n°10261143
LaMangoust​e_56
Posté le 27-10-2017 à 12:40:05  profilanswer
 

Salut NEmergix,
Ma PSU est une Corsair AX860i : https://www.materiel.net/alimentati [...] 85243.html

n°10261153
onerefresh
Posté le 27-10-2017 à 12:46:05  profilanswer
 

Utilises-tu bien deux câbles différents pour alimenter ta CG? et non pas un Y

n°10261187
artouillas​sse
Schtroumpf qui peut !
Posté le 27-10-2017 à 13:19:30  profilanswer
 

onerefresh a écrit :

Utilises-tu bien deux câbles différents pour alimenter ta CG? et non pas un Y


Peu importe c'est un rail unique.

n°10261486
LaMangoust​e_56
Posté le 27-10-2017 à 16:54:55  profilanswer
 

artouillassse a écrit :


Peu importe c'est un rail unique.


 
Oui il s'agit bien de 2 cables

n°10261515
reflex69
Posté le 27-10-2017 à 17:24:01  profilanswer
 

Hello, j'ai la même carte que toi mais en version 1080ti :hello:  
Zotac est le constructeur qui propose les cartes les plus poussées en sortie d'usine, donc c'est parfois limite  :sweat:  
Réglages d'origine, quel est ton boost max ?
Si tu fixes les ventilateurs par exemple à 30% pour laisser monter la température, à quel degré ça plante ?
Quel est ton OC max ?
Est ce que ton boitier est bien ventilé pour évacuer la chaleur ?

n°10261542
LaMangoust​e_56
Posté le 27-10-2017 à 17:51:41  profilanswer
 

reflex69 a écrit :

Hello, j'ai la même carte que toi mais en version 1080ti :hello:  
Zotac est le constructeur qui propose les cartes les plus poussées en sortie d'usine, donc c'est parfois limite  :sweat:  
Réglages d'origine, quel est ton boost max ? --> Avec les pépins que j'ai eu, je n'ai jamais osé la pousser plus...
Si tu fixes les ventilateurs par exemple à 30% pour laisser monter la température, à quel degré ça plante ?
Quel est ton OC max ? --> Aucun OC à cause justement des problèmes sans mod
Est ce que ton boitier est bien ventilé pour évacuer la chaleur ? Corsair Obsidian 800D donc les composants ont de la place, et mon proc est watercoolé donc pas de grosses émissions de chaleur


 
Te sers-tu aussi de firestorm ?
Touches-tu à d'autres réglages que "GPU clock" dans Firestorm ?
As-tu déjà rencontré ce problèmes ??

n°10262152
reflex69
Posté le 28-10-2017 à 13:43:58  profilanswer
 

J'utilise MSI Afterburner sans problème.
Je demandais ta fréquence boost d'origine, sans toucher à rien (~2000Mhz?)
Zotac fixe ses fréquences tellement haut, et avec la fonction boost de Nvidia les fréquences s'envolent !
Mais le constructeur garantie le fonctionnement de sa carte "stock" dont tu peux faire jouer la garantie si besoin.

n°10263305
LaMangoust​e_56
Posté le 29-10-2017 à 21:16:36  profilanswer
 

reflex69 a écrit :

J'utilise MSI Afterburner sans problème.
Je demandais ta fréquence boost d'origine, sans toucher à rien (~2000Mhz?)
Zotac fixe ses fréquences tellement haut, et avec la fonction boost de Nvidia les fréquences s'envolent !
Mais le constructeur garantie le fonctionnement de sa carte "stock" dont tu peux faire jouer la garantie si besoin.


 
La fréquence de base est à 1919Mhz, tu penses qu'il s'agit d'un défaut de fabrication ?

mood
Publicité
Posté le 29-10-2017 à 21:16:36  profilanswer
 

n°10263539
LaMangoust​e_56
Posté le 30-10-2017 à 10:31:45  profilanswer
 

Je me permets un petit up, pour avoir d'autres avis !

n°10263756
JCharle
Posté le 30-10-2017 à 13:34:09  profilanswer
 

et retour à la base ?

 

tu n'OC pas ton pc,la CG tell que de boite

 

n'installe que le driver de la CG ,
et contrôle tes voltages ,

 

genre afterburner+Kombustor+hw monitor
histoire de tout avoir sous les yeux.

 

j'ai deja OC un peu dans le passer ,
et la moindre variation de voltage peu faire planté le matériel ( cpu/gpu )
même en jeu ,un accès disque peu etre la conso en plus qui fait planté l’ensemble
alim trop juste ...
alors que les softs de stresstest tirai à fond sur la CG/cpu ...

 

en general quand ont change de CG c'est pas tout le temp pour etre a la mode,
perso j'aurai eu une 2eme carte potable sous la main -> sav
carte pas stable .... mais il aurai fallu le faire d'entrée ....
là avoir attendu 2 mois ou plus...il peuvent te la retourné que la carte marchai bien avant.
que quand tu la retourne tout au début ,du remboursement pour autre chose
à un échange pour une autre neuve ...

 

suivant ce que tu veu faire , si sav ou demande de remboursement argumente ,
que tu avais bcp de travail ses derniers mois
et que tu n'a pu que peu t'en servir ...

 

( si la carte à déjà des plantages neuve, pense d'ici 2 ou 3 ans ....)

 

perso carte neuve , bug, artifac , ou frezze  : next


Message édité par JCharle le 30-10-2017 à 13:35:36
n°10263788
LaMangoust​e_56
Posté le 30-10-2017 à 14:00:01  profilanswer
 

J'ai contacté le service après-vente de LDLC, on sait jamais peut être que ca passera, j'ai une alimentation sur une autre machine qui fait 1200W, je testerai la semaine prochaine, si jamais c'est l'alim qui est trop juste.
Merci de ta réponse.

n°10265118
LaMangoust​e_56
Posté le 01-11-2017 à 10:32:51  profilanswer
 

Pour ceux que ça intéresse, LDLC a accepté de récupérer ma carte ! :) J'espère simplement que le problème vient bien de celle-ci et pas d'ailleurs... Je rouvrirai un post si jamais ils ne détectent rien pour avoir de nouvelles idées.
 
Merci à ceux qui ont échangé avec moi sur le sujet !
 
++

n°10293094
LaMangoust​e_56
Posté le 15-12-2017 à 16:51:46  profilanswer
 

Je viens vous donner des news pour ceux que ca intéressent après 3 semaines. LDLC a constaté une panne, il n'y avait donc aucun problème de configuration. Si jamais ca arrive à d'autre, ne pas hésiter à la renvoyer, même si le délais de rétractation est dépassé (du moins chez LDLC).
 
Sujet clos.
 
Merci


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Carte oveclockée d'usine instable ?

 

Sujets relatifs
carte mère neuve, pb de bootChanger juste carte graphique pour ultra ?
Carte graphique grillée ?Conseil carte graphique
1070 ou 1070 TIAide choix carte mère Z370
Équivalent carte graphiqueAide choix carte mère Z370
Aide carte graphiqueChoix de carte mere
Plus de sujets relatifs à : Carte oveclockée d'usine instable ?


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR