Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
3447 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Leadtek Geforce 4 4400 et problèmes...

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Leadtek Geforce 4 4400 et problèmes...

n°2402589
ghiby
Posté le 28-04-2003 à 21:21:30  profilanswer
 

Bonjour à tous !
 
Voilà j'ai lu un peu tous les messages concernant Leadtek et ses cartes graphiques "pourries".
 
J'envoi ce message au cas où, mais je n'espère pas trop...  :(  
 
Ma carte, tout d'un coup, s'est mise à faire des bugs d'affichage. Couleurs qui buguent...
 
C'est comme si j'avais overcloker ma carte comme un bourrin et qu'elle surchauffait. Je pense d'ailleurs que le problème est là.
 
Ce que j'aimerai savoir, c'est si quelqu'un a eu un problème similaire et a réussi à réparer ce problème de surchauffe en mettant un nouveau système de refroidissement ou une meilleure pâte thermique...
 
Autre chose, est-ce que ces bugs pourraient provenir d'un défaut d'alimentation, à savoir une alimentation pas terrible (moi c'est 300 W de je sais pas quelle marque, de base je pense) et/ou d'un problème avec une barette...
 
Je dis ça parce que j'ai essayé en virant une barette et en les déplaçant et j'ai eu un démarrage correct, ça ne s'est mis à buguer qu'après, sous windows...
 
Merci de vos réponses.

mood
Publicité
Posté le 28-04-2003 à 21:21:30  profilanswer
 

n°2402823
ghiby
Posté le 28-04-2003 à 22:34:57  profilanswer
 

:bounce: up
 
J'ai besoin de savoir pliz...

n°2403687
ghiby
Posté le 29-04-2003 à 11:24:43  profilanswer
 

...

n°2405327
Apom
Posté le 29-04-2003 à 22:09:58  profilanswer
 

Pour que tu ne te sentes pas seul : un pote a eu exactement le même problème il y a trois semaines, avec une Ti 4400 Creative. A part ça, je ne peux pas t'aide :whistle:

n°2406522
nass
Posté le 30-04-2003 à 13:20:21  profilanswer
 

sauf si tous tes slots pci sont chargés + 4ide, 300w c'est suffisant.
Perso je n'ai eu aucun soucis avec ma ti4200 (250le), sauf un horrible prob de stuttering sur tous les pc ou je l'ai testée  
J'avais également dû modifier la plaque supérieure du rad qui ne faisait pas bien contact avec les memoires (ce qui limitait l'OC à qlq mhz) et épurer l'horrible tartinage de pate thermique sous le ventirad, mais si elle est récente -> SAV
 
Par contre c'est utile de connaitre les config pour que les gens te répondent car ça peut être lié à pas mal de trucs (chip, system etc)
 

ghiby a écrit :

Bonjour à tous !
 
Voilà j'ai lu un peu tous les messages concernant Leadtek et ses cartes graphiques "pourries".
 
J'envoi ce message au cas où, mais je n'espère pas trop...  :(  
 
Ma carte, tout d'un coup, s'est mise à faire des bugs d'affichage. Couleurs qui buguent...
 
C'est comme si j'avais overcloker ma carte comme un bourrin et qu'elle surchauffait. Je pense d'ailleurs que le problème est là.
 
Ce que j'aimerai savoir, c'est si quelqu'un a eu un problème similaire et a réussi à réparer ce problème de surchauffe en mettant un nouveau système de refroidissement ou une meilleure pâte thermique...
 
Autre chose, est-ce que ces bugs pourraient provenir d'un défaut d'alimentation, à savoir une alimentation pas terrible (moi c'est 300 W de je sais pas quelle marque, de base je pense) et/ou d'un problème avec une barette...
 
Je dis ça parce que j'ai essayé en virant une barette et en les déplaçant et j'ai eu un démarrage correct, ça ne s'est mis à buguer qu'après, sous windows...
 
Merci de vos réponses.


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Leadtek Geforce 4 4400 et problèmes...

 

Sujets relatifs
[SAV] Morex / Abit / Leadtekkelle radeon vaut une geforce 4 TI 4200 pour a peu pre le meme prix!!
kelle radeon vaut une geforce 4 TI 4200 pour a peu pre le meme prix!!pb avec GeForce 256 DDR
Questions Newbie sur CG Leadtek VIVO (Drivers; Winfox; Winfast)Pb de carte graphique geforce 2: led rouge allumée
probleme geforce 4 ti4200Problemes de son codec ac97
Une Geforce 4 mx 440 pci pour faire un update...les nouvelles cartes avec GeForce FX, j'y capte rien
Plus de sujets relatifs à : Leadtek Geforce 4 4400 et problèmes...


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR