Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Shop Recherche
636 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Installation d'une ATi après une NVIDIA

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Installation d'une ATi après une NVIDIA

n°3104230
psycho_974
Posté le 31-03-2004 à 11:58:18  profilanswer
 

Je viens de remplacer mon ancienne carte (GF MX 420, non je deconne pas y en a encore) par une Radeon 9800 Pro de chez Sapphire.
 
Je me suis dis que j'allais voir une petite différence quand même  ;)  
J'ai procédé comme suite:

  • Désinstallation des pilotes Nvidia
  • Suppression des DLL nvidia restante
  • Nettoyage de la base de registre avec RegCleaner
  • Installation des drivers Radeon familly 4.3


Et bas avec des réglages bas(Anticrénelage 4X, Anisotrope 4X, Synchronisation verticale désactivé ...) j'ai jamais eut un tôt de fps aussi bas.  :non:  
Pitié que faire !
Tout mais pas le formatage  :sweat:  !
 
Y a t'il quelquechose à faire lorsque l'on passe de NVidia à Ati ou est ce que j'ai loupé une étape ?  
 
Merci d'avance  :sweat:    

mood
Publicité
Posté le 31-03-2004 à 11:58:18  profilanswer
 

n°3104244
toutfred
Posté le 31-03-2004 à 12:08:40  profilanswer
 

essaie drivercleaner, moi je suis passé de nvidia à ATI sans aucun pbs.

n°3104279
nogood
10 ans sur HFR !
Posté le 31-03-2004 à 12:29:41  profilanswer
 

je suis passé d'une ti4800se à une radeon 9800pro et j'ai juste utilisé nfr_071 et j'ai eu aucun problèmes.

n°3104323
jaimye
Posté le 31-03-2004 à 12:56:21  profilanswer
 

c est koi nfr_071 ??

n°3104331
Snmax84
Posté le 31-03-2004 à 13:02:28  profilanswer
 

c quoi ta config ?

n°3104372
psycho_974
Posté le 31-03-2004 à 13:25:41  profilanswer
 

Xindows XP, direct X 9.0b, 768Mo à 266MHz, P4 1.6GHz.

n°3104397
jaimye
Posté le 31-03-2004 à 13:35:56  profilanswer
 

cm gigabyte 8sq800ultra ,pentium 2,4 bus 533 ,2x256 mo corsair xms pl ,xp pro pack 1

n°3104399
jaimye
Posté le 31-03-2004 à 13:36:26  profilanswer
 

alim 450w

n°3104401
jaimye
Posté le 31-03-2004 à 13:37:40  profilanswer
 

alim 450w

n°3104412
psycho_974
Posté le 31-03-2004 à 13:40:43  profilanswer
 

  • J'ai passé Drivers Cleaner 3.0  (pas mal ce petit soft :))
  • Réinstalle de directX


Mais rien n'y fais :/

mood
Publicité
Posté le 31-03-2004 à 13:40:43  profilanswer
 

n°3104419
lalrobin
Posté le 31-03-2004 à 13:43:47  profilanswer
 

Tu as essayer de reinstaller les jeu?
Parfois certain jeux configure des optimisation en fonction des carte graphique lors de l installation

n°3104429
Snmax84
Posté le 31-03-2004 à 13:45:44  profilanswer
 

le fast write est activé dans le bios ?

n°3104435
the_bhaal
PSN : me demander...
Posté le 31-03-2004 à 13:47:52  profilanswer
 

Tu as combien sur 3D Mark 2003 et 3D Mark 2001 ???essaye les si ce n'est pas déjà fait, et dis moi t'est résultats. (Je suis moi aussi passer recement d'une TI 4200 a une Radeon 9800 Pro).
A+


---------------
Topic Ventes - Bhaal -
n°3104504
psycho_974
Posté le 31-03-2004 à 14:07:10  profilanswer
 

je viens d installer 3D Mark 2003 a la minute
score 2681 :/

n°3104531
the_bhaal
PSN : me demander...
Posté le 31-03-2004 à 14:19:41  profilanswer
 

Ouh là, je connais ça moi un score aussi miserable... Depuis j'ai regler le probleme et j'atteins 5300 pts dessus. Bon désactive l'aniso et le FSSA (soit manuellement soit tu met la carte en haute performance) et tu refait le test sous 3D Mark 2003 et tu me dis combien tu obtient.
A+


---------------
Topic Ventes - Bhaal -
n°3104591
psycho_974
Posté le 31-03-2004 à 14:50:36  profilanswer
 

4928 avec l'aniso et le FSSA désactivé

n°3104642
the_bhaal
PSN : me demander...
Posté le 31-03-2004 à 15:13:51  profilanswer
 

Bon ben c'est déjà beaucoup mieux, donne moi t'as config ?
 
PS: Tu sais au moins que ton bas tot de fps est dû au FSSA et a l'aniso.


---------------
Topic Ventes - Bhaal -
n°3104657
psycho_974
Posté le 31-03-2004 à 15:19:32  profilanswer
 

Windows XP, direct X 9.0b, 768Mo à 266MHz, P4 1.6GHz., AGP 4X.
 
P.S: Merci de me prendre en main :)

n°3104707
alexreunio​n
Portez un masque
Posté le 31-03-2004 à 15:35:37  profilanswer
 

Alors la c le pompom du pompom!!!!!!!!!!!
Depuis qd on teste une carte avec le FSAA 4x l'aniso 4x et en plus avec la V-Synch.
En plus t'appelle ça des reglages bas.
 
Moi aussi g un probleme de voiture c bizarre mais quand je roule avec le frein je vais moins vite.
Non mais sans deconner.


---------------
Mon feedback
n°3104728
psycho_974
Posté le 31-03-2004 à 15:45:59  profilanswer
 

Hum merci pour la bonne humeur !
Déjà je teste cette config car sur le jeu que j'utilise, a configuration comparable j'ai des amis qui on des fps bien supérieurs avec les réglages à fond.
(Jeu test: Il-2 Forgotten Batle-AEP)
Je n'ai jamais demandé à ce que j'aille aussi vite avec ces réglages qu'en les désactivant.
Je constate simplement un taux de fps anormalement bas.
 
Alors keep cool.
 
PS. V-Synchro désactivé

n°3104821
the_bhaal
PSN : me demander...
Posté le 31-03-2004 à 16:24:09  profilanswer
 

  alexreunion, si t'est pas content tu n'est pas obliger de poster pour le dire, et si ma méthode ne te va pas, tu as qu'a en trouver une plus a propriée pour aider psycho_974. Le monde est si désagreable, on comprends pourquoi parfois quand on voit la réaction des gens....
 
   Psycho_974, pour en revenir aux choses sérieuses ;), je pense qu'on ton processeur limite les capacités de ta carte, en effet, moi j'ai un P4 a 2GHz et pour comparaison j'atteint presque 400 pts de plus (ce qui est encore un résultat médiocre). Je t'ai fait tester 3D Mark 2003, car le nombres de points dépends beaucoup moins de la puissance du processeur seul, que de la puissance de la carte graphique. Ce qui permet de savoir si la carte est limité par le processeur. Voilà !
J'espere que j'ai pu t'aider....
 
   ....Et longue vie aux personnes aimables !!! :)
A+


---------------
Topic Ventes - Bhaal -
n°3104866
psycho_974
Posté le 31-03-2004 à 16:47:33  profilanswer
 

Merci Bhaal  
je vais essayer de revoir mes réglages à la baisse alors, merci beaucoup.
 
 ...Longue vie a toi donc :)
 
 @+

n°3104872
the_bhaal
PSN : me demander...
Posté le 31-03-2004 à 16:49:19  profilanswer
 

De rien :)  
A+


---------------
Topic Ventes - Bhaal -
n°3105226
psycho_974
Posté le 31-03-2004 à 19:38:31  profilanswer
 

J'ai fais de nouveau teste et la je sais plus quoi penser.
En désactivant l'aniso et le FSSA et en métant toutes les qualités au minimum j'ai le même nombre d'fps... de même que cela soit sous DirectX ou OpenGL ...
J'ai désinstallé-réinstallé mon jeu (Il-2 forgotten Battle- AEP), pour voir.
Même résultat.
 
Moy-en-a-plus-comprendre j'ai bien une différence sur 3D Mark donc la carte fonctionne plutôt normalement, alors pourquoi 0 différence sur le jeu.
 
Je connais des utilisateurs de Radeon 9800 pro qui tourne extremement bien sur ce jeu.
 
Je vais commencer quelques incantassions Voodoo pour voir,
si vous avez une autre solution, je suis preneur.  

n°3105722
the_bhaal
PSN : me demander...
Posté le 31-03-2004 à 22:29:11  profilanswer
 

Aie ! Dans ce cas peut-être que la solution serait de réinstaller Windows XP et de tout reformater, mais je ne te promet rien, c'est long et pénible a faire ! Mais a vrai dire je ne vois pas ce qu'il y a a faire de plus.
A+


---------------
Topic Ventes - Bhaal -
n°3105766
psycho_974
Posté le 31-03-2004 à 22:47:24  profilanswer
 

ouep,  
je ne vois plus que cette solution.
je vais essayer de fair un peu de place pour un multiboot pour voir si ca marche.
 
merci

mood
Publicité
Posté le   profilanswer
 


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Installation d'une ATi après une NVIDIA

 

Sujets relatifs
Reboot inattendu ! coupure subite a cause du VPU Recover (ati) AIDE!!!PNY Verto Nvidia GeForce FX5900 XT 128 Mo DDR à 188?, affaire?
Geforce2 MX intégrée VS Ati Rage 128 Pro 32 mo : le gagnant ????Mais ou est le menu sur la droite pour l'aquisition sur une carte ATI?
Problème de boot à l'installationPb installation d'une carte mere supermicro
prob. avec ATI 9800 XT sur Medion (ALDI)ATI ou NVIDIA ?
problèmes avec ATI VPU recover!!!!!!!!![help] De Nvidia à Ati: Desinstallation puis installation des pilotes.
Plus de sujets relatifs à : Installation d'une ATi après une NVIDIA


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR