Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
1534 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de démarage apres instalation carte Graphique Sapphire Radeon

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Problème de démarage apres instalation carte Graphique Sapphire Radeon

n°9295097
yannito48
Posté le 09-10-2014 à 22:47:43  profilanswer
 

Bonjour, à tous
 
tout d’abord; voici ma config :
 
Boitier PC Coolermaster Stryker
Carte mère Asus P8Z77-V Pro
mémoire corsair dd r3 pc3-12800 - 4 x 4 go ( 16 go) 1600 mhz - cas 9 - vengeance
Processeur Intel Core i5-3570K (3.4 GHz)
SSD Samsung Série 840 EVO, 250 Go, SATA III
Alimentation Corsair TX750M, 750 W
Disque dur Seagate Barracuda, 2 To (stockage)
Carte graphique Sapphire Radeon R9 280X OC, 3 Go
windows 8.1 (quelle idée !!!)
Moniteur 24" Philips 247E3LHSU

 
Apres que ma carte Graphique GTX 650 m'ait laché, j'ai acheté une  Sapphire Radeon R9 280X OC, 3 Go, j'installe le pilote ADM (le 14.7, j'ai aussi essayé le 14.9) je branche la carte tout bien (j'ai aussi essayé le 2ème slot PCI )
 
.... et la le PC démarre, le carré de Windows apparaît et après l'écran reste Noir !!!!!
 
Avez vous une solution, j'ai fouillé, chercher, Je vois plus de solution................
 
PLEASE HELP !!! :cry:  :cry:

mood
Publicité
Posté le 09-10-2014 à 22:47:43  profilanswer
 

n°9295105
regis98
Mass Defect
Posté le 09-10-2014 à 22:54:11  profilanswer
 

Comment peux tu installer tes pilotes alors que windows ne démarre pas ?   :??:  
bon t'as fait un clear cmos, tous tes branchements super OK ?


---------------
Je ne suis pas un numéro, JE SUIS UN HOMME LIBRE !........ BBC2 le Big One des BF
n°9295112
yannito48
Posté le 09-10-2014 à 23:02:04  profilanswer
 

j'ai installer les pilotes en retirant la CG et la il à démarré.... et desinstallé les pilotes de l'ancienne avant d eteindre le pc et d installer la nouvelle
et petite précision : Les ventilos de la CG démarrent et elle s'éclaire


Message édité par yannito48 le 09-10-2014 à 23:03:54
n°9295125
regis98
Mass Defect
Posté le 09-10-2014 à 23:22:16  profilanswer
 

peut être que tu continues a booter sur ton chipset graphique, désactives le dans le bios


---------------
Je ne suis pas un numéro, JE SUIS UN HOMME LIBRE !........ BBC2 le Big One des BF

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Problème de démarage apres instalation carte Graphique Sapphire Radeon

 

Sujets relatifs
Problème alimPC DELL Carte mère HS
Probleme depuis gtx 780achat carte graphique geforce g210 asus passive
Fabriquant de carte mère ?Carte mère qui bip avec nouvelle Ram
Carte Graphique AvisProblème de switch ?
Plus de sujets relatifs à : Problème de démarage apres instalation carte Graphique Sapphire Radeon


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR