Forum |  HardWare.fr | News | Articles | PC | S'identifier | S'inscrire | Shop Recherche
2397 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Boot Impossible avec Carte Graphique

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Boot Impossible avec Carte Graphique

n°8678183
backdafuck​up
Back to da old skool
Posté le 04-04-2013 à 08:47:36  profilanswer
 

Bonjour à tous et à toutes,
 
Je rencontre avec une nouvelle config au boulot.
 
J'avais un PC avec la config suivante :  
i7 2600K
CM Asus p8p67
8 Go RAM Corsair Vengeance DDR3 PC12800
OCZ Vertex 4
Radeon HD Saphire 6770
 
Je viens de recevoir ma nouvelle config
i7 3770K
CM Asus p8z77-m pro
8Go GSkill PC19200 DDR3
Samsung 840 Pro
Club3d HD7870 Joker xt Tahiti LE
 
Superbe config, sauf que, imossible de booter avec la carte graphique sur la nouvelle config.
J'ai fait l'installation et la configuration de windows 8 avec le gpu intégré (Intel HD 4000) et tout fonctionne parfaitement (hormis les performances minables de ce gpu :D)
 
Dès que je monte la carte graphique sur le slot PCIE, meme plus de logo asus, juste un écran noir.
J'ai essayé plusieurs slots pcie, j'ai bien vérifié les branchements, nickel, mais rien ne marche.
 
J'ai essayé de monter cette carte graphique dans mon ancienne tour, même combat, écran noir.
A ce stade là, vous allez me dire, sav, je renvoie la carte et en avant guigamp. Hélas...
 
Maintenant, plus bizarre encore.
J'ai essayé de monter mon ancienne carte graphique (hd 6770) dans ma nouvelle tour, et là, logo ASUS, accès à l'UEFI, logo Windows de chargement puis.... écran noir...
 
On dirait cette fois qu'au moment de charger les pilotes, il se perd... (plus de clavier car témoin verr num s'éteint pendant le chargement... et ne se rallume plus).
 
J'ai essayé plein de paramètres dans l'uefi, comme mettre le port pcie en gen2, ou gen3, rien n'y fait.
 
Des idées ?
La carte mère morte ? J'ai un doute...
 
Bref, au secours !!

mood
Publicité
Posté le 04-04-2013 à 08:47:36  profilanswer
 

n°8678817
lesabreur
Posté le 04-04-2013 à 18:31:16  profilanswer
 

À priori si ta carte graphique ne démarre pas sur ton ancienne config c'est que  la 7870 XT n'est pas clean. Maintenant si ta 6770 ne fonctionne pas dessus il y a peut-être un problème sur la nouvelle carte-mère aussi.  
 
C'est quoi l'alim sur la nouvelle config?
 
T'as pas une autre carte graphique sous la main?

n°8679240
backdafuck​up
Back to da old skool
Posté le 05-04-2013 à 00:15:35  profilanswer
 

L'alim c'est une OCZ ZT Series 550 W modulable.
 
J'ai une 5450 qui traine. Je vais essayer ça demain et je te dirais...
Dans tous les cas je pense que je vais renvoyer la carte graphique en SAV.... Mais bon. S'il y en a qui ont d'autres idées ou ont eu des mésaventures similaires...

n°8679306
backdafuck​up
Back to da old skool
Posté le 05-04-2013 à 08:08:17  profilanswer
 

5450 essayée, même résultat que la 6770, donc plutôt un problème lié à Windows (j'ai pas essayé de réinstaller windows avec les 2 cartes qui bootent)
 
Je crois au simple pb sur la nouvelle carte graphique (7880 xt).
 
Si vous avez des suggestions avant que la carte ne parte en SAV (lundi ?)... merci d'avance
 

n°8679371
lesabreur
Posté le 05-04-2013 à 09:16:32  profilanswer
 

Pas d'autre suggestion, sans ta 5450 j'aurai pu évoquer la piste de l'alim (les alim OCZ sont pas toujours au top) mais là...
 
Moi ce qui m'inquiète tout de même c'est que ta config semble ne pas démarrer quelques soit la CG, la 7870 XT demande pas mal de puissance comme la 6770 (dans une moindre mesure) mais qu'une modeste 5450 ne démarre pas  :pfff:  
 
Vois si en réinstallant Windows avec la 6770 ou la 5450 ça marche, des fois que tu es 2 éléments défaillants dans ta config....


Message édité par lesabreur le 05-04-2013 à 09:16:54
n°8697405
backdafuck​up
Back to da old skool
Posté le 23-04-2013 à 07:42:33  profilanswer
 

Donc, je mets à jour le sujet (parce que ce n'est pas fini).
 
J'ai donc renvoyé la carte graphgique, et après diagnostic par le vendeur (Materiel.net), elle était bien défectueuse.
Ils m'en ont renvoyé une neuve. Jusqu'ici tout va bien.
 
J'installe, j'allume : BIOS !! Cool... On continue, Logo Windows 8... Puis écran noir, et plus rien.... Juste un écran noir (j'ai laissé allumé 30 minutes pour voir).
 
Mais il m'en faut plus. Je me renseigne et je vois que le Secure boot de Windows8 et UEFI peut faire ça. Je suis les consignes, je désactive, je teste, toujours le même problème.
 
J'ai fini par réinstaller windows 8, l'install se passe bien, puis au moment du reboot post install, même problème, ce vilain écran noir qui apparait pendant le chargement de windows....
 
Help please !!!!

n°8697614
backdafuck​up
Back to da old skool
Posté le 23-04-2013 à 11:47:02  profilanswer
 

:bounce:


Message édité par backdafuckup le 23-04-2013 à 11:47:19
n°8706210
backdafuck​up
Back to da old skool
Posté le 01-05-2013 à 21:50:55  profilanswer
 

:bounce: (encore)


Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Boot Impossible avec Carte Graphique

 

Sujets relatifs
Nouvelle carte mere, problemeChoix carte graphique 200e environ
Impossible d'installer OS sur 830 SeriesChoix Carte mère nouvelle config.
Proposition de côte pour cartes graphiques d'occasionproblème avec carte graphiques et programmes
choix carte mereMa carte mère neuve a grillé ?!
[Résolu] Boot impossible après changement de carte graphiqueCarte graphique non-reconnue et boot impossible !
Plus de sujets relatifs à : Boot Impossible avec Carte Graphique


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite / Données personnelles) / Groupe LDLC / Shop HFR