Forum |  HardWare.fr | News | Articles | PC | Prix | S'identifier | S'inscrire | Aide | Shop Recherche
1245 connectés 

  FORUM HardWare.fr
  Hardware
  Carte graphique

  Help low frame sous Cs-Source [9800]

 



 Mot :   Pseudo :  
 
Bas de page
Auteur Sujet :

Help low frame sous Cs-Source [9800]

n°3631159
tomantheba​rbarian
Le Hardware c'est : Wait & See
Posté le 14-11-2004 à 00:17:12  profilanswer
 

Bonsoir,
J'aimerai trouver une solution a mon problème,
tout content de recevoir ma 9800 sapphire, j'install avec les catalyst 4.11 et je lance quelques jeux pour tester la bête.
En général c correct, SAUF sous CS Source ou j'ai un gros problème de FPS, en effet sous un dust_2 je tourne autour des 30-40 fps....
alors qu'auparavant avec ma Ti 4200 je tournai carrément mieux ..
 
J'ai essayer plusieurs driver:
Ati Driver 4.11
Ati Driver 4.12 beta
Omega 4.10 beta
 
CF Ma config
Help (PS => test 3DMark2k3 => 4272)


---------------
Le Hardware c'est : Wait & See  
mood
Publicité
Posté le 14-11-2004 à 00:17:12  profilanswer
 

n°3631228
MrBrOwNsTo​Ne
Posté le 14-11-2004 à 00:42:33  profilanswer
 

bof j ai la meme carte que toi (R9800pro) avec les 4.11 ca tourne impec avec tout a fond et AA 2x ....
 
avec mon 2 eme PC ca tourne carrement moins bien (TI 4200 mais proc pourri ram pourrie)
 
ta carte devrait faire 5900 environ a 3D mark ...  ;)


Message édité par MrBrOwNsToNe le 14-11-2004 à 00:43:33
n°3631261
tomantheba​rbarian
Le Hardware c'est : Wait & See
Posté le 14-11-2004 à 00:52:34  profilanswer
 

oué la carte 5900 a 2dmark peut etre avec ton P4 3ghz ...
mais je sais que je devrai tourner mieux que ça ...


---------------
Le Hardware c'est : Wait & See  
n°3631269
MrBrOwNsTo​Ne
Posté le 14-11-2004 à 00:55:08  profilanswer
 

tomanthebarbarian a écrit :

oué la carte 5900 a 2dmark peut etre avec ton P4 3ghz ...
mais je sais que je devrai tourner mieux que ça ...


 
 
ben j sais pas essaie de desinstaller les drivers proprement avec driver cleaner et reinstalle les 4.11  :??:
 
d un autre coté 30 40 FPS c est peut etre normal ... c est pas CS 1.5 ce st CS:S hein   ;)


Message édité par MrBrOwNsToNe le 14-11-2004 à 00:58:10
n°3631274
tomantheba​rbarian
Le Hardware c'est : Wait & See
Posté le 14-11-2004 à 00:56:09  profilanswer
 

Bas oué mais j'ai mit la liste des drivers que j'avais testé ...

n°3631280
MrBrOwNsTo​Ne
Posté le 14-11-2004 à 00:58:40  profilanswer
 

j ai edité mon message précedent

n°3631318
Pain d'awa​n
Posté le 14-11-2004 à 01:25:54  profilanswer
 

Ta carte est bridé par ton proco.

n°3631337
MrBrOwNsTo​Ne
Posté le 14-11-2004 à 01:49:34  profilanswer
 

Pain d'awan a écrit :

Ta carte est bridé par ton proco.


 
DOH !
 
j avais pas vu le proc ...  :jap:

n°3631443
chris08028​7
Posté le 14-11-2004 à 05:00:05  profilanswer
 

moi jai ~60fps quand je joue et en 1280x1024 high

n°3631594
Gladiak
I'm Glad and i'm not dead
Posté le 14-11-2004 à 11:47:50  profilanswer
 

9800pro 128bits spotted ? :D


Message édité par Gladiak le 14-11-2004 à 11:48:08
mood
Publicité
Posté le 14-11-2004 à 11:47:50  profilanswer
 

n°3631604
tomantheba​rbarian
Le Hardware c'est : Wait & See
Posté le 14-11-2004 à 11:53:08  profilanswer
 

Rebonjour,
 
Alors j'ai vérifié, c'est bien 256 bits, et ce matin j'ai refait un 3DMark j'ai tapé du 5280. Donc du mieux, puis j'ai o/c un peu la carte et fait du 5800.
Je me dit tt vas bien. Puis je refait un autre 3Dmark et la je retombe a nouveau a 4400.
 
Je pige rien, c pas normal des hausse et baisses de perf pareil. (Ici sur Omega 25.90)


---------------
Le Hardware c'est : Wait & See  
n°3631715
tomantheba​rbarian
Le Hardware c'est : Wait & See
Posté le 14-11-2004 à 12:53:22  profilanswer
 

Help


---------------
Le Hardware c'est : Wait & See  
n°3632094
MrBrOwNsTo​Ne
Posté le 14-11-2004 à 15:35:52  profilanswer
 

tomanthebarbarian a écrit :

Rebonjour,
 
Alors j'ai vérifié, c'est bien 256 bits, et ce matin j'ai refait un 3DMark j'ai tapé du 5280. Donc du mieux, puis j'ai o/c un peu la carte et fait du 5800.
Je me dit tt vas bien. Puis je refait un autre 3Dmark et la je retombe a nouveau a 4400.
 
Je pige rien, c pas normal des hausse et baisses de perf pareil. (Ici sur Omega 25.90)


 
non effectivement c est anormal ....
 
mets des drivers officiels deja  :o  
 
j vois pas ce qui peut faire varier les perfs comme ca   :(  :??:

n°3645883
popokocu
Posté le 20-11-2004 à 22:26:14  profilanswer
 

moi c pareil méme processeur, radeon 9800 pro (catalyst 4.11) et 1024 de ddr400 (ok c moisi fsb-cpu 133 fsb-mem200 pour du nforce2 c couillon)
mé g des perfs catastrophique sous cS source (pas la peine de parler de HL2)enfin le plus chiant c ke ca passe de 20/30 fps a 60/70... j'avais pensé a une couille avec le vsync et le refresh rate de mon écran... mé je pense que c pas ca
 
tiens d'ailleurs c rigolo les catalyst 4.12 refusent de s'installer... il me dis qu'il est impossible de changer de driver et ke je devrais essayer en installant des driver genérique vga avant de passer au 4.12


Message édité par popokocu le 20-11-2004 à 22:27:38

Aller à :
Ajouter une réponse
  FORUM HardWare.fr
  Hardware
  Carte graphique

  Help low frame sous Cs-Source [9800]

 

Sujets relatifs
redemarrage constant de mon ordi. please help me.9800 pro et problème drivers catalyst
freeze de windows xp - long biiiiip - reboot sauvage, help ?Mon graveur CD merde !!! Help !!!
c'est quoi comme 9800 pro?Sata Asus K8V deluxe HELP [RESOLU]
radeon 9800 proHelp, quelle carte graphique choisir ?
Mon ordi fait trop de bruit, Help !!!!! 
Plus de sujets relatifs à : Help low frame sous Cs-Source [9800]


Copyright © 1997-2018 Hardware.fr SARL (Signaler un contenu illicite) / Groupe LDLC / Shop HFR